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Introduction 
 

Note: For the purposes of this document, the descriptions of CanVis’ capabilities 
are limited to basic use with docks and piers imagery. For a more detailed 
description of the software applications and capabilities, please visit the CanVis 
website or consult the Visual Simulation Guide portable document format (PDF) 
included on the CanVis CD. Much of this guide is condensed from the CanVis 
Visual Simulation Guide.  
 
What is CanVis? 
CanVis is a free software program developed by the U.S Department of 
Agriculture that allows resource professionals to create realistic simulations with 
minimal computer skills. The program comes with a collection of object libraries 
that contain images of plants, agricultural features, people, wildlife, and park 
elements that can be quickly added to a base image. This saves users valuable 
time, because they do not have to create these objects from scratch.  
 
CanVis also helps the user match the object to the image through adjustment of 
color, contrast, and shadow. More advanced features, requiring additional skills, 
allow users to remove existing elements from photographs, add topographical 
features, modify textures, and more. 
 
How does it work? 
The basic features of this program can be learned in under 30 minutes by users 
with little or no photo-editing experience. The user provides a base image, which 
is a photograph or other type of image they would like to edit. The user imports 
this image into CanVis and adds objects to it from the CanVis object library. 
These objects can then be rotated, resized, colored, and otherwise reconfigured 
so that they more accurately “fit” the base image. The final image can be 
exported into multiple formats appropriate for printed materials, presentations, 
websites, and more. Users can also employ CanVis or more advanced photo 
editing software to create additional objects that can be included in the library, 
although this requires more advanced skills.  
 
Who is it for? 
CanVis is ideal for users who are looking for a quick and easy method to 
illustrate the impacts of dock growth and development. Even those who have 
experience with more advanced image editing programs such as Photoshop or 
Paint Shop Pro might still benefit from the “pre-cut” images and the visualization 
guidelines provided in this document and in the CanVis Visual Simulation Guide.  
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Before Using CanVis 
 
Planning ahead will help you save valuable time and resources. Read this 
section if you have never used visual-simulation tools.   
 

Major Steps 
 

Establish the Objective of the Simulation 
 
What are you trying to show? 
Before you start, you need to determine what you are trying to illustrate 
with the simulation. Do you want to emphasize the quantity of docks, the 
aesthetic impact of docks, or other issues?  
 
How do want to share the results?  
Once you determine what you are trying to illustrate, you need to decide 
what you want to do with the simulated imagery. Do you want to print it? If 
so, how large do you want your print version to be? Do you want it posted 
on-line or incorporated into a PowerPoint presentation?  
 
What level of a simulation do you need? 
The amount of effort you put into your visualization depends on your 
purpose and audience. Simple visualizations may be appropriate for 
brainstorming exercises, but other situations may demand a higher level of 
accuracy or realism, requiring additional software and skills. Please see 
the table below for further guidelines.  
 

Disclaimer: Please note that the guidelines provided in this document may not 
provide enough information to allow new users to produce highly realistic or 
accurate imagery without further assistance from the CanVis Visual Simulation 
Guide. 
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(Source: CanVis Visual Simulation Guide)  

 
Determine Location(s) and Viewpoint(s) 

 
 What geography must be included? 

Decide whether the imagery must be from a specific geographic location. 
Do you need to include a particular house or type of vegetation? Do you 
need to visualize a specific region, pond, or lake? Your objectives will help 
you decide these matters.  

 
What is your viewpoint?  
Your viewpoint will also depend on the objectives. Do you want imagery 
from ground level? Ground-level imagery helps viewers to evaluate 
impacts and provides the perspective that most people would experience. 
Elevated viewpoints, such as aerial or satellite imagery, show the impact 
of the area on surrounding features. It is important to consider how much 
area you want to include in an image (the scale). For instance, if you 
simply want to show one house, it is easy to the see the impact of the 
dock. If you want to show a large area, the individual docks will be far less 
visible. 
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Tip: Select viewpoints that are the focus of your audience’s greatest 
expectations, or viewpoints that provide the ideal setting for observing the 
proposed activity. 

 
Acquire Base Imagery 

 
Do I have what I need? 
Once you have decided on your objectives, viewpoint, and geography, you 
need to obtain an image that meets these criteria. Depending on the 
intended audience and output—PowerPoint presentation, Web, or printed 
document—you will need specific ranges of resolutions. Please consult 
the image resolution guide in the Appendix, or the visual simulation criteria 
listed above, for more details.    
 
Tip: Large image files increase processing time and should be reduced. 
For CanVis developers, the best base-image size is 800 x 600 pixels. See 
the Appendix for tips on resizing images.  
 
Tip: JPEG images work best as base images for CanVis. 
 
Tip: As it is hard to identify docks from a straight-ahead view, try to obtain 
pictures in which it would be feasible to add docks at an angle.  

 
How can I obtain imagery? 
Digital Camera 
Using at least a 3.0 megabyte (MB) digital camera, take pictures of the 
desired area and from the desired viewpoint at maximum resolution (you 
can reduce the resolution later). For additional pointers, see page 37 of 
the CanVis Visual Simulation Guide.   
 
It is a good practice to document the exact location, camera, lens, angle, 
and time of day when taking a photograph. This allows for replication, 
such as photographing the same scene during different seasons and 
photographing the scene before or after development. 
 
Scanner 
If you have printed images, negatives, or slides, you can scan these. If 
you have not used a scanner before, please consult page 43 of the 
CanVis Visual Simulation Guide. Many places that develop photographs 
will scan images and negatives for a fee.  
 
Internet 
Many photographs are available on-line. In the appendix, several websites 
are listed that provide images. Be sure to read the provider’s website to 
determine whether there are any restrictions on image use. For 
commercial or private sites, you must obtain written permission before 
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using images. For each site, you need to note the credit or source on the 
image or in the text. If working with Google Earth, see the “Using Google 
Earth Imagery” section. 
 
Local Photographers 
If needed, you can contact local photographers for permission to use 
pictures. They might charge a fee, and they might also ask to be credited 
in the text, on the image, or in both places.  
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Examples of CanVis Results 

 
 

 
 
  
 

 
 

 
 
 
 

 
 
Goog 

 

 
 

Photograph: Green Pond in Falmouth, 
Massachusetts – Before Simulation 
 

Photograph: Green Pond in 
Falmouth, Massachusetts – After 
Simulation 
 

Photograph: Green Pond, 
Falmouth, Massachusetts – Before 
Simulation 
 

Google Imagery: Green Pond in 
Falmouth, Massachusetts –  
Before Simulation 

Google Imagery: Green Pond in 
Falmouth, Massachusetts –  
After Simulation 
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Step-by-Step Use of CanVis 
 
Tip: Save your work as often as you can! Rename your files, so you don’t lose 
original images or versions of the simulation. CanVis is a relatively new software 
and may crash without warning.  
 
After starting the software, first open a base image. This is the image you will use 
when adding objects. (For more information on acquiring and selecting images, 
see information noted earlier in this document.) 
 

CanVis Set Up 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 1 – Opening the Base Image 
 
Go to File > Open and select your image. If working with Google Earth, see the 
“Using Google Earth Imagery” section. 
 

 
Opening Base Image 

Note: An image needs to be open for all of the set up 
options to be available.  
 
The easiest way to work with CanVis is through the icons. 
To set these up on your toolbar, go to the View tab (right) 
and select the tool bars you wish to see. Those that are 
already visible will have a check mark next to them. 
CanVis will usually save your setting, so you should only 
have to do this once.  
 
Note: The examples in this document focus mainly on the 
View and the Object toolbars. However, the other toolbars 
do have functions that you may want to explore. 
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Resize image as needed to get the correct perspective using the magnifying 
glasses. Select the + or – glass and click on the image to shrink or zoom. Press 
Escape to get out of the magnifier. 
 

 
Magnification Tool 
 
 
Step 2 – Add Objects 
 
Go to Library.  
 
Select the desired library to view objects. Double-click on an object to add it to 
the base image.   
 
 
 
 
 
 
 
 
 
 
 
 Adding Objects to Library 

To add docks, houses, boats, Google imagery, and buoys to the library:  
 From Library, select New Library 
 Name the library  
 Select Items > Add Items  
 Select the files from the folder in the CD or on-line (use shift-click) 

 
Tip: To avoid system crashes, keep objects smaller than 800 x 600 pixels. See 
Appendix for tips on resizing images.  

Creating New Objects 
If you need objects that are not available, you can make them yourself. This 
can be done by using CanVis (www.unl.edu/nac/simulation/objects.htm) 
 or photo editing software (see list of programs in the appendix). When using 
other software, it’s best to save the files in Targa (TGA) format with the 
transparency-enabled feature, if you are using a personal computer. 
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CanVis Library Menu 
 

 
Placing Objects Onto Base Image 
 
 
Step 3 – Resizing and Positioning Objects  
Any object you select will automatically appear in the center of the image.  
You will need to drag it to the desired location.  
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Object Selection 
To perform these modifications and others that follow, make sure the object is 
selected. You can select the object by right-clicking on it. You can tell that an 
object is selected when a rectangle with small squares at the corners and 
edges is visible. 

To add realism to the image simulation, add objects such as vegetation to 
the base of the docks.  
 
Addition of buoys, boats, and people helps add to the realism of the 
simulation. 

Tip: To disable a tool, right-click anywhere in the base image that is not within 
the object selection or hit the escape key.  
 

 
Positioning Objects 
Click on the box and drag the object to the location, keeping your finger on the 
mouse button and releasing it when the object is where you want it to be. 
 
Resizing Objects 
The object may need to be resized. You can resize the object by “eye” or by 
using a series of mathematical calculations and grid guides to precisely resize 
the object. These are explained in detail on page 69 of the CanVis Visual 
Simulation Guide. 
 
Select one of the corner squares on the rectangle and drag it to resize the object. 
 
Rotating Objects 
From the Object menu or toolbar, select the rotation icon. Click on one of the 
corners of the image and rotate the object until it is in the right position. To 
disable, click Escape.  
 

 
Object Toolbar – Rotate Icon 
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Deleting Objects 
Make sure the object is selected and press Delete.  
 
 
Step 4 – Modify Object 
 
Once the image is in the location and size you desire, you may need to modify 
the color and shading to better match the base image. 
 
This can be done from the Tools menu. 

 
Tools Menu 
 
 
Make sure the object you want to modify is selected. Otherwise, you will be 
modifying the base image.  
 
There are no clear rules to adjusting the colors, lightness, contrast, and intensity. 
The best way to learn how to use these features is to experiment and find out 
what works best for you.  
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Adjusting Colors  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Important: Edited images should be accompanied by a disclaimer explaining 
that the images are an approximation of change. Images with a high degree of 
realism should have a watermark identifying them as edited. This is an important 
step that will prevent viewers from misinterpreting the image as an existing 
condition.  

 
The Color Adjust menu lets you tweak the 
existing reds, blues, and greens in the selected 
object. By making small modifications to this 
setting, you can help your object blend more 
readily into the environment or make a duplicated 
object look unique.  

The Color Levels menu lets you adjust the contrast, 
intensity, and gamma features, which primarily control 
the black, white, and grey colors in the image. As with 
the color-adjust feature, these modifications can help 
your object blend more naturally into the environment 
or make a duplicated object look unique.

With the Colorize menu, you can change the 
brightness (which has a similar impact as the 
functions in the Color Levels menu) or add color. To 
add color, simply select a color from the image with 
the Pick Color tool or Choose Color and then 
modify the Amount of Color as needed.  
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Additional Skills 

Duplicating and Mirroring Objects 
 
Tip: To disable this function, right-click anywhere in the base image that is not 
within the object selection or hit the escape key.  
 

Duplicating Objects 
Instead of inserting the same object from the library multiple times, you have the 
option of creating a duplicate.  
Simply select the object, then select the duplicate icon (or go to Object > 
Replicate) and click the location where you want to place the copy. 

 
Object Toolbar – Duplicate Icon 
 

 
Duplication of Docks 
 

Mirroring Objects 
CanVis also provides the option of mirroring or flipping an object. To do this, 
select the object, then select the Flip Horizontal icon (or go to Object > Flip 
Horizontal). This function can be used to change the orientation of the object to 
better fit the viewpoint of the image. It can also be used with the duplication 
feature to add the same pieces of vegetation or boats without creating the 
appearance of exact copies. 

 
Object Toolbar – Flip Horizontal Icon 
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     Mirror of Dock Object 

 
 

Adding Text to Simulations 
 
To add text such as titles, sources, copyrights, or credits to the simulation, go to 
Tools > Add Text. 
 

 
 

In the Text Properties menu, type in your 
text and select the orientation or justification 
(you will be able to drag the text to other 
locations later).  
 
The default text (Courier) is very small. You 
will probably need to modify the font. Click 
on Font and browse through the fonts, which 
vary in style and available size.  
 
To change your font later, click on Text to 
select it and then right-click on it. This will 
open the Text Properties menu again.   
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Example of Inserted Text 
 

Using Google Earth Imagery 
 
Google Earth (earth.google.com/) is a good source of aerial imagery for many 
locations, particularly highly populated and coastal areas.  
 
To use Google Earth, visit the website and type the desired location into the 
search bar. Use the controls in Google Earth to zoom and pan until the image is 
the perspective you want to use for the CanVis simulation. 
 
You can save the image to your computer by selecting File > Save > Save 
Image.   
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Google Earth – Saving Imagery 
 
Once you save your files, they can be opened like any other image file.  
 
You can add Google Earth docks, piers, houses, or boats to the imagery.  
 
Upon completion of the simulation, credit Google Earth as the source of the 
imagery. The easiest way to do this is to keep the Google watermark on the 
imagery. Another option is to add it in as text (see above) or as a caption.  
 

Advanced and Specialized Skills 
These skills will add realism to the visualization. A recommendation: become 
familiar with the basic CanVis tools and skills (above) before attempting these 
techniques. Please note that these may be time consuming—so remember to 
Save regularly to avoid losing your work.    

Creating Reflections 
Creating reflections is an easy process that can add a lot of realism to 
visualizations. Reflections work best with objects with flat bases that are seen 
head-on (not from an angle).  
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1. Select the object for which you want to create a reflection. Duplicate the 
object (select the object, then select the duplicate icon—or go to Object > 
Replicate) and click the location where you want to place the copy.  

 
Tip: To disable the duplication functionality, either right-click on the image or 
hit the Escape key. This maneuver also works for rotation.  
 

 
 
2. Select duplicated object. The object needs to be rotated 180o and flipped. 

This can be done two ways. Method One: From the object toolbar select 
the Flip Horizontal icon (flip the object), then select the Rotation icon 
from the same menu and turn the object 180o. Method Two: From the 
menu select Object > Flip Vertical. 

 
 

 
 
3. Rotate the duplicated object as needed to match it with the base of the 

original object. Right click on the object to open the Bitmap Properties 
menu.  

 

 
 
4. Increase the transparency of the object to somewhere between 50% and 

90% (you may need to experiment a little).  
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Example of the impact of reflections on a visualization.  

Creating Shadows 
Creating shadows is similar to creating reflections. When creating shadows, 
however, it is important to look at the direction and intensity of existing shadows 
in the base photograph and mimic those as closely as possible.  
  
Method 1 

1. Select object for which you want to create a shadow. Duplicate object 
(select the object, then select the duplicate icon (or go to Object > 
Replicate) and click the location where you want to place the copy). 

2. From the Advanced Toolbar select Color Levels 
 

 
 
3. On the Color Levels menu move the Intensity slider to -100, making the 

object completely black.  
 

  
 
4. Right-click on the object or shadow to open the Bitmap Properties menu. 

Change the transparency (see reflections). This will probably be around 
70% to 90%.  

5. Rotate and resize the object or shadow as needed to match the shadows 
in the original base image.  
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Method 2 

1. Select object for which you want to create a shadow. Select the Shadow 
icon from the object toolbar. This will create a shadow next to your object.  

 

 
 

 
Shadow (grey shape behind people) 

 
2. Hit Escape or click on base image to remove object selection. Select 

object again and move object to separate object from shadow.  
 

 
Shadow (removed from behind people) 
 

3. Right-click on the object or shadow to open the Bitmap Properties menu. 
Change the transparency (if needed). 

 
4. Rotate and resize the object or shadow as needed to match the shadows 

in the original base image. You may need to use a combination of 
resizing, warping (see below), and rotating. 
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Completed Shadow of Men on Beach 
 

Modifying Objects – Advanced 
Warping and Cropping 
 
Warping and cropping are mechanisms that can be used to modify the shape of 
an object. Warping allows users to take into account angles and perspectives. 
Cropping and erasing removes unwanted sections of the object, such as areas 
that overlap with other elements of the visualization.  
 
Tip: Both warping and cropping have a tendency make CanVis crash. Before 
attempting either method, make sure to Save your work.  
 
Tip two: If you create a new object that you plan to use in future visualizations, it 
can be saved by going to File > Export Object and exporting it as a TGA file 
(more on this below).  

Warping 
 
The warping tool is used to warp objects. It can be accessed from the menu 
under Object > Warp or from the toolbar. 
 

  
 
Once the Warp application is open, select the type of warping desired from the 
radial buttons (Free allows for the most movement in all directions).   
 
Select one of the small squares surrounding the object and move these in the 
desired direction to create a warp effect.  
 



 22

 
 
 
 
 
 
 
 
 
 
Warp Application 
 
 
 
 
 
 
 
 
Wall – Squares are Warp Points          Wall – After Warp 
 
 

Cropping and Erasing 
This tool can be used to modify existing objects. Several options are available. 
Each option starts the same way: 
 

1. Select object to be modified.  
 
2. From the object toolbar select Erase Object or Texture. 
 

 
 
Options:  
Eraser Brush  
 
 
 
 
 
 
 
The eraser brush removes a swatch of the object. Use the dropdown menu to 
select the width of the eraser. Depending on the object and what you are trying to 
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achieve, you may need to use several widths. If you make a mistake you can fix 
it by changing the radial button to UnErase.  
 
Erase is particularly helpful when you don’t want to use straight lines.  
 
Frame  
 
 
 
 
 
 
 
 
The Frame tool removes all of the area within the frame. Select the area you 
wish to remove by drawing a box around it. Click on the left mouse button when 
you are done. The area within the box should disappear. Click OK to accept the 
changes.  
 
Crop 
 
 
 
 
 
 
 
 
The Crop tool is the opposite of the frame tool. It removes all areas that are not 
within the box. To use it, select Crop and draw a box around the area you wish 
to keep. Click on the left mouse button and the area outside of the box should 
disappear. Click OK to accept changes. 
 

Creating Objects from Background 
This is important if you wish to create an object from a component of the 
background or base photograph. This object can then be used in the 
visualization, and it can also be added to the library for later. This is especially 
useful for vegetation.  
 
1. Select Outline Area from the Texture toolbar 
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2. Choose the first selection tool. Regular shapes such as circles and rectangles 
can be used; however, the free selection tool allows the highest level of freedom. 
  

 
 
 
Select the area to replicate. Once it is selected, choose OK. The area will be 
represented in a darker shade and surrounded by a box. Note: If the shape 
selected does not change color, it is not selected.  
 

       
Selected area (darker color within box) 
 
This area needs to be converted to an object. This can be achieved in one of two 
ways: (1) select Area > Convert to Object, or (2) attempt to move the selected 
area, which will result in a window pop-up enquiring, “Do you wish to convert this 
area to an object?” Choose Yes. 
 

This selection tool can be used two ways.  
 

Method 1 
 
 
 
 
Method 2 
 
 
 
 
Note: In both cases make sure to return to the starting point. This will 
cause the selection to turn a darker shade, indicating it is selected. 

Hold down the left mouse button 
while selecting the area. This will 
create a series of small points. This is 
quick but control is limited. 

Select each point individually, 
clicking between each one. A straight 
line is formed between each point. This 
takes longer but offers more control. 
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Convert to Object Option 
 
 

  
Converting an Area to an Object 
 
Once an area has been converted to an object, it can be moved and modified in 
the same way as any object added from the library.  

  
Image with Added Object 
 
Saving New or Modified Objects (Optional) 
Once you have created an object, the object can be saved for future use and 
even added to the library! To save your object, select the object, then choose 
File > Export Object.  
 
Note: Make sure to save the object as a TGA file if you wish to use it again in 
CanVis.  
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Visualizing Sea Level Rise 
Several strategies can be used to visualize sea level rise. The two methods 
illustrated below are quick and easy to use. Depending on the base photograph, 
either strategy—or a combination of both strategies—may be used.  
 
Method 1 
 
This method consists of creating an object from the area that includes the 
existing water.  
 

1. Outline Area 
 
Using the Outline Area tool (see page 23) select an area slightly above the 
existing water level, making sure it is parallel to the water and also includes as 
much of the existing water as possible. Try not to select an area outside of the 
base photo as it will appear black in any object created.  
 

 
 
Once selected, the area will appear darker. Click OK to confirm selection.  

 

 

 

 

 

 

 

 

 

 

Selection of Area – Avoiding Areas Outside of Base Photograph 
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2. Create and Move an Object 
 

Select the area and attempt to move it. This will result in a window pop-up 
indicating, “Do you wish to convert this area to an object?” Choose Yes (see 
instructions above for more details). Once the object has been created, move it 
up the screen to the desired water level. Some rotating may be necessary.   
  

3. Modify Object Properties 
 

Right-click on the object to open the Bitmap Properties window. Increase the 
edge width (try between 10 and 30) and transparency (try between 15% and 
30%) to help the object blend into the background image.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Charleston – Sea Level Rise – Before  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Charleston – Sea Level Rise – After  
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Method 2 
The second method involves selecting an area and “filling” it with water texture. 
This is useful when the water level can not be easily moved.  
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1. Outline Area 

 
Using the Outline Area tool from the Texture toolbar (see page 23) select an 
area that includes existing water and the area you want to “fill” with water.  
Use existing sea level and watermarks and walls and poles as your guide. In this 
case going a little bit outside the base photograph with your selection is 
recommended.  
  

 
Once selected, the area will appear darker. Do not hit OK. 

 

 

 

 

 

 

 

 

 

 

 

Selection of Area – Including Area Outside of Base Photograph 

 
2. Fill the Area 
 

Select Perspective Library from the Outline Area tool (If you closed the Outline 
Area tool, simply open it again.) This will re-open the Perspective Library window.  
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Perspective Library Window 
 
From the drop-down menu, select Water, and then select the Display Textures 
button. A series of water tiles will open; scroll through these until you find the one 
that most approximates the original water in your image (remember, you can 
make small adjustments to the water tile later). Click on the tile.  
 
Depending on the size of the original image and the water tile selected, you may 
see tiling (obvious repetition of the same pattern): 
 

                          
Water at 80 ft. (note tiling)                             Water at 16 ft. 
 
Tiling can be corrected by modifying the Approximate Distance on the slider. 
The smaller the number, the less tiling. The results will appear on the base 
photo.  
 

 
Approximate Distance Slider 
 
Once you are happy with your results, select OK. 
 

3. Blend Water Layer with Background 
 
Using Area Properties (right-click on object), modify the Edge Blend Width and 
Transparency to help blend the water layer into the background. At this stage 
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you can also convert the area to an object (drag the area with your mouse), then 
modify colors, brightness, and contrast as needed.  
 
 
 
 
 

 
Seattle Boardwalk– Sea Level Rise – Before  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Seattle Boardwalk – Sea Level Rise – After  
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Appendix 
 

 

 
(Source: CanVis Visual Simulation Guide) 
 

Potential Sources of Base Imagery 
Government Sources (please review guidelines on each site before use): 
 
The Library of Congress - Panoramic Maps: Geographic Location 
www.memory.loc.gov/ammem/browse/ListSome.php?category=Maps 
 
The Library of Congress - Prints & Photographs On-line Catalog 
www.loc.gov/rr/print/catalog.html 
 
National Oceanic and Atmospheric Administration Photo Library 
www.photolib.noaa.gov/  
 
Natural Resources Conservation Service Photo Gallery 
http://photogallery.nrcs.usda.gov/ 
 
U.S. Department of the Interior Photo Library 
www.doi.gov/photos/gallery.html 
 
U.S. Environmental Protection Agency Photo Library 
www.epa.gov/bioiweb1/html/photo_library.html 
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U.S. Fish and Wildlife Service Photo Library 
www.fws.gov/dls/ 
 
Additional Sources: 
 
Google Earth 
http://earth.google.com/ 
 
Google Image Search  
http://images.google.com/ 
 
Marine Photobank 
www.marinephotobank.org/home.php 
 
Terraserver U.S.A. (provides ortho photos)  
www.terraserver.microsoft.com/ 
 
Note: Always credit the image source or photographer, regardless of permission 
status.  
 

Image Resolution Guide 
 

 
(Source: CanVis Visual Simulation Guide)  
 

Resizing Images 
 
If your image is much larger than 800 x 600 (optimal size for CanVis) you will 
need to resize it. If you have access to photo editing software, go to Image > 
Resize, and, where given the option, select pixels (not percent or inches). If the 
photograph or image is in portrait orientation (vertical), type in 800 pixels for 
height; if it is in landscape orientation (horizontal), type in 800 pixels for width. 
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Make sure that the lock aspect ratio or preserve aspect ratio or the equivalent 
is selected. Hit OK. Select File > Save As and select a new name or location for 
your file to avoid losing the original.  
 
InfranView (www.irfanview.com/) is a non-commercial (free) software that can be 
used to resize images if you don’t have access to the photo editing software 
listed below.  
 
 

Select Photo Editing Software 
 
Noncommercial, No-Cost:  
 
GNU Image Manipulation Program (GIMP) 
www.gimp.org/  
 
Commercial:  
 
Adobe Photoshop  
www.adobe.com/products/photoshop/ 
 
Adobe Photoshop Elements 
www.adobe.com/products/photoshopelwin/ 
 
Paint Shop Pro 
www.corel.com/servlet/Satellite/ca/en/Product/1184951547051#tabview=tab0 
 
For a more comprehensive list of photo editing software for PCs and MacIntosh 
computers, visit:  
http://graphicssoft.about.com/od/digitalphotosoftware/ 
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Main Toolbar Object Toolbar 

MAIN TOOLBAR 
 
Acquire – This allows a 
background image to be acquired 
from either a scanner or a digital 
camera. Since these devices use 
their own software, you should 
refer to the manuals for 
instructions. 
 
New – Open a new blank 
document  
 
 
Open – This will open a 
background image file which is 
stored on your hard drive or on a 
floppy disk. More than one 
background image may be open at 
once. 
 
Save – This saves the current 
image (file) to either your hard 
drive or a floppy disk. 
 

 

OBJECT TOOLBAR 
 
Delete – This is used to delete 
selected areas or objects. 
 
Object Library – Access the  
contents of the object library. 
 
Erase – This is used to “erase” 
unwanted areas from textures or 
objects. 
 
Replicate – This will make a  
copy of the active object  
and keep same properties. 
 
Flip Horizontal – This will 
horizontally flip an active object on 
the screen. 
 
Warp – This tool will give the illusion 
of 3D to the active object. 
 
Rotate – This is used to rotate an 
active object on its axis. 
 
Shadow – Create the appearance of 
a shadow by inserting a transparent 
replica of the object. 
 
Group – This will group selected 
objects or textures. 

LINK TOOLBAR 
 
Web Link – This will present a list 
of important places on the Web 
for you to access. 
 
Help Movies – When you click 
the Help icon, your cursor will 
change to an arrow with a 
question mark next to it. Place the 
question mark over the icon or 
menu item that you would like to 
see a movie about, and click. 
 
Open/Hide Lighting Toolbar – 
This will open or hide the lighting 
toolbar. 

Link Toolbar 
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ADVANCED TOOLBAR 
 
Clone Texture – This enables you 
to copy a desirable area of your 
background over an undesirable 
area of your background. 
 
Magic Wand – Used for editing 
your own library images. 
 
Smudge – Takes the sharp edges 
off objects. 
 
Paint – Allows you to paint with a 
selected texture. 
 
Adjust Colors – Allows you to 
adjust the red, green, and blue 
color content of your background 
image or a selected object or 
texture. 
 
Color Levels – Allows you to 
adjust the contrast, intensity, and 
gamma content of your background 
image or a selected object or 
texture. 
 
Colorize – Allows you to change 
the color and brightness of a 
selected object or texture. 

 

VIEW TOOLBAR 
 
Zoom 1:1 – Brings the view back 
to 100% 
 
Zoom In – Will zoom in on the 
background image 
 
Zoom Out – Will zoom out from 
current view. 
 
Send to Front – Brings the 
selected object or texture up to the 
top layer. 
 
Send to back – Bring the selected 
object or texture down to the 
bottom layer. 
 
One layer up – Brings the 
selected object or texture up one 
layer at a time. 
 
One Layer Down – Brings the 
selected object or texture down 
one layer at a time. 

TEXTURE TOOLBAR 
 
Outline Area – This presents you 
with a set of tools used to outline 
an area to be filled with a texture. 
(see the Area movie for 
descriptions of the tools in the 
Area toolbox.) 
 
Texture Library – Access the 
contents of the texture library. 
 
Change Perspective – Access 
the Library Perspective Menu. 
 

Advanced Toolbar View Toolbar Texture Toolbar 
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2234 S. Hobson Ave. 
Charleston, SC 29424 
(843) 740-1254 
www.csc.noaa.gov 
 
Regional Presences: 
NOAA Pacific Services Center 
NOAA Gulf Coast Services Center 
Northeast Office 
West Coast Office 
 
Additional Regional Efforts:  
Alaska, Great Lakes, Mid-Atlantic, Northwest, and Southeast 
 


