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CHAPTER 10 - PRINTING 
10.1 – Introduction to Printing 

Printing changes, or enhancements, have been released with MicroStation V8i.  These changes 
include: plot file migration from .plt to .pltcfg, Print Definition files, Print Organizer (replaces Batch 
Print), Print Dialog revisions, and more.  
 
This chapter will discuss the printing files & procedures used for EFLHD projects as well as how 
EFLHD has incorporated the V8i printing changes. 
 
 
10.2 – Plot Drivers 
 
Plot Drivers have many properties that can be set. The main functions are to define features 
such as: default printer, default Pen Table, paper sizes (including defaults), weight maps, default 
line style patterns.  There are new features within the V8i .pltcfg files, and existing .plt files are still 
supported. However, new drivers (.pltcfg) have been created for EFLHD use with V8i to improve 
printing performance. 
 

Note that there are no longer specific drivers for print orientation (landscape 
or portrait).  These are not needed as the software can automatically 
determine the orientation of a fence or plot shape/cell. 

 

 

10.3 – Pen Tables 
Pen tables are files that contain directions for re-symbolizing the printed output of design or sheet 
files. The updated V8i pen tables have created sections where there are input and output actions 
for specific selection criteria. 
 
EFLHD uses three standard pen tables for MicroStation printing.  Pen tables are automatically 
loaded with a specific plot driver.  If settings of the same feature are different in both the print 
driver and pen table, the pen table will govern over the print driver.  EFLHD uses the re-
symbolizing function for specific element shading or to disable the plot function of specific 
elements. Additionally, the Text Substitutions feature is used in the pen tables to print files 
specific information such as file name & path, date, and user. The three pen tables used at EFL 
are: 

 

•   HP5550_X30.tbl 
•   WIN7_HP5550_X30.tbl 
•   Color_WIN7_HP5550_X30.tbl 
 
Pen Tables are located at: 
M:\Engineering_Software\Cadd_resource_v8i\Plotting\pen_tables\ 

 

At EFL there are several combinations of plot drivers and pen tables for 11x17, and for both color 
and black & white.  Listed in the tables below are the plot drivers (.pltcfg), the pen tables (.tbl) 
that are automatically attached, and the output produced for each combination. 

 

Plot Drivers are located at: 
M:\Engineering_Software\Cadd_resource_v8i\Plotting\Plot_Driver\WIN7\ 
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Plot Driver Pen Table (Attached Automatically) 
Description 
Adobe_PDF.pltcfg WIN7_HP5550_X30.tbl 

 
Printer/Location: No Physical Printer 
Paper Sizes: ANSI A - 11x8.5, ANSI B-17x11(default), ANSI C-22x17, ANSI D-34x22, ANSI E-44x34 
Orientation: Landscape or Portrait 
Output: Basic Adobe output in black and white. Fades the P&P and XS sheet grid, and everything 
on levels E_*. All other elements are plotted with color = black. Adds file name/date/time stamp at 
lower left edge of sheet border.  Can be used with single or multiple sheet printing methods. 

Adobe_PDF_color.pltcfg Color_WIN7_HP5550_X30.tbl 
 
Printer/Location: No Physical Printer 
Paper Sizes: ANSI A - 11x8.5, ANSI B-17x11(default), ANSI C-22x17, ANSI D-34x22, ANSI E-44x34 
Orientation: Landscape or Portrait 
Output: Basic Adobe output in color. Plots all elements with color shown on screen except black 
screen background changed to white background in plot. Adds file name/date/time stamp at lower left 
edge of sheet border. Can be used with single or multiple sheet printing methods. 

HP5550_220_HD.pltcfg WIN7_HP5550_X30.tbl 
 Printer/Location: 2 n d  F l o o r (HP LaserJet) - Located in Design 
Paper Sizes: 17x11, 8.5x11 (default) 
Orientation: Landscape or Portrait 
Output: Black & White, and GrayScale prints. Fades the P&P and XS sheet grid, and everything on 
levels E_*. All other elements are plotted with color = black. Adds file name/date/time stamp at lower 
left edge of sheet border. Can be used with single or multiple sheet printing methods. 

 HP5550_320_HD.pltcfg WIN7_HP5550_X30.tbl 
 Printer/Location: 3 r d  F l o o r (HP LaserJet) - Located in both Design Rooms 
Room 320 and 321 
Paper Sizes: ANSI A - 11x8.5, ANSI B-17x11(default) 
Orientation: Landscape or Portrait 
Output: Black & White, and GrayScale prints. Existing elements and grids are shaded. Adds file 
name/date/time stamp at lower left edge of sheet border. Can be used with single or multiple sheet 
printing methods. 

     
 
 
10.4 – Microstation Print Tool 

The MicroStation Print Dialog continues to be a common way to print single or multiple plan 
sheets. The typical practice is to place a fence including the area desired to be printed.  In most 
cases, this is the plot shape within the EFLHD border sheets.  Once the Print Dialog is invoked, 
the previous print session’s driver is loaded. The user must browse for and select the desired 
driver.  (The MicroStation workspace environment has been developed to automatically open the 
location for standard drivers.)  All other plot parameters should then be verified and/or set in the 
print dialog, and then the print function is selected. 
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One of the common ways to ensure that a plot will be printed to scale and at the right format is to: 

1.  Place a fence at the corners of the D_Plot_Shape border of your design file.  
2.  Select the magnifier at Printer and Paper Size on the Print dialog box as shown 

in yellow for the list of print drivers. Select the right print driver (EFLHD print 
driver).  

3. Select Color icon on the Print dialog as shown in Green and verify the selection, 
either Gray scale (for Cross section and Plan &Profile sheets), full color for colorful 
sheets or Monochrome for all black sheets.  
 
Note : The Color icon should be set automatically with the selection of the driver, 
but you should always verify the setting. 

 
 

 
 
10.5 – Batch Plotting 

The Batch Print utility is no longer included in the menus of MicroStation in version V8i.  
However, it does continue to be supported. The Batch Print dialog can be loaded via key-in “mdl 
load batchplt”.  
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Batch printing will allow users to plot files without having to open the file and place a fence 
around the data to get a plot. Batch printing is a MicroStation utility used to print and re-print 
sets of drawings.  Job sets are created containing the desired drawing files and a set of print 
specifications are created for each job set.  The print specifications are defined containing 
information such as printer, print area, layout, and display.  This chapter will detail each of the 
necessary settings associated with Batch Printing. 

• Select Utilities > Key-In from the main MicroStation pull-down menu. 

• Key in mdl load batchplt and hit Enter. 

• Once selected the Batch Print dialog box is activated.  The top bar on this dialog will 
show the current Job Set.  Shown below as [Untitled].  Once a new Job Set is created or 
an existing Job Set is opened the name will replace [untitled]. 

 
 

• To open an existing job set select File > Open and select the desired job. 

Job Sets are lists of files to be printed, along with the associated print specifications used 
to print the files such as which printer, what area to print, what scale, which pen table, etc.  
Each job set created will have the extension, .job. 

Step I 

• Creating a New Job Set- The user must first select the design files to be added to the Job 
Set.   
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Select Edit > Add Files… 
 

 

 

 

 

 

 

 

• The user may also alternatively select the Add Design Files icon, as shown below. 
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• Once selected the Select Design Files to Add dialog box will activate as shown below. 

 
 

• Select the desired directory from the upper right Directories box.  Once you have 
navigated to the correct directory, select the desired files from the upper left Files box.  
You may select multiple files by using the control or shift keys while selecting. 

• After selecting the desired files, the Add button will be active.  Select the Add button 
and the selected files will be populated in the selected files box at the bottom of the 
above dialog box. 

• Once complete, select the done button. The Batch Print dialog box will display as 
shown below. 

 

 

 

 

 

 

 



 
 

 Page 10-8 
 

EFLHD CADD Procedures Guide – MicroStation V8i Edition Chapter 10 –        
Printing 

 

 

Step II 
• Now set the plot specifications (Plot specifications tell MicroStation how to plot the 

selected files). 

• Select Specifications > Manage, or select the Manage Specification icon, as shown 
below. 

 

 

• Once selected the Batch Print Specification Manager dialog box will activate. 
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• Select Printer Type and highlight Default Specification. Begin by renaming the 
default printer to be a more descriptive name.  Select Rename from the dialog box 
shown above, the Rename Printer Specification dialog box will activate.  Give a 
descriptive name, shown as 8150DNCA below, and select OK. 

 

• Once renamed, highlight the printer on the left and the newly renamed 8150DNCA on 
the right, and select Properties. 

 

Note: In most cases the EFLHD user will want to select one of the plot driver files 
found in the M:\Engineering_Software\Cadd_resource_v8i\Plotting\Plot_Driver\WIN7 
directory in order to achieve special plotting effects such as shading contours or 
P&P sheet grids. 

• Once Properties is selected, the following dialog box will activate allowing the user 
to select the desired printer driver.  Click the Driver button on the Properties dialog 
and select the printer driver (see Section 10.2) and choose OK. 
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• Select Print Area Type and highlight Default Specification on the Specification 
Manager dialog and rename the Print Area specification to be more descriptive, 
shown below as EFLHD. 

 

 
• Select EFLHD Specification of Print Area and click on Properties button. The 

EFLHD Properties dialog box will appear as shown below.  
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Note - This step will be to set the desired print area.  Using the EFLHD 
standard sheet border cells will ensure that a plot shape will be available to 
define the area to be plotted for each sheet.  Included with each border is a plot 
shape on level D_Plot_Shape that has been created as a construction element 
so it will not plot unless desired. The print area properties dialog, shown above, 
allows the user to select the attributes of the plot shape and to look for the plot 
shape in the master file, reference files, or both.  If any of the design files to be 
plotted has more than one sheet then check the Process Multiple Boundary 
Elements box at the bottom of the properties dialog 

 

• Select the attributes of the plot shape as shown above and click OK.  When selecting 
the References check box the box below becomes active to allow the user to select 
certain reference files by logical or file name.  If this box is left empty all of the 
reference files will be searched. 

Note - The level of the plot shape must be typed in. The drop-down box will 
only include the levels in the master file, as the list could get quite long. 

• From the Batch Print Specification Manager dialog box select Layout. 

 
 

• Select Default from the right hand box and then select Properties.  For layout, the 
name (default) may be renamed if desired however there may be little need to 
change these specifications so default may be fine. 
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• Select Maximize, Center, and the correct units and select OK. 

• From the Batch Print Specification Manager dialog box select Display. 

 
• Select New to create a new set of specifications.  Input a new name and click OK. 

 
• Select the new name from the right hand box and then select Properties. 
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• The display dialog is similar to the view attributes dialog box, but is specific to printing.  
In V8i you have the ability to plot with attributes different than the current view.  From 
this dialog box you also have the ability to specify a pen table. 

• From the example above we have turned Constructions, and Print Border Off.  This 
allows us to use these features during our work but not to plot them. 

• Select the desired attributes and select OK. 

• Close the Batch Print Specification Manager by selecting the X in the upper right 
corner. 

• Once the files have been added and the specifications set, select File > Save.  This 
will save all of the settings in a Job Set file with a .job extension.  Job Set files may be 
stored in your M:\ . . . \Plots\Adobe directory.  There is no standard or default directory 
where batch print looks for these files. 

 

Step III – Printing 
• If reprinting a previously saved Batch Print Job Set use File > Open in the main Batch 

Print dialog pull down menus to select the .job file for that Job Set.  This will populate 
the dialog with the files to be printed and the associated print specifications.  If 
continuing directly from Workflow 2 above (Creating a New Job Set) then skip this 
step. 

• From the Batch Print dialog, shown below, select the printer icon. 
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• The Print Batch dialog will activate. 

 
 

• From this dialog box the user can select a print range, and log file. 

 

• Select OK and the files will be sent to the printer.  A status bar will be displayed during 
the process, as shown below. 
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10.6 – Print Organizer 
Print Organizer is a new utility in V8i that is used for creating, managing, and 
publishing project plan sheets. This new utility replaces the Batch Print utility used in 
MicroStation V8. 

 
All standard border cells (sheets) have a sheet boundary indicated by the dotted line 
surrounding the actual border.  This sheet boundary is on the D_Plot_Shape level in 
MicroStation. This represents the paper limits. The dotted line is a guide to place fences 
for single sheet printing and it is read by the Print Organizer tool when batch printing. The 
fence or plot shape defines the area to be plotted. 
 
10.6.1 - Preparation 
 
DO NOT RENAME the border .dgn file when copying it to your project folder. 
 
Print Organizer searches for 01-EFLHD_bdr.dgn and/or 01-EFLHD_bdr-nps.dgn in 
reference files and the active .dgn, by name, when assembling the batch. 

 
A properly defined plot shape must be found in the drawing(s) to define the area(s) to be 
batch plotted. The element attributes of the plot shape are:  

•    Level = D_Plot_Shape 
•    Color = 3 
•    Line Style = 2 
•    Line Weight = 1 
 

A Print Set file (Roadway_Print_default.pset) has been created for you with named 
expressions for each sheet number descriptor (A_Shts, B_Shts, C_Shts, etc). 

 
Copy the Roadway_Print_default.pset file from 
M:\Engineering_Software\Cadd_resource_v8i\Plotting\Print_Organizer to your 
project folder.  
 
This is where you will access the file from. 
 
10.6.2 - Batch Printing 
 
As noted earlier, plot shapes must be in place in all drawings, in all areas to be 
printed using the batch plotting routine. 
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To begin batch printing go to File > Print Organizer 
 
 
 
 
 
 
 
 
 
 
 
 
 
Open the Roadway_Print_default.pset file; 
 

 
 
 
Navigate to the .pset file saved to your project folder. 

 
You will see the following; 
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To add files to the batch printing set, select the named folder you want to add files to and click 
Add Files to Set . (or go to File > Add Files to Set) 
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Next select Add to navigate to and select files to add to the batch. Multiple file locations 
can be selected by selecting add and navigating to other location and files. 
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1.   Select the desired files, then select Add, and then Select OK. Multiple files can be added. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.   Next select magnifying glass to browse to and apply a print style. Select a style and  
       then hit OK. 
 

Style names are based on and configured to printer names.  
 
 

Creating PDF files, and then printing from the PDF is the best 
practice. 
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These Print Styles are configured to search in all of the .dgn’s you’ve added to find the 
D_Plot_Shape. The tool searches the active file, the file’s Models, and sheet border 
reference files (01-EFLHD_bdr.dgn, 01-EFLHD_bdr-nps.dgn). 
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3.   After the files have been added and the print style has been selected, Hit OK. 

The Print Organizer Status menu will flash with data while compiling the batch. 
 
 

Repeat the steps to add your files to each named folder until all of your files have been 
added. Moving files up or down in the order is allowed as well. You may have to edit the 
list of files found when the batch was assembled. (it may have found plot shapes 
around sheets you do not want in your batch) Use the Display icon to view the sheets. 

 
To print the batch, select the “root” folder and highlight the group you want to print. 
Select the Print icon. (Note the print style name and number of sheets created at the 
bottom of dialog. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note again, the driver configuration file name should match the printer name. 
 

Specify the Print Range. 
 

4.  Select Single print job. Using the Separate print jobs setting is not 
recommended, this would produce multiple PDF files. 
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5.  Select the magnifying glass to browse to the location and name of the 
PDF file to be created. Select OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Your PDF file should open (if toggled on) after it has been created. 
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