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Magnifying the page view

You can use the zoom tool, the magnification box in 
the status bar, or the Actual Size, Fit Page, and Fit 
Width toolbar buttons to change the screen magni-
fication. The maximum magnification level is 800%. 
The minimum magnification level is 12%. If you 
zoom in on a large document, use the hand tool to 
move the page around on-screen or in a thumbnail.

Acrobat viewers also offer magnification level 
choices that are not related to a specific percentage, 
but to the look of the page on screen:

• Fit Page r scales the page to fit within the main 
window.

• Fit Width s scales the page to fit the width of the 
main window.

• Fit Visible fills the window with the page’s imaged 
area only (text and graphics).
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When you select any of the Fit options, the magnifi-
cation level resulting from the selection is displayed 
in the status bar.

The Fit options, Fit Page, Fit Width, and Fit Visible 
are in a sticky state, which means they don’t change 
as you page through a document unless you change 
the zoom level.

To increase magnification:

Choose one of the following:

• Select the zoom tool eon the document page to 
double the current magnification.

• Select the zoom tool eand drag to draw a rectangle, 
called a marquee, around the area you want to 
magnify.

• Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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To decrease magnification:

Choose one of the following:

• Select the zoom tool ewhile holding down the Ctrl 
(Windows and UNIX) or Option (Macintosh) and click at 
the center of the area you want to reduce.

• Select the zoom tool ewhile holding down the Ctrl 
(Windows and UNIX) or Option (Macintosh), and drag to 
draw a rectangle, called a marquee, around the area 
you want to reduce.

• Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.

Note: If viewing a PDF document in a Web browser 
window, use the zoom out tool f to decrease 
magnification.
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Working with large page sizes

If you need to magnify a page to a size larger than 
the viewer window to read it, you can use the hand 
tool to move the page around so that you can view 
all the areas on it. Moving a PDF document around 
with the hand tool is like moving a piece of paper 
around on a desk with your hand.
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Choosing a page layout for 
scrolling ease

Acrobat viewers have three page layout options: 
Single Page, Continuous, and Continuous-Facing 
Pages. Continuous and Continuous-Facing Pages 
facilitate page scrolling so that you can see the 
bottom of one page and the top of another.

• Single page layout displays one page in the document 
window at a time.

• Continuous layout arranges the pages in a continuous 
vertical column.

• Continuous-Facing Pages layout arranges the pages 
to appear side by side. This configuration accommo-
dates two-page spread display and multiple-page 
viewing in the viewer window. If the total page count of 
a document is greater than two pages, the first page 



 

57

is displayed on the right to ensure proper display of 
two-page spreads. To see two-page spreads most effi-
ciently in this page layout, choose View > Fit Width.

 

Single page layout Continuous layout
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Continuous-Facing Pages layout

 

To set a page layout: 

 

Choose one of the following:

 

•

 

Click the page size box in the status bar, and choose 
one of the page layouts from the menu.

 

•

 

Choose Single Page, Continuous, or Continuous-
Facing Pages from the View menu.
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Setting a default view

You can set a default viewing magnification, a 
default page layout, and other viewing defaults in 
the General Preferences dialog box. These settings 
apply to any document that has been set to open in 
the default view. See Choosing how the document 
opens for information about document settings.

In UNIX, the first time you open Exchange or Reader, 
a preferences file named .acrorc is created in your 
$HOME directory. If you have opened Acrobat 
Exchange or Reader 2.1 at any time prior to opening 
the 3.0 version, you should delete $HOME/.acrorc 
before starting Exchange or Reader 3.0. A new 
.acrorc file will be created with the recommended 
Acrobat 3.0 settings when you start Exchange or 
Reader 3.0.

To set a default view:

1 Choose File > Preferences > General to open the 
General Preferences dialog box.
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2 Choose settings for the following options:

• Default Page Layout specifies a page layout for 
your Acrobat viewer to use when PDF documents are 
first opened.

• Default Magnification specifies a magnification 
level for your Acrobat viewer to use when PDF docu-
ments are first opened.

• Max “Fit Visible” Magnification sets the maximum 
magnification for the Fit Visible view and for viewing 
articles.

• Substitution Fonts specifies which Multiple Master 
fonts your Acrobat viewer uses to substitute for Type 1 
and TrueType fonts that are not available on your 
computer. If PDF documents fail to print because of 
insufficient printer memory, choose Sans from the 
Substitution Fonts menu. Changing the Substitution 
Fonts setting has no effect until you restart Windows or 
your Macintosh.
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• Page Units (inches, millimeters, or points) specifies 
which unit of measurement is used to display the page 
size in the status bar and in the Crop dialog box with the 
Page Units option.

• Display Large Images specifies displaying images 
larger than 128K. A gray box appears in place of a large 
image if you do not choose this option. Not displaying 
large images can speed paging through a document.

• Greek Text: Below [___] pixels specifies displaying 
text below the designated point size as gray lines to 
speed display time. The original default is 6.

• Smooth Text and Monochrome images specifies 
smoothing the edges of text and monochrome images 
to minimize the contrast between the background and 
the text or image. This effect usually improves the 
quality of the display on-screen.
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• Use Calibrated Color for Display specifies using 
the color space information for each image in this 
PDF document to reproduce an accurate display of 
the original image. See Calibrated color for more 
information.

• Use Page Cache specifies placing the next page into 
a buffer to reduce the amount of time it takes to page 
through a document.

• Open Cross-Document Links in Same Window 
specifies opening linked PDF documents and views in 
one window to minimize the number of open windows 
in your Acrobat viewer. If you do not select this option, 
then a new window is opened for each new Go to View 
link. If a linked file is open when a Go to View link to it 
from another document is activated, the file remains 
open in a separate window.

Note: To override this setting, either selected or 
deselected, press Ctrl (Windows, UNIX) or Option 
(Macintosh) when clicking a link.
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• Allow Background Download of Entire File spec-
ifies allowing a PDF file to continue downloading from 
the Web even after the requested page displays on- 
screen in a Netscape Navigator-compatible browser. If 
you do not select this option, only the requested page 
will download to your computer and other pages will be 
downloaded as you request them.

Note: You will get unexpected results from the Go 
Back command in your Web browser if you do not 
select this option. For example, if you link to 
another file from the partially downloaded PDF file 
and then want to return to that PDF file by using 
the Go Back command in your Web browser, you 
will be returned to the first page of the PDF file even 
if you were not on the first page. Selecting this 
option should alleviate most cases of unexpected 
Go Back behavior in your Web browser.
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• Display Splash Screen at Startup specifies 
displaying the Acrobat splash screen each time the 
program is started.

• Display Open Dialog at Startup specifies 
displaying the Open dialog box each time the program 
is started.

• Skip Editing Warnings specifies disabling warning 
boxes when you delete notes, bookmarks, links, pages, 
and thumbnails.

3 Click OK.
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Reading documents in Full 
Screen view

PDF documents fill the entire screen in Full Screen 
view; the menu bar, toolbar, status bar, and window 
controls are hidden. Document authors can set PDF 
documents to open in Full Screen view, or you can 
set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic 
page advancement and transitions.

Whether you use Full Screen to view a presentation 
or for your own purposes, you can establish your 
own Full Screen preferences.
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In Full Screen view, the pointer remains active so 
that you can click links and open notes. You can use 
navigational and magnification buttons, even 
though the menus and toolbar are not visible, by 
using their keyboard shortcuts:

• For the View menu, you can use shortcuts for all 
commands except Page Only, Bookmarks and Page, 
Thumbnails and Page, and the page layout views.

• For the Tools menu, you can use shortcuts for the 
hand and zoom tools.

To exit from Full Screen view, press the Escape key.
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Full Screen preferences

Choose File > Preferences > Full Screen to set the 
characteristics of your Acrobat viewer’s Full Screen 
view. These settings apply to any document that 
you open in Full Screen view and that does not have 
its own Full Screen settings.

The default settings are usually acceptable and do 
not need to be changed unless you are going to give 
a presentation or set up a kiosk, because most of the 
effects you set in Full Screen preferences are for pre-
sentations. See Choosing how the document opens 
for information.
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The Full Screen Preferences dialog box provides 
these options:

• Advance Every __ Seconds specifies whether you 
advance automatically from page to page every set 
number of seconds. For automatic paging, enter the 
number of seconds in the text box. You can page 
through a document by using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click specifies navigating through 
the PDF document by clicking your mouse.

• Loop after last page pages through the document 
continuously, returning to the first page from the last. A 
typical use for this option is for kiosk displays.

• Escape key exits specifies using the Escape key to 
exit Full Screen mode. If you disable the Escape key, 
Ctrl+Shift+L (Windows and UNIX) or Cmd+Shift+L 
(Macintosh) can be used to exit Full Screen mode.
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• Background color specifies the window’s back-
ground color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color palette 
is displayed. See your computer’s user guide for instruc-
tions on setting a custom color.

• Default Transition specifies a transition effect to 
display when switching pages in Full Screen mode. The 
default transition is None.

• Mouse Cursor specifies how the mouse cursor 
appears in Full Screen view. The default is to hide the 
cursor after a short delay.
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Choosing a Web browser for Weblinks

When you click a Weblink in a PDF document, the 
default browser opens for you to view the linked 
document. Before this happens, however, you have 
to identify the default browser to the Acrobat 
viewer. You can also choose to show or hide the Web 
browser button and link information and status.

To change preferences:

1 Choose File > Preferences > Weblink.

2 Choose from the following options:

• Choose an option from the Link Information menu to 
determine whether a viewer displays a URL in the status 
bar always, never, or only when the Ctrl (Windows and 
UNIX) or Option (Macintosh) key is pressed at a time 
when the pointer is over a Weblink.
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• Select Show Toolbar Button to show the Web Browser 
button u in the toolbar. You can open your Web 
browser from an Acrobat viewer by clicking the 
button.

• Select Show Progress Dialog to display status infor-
mation such as how much data is being downloaded 
after a Weblink is activated.

• To select a Web browser, click Browse (Windows and 
UNIX) or Select (Macintosh), locate your browser, and 
click Open.

• Choose the connection type that matches your 
browser. If your browser is not listed, choose the 
Standard connection type.

3 Click OK to save your preferences.
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