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DISCLAIMER

The Federal Communications Commission (the “Commission”) will make available, at a
bidder’ s request, an Auction Tracking Tool software package (which includes both software and
software documentation) for auction tracking purposes.

The Commission makes no warranty whatsoever with respect to the Auction Tracking Tool
software package. In no event shall the Commission, or any of its officers, employees or agents,
be liable for any damages whatsoever (including, but not limited to, loss of business profits,
business interruption, loss of business information, or any other loss) arising out of or relating to
the existence, furnishing, functioning or use of the Auction Tracking Tool software package that
is available to bidders in connection with this auction. Moreover, no obligation or liability will
arise out of the Commission’s technical, programming or other advice or service provided in
connection with the Auction Tracking Tool software package.



1. General Information

The FCC developed the Auction Tracking Tool to allow users to track the FCC's Spectrum
Auctions. Auction participants and other interested parties can use the Auction Tracking Tool to
analyze the FCC's Spectrum Auctions as they progress. By sorting, filtering, and developing

your own queries, you can track the activity of a particular bidder or market. Y ou can also view
summary datato track the progress of the auction in general.

Hardwar e and Softwar e Requirements

Y ou need at a minimum the following hardware and software:
* CPU: Intel® Pentium. A Pentium 166 or higher is strongly recommended.
* RAM: 16 MB, but 32 MB or more is recommended.
» Hard Disk: 40-50 MB available disk space.

The application requires only 2-3 MB, but the auction database can grow quite large.

¢ Microsoft® Windows™ 95™ Q8™ or NT™

Installing the Auction Tracking Tool

The software for the Auction Tracking Tool is available as a self-extracting file that you
download from the FCC’ s Auctions web site (http://mwww.fcc.gov/wtb/auctions/). Do the
following:

1. Onthe Auctions page, select the auction you want and click the Auction Tracking Tool link.

2. When the Auction Tracking Tool page appears, read the instructions and then click the Tool
button.

3. When the Save Aswindow appears, point the Save in field to the directory where you want to
download the Auction Tracking Tool file. (For example, you could use C:\Temp.) Then
click the Save button.

4. When the download operation has been completed, use Windows Explorer to display the
contents of the download directory you specified. In this directory, locate the Auction
Tracking Tool’ sfile (fccatt33.exe), and double-click it to start the installation.



The installation program puts an FCC Auction Tracking Tool entry on the Programs option of
your Windows Start menu. It also places anicon labeled FCC Auction Tracking Tool v3.30 on
your desktop. To start the Auction Tracking Tool, you can use either click the menu entry or
double-click theicon.

Phone Numbers

For technical assistance with installing or using FCC software, contact the FCC Technical
Support Hotline at (202) 414-1250 (V) or (202) 414-1255 (TTY). The FCC Technical Support
Hotline is generally available Monday through Friday from 7 am. to 10 p.m. ET, Saturday from
8am.to7 p.m. ET, and Sunday from 12 noon to 6 p.m. ET. All callsto the FCC Technical
Support Hotline are recorded.

The FCC Auctions Lega Section may be contacted at (202) 418-0660. For general auction
information, contact the FCC National Call Center at (888) CALL-FCC; that is, (888) 225-5322,
Option #2.



2. Getting Started

To work with the round results of an auction in the FCC Auction Tracking Tool, you must first
download the zipped files containing the round results data to a folder on your computer's hard
drive. Once you have downloaded those files, you can import them to create a master database
for use by the Auction Tracking Tool.

Downloading Round Results Files

To download auction round results files, point your browser to the FCC Auctions web page, at
http: //www.fcc.goviwtb/auctions/. This page provides links that let you navigate to the round
results you want, and download that data to a directory of your choice.

I mportant: Y ou must download round results files from all rounds you want to use with
the Auction Tracking Tool. That is, to use the data from rounds 1 through 4, you must
download the round results files from al four rounds, starting with Round 1. Since
rounds of data build on preceding rounds, it is important to download data for the rounds
in order.

Creating and Opening Auction Databases

When you start the Auction Tracking Tool, you must specify the auction data that you want to
work with. The Auction Tracking Tool does not operate on the round results data that you
downloaded; instead, it operates on amaster database into which the round results data for an
auction have been imported. Thus, when you start the Auction Tracking Tool, you must either
open (activate) an existing database or create a new database.

Appropriately, when you start the Auction Tracking Tool, it displays adialog titled Open an
Existing Auction or Create a New One? The available options are:

* Open an Existing Auction, the default option (described on page 4), lets you open a
previously-created master database for an auction.

» CreateaNew Auction (described on page 5) lets you import the round results from Round 1
of an auction so that you can create a master database for that auction.

The round results file for Round 1 must have been already downloaded into a directory on
your computer.

» Batch Import a New Auction (described on page 5) lets you create a master database for an
auction and simultaneously import the results from al available rounds files of an auction.
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These round results files must have been already downloaded into a directory on your
computer.

Open An Existing Auction

If you select the Open an Existing Auction option on the Open an Existing Auction or Create a
New One? dialog and click the Continue button, an Open window appears with C:\Program
Files\FCC Auction Tracking Tool asthe default folder. Thisfolder will contain the available
master databases. Each database file has a name of the general form Auctionaa.mdb, where aa
signifies the auction number.

Click the database file you want to open and then click the Open button. This causes the Auction
Tracking Tool to display aworksheet and load all the round datain the database into it. When
the loading operation has been completed, the worksheet displays the All Bids table for
whichever round you last worked with (Round 1, initially).

I mporting Additional Rounds I nto the Database: If you have downloaded round results from
one or more additional rounds, you can easily import them into the master database that you have
opened:

* You can click the Import Next Round button (down-arrow) on the tool bar or the Auto Import
option on the Tools menu to import data for the next round, provided you have downloaded
that data into the same directory as data from the previous round. (The system defaults to the
last directory from which afile was imported.)

Important: The imported round resultsfiles are in Zipped format. To use them, be sure your
computer's unzip program (e.g., WinZip) is not configured to unzip downloaded files
automatically. (Some previous versions did not include this feature.)

* You can aso choose the Import option on the File menu to import -- or re-import -- datafor a
specified round. Activating Import produces an Open window that lists the available round
(.zip) files. Toimport afile, click thefile to highlight it, then click the Open button. You
will then be prompted to delete the file you just imported. Click Yesto delete the file or No
to keep it. You might want to keep the file if you intend to do a batch import later.



Create a New Auction

If you select the Create a New Auction option on the Open an Existing Auction or Create a New
One? dialog and click the Continue button, an Open window appears with C:\My Documents as
the default folder. Do the following:

1.

If you downloaded the auction round results files into some other folder, change the Look in
field to point to that folder.

Click thefilefor Round 1. (It will have a name of the general form aa_001.zip, where aa
signifies the auction number.)

Click the Open button.

Clicking Open produces adialog asking if you want to delete the round results file you just
imported. In general, you should probably click No, so that you have a backup in case you
need to do this operation again.

The Auction Tracking Tool displays a blank worksheet. To load the All Bids table for
Round 1 into the worksheet, click the New button or choose the New option from the File
menu.

Batch Import a New Auction

If you select the Batch Import a New Auction option on the Open an Existing Auction or Create
a New One? dialog and click the Continue button, an Open window appears with C:\My
Documents as the default folder. Do the following:

1.

3.

4.

If you downloaded the auction round results files into some other folder, change the Look in
field to point to that folder.

Note that you must have all downloaded files in the same directory. You must also have
Round 1 data to start.

Click thefilefor Round 1. (It will have a name of the general form aa_001.zip, where aa
signifies the auction number.)

Click the Open button.

When the import operation has been completed, a Finished Batch Import dialog appears.
Click OK on the diaog.



5. The Auction Tracking Tool displays a blank worksheet. To load the imported auction data
into the worksheet, click the New button or choose the New option from the File menu.

Viewing the Data

Opening a master database using any of these options produces the Auction Tracking Tool's main
screen, which displays aworksheet that contains data for the auction you specified. The
worksheet isin a sub-window, and that sub-window is displayed in maximized form initialy.
The main window has a menu bar and atool bar that you can use to perform operations on the
worksheet.

Initially, the worksheet displays atabletitled All Bids. However, you can choose from avariety
of other tables, as described under Predefined Data Tables on page 7.



3. Predefined Data Tables

Within the Auction Tracking Tool, some tables display data for a specific round, while others
display statistics for the entire auction. These tables are defined in the following sections.

Besides viewing the predefined tables, you can also use the Auction Tracking Tool to build
customized tables, as described in Building Your Own Tables on page 30.

Round Data Tables

The following tables display data for a specific round. To obtain one of these tables, click its

name in the Table pull-down menu at the top of the screen, then click the number of the round
you want in the Round pull-down menu.

All Bids (described on page 7) describes all bids on al licenses for the round.
» Bidders (page 8) describes the bidding activity of each bidder.

» BiddersRaising Own High Bid (page 10) describes each bidder who raised their own
standing high bid.

* BiddersWho Reduced (page 11) describes each bidder who reduced dligibility in this
round.

* Markets (page 12) describes the high bid activity for each license.

All Bids

This table describes all bids on all licenses for the round.

Item Description Comments

Auction 1D Auction number.

Round Round number.

License Name A unique license name The name may incorporate

comprising the market name | service-specific license codes,
(the relevant major or minor such as LSBEAQO1-A.
grouping) and the frequency
block, separated by a hyphen,
asin BEAOO1-A.




Item Description Comments
Market Minor grouping name, such as | In combination with the
BEAOQOL. frequency block, thisidentifies
the license bid upon.

Block Frequency block. In combination with the
relevant grouping, this
identifies the license bid upon.

Submarket Indicates the portion of a

partitioned or disaggregated
market that is being auctioned.

Bidder Full company name of the

bidder.

I ncrements of Bid

Number of bid increments (or
Bid Mults) used for this bid.

Gross Bid Amount

Gross amount of the bid,
before any bidding credits are

applied.

Net Bid Amount Net amount of the bid, after
any bidding credits are
applied.

Date Date when the bid was
submitted.

Time Time when the bid was
submitted.

Bidders

Thistable describes the bidding activity of each bidder.

Item Description Comments
Auction ID Auction number.
Round Round number
Bidder Full company name of the
bidder.
FCC Acct Bidder' s FCC-assigned
account number.
Bidding Credit Bidding credit percentage, or

discount, for the bidder, based
on their Form 175 filing.




[tem

Description

Comments

Initial Eligibility

Bidder’ sinitial maximum
eigibility, in bidding units.

This defines the initial amount
of bidding units on which a
bidder may bid, and is based
on the bidder’ s upfront
payment amount. Itisthe
same as the initial maximum
eigibility in the Bid
Submission module.

Current Eligibility

Bidder’ s current maximum
eigibility, in bidding units.

This defines the current
amount of bidding units on
which abidder may bid,
including standing high bids,
in any round. It isthe same as
the maximum dligibility in the
Bid Submission module.

Changein Eligibility

Number of bidding units by
which the bidder's dligibility
has changed from either their
original eligibility amount (as
in the case of Round 1) or
their current eligibility amount
from a previous round as a
result of areduction.

Waiver Type

Type of waiver used, if any: P
(proactive), A (automatic), or
B (reduced digibility and used
awaiver within around).

New Bids

Count of all bids placed this

round by this particular bidder.

GrossBids

Sum of the gross amount of all
bids placed this round by this
particular bidder.

Net Bids

Sum of the net amount of all
bids placed this round.

Total High Bids

Count of al high bids
currently held.

Note that this may include
standing high bids from earlier
rounds.

Gross High Bids

Sum of the gross amount of all
high bids held at this point in
the auction.

Note that this may include
standing high bids from earlier
rounds.




[tem

Description

Comments

Net High Bids

Sum of the net bid amount of
all high bids held at this point
in the auction.

Note that this may include
standing high bids from earlier
rounds.

Current Activity

Bidding units associated with
standing high bids.

Additional Activity

Amount of activity, in bidding

Thisisthe difference between

Required units, required for abidder to | abidder’s current activity and
maintain its current eligibility, | required activity amount.
assuming no change to their
activity from standing high
bids.

Unused Elig Amount of eligibility abidder | Thisisthe difference between

had left at the end of the
round.

abidder's activity at the end of
the round and their current
maximum eligibility amount.

Waivers Remaining

Number of usable waivers
remaining.

Withdrawals Remaining

Number of withdrawals
remaining.

Bidders Raising Own High Bid

This table describes each bidder who raised their own standing high bid.

Item Description Comments
Auction ID Auction number.
Round Round number.

License Name

A unique license name
comprising the market name
(the relevant major or minor
grouping) and the frequency
block, separated by a hyphen,
asin BEAQOL-A.

The name usually incorporates
service-specific license codes,
such as LSBEAQO1-A.

Major Grouping

A larger grouping of licenses,
such as an Economic Area
Group (e.g., EA001).

Minor groupings are contained
within major groupings,
forming a hierarchical
relationship.

Minor Grouping

The smallest geographic
license size (e.g., BEAQOOL).
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Item Description Comments
Block Frequency block. In combination with the
relevant grouping, this
identifies the license being
auctioned.
Sub-Market Indicates the portion of a
partitioned or disaggregated
market that is being auctioned.
Bidder Full company name of the

bidder.

I ncrements of Bid

Number of bid increments (or
Bid Mults) used for this bid.

Gross Bid Amount

Gross amount of the bid,
before any bidding credits are

applied.

Net Bid Amount Net amount of the bid, after
any bidding credits are
applied.

Date Date when the original high
bid was raised and submitted.

Time Time when the original high
bid was raised and submitted.

Bidders Who Reduced

This table describes each bidder who reduced ligibility in this round.

Item Description Comments
Auction ID Auction number.
Round Round number.

Bidder Who Reduced

Full company name of the
bidder.

Reduction Amt

Number of bidding units by
which abidder reduced its
digibility.

Current Eligibility

Bidder’'s current digibility, in
bidding units.

Thisisthe same as the
Maximum Eligibility field on
the Bid Submission screen.
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Markets

This table describes the high bid activity for each license.

Item Description Comments
Auction ID Auction number.
Round Round number.

License Name

A unique license name
comprising the market name
(the relevant major or minor
grouping) and the frequency
block, separated by a hyphen,
asin BEAQOOL-A.

The name may incorporate
service-specific license codes,
such as LSBEAQO1-A.

Major Grouping

A larger grouping of licenses,
such as an Economic Area
Group.

Minor groupings are contained
within major groupings,
forming a hierarchical
relationship.

Minor Grouping

The smallest geographic
license size.

Block Frequency block. In combination with the
relevant grouping, this
identifies the license being
auctioned.

Sub-Market Indicates the portion of a

partitioned or disaggregated

market that is being auctioned.

License Size(MH2z)

Size of thelicense, in MHz.

Market Name Description of the market.

BUs The bidding unitsrequired to
place a bid on this license.

Population Population for this market

area, as defined in the Public
Notice.

Number of Bids

Number of bids placed on this
licensein this round.

High Bidder

Full company name of the
current high bid holder.

When abid on alicenseis
withdrawn, FCCisused as a
place holder.

Round of High Bid

Round in which the current
high bid was placed (not
necessarily the current round).

When abid onalicenseis
withdrawn, Round of High
Bid will retain the round
number of the high bid that
was withdrawn.
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[tem

Description

Comments

I ncrements of Bid

Number of bid increments (or
Bid Mults) used for this high
bid.

Gross

Gross amount of the high bid,
before any bidding credits are

applied.

Bidding Credit

Bidding credit percentage, or
discount, of the bidder placing
the high bid, based on the
Form 175 filing selection and
eigibility.

Net

Net amount of the current high
bid, after any bidding credits
are applied.

Date

Date when the current high bid
was submitted.

Time

Time when the current high
bid was submitted.

Min Acceptable Bid

The current minimum
accepted bid for the next
round, in dollars.

Bid Increment

Dollar value of bid increment
for the next round.

Thisisthe same bid increment
value that is displayed on the
Bid Submission screen for that
license.

Selected

The number of bidders
selecting this market on the
FCC Form 175 application,
including bidders who selected
all markets.

All Selected

The number of bidders
selecting all markets on the
FCC Form 175 application.

PreviousHigh Bidder: Thefol

lowing items describe the previous holder of the high bid. When

the high bid owner changes, they are set to the entries describing the previous high bidder .

Prev High Bidder

Full company name of the
previous high bid holder.

When abidon alicenseis
withdrawn, the bidder who
withdrew will be assigned as
Previous High Bidder.
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Item Description Comments
Round of Prev High Bid Round in which the previous | When abid on alicenseis
high bid was placed. withdrawn, Round of Prev

High Bid will retain the round
number of the high bid that
was withdrawn.

Prev Gross

Gross amount of the previous
high bid, before any bidding
credits are applied.

Prev Bidding Credit

Bidding credit percentage, or
discount, of the bidder placing
the previous high bid, based
on the Form 175 filing
selection.

Prev Net

Net amount of the previous
high bid, after any bidding
credits are applied.

Auction Statistics Tables

The following tables display statistics for every round in an auction. To obtain one of these
tables, click its name in the Table pull-down menu at the top of the screen. Note that thereis no
Round selection for these tables; they apply to al rounds of an auction.

* Increment Statistics (described on page 14) describes the number of bid mults applied for

al bidsin agiven round.

* Round Statistics (page 15) provides aggregate statistics describing bidding activity during

each round.

* Waiver Statistics (page 17) describes bidders who used waivers during each round.

» Withdrawal Statistics (page 17) contains information about each withdrawal of a high bid

throughout the auction.

Increment Statistics

This table describes the number of bid mults applied for all bidsin the round.

Item Description Comments
Auction |d Auction number.
Round Round number.
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Item Description Comments
1..9 Each column contains the

count of thisround’s bids

placed using this number of

bid mults.
Round Satistics

This table provides aggregate statistics describing bidding activity during each round.

Item Description Comments
Auction ID Auction number.
Round Round number.
Round Date Date when the round occurred.
Stage Stage number of the current
round.
New Bids Number of new bidsin the

given round.

Total High Bids

Number of new high bidsin
the given round.

Pctg of BUsfor All Bids

Percentage of all available
bidding units (the sum of
bidding unitsfor all licenses)
used for new bidsin the given
round.

Pctg of BUsfor High Bids

Percentage of all available
bidding units (the sum of
bidding unitsfor all licenses)
used for new high bidsin the
given round.

GrossBids Total of gross bids for the
given round.
Net Bids Total of net bids for the given

round.

Dollar Changein Net Bids

Change in net dollars from the
previous round.

Pctg Change in Net Bids

Percentage change in net
dollars from previous round.

Eligible Bidders

Current number of eligible
bidders.
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Description

Comments

Bidders at Risk

Number of bidders at risk of
having their eligibility reduced
or using an activity waiver,
because their current activity
is less than the amount of
activity required to maintain
eigibility.

Number Reduced

Number of bidders who
reduced their eligibility.

BUs Reduced Total number of bidding units
reduced by those bidders who
reduced in the given round.

Eligibility Ratio Ratio of total bidding units

held by al biddersto the total.
bidding unitsfor al licensesin
the auction.

Pctg of Covered BUs

Percentage of total bidding
unitsthat currently have a high
bidder other than the FCC.

Waivers Number of waivers
(automatic, proactive, or both
waivers) used in the given
round.

Withdrawals Number of withdrawalsin the

given round.

FCC Held Licenses

Number of licenses owned by
the FCC.

A licenseisheld by the FCC
until a bidder places abid on
it. It can later revert to the
FCC if abid iswithdrawn.
The FCC actsas a place
holder until anew bid has
been placed.

Pctg of Covered Pops Percentage of the population
associated with licenses
covered by high bids other
than FCC-held licenses.

Pctg of the Covered Pops Percentage of the population

with Bidding Credit

associated with licenses
covered by high bidsthat is
held by bidders with abidding
credit.
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Round Summary: Note that you can also obtain information about the current round, or any
other round you choose, by selecting the Summary option from the View menu. For details

about this function, see Obtaining a Round Summary on page 28.

Waiver Satistics

This table describes bidders who used waivers during each round.

Item Description Comments
Auction 1D Auction number.
Round Round number.
Bidder Full company name of the
bidder.
Waiver Type Type of waiver used by the

bidder: P (proactive), A
(automatic), or B (reduced
eligibility and used awaiver
within around).

Remaining Waivers

Number of usable waivers
remaining for the bidder.

Withdrawal Satistics

This table contains information about each withdrawal of ahigh bid. Most of theinformation is
not updated after the original entry, but the current high bidder information is updated each round
when anew high bidder is determined.

ltem

Description

Comments

Auction Id

Auction number.

Withdrawal Number

An arbitrary number assigned
to each withdrawal. Note that
because these numbers are
numbered in arbitrary fashion,
the withdrawals may not be
numbered sequentially.

Bidder

Full company name of the
withdrawing bidder.
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Description

Comments

License Name

A unique license name
comprising the market name
(the relevant major or minor
grouping) and the frequency
block, separated by a hyphen,
asin BEAQOL-A.

The name may incorporate
service-specific license codes,
such as LSBEAQO1-A.

Market

Major or minor grouping
name, such as BEAQOOL.

In combination with the
frequency block, thisidentifies
the license being withdrawn.

Block

Frequency block.

In combination with the
relevant grouping, this
identifies the license being
withdrawn.

Submarket

Indicates the portion of a
partitioned or disaggregated
market that is being auctioned.

BUs

The bidding unitsrequired to
place a bid on this license.

Population

Population for this market
area, as defined in the Public
Notice.

Round

Round number of the
withdrawal.

Gross

Gross amount of the bid being
withdrawn, before any bidding
credits are applied.

Net

Net amount of the bid being
withdrawn, after any bidding
credits are applied.

Date

Date when the withdrawal was
submitted.

Time

Time when the withdrawal
was submitted.

Min Bid

Minimum accepted bid, in
dollars, immediately following
the withdrawal.

Thisvalueis not updated
following the withdrawal
round.

New High Bidder

Current high bidder on this
license, if any.

If anew bid has not been
placed since the withdrawal,
FCC appears here. Thisvalue
is updated following the
withdrawal round in al
subsequent rounds.
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Item Description Comments

New High Bid Round Round number of the new Thisvalueis updated

high bid, if any. following the withdrawal
round in all subsequent
rounds. If thelicenseisheld
by the FCC, thevalueisO

(zero).
GrossHigh Bid Gross amount of the new high | Thisvalueis updated
bid, before any bidding credits | following the withdrawal
are applied. round in all subsequent

rounds. If thelicenseisheld
by the FCC, thevalueisO

(zero).
Net High Bid Net amount of the new high Thisvalueis updated
bid, after any bidding credits | following the withdrawal
are applied. round in all subsequent

rounds. If thelicenseisheld
by the FCC, thevalueisO
(zero).

Operating on Column Data

The Auction Tracking Tool can aso calculate the sum or average of itemsin a numeric column,
and count the number of itemsin acolumn. For details, refer to Summing, Averaging, and
Counting Column Data on page 23.

Viewing Multiple Tables Simultaneously

As you know, you can switch from one table to another by using the Table drop-down menu.
Similarly, you can view datafrom a different round by selecting the round from the Round drop-
down menu. However, sometimes you may want to have two or more different tables available
for viewing. Similarly, you might want to view data from two or more rounds.

To obtain an additional table for viewing, click the New button on the tool bar or choose the New
option from the File menu. Now, in addition to the active table, the Auction Tracking Tool
displays the All Bids table for the active round. If you want some table other than All Bids, you
can choose it from the Table drop-down menu. Similarly, you can choose a different round from
the Round drop-down menu.
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4. Working With Tables

Y ou can perform avariety of operations on Auction Tracking Tool tables. This section tells you
how to perform the following operations on either the predefined tables or tables you have
created:

* Print tables

* Sum or average theitemsin a data column, or count the number of itemsin a column
* Filter table data

» Sort table data

» Export table datato atext file

» Create Excel pivot tables

Most of these operations can be performed by either clicking a button on the tool bar or selecting
an option from the menu bar at the top of the window. Thus, an overview of tool bar and menu
bar functions may be useful.

Tool Bar and Menu Bar Operations

Thetool bar at the top of the Auction Tracking Tool window provides avariety of functional
buttons.

Import Table Drop
Next Round Print Filter Wizard Table
I I I I |
O] Q& 20T |
z Qf =20
I I I | I
New Print Sort Reset SQL
Preview Table Query Builder

The operations these buttons provide are also available from options in the pull-down menus on
the menu bar at the top of the window. The buttons and menu options allow you to perform the
operations summarized in the following table.

Tool Bar Menu Bar
Function Description Button Option Refer to...
Populate Populate a blank worksheet | New New onthe | Createa New
new with datawhen creating a File menu Auction on page 5
worksheet new auction. or Batch Import a
New Auction on
page 5
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Tool Bar Menu Bar
Function Description Button Option Refer to...
Import Import datafor around into | Import Next | Import or Open An Existing
round data | thetables. Round Auto Import | Auction on page 4
ontheFile
menu
Print Obtain aprint preview for | Print Print Print Preview on
preview the active table and, Preview Previewon | page 22
optionally, print the table. theFile
menu
Print Print the active table. Print Print on the | Print on page 22
File menu
Print setup | Change the print (None) Print Setup | Print Setup on page
orientation and specify ontheFile |23
page margins. menu
Round Display a summary of (None) Summary on | Obtaining a Round
summary information about a round. the View Summary on page
menu 28
Sort table Sort the table datato Sort Sort Table | Sorting Table Data
data specify the order in which on the Tools | on page 24
it should be displayed. menu
Filter table | Filter the table datato Filter Filter Table | Filtering Table
data specify criteriathat selects onthe Tools | Data on page 23
the rows to be displayed. menu
Reset table | Discard your filter and sort | Reset Table | Reset Table | Resetting a Table
criteria, to return the table onthe Tools | on page 24
toitsorigina form. menu
Createtable | Create atable based onthe | Table Table Using the Table
from contents of an existing Wizard Wizard on Wizard on page 30
existing table. the Tools
table menu
Createtable | Usean SQL query to create | SQL Query | SQL Query | Using the SQL
from atable based on any of the | Builder Builder on | Query Builder on
database dataitemsin the database. the Tools page 31
menu
Deleteuser | Delete atable that was Drop Table | Drop Table | Deleting User-
table created using the Table on the Tools | Defined Tables on
Wizard or SQL Query menu page 32
Builder.
Create Create an Excel table (None) Pivot Table | Creating Excel
Excel table | containing the activity for a Wizard on Pivot Tableson
specified range of auction the Tools page 26
rounds. menu
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Tool Bar Menu Bar
Function Description Button Option Refer to...
Export table | Export the contents of the | (None) Export on Exporting Table
to text file activetableto atab- theFile Data To a Text File
delimited text file. menu on page 25

Printing Tables

The Auction Tracking Tool lets you print the active table directly or obtain a print preview and
then print from the preview window. The table printsin Landscape mode automatically, but you
can switch to Portrait mode or specify page margins, if desired, by changing the Print Setup
parameters.

Print

To print the active table directly, either click the Print button on the tool bar or choose the Print
option from the File menu.

Page Breaks. If atableiswider or longer than asingle page, a vertical or horizontal dashed line
indicates the page break. Y ou can set your own page break by right-clicking the row or column
where you want to break the page and then clicking the menu item for the action you want.

Print Preview

To obtain a print preview of the active table, either click the Print Preview button on the tool bar
or choose the Print Preview option from the File menu. A Print Preview window appears,

showing the first page of the table. Y ou have several options:

» Toenlargethetable, click anywhereinit; to return the table to its original size, click on the
enlarged version.

* You canclick the arrow buttons to move forward or backward through a multi-page table.
* You can click the Print button to print the table.

Note that clicking Print causes the entire table to be printed, not just the page you are
viewing. Thereisno option at this point to specify a print range.
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Print Setup

By default, tables are printed in Landscape mode with no margins. However, you can switch to
Portrait mode or specify page margins by choosing Print Setup from the File menu. Make your
changes on the Print Options window that appears, then click the OK button.

Summing, Averaging, and Counting Column Data

The Auction Tracking Tool can calculate the sum or average of itemsin anumeric column. It
can also count the number of itemsin acolumn. (Thisworks on column data only, not on raw
data) To do any of these operations:

1. Select the column items you want to operate on.

= To select an entire column, click itslabel.

= To select consecutive items, put your mouse pointer on the first (uppermost) item, press
the left mouse button, and drag the mouse pointer to the last item you want.

= To select non-consecutive items, press the Ctrl key and hold it down while you click the
items you want.

Note that all the items you select must be in the same column.

2. Move your mouse pointer to the field at the bottom right-hand corner of the worksheet (i.e.,
the field to the right of the current date) and click the right mouse button.

3. On the pop-up menu, click Sum, Average, or Count. The result of the operation appearsin
that samefield.

Filtering Table Data

Y ou can click the Filter button (funnel icon) on the tool bar or choose the Filter Table option on

the Tools menu to specify criteriathat selects the rows to be displayed. Activating the Filter

function makes a Table Actions window appear, with its Filter tab active. The Filter feature lets

you create alogical statement that includes up to four separate criteria, using the following terms:

e Column provides a pull-down menu from which you select the table dataitem.

» Operator provides a pull-down menu from which you select the logical operator. The =
(equal to) operator is the default.

» Filter provides a pull-down menu from which you select the value to which the filter applies.
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* And/Or letsyou apply additional criteria.

When you finish entering filter criteria, you can either click the OK button (to perform the filter
operation and close the window) or click the Sort tab (to specify sort criteriato be applied to the
table data). You can even perform another filter operation to obtain a smaller subset of the data
you filtered previoudly.

Note: Once you have applied afilter to atable, the Auction Tracking Tool applies the same
filter criteriato the next round you select from the Round pull-down menu. The system will
continue to apply your filter criteriauntil you select another table or reset the table.

Resetting a Table

To discard your filter criteriaand return the table to its original form, either click the Reset Table
button on the tool bar or choose the Reset Table option from the Tools menu. Activating the
Reset Table function also deletes any sort criteria you have specified for this table.

Sorting Table Data

Y ou can click the Sort button (marked with AZ and a down-arrow) on the tool bar or choose the
Sort Table option on the Tools menu to specify the order in which the table data should be
displayed. Activating the Sort function makes a Table Actions window appear, with its Sort tab
active. Note the following:

» The Source Data column lists the data items used to display entries for the active table.

* Columnsliststhe items that you have selected to sort the entries. The items are shown in
order of precedence, with the primary sort key at the top. Each sort item also has an
Ascending box. When this box is checked, the associated column is sorted in ascending
order.

When you finish working with the sort data, you can either click the OK button (to perform the
sort operation and close the window) or click the Filter tab (to specify filter criteriato be applied
to the table data).

Note: Once you have sorted atable, the Auction Tracking Tool applies the same sorting

criteriato the next round you select from the Round pull-down menu. The system will
continue to apply your sorting criteria until you select another table or reset the table.
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Specifying Sort Items

To specify a particular item for sorting, you can either double-click its name in the Source Data
column or "drag and drop" the item from the Source Data list to the columns list.

Important: In either case, you must specify the sort items in the order they are to be applied.
That is, specify the primary sort key, then the secondary sort key, and so on.

To drag and drop an item:
1. Click theitem in the Source Data column to select it.

2. Put your mouse pointer on the highlighted label, then press the left mouse button and hold it
down.

3. With the left mouse button held down, move your mouse pointer to the Columns list entry
that should follow (i.e., come after) your new item, then release the mouse button.

The new item is added to the end of the Columns list; its Ascending box is checked
automatically.

4. To sort aColumnsitem in descending order, click it to remove the check mark from the
Ascending box. To set it back to ascending order, click it again.

Y ou can also remove an item from the Columns list just as you added it: by either double-
clicking it or dragging and dropping it back onto the Source Data list.

Resetting a Table

To discard your sort criteriaand return the table to its original form, either click the Reset Table

button on the tool bar or choose the Reset Table option from the Tools menu. Activating the
Reset Table function also deletes any filter criteriayou have specified for thistable.

Exporting Table Data Toa Text File

Y ou can use the Export option on the File menu to save the contents of the active table to atab-
delimited text file. (Note that thisfunction is not available from the tool bar buttons.)

Choosing Export produces a Save As window that lists the path of the current file in the File
name field. It also shows the directory wherethisfileis stored in the Savein field. To export the
table file, modify these fields, if desired, then click the Save button.
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Creating Excel Pivot Tables

The Pivot Table Wizard is an analysis tool that integrates with current versions of Excel to let
you create a pivot table containing the activity for a specified range of auction rounds. To use the
Pivot Table Wizard, Excel 97 must be installed on your computer.

Note: Thisoption isfor advanced Excel users. FCC Technical Support will assist with the
Auction Tracking Tool, but will not answer questions about Excel pivot tables.

To start the Pivot Table Wizard, choose the Pivot Table Wizard option on the Tools menu and
then click one of the three options on the submenu. These options do the following:

» Markets creates a pivot table containing information on the markets you select for the
specified rounds.

* Rounds creates a pivot table containing information on all bids placed during the specified
rounds.

» Bidderscreates a pivot table containing information on the bidders you select for the
specified rounds.

When the Select Rounds and Bid Type window appears, you must specify the range of rounds to
be analyzed. Do the following:

1. Inthe Fromfield, type the number of the first round you want to analyze.

2. If you want to analyze subsequent rounds, type the number of the last round in the To field.
3. Under Type of Bidsto Display, click either Gross Bids or Net Bids, as desired.

4. Click the OK button.

What happens next depends on which submenu option you chose. If you chose Rounds,
Excel creates your pivot table.

Otherwise, if you chose Markets or Bidders, you must specify which markets or bidders
should be included in the pivot table. In this case, a Select Analysis Criteria window appears,
and shows alist that contains one of two things. If you chose Markets, the list shows the
markets on which bids were placed during the specified rounds. If you chose Bidders, the list
shows the names of bidders who placed bids during the specified rounds.
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5. Onthelist, select the markets or bidders you want to analyze, as follows:
» Toselect anindividua entry, click it.
= To select agroup of contiguous entries, click the starting (top) entry, then hold the Shift
key down while you click the ending (bottom) entry. All entries between the starting and

ending entries are highlighted.

Alternatively, you can place the mouse pointer over the starting entry, press and hold the
left mouse button down, and drag the pointer to select all the entries you want.

= To select entries that are not contiguous, press the Ctrl key and hold it down while you
click each entry.

6. Click the OK button to create your pivot table.
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5. Obtaining a Round Summary

Y ou can select the Summary option from the View menu to obtain information for the currently-
selected round. This produces awindow that has the auction number and round number shown
at thetop. It provides the following information:

Item Description Comments
Round Date Date when this round closed.
Stage Stage number of the current
round.
Stage Transition % Theratio of activity to The FCC usesthisvaue as

digibility.

one factor to determine when
to make a stage transition.

Net Bids Total of net bidsfor this
round.
GrossBids Total of gross bids for this

round.

Changein Net Prev Round

Change in net dollars from the
previous round.

Changein Net Prev Day

Change in net dollars from the
last round of the previous day.

Total Bids Number of new bidsin this
round.
High Bids Number of new high bidsin

this round.

FCC Hedld Licenses

Number of licenses owned by
the FCC.

A licenseis held by the FCC
until abidder places abid on
it. It can later revert to the
FCC if abid iswithdrawn.
The FCC acts as aplace
holder until anew bidis
placed.

Withdrawals Number of withdrawalsin this
round.
Eligibility Ratio Ratio of the sum of maximum

eligibility available for all
bidders to the number that
would be required to place a
bid on all licensesin the
auction.

Pctg of Covered BUs

Percentage of total bidding
unitsthat currently have ahigh
bidder other than the FCC.
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Item Description Comments

Biddersat Risk Number of bidders at risk of
having their eligibility reduced
or using an activity waiver,
because their current activity
is less than the amount of
activity required to maintain

eigibility.
Eligible Bidders Current number of eligible
bidders.
Additional Activity A measure of the actual
Required activity in excess of the
activity required in the round.
Waivers Number of waivers

(automatic, proactive, or both
waivers) used in this round.

Bidders Reduced Number of bidders who
reduced their digibility.

Multi-Increment Bids Number of bids placed in the
round with a Bid Mult greater
than 1 (one).

Bidders Raising Own High Number of bidders who raised

Bid their own standing high bid for
the round.

Initially, the Round Summary screen shows data for the currently-selected round, but you can
select datafrom any other round by choosing it from the Round menu at the bottom of the screen.

Y ou can aso print the round summary by clicking the Print button, or close the Round Summary
screen by clicking the Close button.
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6. Building Your Own Tables

The Auction Tracking Tool also lets you create tables of your own design. To create atable
based on the contents of a single existing table, you can use the Table Wizard. To create atable
based on any of the data items in the database (i.e. data from multiple tables and columns), you
can use the SQL Query Builder.

Using the Table Wizard

Each table you create using Table Wizard must be a subset of an existing table. Thus, begin by
activating the table you want to use as your model. Once you have done that, click the Table
Wizard button on the tool bar or choose the Table Wizard option on the Tools menu to specify
the contents of atable you want to create. Activating the Table Wizard function makes a Table
Actions window appear, with its Table Wizard tab active.

Thetop of the work area has an Include All Rounds check box that you use to indicate whether
the table should show data for only the current round or for al rounds (the default setting).
Checking Include All Rounds also has another effect: if you build a table with this box checked,
the table will be updated automatically with all new rounds that you import thereafter.

Important: If you do not include the Round field in your new table, imports will produce
unexpected results.

Thereisaso aTarget Table Name field in which you must type the name of your new table. The
main part of the work area consists of two columns:

* The Source Table column lists the available dataitems. That is, it lists the names of all data
items used in the existing Auction Tracking Tool tables.

* The Target Table column lists the dataitemsin the table you are defining.

To define atable, you must move the name of each dataitem you want from the Source Table to
the Target Table. To move adataitem to the Target Table, double-click its name in the Source
Table. (If you accidentally move the wrong data item to the Target Table, double-click it to
move it back to the Source Table.)

Note: Whenever you move adataitem into the Target Table, it appears at the end of the

list. Thus, you must move dataitemsin the left-to-right order you want them to appear in
your new table.
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Once you have defined atable, you can use the Sort or Filter tab to operate on your custom table
just as you operate on the predefined tables. For descriptions of these functions, see Sorting
Table Data and Filtering Table Data.

When you finish, click the OK button. Y our table now appears as the last option in the main
window's Table pull-down menu. To view it, choose that option from the menu.

Using the SQL Query Builder

Note: Thisoption isfor advanced users only. FCC Technical Support will provide help
using the option, but they are not prepared to instruct users about the principles of SQL,
building SQL queries, or troubleshooting Query errors.

To use the SQL Query Builder, you can click the SQL Query Builder button on the tool bar or
choose the SQL Query Builder option on the Tools menu. Activating the SQL Query Builder
function makes an SQL Query Wizard window appear. Thiswindow provides the following data
entry fields:

Field Description Comments

Query Name Type aname for this query. Thisisthe only required field
The system saves the query by | on the window.

the name you have specified
as soon as you have finished
typing it in thisfield.

Select Contains the names of existing | Y ou must enclose the namein
data fields that you want to brackets, asin [Auction I D],
include in your new table, and separate each bracketed
separated by commas. name with acomma.

Into The name of your new table.

From Contains the names of existing | Y ou must enclose the namein

tables, separated by commas, | brackets, asin [Round
that the system should query Statistics].

to construct the new table.
Where Contains your SQL query Y ou must enclose the namein
criteria. brackets, asin [Auction I D].
Order By Contains the names of data The default sort is ascending.

fields, separated by commas, | To get a descending sort, put
by which you want the data DESC after the column name.
sorted.
Y ou must enclose the name in
brackets, asin [Auction I D].
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Joining Multiple Tables: If you plan to join multiple tables, the table nameis required as an
identifier for the column. All columnswill be listed as [table name] . [column name] in the
select, where and ordered by sections.

When you have completed the fields, click the Run button. Y our table now appears as the last
option in the main window's Table pull-down menu. To view it, choose that option from the
menul.

The arrow buttons at the bottom of the SQL Query Wizard window allow you to access existing
SQL queries. The outer buttons move you to the first or last query, respectively. The inner
buttons move you to the preceding or next query, respectively.

Once you have displayed a query in the window, you can edit any of itsfields. Y ou can also
delete the query entirely, by clicking the Delete button.

Note: SQL query tables do not get updated when subsequent rounds are imported.

Printing Tables

Y ou can print the active table and change the print parameters. See Printing Tables on page 22
for details.

Deleting User-Defined Tables

To delete atable you have created, activate it using the Table menu, then either click the Drop
Table button on the tool bar or choose the Drop Table option from the Tools menu. When the
prompt appears, click Yes. Thiswill drop the table from the database. If you want tot view the

table again, you will have to recreate it.

Note that this option does not allow you to delete the predefined tables.
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7. Appendix: Auction Tracking Tool Compatibility Table

The following table lists the current versions of the Auction Tracking Tool and shows the FCC
auctions with which they can be used. The table also provides a brief summary of the
enhancements that were incorporated into each version.

ATT
Version(s)

Used in
Auction(s)

Enhancements

Comments

2.5

21 -LMS

Magjor database structure
changes and GUI
enhancements.

Version 2.5 can handle import of
mdb files for Auctions 20 and 21.
However, Auction 20 supports
unique mdb files.

Version 3.0 and later of the tool will
be unable to import results files from
auctions 20 and 21, because these
versions expect a zip format.

3.0

22 and 23

Added submarket, Summary
page, and zip capability

All versions from Version 3.0
forward are backwards compatible,
with the exception of the pivot table
feature.

Version 3.0 of thetool is capable of
viewing the auction database that
was created with auction 21 results
as long as the mdb files are zipped
before being imported. However,
the pivot tables will not work due to
the absence of the submarket field.

31

24

» Established default sort
for each table

* Changed afield in the
sysWizard table to alow
usersto save longer
queriesin the Table
Wizard

* Added Market Name
field to pivot tables

Changes were made to enhance the
use of thetool.

Backward compatible to Auction 22.

33




ATT Used in
Version(s) | Auction(s) | Enhancements Comments
3.2.2 26and 30 |+ Enablefina roundto Changes were made to enhance the
import with no data at use of the tool.
auction close
« Altered to properly Backward compatible to Auction 22.
handle a situation when a
bidder has no waivers
33 34 *  Supply backup.txt files Changes were made to enhance the

for posting if the round
results processing failsto
producethe ATT zipfiles
Perform automatic data
compression to prevent
downgraded performance
when dealing with large
amounts of data

Enable automated import
of datainto user-defined
tables

use of the toal.

Backward compatible to Auction 22.
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