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DISCLAIMER 

 

The Federal Communications Commission (the “Commission”) will make available, at a 
bidder’s request, an Auction Tracking Tool software package (which includes both software and 
software documentation) for auction tracking purposes. 

The Commission makes no warranty whatsoever with respect to the Auction Tracking Tool 
software package.  In no event shall the Commission, or any of its officers, employees or agents, 
be liable for any damages whatsoever (including, but not limited to, loss of business profits, 
business interruption, loss of business information, or any other loss) arising out of or relating to 
the existence, furnishing, functioning or use of the Auction Tracking Tool software package that 
is available to bidders in connection with this auction.  Moreover, no obligation or liability will 
arise out of the Commission’s technical, programming or other advice or service provided in 
connection with the Auction Tracking Tool software package. 
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1 General Information 

The FCC developed the Auction Tracking Tool to allow users to track the FCC's Spectrum 
Auctions.  Auction participants and other interested parties can use the Auction Tracking Tool to 
analyze the FCC's Spectrum Auctions as they progress.  By sorting, filtering, and developing 
your own queries, you can track the activity of a particular bidder or market.  You can also view 
summary data to track the progress of the auction in general. 

1.1 Hardware and Software Requirements 

You need at a minimum the following hardware and software: 

• CPU: Intel® Pentium.  A Pentium 166 or higher is strongly recommended.  

• RAM: 16 MB, but 32 MB or more is recommended. 

• Hard Disk: 40-50 MB available disk space.   

• The application requires only 2-3 MB, but the auction database can grow quite large. 

• Microsoft® Windows™ 95™, 98™, 2000™, ME™, NT™ 

1.2 Installing the Auction Tracking Tool 

The software for the Auction Tracking Tool is available as a self-extracting file that you 
download from the FCC’s Auctions web site (http://wireless.fcc.gov/auctions/).  Do the 
following: 

1. On the Auctions page, select the auction you want and click the Tracking Tool link. 

2. When the Auction Tracking Tools page appears, read the instructions under Microsoft 
Access-based Tracking Tool, then find the auction you want in the Access-based Tools and 
click the Tracking Tool link. 

3. When the File Download window appears, click the OK button. 

4. When the Save As window appears, point the Save in field to the directory where you want 
to download the Auction Tracking Tool file.  (For example, you could use C:\Temp.)  Then 
click the Save button. 

5. When the download operation has been completed, use Windows Explorer to display the 
contents of the download directory you specified.  In this directory, locate the Auction 
Tracking Tool’s file (fccatt331.exe), and double-click it to start the installation. 

The installation program puts an FCC Auction Tracking Tool entry on the Programs option of 
your Windows Start menu.  It also places an icon labeled FCC Auction Tracking Tool v3.3.1 on 
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your desktop.  To start the Auction Tracking Tool, you can either click the menu entry or 
double-click the icon. 

1.3 Phone Numbers 

For technical assistance with accessing the Bidding System, contact the FCC Technical Support 
Hotline at (202) 414-1250 (V) or (202) 414-1255 (TTY). The FCC Technical Support Hotline is 
generally available Monday through Friday from 8 a.m. to 6 p.m. ET.  All calls to the FCC 
Technical Support Hotline are recorded. 

The FCC Auctions Legal Branch may be contacted at (202) 418-0660.  For general auction 
information, contact the FCC Bidder Line at the telephone number provided in the registration 
mailing. 
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2 Getting Started 

To work with the round results of an auction in the FCC Auction Tracking Tool, you must first 
download the zipped files containing the round results data to a folder on your computer's hard 
drive.  Once you have downloaded those files, you can import them to create a master database 
for use by the Auction Tracking Tool. 

Important:  Note that the downloaded imported round results files are in zipped format—and 
that is how the Auction Tracking Tool expects to receive them.  Thus, be sure your 
computer's unzip program (e.g., WinZip) is not configured to unzip downloaded files 
automatically.  (Some previous versions did not include this feature.) 

2.1 Downloading ATT-formatted Round Results Files 

The FCC provides auction round results in a variety formats, including Microsoft Access 
database (MDB) files, for use in the Auction Tracking Tool. To download round results files, 
point your browser to the FCC Auctions web page, at https://auctions.fcc.gov/.  When the 
Auctions Systems page appears, click the Auction Archives link.  This page provides links that 
let you navigate to the round results you want, and download that data to a directory of your 
choice. 

Important:  You must download round results files from all rounds you want to use with 
the Auction Tracking Tool.  That is, to use the data from rounds 1 through 4, you must 
download the round results files from all four rounds, starting with Round 1.  Since 
rounds of data build on preceding rounds, it is important to download data for the rounds 
in order. 

To download round results files, do the following: 

1. Click the name of the auction you want. 

2. On the Index page, click the Results link. 

3. On the Results page, click the mdb link. 

The Results/mdb page provides a link for the zipped mdb files associated with each round in 
the auction.  Each file has a name of the form aa_ xxx.zip, where aa is the auction number 
and xxx is the round number. 

4. To download the results for a particular round, click its link and follow the instructions. 
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5. Repeat step 4 for each additional round you want to download. 

Do not unzip the files you have downloaded.  The Auction Tracking Tool will unzip them 
automatically as it puts them into a database. 

2.2 Creating and Opening Auction Databases 

When you start the Auction Tracking Tool, you must specify the auction data that you want to 
work with.  The Auction Tracking Tool does not operate on the round results data that you 
downloaded; instead, it operates on a master database into which the round results data for an 
auction have been imported.  Thus, when you start the Auction Tracking Tool, you must either 
create a new database or open (activate) an existing database. 

Appropriately, when you start the Auction Tracking Tool, it displays a dialog titled Open an 
Existing Auction or Create a New One?  (The Auction Tracking Tool always refers to “auctions” 
when it really means “auction databases.”)  The available options are: 

• Create a New Auction (described on page 4) lets you import the round results from Round 1 
of an auction so that ATT can create a master database for that auction.   

The round results file for Round 1 must have been already downloaded into a directory on 
your computer. 

• Open an Existing Auction, the default option (described on page 5), lets you open a 
previously-created master database for an auction. 

• Batch Import a New Auction (described on page 6) lets you create a master database for an 
auction and simultaneously import the results from all available rounds files of an auction.   

These round results files must have been already downloaded into a directory on your 
computer. 

2.2.1 Create a New Auction 

To create a new database containing round results data you have downloaded, you first create the 
database using Round 1 data, then you import data from additional rounds into your new 
database.  To create the database using Round 1 data, do the following: 

1. Select the Create a New Auction option on the Open an Existing Auction or Create a New 
One? dialog and click the Continue button. 
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2. When a dialog appears asking whether you have downloaded the first round results, click 
Yes. 

An Open window appears with C:\My Documents as the default folder.   

3. If you downloaded the auction round results files into some other folder, change the Look in 
field to point to that folder.   

4. Click the file for Round 1.  (It will have a name of the general form aa_001.zip, where aa 
represents the auction number.)   

5. Click the Open button. 

6. Clicking Open produces a dialog asking if you want to delete the round results file you just 
imported.  In general, you should probably click No, so that you have a backup in case you 
need to do this operation again.   

7. The Auction Tracking Tool displays a blank worksheet.  To  load the All Bids table for 
Round 1 into the worksheet, click the New button or choose the New option from the File 
menu. 

Importing Additional Rounds Into the Database  

If you have downloaded round results from one or more additional rounds, you can easily import 
them into the master database that you have opened: 

• You can click the Import Next Round button (down-arrow) on the tool bar or the Auto 
Import option on the Tools menu to import data for the next round, provided you have 
downloaded that data into the same directory as data from the previous round.  (The system 
defaults to the last directory from which a file was imported.)  

• You can also choose the Import option on the File menu to import -- or re-import -- data for a 
specified round.  Activating Import produces an Open window that lists the available round 
(.zip) files.  To import a file, click the file to highlight it, then click the Open button.  You 
will then be prompted to delete the file you just imported.  Click Yes to delete the file or No 
to keep it.  You might want to keep the file if you intend to do a batch import later. 

2.2.2 Open An Existing Auction 

If you select the Open an Existing Auction option on the Open an Existing Auction or Create a 
New One? dialog and click the Continue button, an Open window appears with C:\Program 
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Files\FCC Auction Tracking Tool as the default folder.  This folder will contain the available 
master databases.  Each database file has a name of the general form Auctionaa.mdb, where aa 
represents the auction number. 

Click the database file you want to open and then click the Open button.  This causes the 
Auction Tracking Tool to display a worksheet and load all the round data in the database into it.  
When the loading operation has been completed, the worksheet displays the All Bids table for 
whichever round you last worked with (Round 1, initially). 

To download and import results for additional rounds, see Importing Additional Rounds Into the 
Database on page 5. 

2.2.3 Batch Import a New Auction 

You can easily create a new database containing all of the round results data you have 
downloaded, provided all downloaded files are in the same directory and the file containing 
Round 1 data is included .  Do the following:  

1. Select the Batch Import a New Auction option on the Open an Existing Auction or Create a 
New One? dialog and click the Continue button. 

2. When a dialog appears asking whether all downloaded round results are in the same 
directory, click Yes. 

An Open window appears with C:\My Documents as the default folder.   

3. If you downloaded the auction round results files into some other folder, change the Look in 
field to point to that folder.   

4. Click the file for Round 1.  (It will have a name of the general form aa_001.zip, where aa 
signifies the auction number.)   

5. Click the Open button. 

6. When the import operation has been completed, a Finished Batch Import dialog appears.  
Click OK on the dialog. 

7. The Auction Tracking Tool displays a blank worksheet.  To load the imported auction data 
into the worksheet, click the New button or choose the New option from the File menu. 

2.3 Viewing the Data 

Opening a master database using any of these options produces the Auction Tracking Tool's 
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main screen, which displays a worksheet that contains data for the auction you specified.  The 
worksheet is in a sub-window, and that sub-window is displayed in maximized form initially.  
The main window has a menu bar and a tool bar that you can use to perform operations on the 
worksheet. 

Initially, the worksheet displays a table titled All Bids.  However, you can choose from a variety 
of other tables, as described under Predefined Data Tables on page 8. 
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3 Predefined Data Tables 

Within the Auction Tracking Tool, some tables display data for a specific round, while others 
display statistics for the entire auction.  These tables are defined in the following sections.   

Besides viewing the predefined tables, you can also use the Auction Tracking Tool to build 
customized tables, as described in Building Your Own Tables on page 37. 

3.1 Round Data Tables 

The following tables display data for a specific round.  To obtain one of these tables, click its 
name in the Table pull-down menu at the top of the screen, then click the number of the round 
you want in the Round pull-down menu. 

• All Bids (described on page 8) describes all bids on all licenses for the round. 

• Bidders (page 10) describes the bidding activity of each bidder. 

• Bidders Raising Own High Bid (page 12) describes each bidder who raised their own 
standing high bid. 

• Bidders Who Reduced (page 14) describes each bidder who reduced eligibility in this 
round. 

• Markets (page 14) describes the high bid activity for each license. 

3.1.1 All Bids 

This table describes all bids on all licenses for the round. 

 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  
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Item Description Comments 

License Name A unique license name 
comprising the market name 
(the relevant major or minor 
grouping) and the frequency 
block, separated by a hyphen, 
as in BEA001-A. 

The name may incorporate 
service-specific license codes, 
such as LSBEA001-A. 

Market  Minor grouping name, such as 
BEA001.   

In combination with the 
frequency block, this 
identifies the license bid upon. 

Block  Frequency block.   In combination with the 
relevant grouping, this 
identifies the license bid upon. 

Submarket   Indicates the portion of a 
partitioned or disaggregated 
market that is being auctioned. 

 

Bidder  Full company name of the 
bidder. 

 

Increments of Bid  Number of bid increments (or 
Bid Mults) used for this bid. 

 

Gross Bid Amount  Gross amount of the bid, 
before any bidding credits are 
applied. 

 

Net Bid Amount  Net amount of the bid, after 
any bidding credits are 
applied. 

 

Date Date when the bid was 
submitted. 
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Item Description Comments 

Random No A random number generated 
during round results that is 
used to determine the high 
bidder in the case of tie high 
bids. 

 

3.1.2 Bidders 

This table describes the bidding activity of each bidder. 
 

Item Description Comments 

Auction ID  Auction number.  

Round Round number  

Bidder  Full company name of the 
bidder. 

 

FCC Acct Bidder’s FCC-assigned 
account number. 

 

Bidding Credit  Bidding credit percentage, or 
discount, for the bidder, based 
on their Form 175 filing. 

 

Initial Eligibility  Bidder’s initial maximum 
eligibility, in bidding units.   

The initial amount of bidding 
units on which a bidder may 
bid, and is based on the 
bidder’s upfront payment 
amount.  It is the same as the 
initial maximum eligibility in 
the Bid Submission module. 
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Item Description Comments 

Current Eligibility  Bidder’s current maximum 
eligibility, in bidding units.   

The current amount of bidding 
units on which a bidder may 
bid, including standing high 
bids, in any round.  It is the 
same as the maximum 
eligibility in the Bid 
Submission module. 

Change in Eligibility  Number of bidding units by 
which the bidder's eligibility 
has changed from either their 
original eligibility amount (as 
in the case of Round 1) or 
their current eligibility amount 
from a previous round as a 
result of a reduction. 

 

Waiver Type  Type of waiver used, if any: P 
(proactive), A (automatic), or 
B (reduced eligibility and used 
a waiver within a round). 

 

New Bids Count of all bids placed this 
round by this particular 

 

Gross Bids  Sum of the gross amounts of 
all bids placed in this round by 
this particular bidder. 

 

Net Bids  Sum of the net amount of all 
bids placed this round. 

 

Total High Bids  Count of all high bids 
currently held.   

This may include standing 
high bids from earlier rounds. 
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Item Description Comments 

Gross High Bids  Sum of the gross amount of all 
high bids held at this point in 
the auction.   

This may include standing 
high bids from earlier rounds. 

Net High Bids  Sum of the net bid amount of 
all high bids held at this point 
in the auction. 

This may include standing 
high bids from earlier rounds. 

Current Activity  Bidding units associated with 
standing high bids. 

 

Additional Activity 
Required  

Amount of activity, in bidding 
units, required for a bidder to 
maintain its current eligibility, 
assuming no change to their 
activity from standing high 
bids. 

The difference between a 
bidder’s current activity and 
required activity amount. 

Unused Elig  Amount of eligibility a bidder 
had left at the end of the 
round.   

The difference between a 
bidder's activity at the end of 
the round and their current 
maximum eligibility amount. 

Waivers Remaining  Number of usable waivers 
remaining. 

 

Withdrawals Remaining  Number of withdrawals 
remaining. 

 

3.1.3 Bidders Raising Own High Bid  

This table describes each bidder who raised their own standing high bid. 
 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  
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Item Description Comments 

License Name  A unique license name 
comprising the market name 
(the relevant major or minor 
grouping) and the frequency 
block, separated by a hyphen, 
as in BEA001-A. 

The name usually incorporates 
service-specific license codes, 
such as LSBEA001-A. 

Major Grouping  A larger grouping of licenses, 
such as an Economic Area 
Group (e.g., EA001).   

Minor groupings are contained 
within major groupings, 
forming a hierarchical 
relationship. 

Minor Grouping  The smallest geographic 
license size (e.g., BEA001). 

 

Block  Frequency block.   In combination with the 
relevant grouping, this 
identifies the license being 
auctioned. 

Sub-Market  Indicates the portion of a 
partitioned or disaggregated 
market that is being auctioned. 

 

Bidder  Full company name of the 
bidder. 

 

Increments of Bid  Number of bid increments (or 
Bid Mults) used for this bid. 

 

Gross Bid Amount  Gross amount of the bid, 
before any bidding credits are 
applied. 

 

Net Bid Amount  Net amount of the bid, after 
any bidding credits are 
applied. 

 

Date Date when the original high  
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Item Description Comments 
bid was raised and submitted. 

3.1.4 Bidders Who Reduced 

This table describes each bidder who reduced eligibility in this round. 
 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  

Bidder Who Reduced  Full company name of the 
bidder. 

 

Reduction Amt  Number of bidding units by 
which a bidder reduced its 
eligibility. 

 

Current Eligibility  Bidder’s current eligibility, in 
bidding units.   

This is the same as the 
Maximum Eligibility field on 
the Bid Submission screen. 

3.1.5 Markets 

This table describes the high bid activity for each license. 
 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  
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Item Description Comments 

License Name   A unique license name 
comprising the market name 
(the relevant major or minor 
grouping) and the frequency 
block, separated by a hyphen, 
as in BEA001-A.   

The name may incorporate 
service-specific license codes, 
such as LSBEA001-A. 

Major Grouping  A larger grouping of licenses, 
such as an Economic Area 
Group.   

Minor groupings are contained 
within major groupings, 
forming a hierarchical 
relationship. 

Minor Grouping  The smallest geographic 
license size. 

 

Block  Frequency block.   In combination with the 
relevant grouping, this 
identifies the license being 
auctioned. 

Sub-Market  Indicates the portion of a 
partitioned or disaggregated 
market that is being auctioned. 

 

License Size (MHz)  Size of the license, in MHz.  

Market Name  Description of the market.  

BUs  The bidding units required to 
place a bid on this license. 

 

Population  Population for this market 
area, as defined in the Public 
Notice. 

 

Number of Bids  Number of bids placed on this 
license in this round. 
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Item Description Comments 

High Bidder  Full company name of the 
current high bid holder. 

When a bid on a license is 
withdrawn, FCC is used as a 
place holder. 

Round of High Bid  Round in which the current 
high bid was placed (not 
necessarily the current round). 

When a bid on a license is 
withdrawn, Round of High 
Bid will retain the round 
number of the high bid that 
was withdrawn. 

Increments of Bid  Number of bid increments (or 
Bid Mults) used for this high 
bid. 

 

Gross  Gross amount of the high bid, 
before any bidding credits are 
applied. 

 

Bidding Credit  Bidding credit percentage, or 
discount, of the bidder placing 
the high bid, based on the 
Form 175 filing selection and 
eligibility. 

 

Net  Net amount of the current high 
bid, after any bidding credits 
are applied. 

 

Date Date when the current high 
bid was submitted. 

 

Min Acceptable Bid  The current minimum 
accepted bid for the next 
round, in dollars. 
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Item Description Comments 

Bid Increment  Dollar value of bid increment 
for the next round.   

This is the same bid increment 
value that is displayed on the 
Bid Submission screen for that 
license. 

Previous High Bidder:  The following items describe the previous holder of the high bid.  When 
the high bid owner changes, they are set to the entries describing the previous high bidder .  

Prev High Bidder  Full company name of the 
previous high bid holder. 

When a bid on a license is 
withdrawn, the bidder who 
withdrew will be assigned as 
Previous High Bidder. 

Round of Prev High Bid  Round in which the previous 
high bid was placed. 

When a bid on a license is 
withdrawn, Round of Prev 
High Bid will retain the round 
number of the high bid that 
was withdrawn. 

Prev Gross  Gross amount of the previous 
high bid, before any bidding 
credits are applied. 

 

Prev Bidding Credit  Bidding credit percentage, or 
discount, of the bidder placing 
the previous high bid, based 
on the Form 175 filing 
selection. 

 

Prev Net Net amount of the previous 
high bid, after any bidding 
credits are applied. 
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Item Description Comments 

Selected The number of bidders 
selecting this market on the 
FCC Form 175 application, 
including bidders who 
selected all markets. 

 

All Selected The number of bidders 
selecting all markets on the 
FCC Form 175 application. 

 

3.2 Auction Statistics Tables 

The following tables display statistics for every round in an auction.  To obtain one of these 
tables, click its name in the Table pull-down menu at the top of the screen.  Note that there is no 
Round selection for these tables; they apply to all rounds of an auction. 

• Increment Statistics (described on page 18) describes the number of bid mults applied for 
all bids in a given round. 

• Round Statistics (page 19) provides aggregate statistics describing bidding activity during 
each round. 

• Waiver Statistics (page 21) describes bidders who used waivers during each round. 

• Withdrawal Statistics (page 22) contains information about each withdrawal of a high bid 
throughout the auction. 

3.2.1 Increment Statistics 

This table describes the number of bid mults applied for all bids in the round. 

 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  
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Item Description Comments 

1 ... 9  Each column contains the 
count of this round’s bids 
placed using this number of 
bid mults. 

 

3.2.2 Round Statistics 

This table provides aggregate statistics describing bidding activity during each round. 
 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  

Round Date  Date when the round occurred.  

Stage  Stage number of the current 
round. 

 

New Bids  Number of new bids in the 
given round. 

 

Total High Bids  Number of new high bids in 
the given round. 

 

Pctg of BUs for All Bids  Percentage of all available 
bidding units (the sum of 
bidding units for all licenses) 
used for new bids in the given 
round. 

 

Pctg of BUs for High Bids  Percentage of all available 
bidding units (the sum of 
bidding units for all licenses) 
used for new high bids in the 
given round. 

 

Gross Bids  Total of gross bids for the  
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Item Description Comments 
given round. 

Net Bids  Total of net bids for the given 
round. 

 

Dollar Change in Net Bids  Change in net dollars from the 
previous round. 

 

Pctg Change in Net Bids  Percentage change in net 
dollars from previous round. 

 

Eligible Bidders  Current number of eligible 
bidders. 

 

Bidders at Risk  Number of bidders at risk of 
having their eligibility reduced 
or using an activity waiver, 
because their current activity 
is less than the amount of 
activity required to maintain 
eligibility. 

 

Number Reduced  Number of bidders who 
reduced their eligibility. 

 

BUs Reduced  Total number of bidding units 
reduced by those bidders who 
reduced in the given round. 

 

Eligibility Ratio  Ratio of total bidding units 
held by all bidders to the total. 
bidding units for all licenses in 
the auction. 

 

Pctg of Covered BUs  Percentage of total bidding 
units that currently have a 
high bidder other than the 

 

Waivers  Number of waivers 
(automatic, proactive, or both 
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Item Description Comments 
waivers) used in the given 
round. 

Withdrawals  Number of withdrawals in the 
given round. 

 

FCC Held Licenses  Number of licenses owned by 
the FCC.   

A license is held by the FCC 
until a bidder places a bid on 
it.  It can later revert to the 
FCC if a bid is withdrawn.  
The FCC acts as a place 
holder until a new bid has 
been placed. 

Pctg of Covered Pops  Percentage of the population 
associated with licenses 
covered by high bids other 
than FCC-held licenses. 

 

Pctg of the Covered Pops 
with Bidding Credit  

Percentage of the population 
associated with licenses 
covered by high bids that is 
held by bidders with a bidding 
credit. 

 

Round Summary:  Note that you can also obtain information about the current round, or any 
other round you choose, by selecting the Summary option from the View menu.  For details 
about this function, see Obtaining a Round Summary on page 34. 

3.2.3 Waiver Statistics 

This table describes bidders who used waivers during each round. 
 

Item Description Comments 

Auction ID  Auction number.  

Round  Round number.  
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Item Description Comments 

Bidder  Full company name of the 
bidder. 

 

Waiver Type  Type of waiver used by the 
bidder: P (proactive), A 
(automatic), or B (reduced 
eligibility and used a waiver 
within a round). 

 

Remaining Waivers   Number of usable waivers 
remaining for the bidder. 

 

3.2.4 Withdrawal Statistics 

This table contains information about each withdrawal of a high bid.  Most of the information is 
not updated after the original entry, but the current high bidder information is updated each 
round when a new high bidder is determined. 

 

Item Description Comments 

Auction Id  Auction number.  

Withdrawal Number  An arbitrary number assigned 
to each withdrawal.  Note that 
because these numbers are 
numbered in arbitrary fashion, 
the withdrawals may not be 
numbered sequentially. 

 

Bidder   Full company name of the 
withdrawing bidder. 
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Item Description Comments 

License Name  A unique license name 
comprising the market name 
(the relevant major or minor 
grouping) and the frequency 
block, separated by a hyphen, 
as in BEA001-A.   

The name may incorporate 
service-specific license codes, 
such as LSBEA001-A. 

Market  Major or minor grouping 
name, such as BEA001.   

In combination with the 
frequency block, this 
identifies the license being 

Block  Frequency block.   In combination with the 
relevant grouping, this 
identifies the license being 
withdrawn. 

Submarket  Indicates the portion of a 
partitioned or disaggregated 
market that is being auctioned. 

 

BUs  The bidding units required to 
place a bid on this license. 

 

Population  Population for this market 
area, as defined in the Public 
Notice. 

 

Round  Round number of the 
withdrawal. 

 

Gross  Gross amount of the bid being 
withdrawn, before any bidding 
credits are applied. 

 

Net  Net amount of the bid being 
withdrawn, after any bidding 
credits are applied. 

 

Date Date when the withdrawal was  
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Item Description Comments 
submitted. 

Min Bid  Minimum accepted bid, in 
dollars, immediately following 
the withdrawal.   

This value is not updated 
following the withdrawal 
round. 

New High Bidder  Current high bidder on this 
license, if any.   

If a new bid has not been 
placed since the withdrawal, 
FCC appears here.  This value 
is updated following the 
withdrawal round in all 
subsequent rounds. 

New High Bid Round  Round number of the new 
high bid, if any.   

This value is updated 
following the withdrawal 
round in all subsequent 
rounds.  If the license is held 
by the FCC, the value is 0 
(zero). 

Gross High Bid Gross amount of the new high 
bid, before any bidding credits 
are applied.   

This value is updated 
following the withdrawal 
round in all subsequent 
rounds.  If the license is held 
by the FCC, the value is 0 
(zero). 

Net High Bid  Net amount of the new high 
bid, after any bidding credits 
are applied.   

This value is updated 
following the withdrawal 
round in all subsequent 
rounds.  If the license is held 
by the FCC, the value is 0 
(zero). 
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3.3 Operating on Column Data 

The Auction Tracking Tool can also calculate the sum or average of items in a numeric column, 
and count the number of items in a column.  For details, refer to Summing, Averaging, and 
Counting Column Data on page 29. 

3.4 Viewing Multiple Tables Simultaneously 

As you know, you can switch from one table to another by using the Table drop-down menu.  
Similarly, you can view data from a different round by selecting the round from the Round drop-
down menu.  However, sometimes you may want to have two or more different tables available 
for viewing.  Similarly, you might want to view data from two or more rounds. 

To obtain an additional table for viewing, click the New button on the tool bar or choose the 
New option from the File menu.  Now, in addition to the active table, the Auction Tracking Tool 
displays the All Bids table for the active round.  If you want some table other than All Bids, you 
can choose it from the Table drop-down menu.  Similarly, you can choose a different round from 
the Round drop-down menu. 
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4 Working With Tables 

You can perform a variety of operations on Auction Tracking Tool tables.  This section tells how 
to perform the following operations on either the predefined tables or tables you have created: 

• Print tables 

• Sum or average the items in a data column, or count the number of items in a column 

• Filter table data 

• Sort table data 

• Export table data to a text file 

• Create Excel pivot tables 

You can perform most of these operations either clicking a button on the tool bar or selecting an 
option from the menu bar at the top of the window.  Thus, an overview of tool bar and menu bar 
functions may be useful. 

4.1 Tool Bar and Menu Bar Operations 

The tool bar at the top of the Auction Tracking Tool window provides a variety of functional 
buttons.   
 
               Import                                                                         Table               Drop 
          Next Round             Print                      Filter                 Wizard             Table 
                |                      |                        |                      |                   |         

      |                       |                       |                   |                      |                  
   New                     Print                     Sort                Reset                    SQL 
                              Preview                                         Table             Query Builder 
 

The operations these buttons provide are also available from options in the pull-down menus on 
the menu bar at the top of the window.  The buttons and menu options allow you to perform the 
operations summarized in the following table. 
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Function 

 
Description 

Tool Bar 
Button 

Menu Bar 
Option 

 
Refer to… 

Populate 
new 
worksheet 

Populate a blank worksheet 
with data when creating a 
new auction. 

New  New on the 
File menu 

Create a New 
Auction on page 4 
or Batch Import a 
New Auction on 
page 6 

Import 
round data 

Import data for a round 
into the tables. 

Import Next 
Round 

Import or 
Auto Import 
on the File 
menu 

Open An Existing 
Auction on page 4 

Print 
preview 

Obtain a print preview for 
the active table and, 
optionally, print the table. 

Print 
Preview 

Print 
Preview on 
the File 
menu 

Print Preview on 
page 29 

Print Print the active table. Print Print on the 
File menu 

Print on page 28 

Print setup Change the print 
orientation and specify 
page margins. 

(None) Print Setup 
on the File 
menu 

Print Setup on page 
29 

Round 
summary 

Display a summary of 
information about a round. 

(None) Summary on 
the View 
menu 

Obtaining a Round 
Summary on page 
34 

Sort table 
data 

Sort the table data to 
specify the order in which 
it should be displayed. 

Sort Sort Table 
on the Tools 
menu 

Sorting Table Data 
on page 31 

Filter table 
data 

Filter the table data to 
specify criteria that selects 
the rows to be displayed. 

Filter Filter Table 
on the Tools 
menu 

Filtering Table 
Data on page 30 

Reset table Discard your filter and sort 
criteria, to return the table 
to its original form. 

Reset Table Reset Table 
on the Tools 
menu 

Resetting a Table 
on page 30 
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Function 

 
Description 

Tool Bar 
Button 

Menu Bar 
Option 

 
Refer to… 

Create table 
from 
existing 
table 

Create a table based on the 
contents of an existing 
table. 

Table 
Wizard 

Table 
Wizard on 
the Tools 
menu 

Using the Table 
Wizard on page 37 

Create table 
from 
database 

Use an SQL query to create 
a table based on any of the 
data items in the database. 

SQL Query 
Builder 

SQL Query 
Builder on 
the Tools 
menu 

Using the SQL 
Query Builder on 
page 38 

Delete user 
table 

Delete a table that was 
created using the Table 
Wizard or SQL Query 
Builder. 

Drop Table Drop Table 
on the Tools 
menu 

Deleting User-
Defined Tables on 
page 39 

Create 
Excel table 

Create an Excel table 
containing the activity for a 
specified range of auction 
rounds. 

(None) Pivot Table 
Wizard on 
the Tools 
menu 

Creating Excel 
Pivot Tables on 
page 32 

Export table 
to text file 

Export the contents of the 
active table to a tab-
delimited text file. 

(None) Export on 
the File 
menu 

Exporting Table 
Data To a Text File 
on page 32 

4.2 Printing Tables 

The Auction Tracking Tool lets you print the active table directly or obtain a print preview and 
then print from the preview window.  The table prints in Landscape mode automatically, but you 
can switch to Portrait mode or specify page margins, if desired, by changing the Print Setup 
parameters. 

4.2.1 Print 

To print the active table directly, either click the Print button on the tool bar or choose the Print 
option from the File menu.    

Page Breaks.  If a table is wider or longer than a single page, a vertical or horizontal dashed line 
indicates the page break.  You can set your own page break by right-clicking the row or column 
where you want to break the page and then clicking the menu item for the action you want. 
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4.2.2 Print Preview 

To obtain a print preview of the active table, either click the Print Preview button on the tool bar 
or choose the Print Preview option from the File menu.  A Print Preview window appears, 
showing the first page of the table.  You have several options: 

• To enlarge the table, click anywhere in it; to return the table to its original size, click on the 
enlarged version.   

• You can click the arrow buttons to move forward or backward through a multi-page table. 

• You can click the Print button to print the table. 

Note that clicking Print causes the entire table to be printed, not just the page you are 
viewing.  There is no option at this point to specify a print range. 

4.2.3 Print Setup 

By default, tables are printed in Landscape mode with no margins.  However, you can switch to 
Portrait mode or specify page margins by choosing Print Setup from the File menu.  Make your 
changes on the Print Options window that appears, then click the OK button. 

4.3 Summing, Averaging, and Counting Column Data 

The Auction Tracking Tool can calculate the sum or average of items in a numeric column.  It 
can also count the number of items in a column.  (This works on column data only, not on raw 
data.)  To do any of these operations: 

1. Select the column items you want to operate on. 

 To select an entire column, click its label.   

 To select consecutive items, put your mouse pointer on the first (uppermost) item, press 
the left mouse button, and drag the mouse pointer to the last item you want.   

 To select non-consecutive items, press the Ctrl key and hold it down while you click the 
items you want.  

Note that all the items you select must be in the same column. 

2. Move your mouse pointer to the field at the bottom right-hand corner of the worksheet (i.e., 
the field to the right of the current date) and click the right mouse button.   
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3. On the pop-up menu, click Sum, Average, or Count.  The result of the operation appears in 
that same field. 

4.4 Filtering Table Data 

You can click the Filter button (funnel icon) on the tool bar or choose the Filter Table option on 
the Tools menu to specify criteria that selects the rows to be displayed.  Activating the Filter 
function makes a Table Actions window appear, with its Filter tab active.  The Filter feature lets 
you create a logical statement that includes up to four separate criteria, using the following 
terms: 

• Column provides a pull-down menu from which you select the table data item. 

• Operator provides a pull-down menu from which you select the logical operator.  The = 
(equal to) operator is the default. 

• Filter provides a pull-down menu from which you select the value to which the filter applies. 

• And/Or lets you apply additional criteria. 

When you finish entering filter criteria, you can either click the OK button (to perform the filter 
operation and close the window) or click the Sort tab (to specify sort criteria to be applied to the 
table data).  You can even perform another filter operation to obtain a smaller subset of the data 
you filtered previously. 

Note:  Once you have applied a filter to a table, the Auction Tracking Tool applies the 
same filter criteria to the next round you select from the Round pull-down menu.  The 
system will continue to apply your filter criteria until you select another table or reset the 
table. 

4.4.1 Resetting a Table 

To discard your filter criteria and return the table to its original form, either click the Reset Table 
button on the tool bar or choose the Reset Table option from the Tools menu.  Activating the 
Reset Table function also deletes any sort criteria you have specified for this table. 

4.5 Sorting Table Data 

You can click the Sort button (marked with AZ and a down-arrow) on the tool bar or choose the 
Sort Table option on the Tools menu to specify the order in which the table data should be 
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displayed.  Activating the Sort function makes a Table Actions window appear, with its Sort tab 
active.  Note the following: 

• The Source Data column lists the data items used to display entries for the active table. 

• Columns lists the items that you have selected to sort the entries.  The items are shown in 
order of precedence, with the primary sort key at the top.  Each sort item also has an 
Ascending box.  When this box is checked, the associated column is sorted in ascending 
order. 

When you finish working with the sort data, you can either click the OK button (to perform the 
sort operation and close the window) or click the Filter tab (to specify filter criteria to be applied 
to the table data).  

Note:  Once you have sorted a table, the Auction Tracking Tool applies the same sorting 
criteria to the next round you select from the Round pull-down menu.  The system will 
continue to apply your sorting criteria until you select another table or reset the table. 

4.5.1 Specifying Sort Items 

To specify a particular item for sorting, you can either double-click its name in the Source Data 
column or "drag and drop" the item from the Source Data list to the columns list.   

Important:  In either case, you must specify the sort items in the order they are to be 
applied.  That is, specify the primary sort key, then the secondary sort key, and so on. 

To drag and drop an item: 

1. Click the item in the Source Data column to select it. 

2. Put your mouse pointer on the highlighted label, then press the left mouse button and hold it 
down. 

3. With the left mouse button held down, move your mouse pointer to the Columns list entry 
that should follow (i.e., come after) your new item, then release the mouse button. 

The new item is added to the end of the Columns list; its Ascending box is checked 
automatically. 

4. To sort a Columns item in descending order, click it to remove the check mark from the 
Ascending box.  To set it back to ascending order, click it again. 
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You can also remove an item from the Columns list just as you added it: by either double-
clicking it or dragging and dropping it back onto the Source Data list. 

4.5.2 Resetting a Table 

To discard your sort criteria and return the table to its original form, either click the Reset Table 
button on the tool bar or choose the Reset Table option from the Tools menu.  Activating the 
Reset Table function also deletes any filter criteria you have specified for this table. 

4.6 Exporting Table Data To a Text File 

You can use the Export option on the File menu to save the contents of the active table to a tab-
delimited text file.  (Note that this function is not available from the tool bar buttons.)   

Choosing Export produces a Save As window that lists the path of the current file in the File 
name field.  It also shows the directory where this file is stored in the Save in field.  To export 
the table file, modify these fields, if desired, then click the Save button.  

4.7 Creating Excel Pivot Tables 

The Pivot Table Wizard is an analysis tool that integrates with current versions of Excel to let 
you create a pivot table containing the activity for a specified range of auction rounds.  To use 
the Pivot Table Wizard, Excel 97 or higher must be installed on your computer. 

Note:  This option is for advanced Excel users.  FCC Technical Support will assist with the 
Auction Tracking Tool, but will not answer questions about Excel pivot tables. 

To start the Pivot Table Wizard, choose the Pivot Table Wizard option on the Tools menu and 
then click one of the three options on the submenu.  These options do the following: 

• Markets creates a pivot table containing information on the markets you select for the 
specified rounds. 

• Rounds creates a pivot table containing information on all bids placed during the specified 
rounds. 

• Bidders creates a pivot table containing information on the bidders you select for the 
specified rounds. 

When the Select Rounds and Bid Type window appears, you must specify the range of rounds to 
be analyzed.  Do the following: 
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1. In the From field, type the number of the first round you want to analyze. 

2. If you want to analyze subsequent rounds, type the number of the last round in the To field. 

3. Under Type of Bids to Display, click either Gross Bids or Net Bids, as desired. 

4. Click the OK button. 

What happens next depends on which submenu option you chose.  If you chose Rounds, 
Excel creates your pivot table.   

Otherwise, if you chose Markets or Bidders, you must specify which markets or bidders 
should be included in the pivot table.  In this case, a Select Analysis Criteria window 
appears, and shows a list that contains one of two things.  If you chose Markets, the list 
shows the markets on which bids were placed during the specified rounds.  If you chose 
Bidders, the list shows the names of bidders who placed bids during the specified rounds. 

5. On the list, select the markets or bidders you want to analyze, as follows: 

 To select an individual entry, click it. 

 To select a group of contiguous entries, click the starting (top) entry, then hold the Shift 
key down while you click the ending (bottom) entry.  All entries between the starting and 
ending entries are highlighted.   

Alternatively, you can place the mouse pointer over the starting entry, press and hold the 
left mouse button down, and drag the pointer to select all the entries you want. 

 To select entries that are not contiguous, press the Ctrl key and hold it down while you 
click each entry. 

6. Click the OK button to create your pivot table. 
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5 Obtaining a Round Summary 

You can select the Summary option from the View menu to obtain information for the currently-
selected round.  This produces a window that has the auction number and round number shown 
at the top.  It provides the following information: 
 

Item Description Comments 

Round Date Date when this round closed.  

Stage  Stage number of the current 
round. 

 

Stage Transition %  The ratio of activity to 
eligibility. 

The FCC uses this value as 
one factor to determine when 
to make a stage transition. 

Net Bids  Total of net bids for this 
round. 

 

Gross Bids  Total of gross bids for this 
round. 

 

Change in Net Prev Round Change in net dollars from the 
previous round. 

 

Change in Net Prev Day Change in net dollars from the 
last round of the previous day. 

 

Total Bids  Number of new bids in this 
round. 

 

High Bids  Number of new high bids in 
this round. 

 



FCC Auction Tracking Tool User Manual  Obtaining a Round Summary 

 

 

 
 
    04/20/05   Page  35 

 
 

 

 

 

 

 

Item Description Comments 

FCC Held Licenses  Number of licenses owned by 
the FCC.   

A license is held by the FCC 
until a bidder places a bid on 
it.  It can later revert to the 
FCC if a bid is withdrawn.  
The FCC acts as a place 
holder until a new bid is 
placed. 

Withdrawals  Number of withdrawals in this 
round. 

 

Eligibility Ratio  Ratio of the sum of maximum 
eligibility available for all 
bidders to the number that 
would be required to place a 
bid on all licenses in the 
auction. 

 

Pctg of Covered BUs  Percentage of total bidding 
units that currently have a 
high bidder other than the 

 

Bidders at Risk  Number of bidders at risk of 
having their eligibility reduced 
or using an activity waiver, 
because their current activity 
is less than the amount of 
activity required to maintain 
eligibility. 

 

Eligible Bidders  Current number of eligible 
bidders. 

 

Additional Activity 
Required  

A measure of the actual 
activity in excess of the 
activity required in the round. 

 

Waivers  Number of waivers  
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Item Description Comments 
(automatic, proactive, or both 
waivers) used in this round. 

Bidders Reduced  Number of bidders who 
reduced their eligibility. 

 

Multi-Increment Bids  Number of bids placed in the 
round with a Bid Mult greater 
than 1 (one). 

 

Bidders Raising Own High 
Bid  

Number of bidders who raised 
their own standing high bid 
for the round. 

 

 

Initially, the Round Summary screen shows data for the currently-selected round, but you can 
select data from any other round by choosing it from the Round menu at the bottom of the 
screen. 

You can also print the round summary by clicking the Print button, or close the Round Summary 
screen by clicking the Close button. 
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6 Building Your Own Tables 

The Auction Tracking Tool also lets you create tables of your own design.  To create a table 
based on the contents of a single existing table, you can use the Table Wizard.  To create a table 
based on any of the data items in the database (i.e. data from multiple tables and columns), you 
can use the SQL Query Builder.  

6.1 Using the Table Wizard 

Each table you create using Table Wizard must be a subset of an existing table.  Thus, begin by 
activating the table you want to use as your model.  Once you have done that, click the Table 
Wizard button on the tool bar or choose the Table Wizard option on the Tools menu to specify 
the contents of a table you want to create.  Activating the Table Wizard function makes a Table 
Actions window appear, with its Table Wizard tab active.   

The top of the work area has an Include All Rounds check box that you use to indicate whether 
the table should show data for only the current round or for all rounds (the default setting).  
Checking Include All Rounds also has another effect: if you build a table with this box checked, 
the table will be updated automatically with all new rounds that you import thereafter.   

Important:  If you do not include the Round field in your new table, imports will produce 
unexpected results. 

There is also a Target Table Name field in which you must type the name of your new table.  
The main part of the work area consists of two columns: 

• The Source Table column lists the available data items.  That is, it lists the names of all data 
items used in the existing Auction Tracking Tool tables. 

• The Target Table column lists the data items in the table you are defining. 

To define a table, you must move the name of each data item you want from the Source Table to 
the Target Table.  To move a data item to the Target Table, double-click its name in the Source 
Table.  (If you accidentally move the wrong data item to the Target Table, double-click it to 
move it back to the Source Table.) 

Note:  Whenever you move a data item into the Target Table, it appears at the end of the 
list.  Thus, you must move data items in the left-to-right order you want them to appear in 
your new table.   
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Once you have defined a table, you can use the Sort or Filter tab to operate on your custom table 
just as you operate on the predefined tables.  For descriptions of these functions, see Sorting 
Table Data and Filtering Table Data. 

When you finish, click the OK button.  Your table now appears as the last option in the main 
window's Table pull-down menu.  To view it, choose that option from the menu. 

6.2 Using the SQL Query Builder 

Note: This option is for advanced users only.  FCC Technical Support will provide help 
using the option, but they are not prepared to instruct users about the principles of SQL, 
building SQL queries, or troubleshooting Query errors. 

To use the SQL Query Builder, you can click the SQL Query Builder button on the tool bar or 
choose the SQL Query Builder option on the Tools menu.  Activating the SQL Query Builder 
function makes an SQL Query Wizard window appear.  This window provides the following 
data entry fields: 
 

Field Description Comments 

Query Name Type a name for this query.  
The system saves the query by 
the name you have specified 
as soon as you have finished 
typing it in this field. 

This is the only required field 
on the window. 

Select  Contains the names of existing 
data fields that you want to 
include in your new table, 
separated by commas.   

You must enclose the name in 
brackets, as in [Auction ID], 
and separate each bracketed 
name with a comma. 

Into  The name of your new table.  

From  Contains the names of existing 
tables, separated by commas, 
that the system should query 
to construct the new table. 

You must enclose the name in 
brackets, as in [Round 
Statistics]. 

Where  Contains your SQL query 
criteria.   

You must enclose the name in 
brackets, as in [Auction ID]. 
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Field Description Comments 

Order By  Contains the names of data 
fields, separated by commas, 
by which you want the data 
sorted.  

The default sort is ascending.  
To get a descending sort, put 
DESC after the column name. 

 

You must enclose the name in 
brackets, as in [Auction ID]. 

Joining Multiple Tables:  If you plan to join multiple tables, the table name is required as 
an identifier for the column.  All columns will be listed as [table name] . [column name] in 
the select, where and ordered by sections. 

When you have completed the fields, click the Run button.  Your table now appears as the last 
option in the main window's Table pull-down menu.  To view it, choose that option from the 
menu. 

The arrow buttons at the bottom of the SQL Query Wizard window allow you to access existing 
SQL queries.  The outer buttons move you to the first or last query, respectively.  The inner 
buttons move you to the preceding or next query, respectively. 

Once you have displayed a query in the window, you can edit any of its fields.  You can also 
delete the query entirely, by clicking the Delete button. 

Note:  SQL query tables do not get updated when subsequent rounds are imported. 

6.2.1 Printing Tables 

You can print the active table and change the print parameters.  See Printing Tables on page 28 
for details. 

6.3 Deleting User-Defined Tables 

To delete a table you have created, activate it using the Table menu, then either click the Drop 
Table button on the tool bar or choose the Drop Table option from the Tools menu.  When the 
prompt appears, click Yes.  This will drop the table from the database.  If you want tot view the 
table again, you will have to recreate it. 

Note that this option does not allow you to delete the predefined tables. 
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7 Appendix:  Auction Tracking Tool Compatibility Table 

The following table lists the current versions of the Auction Tracking Tool and shows the FCC 
auctions with which they can be used.  The table also provides a brief summary of the 
enhancements that were incorporated into each version. 

 

ATT 
Version(s) 

Used in 
Auction(s) 

 

Enhancements 

 

Comments 

2.5 21 – LMS Major database structure 
changes and GUI 
enhancements. 

 

Version 2.5 can handle import of 
mdb files for Auctions 20 and 21.  
However, Auction 20 supports 
unique mdb files. 

 

Version 3.0 and later of the tool will 
be unable to import results files from 
auctions 20 and 21, because these 
versions expect a zip format.  

3.0 22 and 23 Added submarket, Summary 
page, and zip capability 

All versions from Version 3.0 
forward are backwards compatible, 
with the exception of the pivot table 
feature. 

 

Version 3.0 of the tool is capable of 
viewing the auction database that 
was created with auction 21 results 
as long as the mdb files are zipped 
before being imported.  However, 
the pivot tables will not work due to 
the absence of the submarket field. 

3.1 24 • Established default sort Changes were made to enhance the 
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ATT 
Version(s) 

Used in 
Auction(s) 

 

Enhancements 

 

Comments 
for each table 

• Changed a field in the 
sysWizard table to allow 
users to save longer 
queries in the Table 
Wizard 

• Added Market Name 
field to pivot tables 

use of the tool. 

 

Backward compatible to Auction 22. 

3.2.2 26 and 30 • Enable final round to 
import with no data at 
auction close 

• Altered to properly 
handle a situation when a 
bidder has no waivers   

Changes were made to enhance the 
use of the tool. 

 

Backward compatible to Auction 22. 

3.3 34, 35, and 
39  

• Supply backup.txt files 
for posting if the round 
results processing fails to 
produce the ATT zip files

• Perform automatic data 
compression to prevent 
downgraded performance 
when dealing with large 
amounts of data 

• Enable automated import 
of data into user-defined 
tables 

Changes were made to enhance the 
use of the tool. 

 

Backward compatible to Auction 22. 

 


