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Description: Provides a sorting list for manually ordering mosaic dataset rasters in ArcMap. Rasters in the
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Installation Instructions

1. Double-click the RasterRiser.esriAddin file.
2. Select Install Add-In from the ESRI ArcGIS Add-In Installation Utility (Fig. 1.1).
3. Click OK on the Installation Succeeded dialog to finish the installation.

ESRI ArcGIS Add-In Installation Utility =

Please confirm Add-In file installation.

contain vinuges or other securty hazards. Do not install this
content unless you trust the source of this file

=,
+ 3 Active content, such as Macros and Add-In files, can

Name: Raster Riser

Version: 10

Author: Richard A. Nava

Description: Manually organize individual rasters in 8 Mosaic Dataset.

Digital Signature/s
This Add-In file is not digitially signed.

Signed By:
Signed date P e

Source is trusted
Signature is valid

[ Install Addn | [ cancd |

Figure 1.1. Select Install Add-In on the ESRI ArcGIS Add-In
Installation Utility dialog.

Troubleshooting: If the Add-In cannot be installed, make sure to check administrative options from: Customize >
Add-In Manager > Options panel.

Adding to ArcMap

Once the Add-In has been installed:

1. Open ArcMap.
2. Look for the Raster Riser toolbar somewhere on the screen.

a. Ifthe toolbar has not appeared automatically: click on Customize > Toolbars and make sure Raster Riser is

checked.
'q Untitled - Archap - Arcinfo Mosaic Image Finder |
2 1 Metwork Anabyst
File Edit View Bookmarks Insert Selection Geoprocessing | Customize |_v‘.lindcm-s Helg Parcel Editor
Il ﬁ‘ E I{:“i @ + = Toolbars L Publisher
CECR N TH k Brensions.. Raster Painting
|Tab|e Of Contents Box — Add-In Manager... Zl Raster Riser
- .3 E =] Customize Mode... Representation
T = Style Manager... Route Editing
ArcMap Options... Schematic
| Schematic Editor
Schematic Network Analyst

Figure 2.1. If the toolbar doesn’t show up the first time you open ArcMap, click on Customize > Toolbars, and
make sure Raster Riser is checked.



Toolbar Description

The Raster Riser toolbar holds a single command button:

Name

Raster Riser

=

Description

Show/Hide the Raster Riser window.

Table 3.1. Name and description of toolbar components.

Raster Riser Window

The Raster Riser window contains two different toolbars: the toolbar at the top holds sorting, reordering, and
flagging tools, while the bottom one is the search toolbar. Rasters in the mosaic dataset are listed in the middle
section of the window. Here, each raster is represented by arow displaying its name and Object ID (OID).

Window toolbar (Table 4.1)

Sorting list section containing all the
rasters in the mosaic dataset. Only the
raster name and the Object ID are
displayed in each row. The checkbox
on the left side is used to toggle raster
visibility

The Search box is always displayed.
When entering text, the tool will
search each record on the list and
highlight parts of the name and/or
Object ID values that match the
search criteria

Raster Riser
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Menu shown after right-clicking a
raster. It provides navigation, spatial
selection, and sorting tools (Table 4.1)

Zoom to image

Pan to image
Select intersecting

Push to top
Push to bottom

Matching rasters:

Q

Figure 4.1. Brief overview of the Raster Riser window and its controls.

The Matching Rasters box is only
displayed when text is entered into the
search box. It shows the number of
rasters that meet the search criteria

Name

Sort by field
Push to top

Push to bottom

F K=

Flag

Description

Select a field to sort rasters by.

“Rise” the selection to the top of the sorting list.
“Sink” the selection to the bottom of the sorting list.

Flag the current selection. Names and OIDs for flagged images appear in bold font.




Clear Flag Clear flags for the current selection.

Zoom to image Zoom to the image clicked (right-click).
Pan to image Pan to theimage clicked (right-click).
Select intersecting Select images that intersect the image clicked (right-click).

Table 4.1. Name and description of tools within the Raster Riser window.

The Mosaic Dataset

A mosaic dataset is a data model within the geodatabase used to manage a collection of raster datasets (images)
stored as a catalog and viewed as a mosaicked image. When you add a mosaic dataset to ArcMap, it is added as a

mosaic layer that appears in the table of contents as a special group layer with a minimum of three layers: Boundary,
Footprint, and Image (Fig. 5.1).

898
5 Layers
= Maosaic Layer
[0 Boundary
|
Footprint
[
- Image

Value
High : 255

Low :0

Figure 5.1. Mosaic layer in the ArcMap
Table Of Contents.

Boundary layer

The Boundary layer displays the boundary of the mosaic dataset. By default, boundary is the extent of all the raster
datasets, defined by their footprints, within the mosaic dataset.

Footprint layer

The Footprint layer displays the footprints for each raster within the mosaic dataset. From the Footprint layer, you
can open the attribute table for the mosaic dataset (Fig. 5.2). This table displays a list of all the rasters in the mosaic
dataset and many of their properties, such as the minimum and maximum pixel sizes that are used to display each
raster in the mosaicked image. It may also contain additional fields, often derived from metadata that can be used
when querying the mosaic dataset, such as acquisition date.
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Figure 5.2. The Footprint layer contains the attribute table for the mosaic dataset. It displays a list of all rasters and many of their
properties.



Image layer

The Image layer controls the rendering of the mosaicked image similarly to a raster layer. You can modify the display
properties, such asthe stretch, RGB band combination, resampling, and mosaic method.

How Raster Riser Works

Raster Riser makes it simple to organize images in a mosaic by manually dragging and dropping them along a sorting
list. In the background, the toolset makes use of the mosaic layer capability to display images based on attribute
table field values. A field is created inside the Footprint layer attribute table (RASTER_RISER_S), which is populated
with numeric values representing the weights of images relative to each other; the ones with lower values (e.g. -10)
appear higher in the list and on the map. As you drag images up or down the sorting list, a new weight is assigned to
them, and the map display is updated to reflect the changes.
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Figure 6.1. Relationship between the Raster Riser window and the Footprint attribute table. The Raster Riser window is in sync with the
RASTER_RISER_S field in the attribute table. Visibility of rasters is controlled by the RASTER_RISER_V field. When a raster is turned off, it
will get a value of -1 and will not be displayed on the map.

Visibility of images in the mosaic is changed in a similar way. When you begin sorting the mosaic, the toolset adds a
definition query to the mosaic layer > RASTER_RISER_V <> -1. At first, all images are visible, but once you turn any
of them off, the toolset will update the RASTER_RISER_V visibility field in the Footprint layer attribute table with a
value of -1. This tells the mosaic layer not to display that particular image.

Mosaicking Tutorial Using Raster Riser

The following is a step-by-step mosaicking tutorial using Raster Riser and images obtained from the Mars
Reconnaissance Orbiter (MRO) Context Camera (CTX). These are single-band, black-and-white, 8-bit images, but the
process is still applicable to any image type.

IMPORTANT: The instructions outlined in steps 1 and 4 (below) are necessary to fully take advantage of the
functionality built into Raster Riser.



Overview

Preparing input rasters

Creating the mosaic dataset

Excluding NoData areas

Configuring the mosaic dataset for use in Raster Riser
Reordering rasters using Raster Riser

Removing unwanted rasters from the mosaic dataset

N o v ks wbh e

Exporting the mosaic

1. Preparing input rasters

Before we create the mosaic dataset, we want to prepare the rasters that will be mosaicked by calculating their
statistics and pyramids. Statistics are required for a mosaic dataset to perform geoprocessing operations or
certain tasks, such applying stretches or color corrections. Pyramids are used to improve performance. Since we
will be displaying every raster in the mosaic dataset at once, scale-dependent, down-sampled versions of each

raster will allow for faster display during ordering.

Calculate statistics

Using ArcCatalog (or the Catalog window within ArcMap)...
Make sure that all rasters to be included in the mosaic dataset live

at a single location.

c. Open the Batch Calculate Statistics geoprocessing tool located
under: Data Management > Raster > Raster Properties.

Click on the folder icon next to the Input Raster Datasets field.

On the Input Raster Datasets dialog:
- Navigate to the location where the rasters live.

- Select all the rasters (using Shift + Click or Ctrl + Click).

- Click Add.
f.  Accept the defaults and click OK.

Build pyramids

a. Open the Batch Build Pyramids geoprocessing tool located
under: Data Management > Raster > Raster Properties.

b. Click on the folder icon next to the Input Raster Datasets field.

c.  On the Input Raster Datasets dialog:

- Navigate to the location where the rasters live.

- Select all the rasters (using Shift + Click or Ctrl + Click).

- Click Add.
d. Click OK.

2. Creating the mosaic dataset

5! Batch Calculate Statistics =

Input Raster Datasets
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W:\Images\B08_012675_1566_XI_235006WW jp2
W:\Images\508_012599_1623_XN_175002W.jp2
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Mosaic datasets must live inside a geodatabase. We will be using a File Geodatabase in this tutorial.




Create File Geodatabase

a. InArcCatalog (or using the Catalog window inside ArcMap), ? :: o
inside the folder where the geodatabase will be created: L
- Right-click >New > File Geodatabase. e -
- Enter a new name. e
Create Mosaic Dataset
a. Inside the geodatabase > Right-click > New > Mosaic Dataset... %, Create Mosaic Dataset =@ %= |
b. On the Create Mosaic Dataset dialog: ‘n\mts:::;wmmmmlgdh 8 |
- Enter a name in the Mosaic Dataset Name. e
- Specify a Coordinate System. [ vers. gt e
- Accept other defaults, and Click OK. O e AR =
Add rasters to Mosaic Dataset
a. Right-click the mosaic dataset > Add Rasters... #, Add Rasters To Mossic Dataset =[@] = |
b. On the Add Rasters To Mosaic Dataset dialog: Horac et . =1 i
- Raster Type > Make sure Raster Dataset is selected. [RR%ETS{H: v;é
- Input - Select Workspace. ot
- Click on the folder icon to navigate to a folder > Select the litcizonce -]
folder > Click Add. e
- Make sure Update Overviews is unchecked. P
- Click OK. -
1
NOTE: See Advanced Options for handling duplicate rasters. . -

3. Excluding NoData areas

Areas in a raster containing NoData values can be excluded from a raster by using the Footprint layer. Footprints
contain the outline of each raster within the mosaic dataset. In the case of CTX rasters, the extent of raster data
is not rectangular as suggested by the file extents. It is, in fact, contained within a skewed rectangle in the
dataset, and the other pixel values surrounding this skewed rectangle are NoData values (Fig. 7.1).

Figure 7.1. Example of an image with NoData values excluded
using the Footprint layer.



Re-build footprints

Open the Build Footprints geoprocessing tool located under: Data

Management > Raster > Mosaic Dataset.
On the Build Footprints dialog:

Click on the folder icon next to the Raster Dataset > Navigate
to the mosaic dataset > Select it > Click Add.

Make sure the Minimum Data Value is set to 1.

Maximum Data Value > 255.

Approximate number of vertices > 25.

Shrink distance - 500 (see notes below).

Maintain sheet edges 2 unchecked.

Skip overviews - checked.

Update Boundary - checked.

Under the Advanced Options section: set the Request Size to
1000 and the Minimum Region Size to 176 (see notes below).
Click OK.

#, Build Footprints

Mosaic Dataset

Query Definition (optional)

W: Mosaicking\MosaicGeodatabase. gdb\MyMosaicDatasel

[] Reset footprints to defautt (optional)

Minimum Data Value (optional)
Maximum Data Value (optional)
Approximate number of vertices (optional)

Shrink distance (optional)

[] Maintain sheet edges (optional)
Skip overviews (optional)
Update Boundary {optional)

# Advanced Options
Request Size (optional)

Winimum Region Size (optional)

R

255

500

1000

176

ok | [ cancel | [Environments... ] [ show Help >>

NOTES: The Shrink distance value should be in the units of the mosaic dataset; it is used to

counteract effects of lossy compression around data edges.

Also, ESRI recommends a Request Size of 1000 for skewed data areas. CTX-specific testing indicates
that the Minimum Region Size can be computed from R x 0.176 = 1000 x 0.176 = 176. This simple

formula can be used if the Request Size is changed.

4. Configuring the mosaic dataset for use in Raster Riser

When ordering images using Raster Riser it is best if we look at all rasters at once. A mosaic dataset, by default,
has settings for the faster display of images. These settings include the number of rasters to display at once, and
the scales at which images are displayed. We want to change these two settings so we are able to work with the
mosaic as a whole, regardless of the scale level of our map.

Change maximum number of raster per mosaic

a.
b.

C.

Open ArcCatalog (or using the Catalog window inside ArcMap)...

Right-click the mosaic dataset: Properties > Defaults tab.

- Set the Maximum Number of Rasters per Mosaic (under

Image Properties) to the total number of rasters in your
mosaic dataset.

Click OK.

Change maximum pixel resolution for all rasters in the mosaic dataset

Open a new ArcMap document and add the mosaic dataset using

&+

the Add Data button ' ™7 located on the Standard toolbar.
Right-click the Footprint layer on the Table Of Contents, and
select Open Attribute Table.

Rows
Columns
5 Transmission Compression Settings
Allowed Compression Methods
Default Compression Quality
Default Resampling Method
Maximum Number of Rasters per Mosaic
Allowed Mosaic Methods
Default Sorting Order
Defauit Mosaic Operator
B Viewpoint Settings
Viewpoint Spacing X
Viewpoint Spacing ¥
Always Clip the Image to its Footprint

o]
‘ E5 Open Attribute Table
- Image 7 N

oins and Relates

4100
15000

None, JPEG,LZ77

75

Bilinear Interpolation (for co
1000

Center,North\West LockRasi
Ascending

First

600.,000000
300.000000
Yes




c.  On the Footprints attribute table: Field Calculator

- Right-click the MaxPS field and select Field Calculator... s O
- On the Field Calculator dialog, inside the MaxPS =box: type in Fdds: _ T Zh‘:)
OBJECTID + 17 @ Number s
a high number (since this tutorial is based on CTX rasters, paster ,,:m é‘“%’g
ame - S;D
enter 1000). v Opae {ZLE(%
d. Click OK. e e
Category Tan ()
e. Repeat the above step for the MinPS field, but enter a value of T -
zero. Ef:;’icudem 8 (
f.  Zoom to the extent of the mosaic dataset by clicking the Full -
Extent button ° located on the Tools toolbar. All rasters should
now be visible on the map.

Change the symbology of the Footprint layer and display labels (optional)

a. Right-click the Footprint layer and click Properties.
b. Under the Symbology tab:
- Click once on the Symbol being used to bring up the Symbol

Current Symbol

Selector dialog.
- On the Symbol Selector dialog select an Outline Color of No

Color. s
- Click OK. Outie vich: 050 1%
c. Under the Labels tab: outne coer: I
- Check the Label features in this layer checkbox. [ eausyme =
- Select the OBJECTID field on the Label Field drop-down menu. o)L EEEm
- Change the color and size of the label as needed.
- Click OK.
d. Click OK.

5. Reordering rasters using Raster Riser

Now that the mosaic dataset has been configured to be used with Raster Riser, we’ll go through the workflow of
using the toolset.

Start editing the mosaic dataset

Table Of Contents x

a. Drag the mosaic layer from the Table Of Contents and drop it
onto the Raster Riser window.

An edit session is started automatically and the Raster Riser window is
populated with all the rasters in the mosaic layer.

Sort rasters by a specific field (optional)
Rasters in the Raster Riser window can be reordered at any time by a particular field in the Footprint layer

attribute table. When the new sorting is applied to the dataset, rasters on the map will be displayed in the same
order asthe Raster Riser sorting list. To sort the rasters by a field:

10



a. Click on the Sort by field button L located atthe top of the

. . . . Sort By Field [=]
Raster Riser window to show the Sort By Field dialog. e -
b. Select afield from the drop-down menu. @ Ascending O i Descending
c. Select either Ascending or Descending. Gorce

d. Click Sort.

Select rasters

Rasters in the Raster Riser window are in sync with the map, so whatever selection you make on the map, will
also be set on the Raster Riser window, and vice-versa. You can use generic selection tools available in ArcMap
to select groups of rasters from the map. To select a raster on the Raster Riser window, you may simply click on
it. Agroup of rasters can be selected by holding the shift or control keys while clicking on individual rasters.

Raster Riser also offers the Select intersecting tool. This is a spatial selection tool that can be accessed by right-
clicking any raster in the sorting list.

Rise and Sink rasters

The sorting list in the Raster Riser window provides drag-and-drop functionality to reposition individual rasters
(or groups) along the sorting list. To reposition a selection:

a. Drag the selection on top of another raster and let go to finish.

When dragging the selection, Raster Riser is aware of the drag direction. If you drag the selection up,
the raster that you drop the selection on will be shifted down to the end of your selection. If you drag
the selection down, the raster you drop the selection on will be shifted upwards, on top of your
selection (Fig. 7.2).

Raster Riser
HEL RN

Name

P21_009062_1583_XN_215005W

r. [@ P21_009339_1586_XN_21500SW
P22 009550 1585 XN _21S00SW|

P17_007783_1549_XN_255000W

m

P18_007902_1579_XN_225010W
P19_008561_1618_XN_18S005W
[¥] P03_002285_1562_XI_235010W

B07_012319_1572_XN_225006W

Q [@e|2n « : = »

Figure 7.2. The Raster Riser window is in sync with the map. Whatever selection is made on either one, will be
reflected on the other. Rasters are repositioned along the list by selecting them, dragging, and dropping them on
top of another raster on the list. Since Raster Riser is aware of drag direction, the rasters shift accordingly. In this
example, rasters 25 and 1 are selected and dragged on top of raster 24. The resulting sequence will be: 23, 25, 1, 24,
20, 21, etc.

Another way of repositioning rasters is to use the embedded tools in the Raster Riser window, namely the Push

to top and Sink to bottom tools T & These tools are available at the top of the window, and can also be
accessed by right-clicking inside the sorting list.
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Flag rasters

Flags are a way to keep track of rasters that are not part of a selection. For example, when you select a group of
rasters and want to keep track of all of them while working with other rasters in the sorting list.

Raster Riser =
HEERM-

Name oD |~
P15_0067585_1582_XN_215010W 18

m

P14_006689_1588_XN_215008W 17
P22_009550_1585_XN_215009W 25

BO1_010117_1585_XI_215005W 1

B02_010473_1584 XN_215008W 2

[ P21_009339_1586_XN_215009W 24

P17_007559_1580_XN_225004W 19

[Fil_nnm nnaTan 1Ead whi adcnnmiar 14

[ a

Figure 7.3. Flagged rasters are set in bold font.
Other selections can be made.

Toggle raster visibility

Rasters on the map can be turned off by unchecking the box next the raster name on the sorting list. Doing so
will assign a value of -1 to the RATER_RISER_V field on the attribute table (Fig. 7.4). Instructions for removing
rasters that are turned off using this method are outlined in section 6. Removing unwanted rasters from the

mosaic dataset.

7 x - Table B
e IRMN- -2 BR08x
Name o Footprint X
P14_006629_ 1588 XN_215008W omEc‘rm:3 HASTER_RISER_VD a
il ! E i 14 0
[ P21_009333_1586_XN_215009W = 4 i .
R " " 16 0
[ P22_009550_1585_XN_215009W c = e
18 0
BO1_010117_1585_%]_215009W 9 )
20 0
BO02_010473_1584_XN_215008W 21 ]
2 0|2
P15_006755_1582_XN_215010W 23 o[
24 E]
P17_007559_1580_XN_225004W 19 [ 25 -1
PO7_003788_1581_XN_215006W 14 "o 10 E
PO8_004131_1565_X_235010W 15 / /(5 out of 25 Selected)
157 2 Footprint
a - B2 un o« 1] v l—J

Figure 7.4. Example showing visibility toggled off for two rasters in a selection. The checkboxes for rasters 24 and 25 have been
unchecked, the actual rasters are no longer displayed on the map, and their record in the Footprint layer attribute table has been
updated with a value of -1.

Search the sorting list
To search for a particular raster Name or Object ID, begin entering text inside the Search box located at the

bottom of the Raster Riser window. Rasters that contain the text entered in this box will be dynamically
highlighted on the sorting list. The number of rasters that meet the search criteria will appear on the Matching
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rasters section, on top of the Search box. To clear highlighted items, simply empty the Search box, or click on
the Clear search button that appears to the right (Fig. 7.5).

Raster Riser @
iHELIRA-
Name oD |I=

P14_006689_1588_XN_215008W

m,

P21_009339_1586_XN_215009W/ 2

P22_009550_1585_XN_215009/ %

BDLD1D11585,XI721SDD5W 1

802_010473_1584_XN_215008W/ 2

P15_006755_1582_XN_215010W 18

Dn?555_1ssn_xr4_zzsnn4'.~a 19

Number of rasters PO7_003788_1581_XN_215006W wo .
hlghllghted Matching rasters: §
QT Clear search
Search criteria - button

Figure 7.5. Search example with search criteria of “17”. Raster Riser highlights every
occurrence of the text entered in the search box and displays the number of rasters that
match it.

Stop editing the mosaic dataset

So far, the changes we’ve made to the mosaic layer are temporary. When you stop an edit session, you can save
any changes you have made with Raster Riser, or you can quit editing without saving. You can also save the edits
you have made at any time by clicking Save Edits on the Editor menu. This keeps the edit session active. To stop
the edit session:

Click on the Editor menu located on the Editor toolbar, and click Stop Editing.
b. Ifyou have made any edits since the last time you saved edits, click Yes to save them. Clicking No
discards the edits.

Once the edit session is stopped, the Raster Riser window will be cleared of all rasters.

Editor || » [N Nsch VN E W E

"/ Stop Editing |

G SaveEdits

Figure 7.6. Go to the Editor Toolbar; click the Editor menu, and
select Stop Editing to finish sorting the mosaic.

6. Removing unwanted rasters from the mosaic dataset

Rasters that are turned off on the Raster Riser sorting list can be removed after the edit session is ended by

using the Remove Rasters From Mosaic Dataset geoprocessing tool. To remove rasters turned off using Raster
Riser:
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> @ -

Open the Remove Rasters From Mosaic Dataset geoprocessing
tool located under: Data Management > Raster > Mosaic Dataset.
Navigate to, or select the Mosaic Dataset.

Click on the SQL button next to the Query Definition field.
On the Query Builder dialog:

- Enter: “RASTER_RISER_V” =-1in the box located beneath the
Get Unique Values button (keep the quotes).

- Click OK.

Make sure the Update Boundary is checked.

Mark Affected Overviews = unchecked.

Delete Overview Images = unchecked.

Click OK.

7. Exporting the mosaic

#, Remove Rasters From Mosaic Dataset

Mosaic Dataset

| MytosaicDataset
Query Definition (aptional)
"RASTER_RISER_V" = -1

Update Boundary (optional)
[ Mark Affected Ovenviews (optional)

[] Delete Qverview Images {optional)

Query Builder

"OBJECTID"
“Raster”
“Name"
"MinPS"

"RASTER_RISER_V"=-1

Get Unique Values | Go To:

As mentioned before, Raster Riser only takes advantage of the mosaic layer capability to display rasters in the
mosaic dataset by a particular field. The easiest way to make changes permanent is to save the map, and simply
keep using the mosaic layer as a dynamic display of the mosaic. Another way is to export the mosaic layer to a
Raster Dataset (an image file). This process will actually stitch together all the images in the order they appear
on the map to generate a single image. To do this:

a.
b.

On the ArcMap Table Of Contents: right-click the mosaic layer Image layer and select Export Data...

On the Export Mosaic Dataset Data dialog:
- Make sure the Extent is set to that of the Mosaic Dataset.
- Spatial Reference > Mosaic Dataset.

- Set the Location where the mosaic dataset will be exported by clicking on the folder icon on the

Output Raster section.
- Enter a Name for the exported mosaic.
- Select a Format (e.g. TIFF).
- Click Save.

Export Mosaic Dataset Data - MyMosaicDataset

Extent Spatial Reference
~) Data Frame (Current)

(8) Mosaic Dataset (Original) S EE Er )

@ Mosaic Dataset (Original)

Extent (eft, top, right, bottom)
P

) Selected Graphics (Clipping) Ciip Inside

Output Raster

[]use Renderer [Csquare: Cell Size (o, cy): @ 5.063596654 5.063596554
Force RGB Raster Size (columns, rows): | 13 147485
Use Colormap MNoData as:
MName Property =
Bands 1 E
Pixel Depth 85t
Uncompressed Size 18.70 GB

(-672542.8894, -1715355. 1099, 16779.7139, -968560.5574) ~
b

Location: W:Mosaicking

Name: MyMosaicExport.tf ~ Format: TIFF

Err T . Compression Quality
NONE (1-100):

Save
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Uninstalling Raster Riser

ArcMap

From the top menu select: Customize > Add-In Manager.
On the Add-In Manager window: select the Raster Riser Add-In and click Delete this Add-In (Fig. 8.1).
Click Yes on the Delete Add-In window to confirm.

Close the Add-In Manager window by clicking Close.

v d W e

The Add-In will not be present the next time you open ArcMap.

Add-In Manager ‘_@ P23
Add-Ins | Options
1 Raster Riser
My Add-Ins + | Crested by: USGS Astrogeology
Raster Riser - Diate: 224201
4 ' Created by: USGS Astrogeology o ersion: 10
“ Digital Signature:  Mons

Manually organize individual mstersin a ...
Iy org Manually organize individual rasters in a Mosaic Dataset

_ TectonicReconstruct
&1 Created by: USGS Astrogeclogy X
Types:

Assists in the reconstruction of tectonic ... Commands
Toolbars
DockableWindows

_ Geodetic Analyst
=7 Created by: Geodetic Analysis, LLC

The Low Distortion Projection {LDP) desi...

Mosaic Image Finder
4+ Created by: ESRI

This addin will display images from a mos...

Crater Helper Tools

4 Created by: USGS Astrogeology
Provides a set of tools for measuring and...
Shared Add-Ins

_ MapCenter
=1 Created by: ESRI

Creates a view into ArcGIS Online

Delete this Add-In

To install Add-Ins and configure the user interface with Add-In

components, use the customize dialog. ot ] [ loss ]

Figure 8.1. The ‘Add-In Manager’ is used to uninstall Raster Riser in ArcGIS 10.0.

Contact Info:
Please email any bugs, comments, and feedback to:

rnava@usgs.qov



