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Goal: Quick Start for New Office 2007 Users

Introduce and highlight new 
Office 2007 program feature

(Word, Excel and PowerPoint)

Identify sources of help with 
Office 2007

Provide opportunity for users 
to share experiences



Office 2007: Introduction

 Format for today’s presentation is that of a workshop rather than training course

 Many of the new features presented here apply to multiple Office applications

 Sources for more information are identified throughout the presentation

 Presenter is no expert, but plans to share what has been learned thus far

 Attendees are encouraged to share what you have learned for the benefit of all

 Questions are welcomed!



Office 2007 File Formats

 Office 2007 file format was changed to the Open XML (Extensible Markup 
Language) format:

– Reduced file sizes (auto-compressed)

– Makes documents safer (by separating files that contain scripts or macros, making it 
easier to identify and block unwanted code or macros)

– Less susceptible to damage

– Enables new features, like SmartArt Graphics

– improve file and data management, data recovery, and interoperability 

– Any application that supports XML can access and work with data

– Backward Compatibility: Office 2007 can open and save files in older formats

 Read more about XML:

– http://msdn.microsoft.com/en-us/library/aa338205%28office.12%29.aspx



Office 2007: File Formats and Macros

 Office 2007 can run macros embedded in existing Office documents and templates

 Macros are useful tools for automating repetitive tasks

 Macros save keystrokes by automating frequently used sequences of commands

 Macros are program executables

 Security risk-Malicious software can be hidden in macro

 By default, Office 2007  will block code and display the Document Alert Bar.

 2 versions of XML file format

– Disallows macros

– Allows macros

 More info:

– http://www.directionsonmicrosoft.com/sample/DOMIS/update/2006/06jun/0606ccmt
o2.htm

Application Macro-free Macro-enabled

Excel .xlsx .xlsm

PowerPoint .pptx .pptm

Word .docx .docm



Office 2007 User Interface



Why the redesign?

 Original user interface had grown to over 1,000 commands

 New user interface design was based on research and user feedback

 Visual design provides visual choices

– Easier to find commands

– Easier to add more features

 Most popular commands are largest

 Related commands grouped together

 Goal to make most-commonly used commands visible

 Made a “core” set of commands most prominent

 Made user interface customizable

 Changed file format for a number of reasons



Examine a .docx file

 Let’s examine the Office 2007 file structure

– Create a simple Office Word 2007 document, save the file and close it. 

– Change the file extension for your new document to .zip. 

– Open that ZIP package and take a look around. 

 Open the _rels folder and you'll see a file named .rels., which  defines the 
relationships between the top-level document components

 Open the word folder; you'll see that it contains such items as document.xml 
(that's the main document body), styles.xml, and other parts that are probably 
familiar. 

 You might also see some additional files and folder names depending on the 
content in your file. For example, you'll see a media folder if your document 
contains pictures, sound files, or other media.

 Thank you to Tim Hentsch, APS-IT



Office 2007 User Interface Components

 Office Button

 Ribbon

 Quick Access Toolbar

 Dialog  Box Launcher

 Document Information Panel

 Galleries and Live Preview

 Help is improved and expanded



New Office Button & Menu

 Most noticeable change, File menu has been replaced by new Office button

 Contains commands for:

– Open

– Close

– Save/Save As

– Send (email) 

– Managing Office Files

 Publish (has to do with  MS Sharepoint services)

 Prepare-Options to inspect document and mark as final verions (Read-only)

 Recently used documents

 Program options

 Office button is flashing on first use

 More info:

– http://office.microsoft.com/en-us/help/HA101828951033.aspx

http://office.microsoft.com/en-us/help/HA101828951033.aspx
http://office.microsoft.com/en-us/help/HA101828951033.aspx
http://office.microsoft.com/en-us/help/HA101828951033.aspx


Office Button-Application Options

 Use to set application defaults

 Can customize for your use



Office Button Displays Recently Used Documents

 By default, up to  9 recently used documents 

appear in list

 Can customize list of recently used 

documents

– Turn feature off/on

– Change number of files that appear

– Clear list of recently used files

– Keep a file in  the list of recently used files

 For more information: http://office.microsoft.com/en-us/infopath-
help/customize-the-list-of-recently-used-files-
HA010075984.aspx?CTT=5&origin=HA010182895



Office 2007 Ribbon

 The Ribbon replaces menu and toolbars
– Access, Excel, PowerPoint, Word and some aspects of Outlook

 Designed for quick navigation

 Commands are organized into logical groups (like old 
toolbars)

 Logical groupings are organized into tabs (or layers)

 Tabs relate to a type of activity
– Page layout, writing, etc.

– Some tabs are context sensitive (only shown when needed)

 Can’t eliminate or replace with old toolbars and menus

 Can minimize for more space



Office 2007 Ribbon

 Although the tabs vary across Office applications, each application has a Home tab

 The Home tab is where the commands are located for the common tasks that 
most people do every day

 Commands most often used are made bigger
 More info: New to the Office ribbon?

– http://office.microsoft.com/en-us/support/office-ribbon-find-commands-FX101851541.aspx
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Minimize Ribbon Briefly

 To quickly minimize the Ribbon,

– double-click the name of the active tab (tab that is currently displayed)

 To quickly restore the Ribbon

– Double-click a tab again to restore 

 Or use Keyboard shortcut

– To minimize or restore the Ribbon, press CTRL+F1



Always Minimize Ribbon

 Click Customize Quick Access Toolbar

 In the list, click Minimize the Ribbon. 

 To use the Ribbon while it is minimized, click the tab, and 
then click the option or command

 For example, with the Ribbon minimized, 
– select text in your Microsoft Office Word document

– click the Home tab

– in the Font group, click the size of the text you want

– After this, the Ribbon goes back to being minimized. 

 To restore, click Customize Quick Access Toolbar
– Click Minimize the Ribbon



Excel 2007: Ribbon Display

 Ribbon appears differently based upon 

– screen resolution

• low resolution, for example to 800 by 600 pixels, a few groups on the Ribbon will display the 
group name only, not the commands in the group. You will need to click the arrow on the 
group button to display the commands

– window size

• There is a window size at which some groups will display only the group names, and you will 
need to click the arrow on the group button to display the commands



Quick Access Toolbar

 By default, located in upper-left corner next to the MS Office Button

 Customizable toolbar (per Office application) to contain frequently used 
commands

 Can relocate, click on Quick Access Toolbar and select “Show Below the Ribbon”

 To restore, click on Quick Access Toolbar and select “Show Above the Ribbon”

 More info:
– http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=

884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033

http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033
http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033


Customize Quick Access Toolbar

 You can customize based on application

 For example, from within Word, select “Customize Quick Access Toolbar” and 
select “More Commands”

 Select command and click “Add”

 Save change, click on OK



Undo on Quick Access Toolbar

 Undo is found on the Quick Access Toolbar, by default



Dialog Box Launcher

 If you don’t see the command you are looking for, use the dialog box launcher to 
view more options

 Don’t be afraid to explore!



Document Information Panel

 You can attach “metadata” to Office files using the Document Information Panel

 “Metadata” tags define the file properties, such as:

– Author

– Title

– Subject

– Keywords

– Category

– Status

– Comments

 When you point to a file, this data is displayed

 Edit this data here, Office button->Prepare->Properties

 Close and Save the document

 Launch Windows Explorer, point to file to view document information

 Document Information does not display on network volumes

 DEMO THIS



Galleries and Live Preview

 Many menus have been replaced by galleries

 When there are more options that can be displayed in a Ribbon group,

the most commonly used are displayed on the Ribbon

 All options are viewable in a Gallery

 For example, PowerPoint: Animations

 Click on “More” button to see the full gallery of options

 Hover over each gallery item to 

see animation effect “live preview”

 Benefit of “live preview”, no need

to undo

 Click on your choice



Office 2007 Keyboarding

 New keyboard shortcuts in Office  2007

 For more info, Keyboarding Tutorial:

– http://office.microsoft.com/en-us/access-help/keyboard-shortcuts-in-the-2007-office-
system-RZ010156267.aspx

 2 types of keyboarding shortcuts:

 Access Keys, use ALT key

– Provide quick access to the Ribbon

 Key Combinations, CTRL + C to copy and CTRL + V to paste (same across all 
versions of Office)

– Perform specific commands, not related to Ribbon

– Hover over command to see key combination, if available

 Quick Reference Card: http://office.microsoft.com/en-us/access-help/quick-
reference-card-RZ010156267.aspx?section=23&lc=en-us&mode=print
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Keyboard Shortcuts: Access Keys

 Press the ALT key to switch on “keyboard entry” mode

 Use ALT key to display Badges showing the Key Tips, this moves focus from 
document to the Ribbon

 See only 1 layer of key tip badges at a time

 ALT, H, L

– To display the Home tab Layout options

 Duplicate key tips across  various tabs

 “Esc” to get back to tab

 “Esc” is back-out key for 

Office 2007 programs



Using Arrow Keys and Tab to Navigate the Ribbon

 Can also move around the Ribbon with arrow keys

 Can also navigate with the Tab key, SHIFT-Tab to reverse direction



Word 2007



Word 2007: Find

 Find option on Ribbon, Home tab->Editing->Find



Word 2007: Select All

 Home Tab->Editing->Select->Select All



Word 2007: Switch Windows

 When multiple Word windows are open, you can easily bring Word windows to 
foreground using 
 View->Switch Windows

 Works between Word docs, between PowerPoint docs, between Excel docs, but not between 
applications

 Can add to quick access toolbar



Word 2007: Mini-Toolbar for Quick Text Formatting

 Independent of tab 

 Highlight text and 

mini-toolbar will appear

 Point to mini-toolbar to 

format text

 Disable: Office button->

Word Options



Word 2007: Formatting Text on Home Tab

 Many familiar formatting commands are in view on the Home tab, in the Font
group: Bold, Italic, Font Size, and so on. And there are several more you'll find 
useful here.

 In the Paragraph group you have the ever-popular bulleted lists, numbered lists, 
and multilevel lists. You've also got your indentation and alignment commands 
here as well



Word 2007: Text Styles

1. Quick Styles are ready-made, easy to apply, professional styles

2. Click this button to see several more ready to use Quick Styles.

3. Click the Dialog Box Launcher to open the Styles pane. This pane holds custom-
made styles you might have made yourself in a previous version of Word, and it's 
where you go to create new or amend existing styles.



Word 2007: Insert Tab

 Add Clip Art, charts or shapes

 Tables

 Hyperlinks

 Page numbers, text box and WordArt

 And lots more



Word 2007: Copy Table from Word/Excel to 

PowerPoint

 In Office 2007, the table feature has been greatly enhanced 

 Easier to copy table from Word or Excel into PowerPoint

 Select table in Word 2007

– Select Tables Tools->Layout-Select->Select Table

– Home tab->Copy

 In Power Point, 

– click on slide itself (do not click on a placeholder with a bullet to add text to)

– Home tab->Paste

 For more info: http://office.microsoft.com/en-us/powerpoint-help/add-a-table-to-
a-slide-HA010105954.aspx?origin=HA010074226
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Office 2007: Zoom Slider

 Clicking the percent number to the left of the slider will open the Zoom dialog 
box, where you can specify a zoom percentage.

 If your mouse has a wheel, you can hold down the CTRL key and turn the wheel 
forward to zoom in, backward to zoom out.

 You can also find Zoom commands on the View tab.

 Can also zoom from 

View tab



Word 2007: Spelling & Grammar Check

 Recommended to check the spelling and the grammar before you print or e-mail a 
document

 Word 2007 is configured to auto-check, by default

 Settings like security and user information, spelling dictionaries and 
AutoCorrection and many others are found in Word Options



Word 2007: Page Layout Tab

 You can check and change how your pages are laid out for the printer using the 
Page Layout tab

 The Page Setup group contains

– Size (8.5 x 11, A4, and so on)

– Orientation (landscape and portrait)

– Margins

 Note: it’s much easier to access margins with Office 2007



Word 2007: Printing

 If you click the Print command, you'll get the Print dialog box

 1 Point at the arrow on the right of the Print command instead, and you'll see 
three commands:

– 2 Print, which will open the old familiar Print dialog box.

– 3 Quick Print, which sends your document immediately to the default printer.

– 4 Print Preview, which shows you how the printed document will look. If you use this 
command a lot you might like to add it to the Quick Access Toolbar.



Word 2007: SmartArt Graphic

 New XML file format ability to use features, like SmartArt Graphic

 New XML file format also supports math equations, themes, and content controls.



Word 2007: Compatibility Mode

 When open older Word documents, like 2003 .doc files, “Compatibility Mode” 
appears in title bar

 Choose Insert: SmartArt Graphic, the SmartArt Graphic” dialog box doesn't appear 
— the Diagram Gallery appears instead (same as 2003)

 Stay in compatibility mode if you will share your document with people who are 
using older version of Word



Word 2007: Convert

 Can upgrade/convert an older document, Word 2003 document, named Word.doc 
to 2007 using “Convert”

 This option is only available when a document is open in “Compatibility Mode”

 Conversion gives you the benefits of the new format (helps make files smaller, 
more secure, and so on) and also can take full advantage of the new features

 Receive a warning when converting, click on OK

 Must “save” file

 Once converted, filename becomes Word.docx (X=XML)



Microsoft Office Compatibility Pack for 2007 

 If share a Word 2007 document with another user who has an older version of 
Word

 if his Office 2000-2003 installation is updated with the latest patches and service 
packs, the user will be asked if they want to download a converter that will let him 
open your document

 Your 2007 document won't look exactly the same for this user, because there are 
many features in your new version of Word that don't exist in his version. But, 
they can open it, and will be able to work with it and send it back to you

 The converter works only with Office 2000 SP3, Office XP SP3, and Office 2003 
SP1. It works only on the following operating systems: Windows 2000 SP4, 
Windows XP SP1, and Windows Server 2003

 Or you can use “Save As” and select 

“Word 97-2003” document

 Some new features won’t be editable

 Converter= Microsoft Office Compatibility 

 Pack for 2007 Office Word, Excel, and PowerPoint File Formats



Office 2007: File Conversions Summary

 Old files stay old unless you choose otherwise

 Newer features warn you if you save a file in an old format

 When a new feature will be lost if you save a file in an earlier format and then try 
opening it again in Excel 2007, the Compatibility Checker will warn you.

 You can always  save a copy of new files in new format first.    You can easily keep 
a Excel 2007-format copy of the workbook. Just use Save As and tell Excel you 
want an Excel Workbook (*.xlsx)



Word 2007: Beware of Track Changes

 You may be given a document with “Track Changes” enabled

 If you don’t disable “Track Changes”, your edited document will show your 
changes (with strike-throughs)

 Disable Track Changes by clicking on it once (icon gold color disappears)

 Save document with Track Changes disabled

Thanks to  Diane Wilkinson



Word 2007: Compare Documents

 Can compare 2 documents using

– Review tab->Compare



Scanning into Word 2007

 Word 2003 Insert->Picture->From Scanner or Camera is no longer available

 With 2007, use two step process

 Download picture, save as file

– Use vendor provided software and driver 

 Insert picture file into

Office document, 

– Insert->Picture

 2 options for scanning 

from Canon copiers

– Scan & Send

(to email recipient)

– Scan to Z: \scans



Word 2007: Macros

 To access macros , enable Developer Tab:

– click on the MS Office button

– select Word or Excel Options 

– In the Options window, 

select the Popular tab

– Check “Show Developer Tab in ribbon“ 

 Note: If enable Developer tab in Word, enabled for all Office applications

 More info: 

– http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007

– http://office.microsoft.com/en-us/word-help/record-or-run-a-macro-
HA010099769.aspx

http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007
http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007
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Word 2007: An Example Text Macro

 Create a macro to format text

– Developer tab->Record Macro

• Assign macro name

• Assign to keyboard or Quick Access Toolbar

 Select text to use for building macro

– Pause recording

– Select text

– Resume recording

 Make font and other changes you want to automate to text

 When done, stop recording

 Apply the macro using macro button on Quick Access Toolbar

 Can also accomplish the same auto-text-formatting with “Format Painter”



Word 2007: Format Painter

 To use the Format Painter, 

– place the cursor in the text whose format you want to copy

– click the Format Painter button

– Click on test you wish to reformat

– Note: If you have more than one place to paint your formatting, make sure you double-
click the Format Painter to get it to stay on. Then select the text that you want to paint 
on the new format.  Disable, by clicking on Format Painter again.



Word 2007: MS Quick Reference Card from 

Up to Speed with Word 2007

 http://office.microsoft.com/en-us/training/quick-reference-card-
RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print

http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print


PowerPoint 2007



Office 2007: Contextual Tabs

 Contextual Tabs, specially colored tabs, which appear and disappear on Ribbon

 So, commands only become visible when needed

 Display only if object they control is inserted or selected

 For example, when insert Picture, then Picture Formatting tools become available



PowerPoint 2007: New Presentation

 To start a new presentation:

– Click the Microsoft Office Button.

– Click New on the menu that opens.

– Choose an option in the New Presentation window

– Start with blank slide, template or an existing presentation



PowerPoint 2007: Themes

 Themes provide presentation ”look and feel”, or slide design

 Provides: the background design, placeholder layout, colors, and font styles to 
your slides and slide element

 A theme gallery is found on the Design tab

– 1 Hover the pointer over a theme thumbnail

– 2 and the preview appears on the slide

– 3  Click the More arrow for a full theme gallery and links to online themes.

 Hover to see temporary preview

 With live preview no need to “undo”



PowerPoint 2007: Modify Themes

1. Use the Colors, Fonts, and Effects galleries, all on the Design tab.

2. Look at other Background Styles. The choices use theme colors.

3. Point to a thumbnail to get a preview of the alternative background.

4. To apply your own background, such as a photograph, click Format Background.

Note: After you modify, use “Undo” on Quick Access Toolbar to undo, if needed



PowerPoint 2007: Using a Theme, but want to 

change Font

 You've applied a theme to your slides but you'd like a different font style. What 
should you do?

 On the Design tab, click Fonts, and choose a different set of font styles for your 
title and body text.

 This change will apply to all your slides; you don't have to select them first.



PowerPoint 2007: More Themes

 More themes  an be found at MS Office Online:

– http://office.microsoft.com/en-us/templates/CT010104329.aspx



PowerPoint 2007: Add New Slide

1. On the Home tab, click New Slide, below the slide icon.

2. Click a layout to insert a slide with that layout.



Power Point 2007: Title and Content Layout Slide

 With Title and Layout Slide added 

Content Placeholders appear

 Can click on icon to add content

to your slide

Insert Table

Insert Chart

Insert SmartArt Graphic

Insert Picture From File

Clip Art

Insert Media Clip



PowerPoint 2007: Insert Picture

1. To insert a picture of your own, click the Insert Picture from File icon.

2. To insert a piece of clip art, click the Clip Art icon.

3. The picture will be positioned within the placeholder border.

4. Once your picture is inserted, what if you want to resize it or give it special effects:

1. Select the picture on the slide.

5. Picture Tools appear on the Ribbon. Click the Format tab, and use buttons and 
options there to work with the picture.



PowerPoint 2007: Insert Picture

 Can also use Insert tab->Picture

 And, can add picture styles and effects, like glow effect 

around a picture

– When you select the picture, Picture Tools are 

available. 

– On the  Picture Tools->Format tab, click  Picture

Effects to find the glow, reflection and preset 

options



PowerPoint 2007: Slide Transition Gallery

1. A few types of slide transition effects show on the Ribbon.

2. For more effects, click the More button.

3. The full gallery of transition effects is displayed. Point to any effect to see it 
previewed on the slide; click it to apply it

Note: When using preview, no “undo” needed



PowerPoint 2007: Superscript and Subscript

 Use Home tab->Font, to find typical formatting buttons for font type and size, 
bold, italic, color, and so on

 If you want another type of formatting, such as superscript, click the arrow in this 
group (More button) to get the Font dialog box

 Don’t be afraid to explore!



PowerPoint 2007: Status Bar

 Status Bar contains:

1. View buttons in a new location

- Normal, slide sorter, and slide show

2. Zoom slider

3. Refit slide to window

 Don’t forget View tab, contains much more: 

– Notes Page view

– Master view

– a list of other open 

presentations, and more



PowerPoint 2007: Slide Advance

 If have a mouse with scroll wheel, can use it to move between slides



PowerPoint 2007: Picture Captions

 For a picture caption, insert a text box

– Insert tab->Text box

 When you insert the text box, the Drawing Tools are displayed. 

 1 Click the Drawing Tools->Format tab, and use the commands on it to choose:

– 2 shape style for the text box

– shape fill, such as a gradient color

– shape outline color; and

– an effect, such as beveling or 

a shadow or glow

3 This is a text box picture caption



PowerPoint 2007: Finishing Tasks

 Use the Slide Show tab for:

– creating narration

– running through the show

– creating a custom show

– setting it up on multiple monitors, and more.

 Finishing tasks are found on the Review tab

– Run spelling checks as you always have

– Use the Research service and 

thesaurus, and 

– Use comments to review the 

presentation.



PowerPoint 2007: How to Apply Argonne Template

 How to insert ANL template into your PowerPoint presentation

 Instructions are found here:

– http://inside.anl.gov/cpa/standards/powerpoint_template.html

 Download template

– http://inside.anl.gov/cpa/standards/presentations.html

 Unzip and Extract

 Can apply to:

– new presentation

– existing presentation

http://inside.anl.gov/cpa/standards/powerpoint_template.html
http://inside.anl.gov/cpa/standards/presentations.html


PowerPoint 2007: Publish->Package for CD

 Office Button->Publish->Package for CD

 This copies the presentation, any linked files (movies or sounds), and any other 
files you want to a CD or shared folder on network or local hard drive

 Will burn to CD, but need to use DVD-burner software to burn to DVD

– Caution: inspect your document for 

Sensitive/personal information

– Must Save presentation first

– You can copy to a 

• blank recordable CD  (CD-R) 

• blank rewritable CD (CD-RW), 

• or a CD-RW that contains existing 

content that can be overwritten.

 From within PowerPoint, must copy all

files in one operation, using “Add Files”

 Click on “Copy to CD” to burn to CD or 

“Copy to Folder” to copy to share

 PPTVIEW.EXE, free viewer is included

 Use Help



PowerPoint 2007: Saving Files in Older Formats

 What about all the presentations you have that were created in earlier versions of 
PowerPoint? 

– No problem, you can open and edit the file, but must choose to:

• Save in older format, or

• Save in new format

• PowerPoint 2007 will help with this decision

 PowerPoint 2007 uses a Compatibility Checker (keeps track of changes) to 
determine what will happen if you attempt to save in an older format, but have 
used features from newer format, like SmartArt Graphics

 When you attempt to save, Compatibility Checker will notify you

– Can continue and save in old format, or

– Continue and save in new format



PowerPoint 2007: Saving Files in Older Format 

 Save in the old format, if person you are sharing file with:

– Is using older version of Office and

– Doesn’t have the 2007 Compatibility Pack

 "Roundtripping"

– If the graphic is basically untouched by the person 

working in an older PowerPoint version, it will 

retain all its PowerPoint 2007 properties. 

So when it's opened again in PowerPoint 2007, 

it will be fully editable.

– If the graphic did get some change when in the older version, it becomes one object, 
and thus uneditable, when opened again in PowerPoint 2007



PowerPoint 2007: WordArt 

You may notice this effect:

1. WordArt logo created in PowerPoint 2003

2. When the same logo when opened in PowerPoint 2007 — notice the difference!

Note: This happens because certain types of formatting and elements are 
automatically upgraded by PowerPoint 2007, so: 

– The latest effects available are used

– They'll look as good as PowerPoint can make them

– Applies to WordArt, but same is true for 3D effects and shadows



PowerPoint 2007: MS Quick Reference Card

 http://office.microsoft.com/en-us/training/quick-reference-card-
RZ010068986.aspx?section=35&lc=en-us&mode=print

http://office.microsoft.com/en-us/training/quick-reference-card-RZ010068986.aspx?section=35&lc=en-us&mode=print
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Excel 2007



Excel 2007: Insert Columns and Rows 

 Home tab->Cells->Insert->Insert Sheet Columns

 Home tab->Cells->Insert->Insert Sheet Rows



Excel 2007: Columns & Rows Helpful Tip

 To adjust column width to fit data (or labels) 

 Click on a cell in the column you want to adjust

 Home tab->Cells->Format->Cell size->AutoFit Column Width



Excel 2007: Hyperlink

 Can insert hyperlinks and network file access within Excel spreadsheet

 Click on cell, Insert tab->Hyperlink



Excel 2007 Page Layout View

 Page Layout View is new to Ex 2007

 2 ways to enter Page Layout View

– View tab->Page Layout

– Select Page Layout View on Status bar

 With page layout view,

1. Column heading.

2. Row headings

3. Margin rulers

 Can turn off rulers

– View tab->Show/Hide

 Easy to add headers and 

footers

 Can set view for each 

worksheet independently



Excel 2007: Page Break Preview and Print Preview

 Although Page Layout view is indispensable for many layout tasks that prepare 
your data for printing, you should use:

– Page Break Preview view to adjust page breaks, and 

– Print Preview view to see how your data will look when it is printed



Excel 2007: Header & Footer

 In Page Layout view, Insert tab->Header & Footer

– Footer-> select “(none)”

– Enter text in header and

footer fields

 If in Normal view,

Insert tab->Header & Footer,

 Automatically put into Page 

Layout view



Excel 2007: Charts

 When you create a chart, the Chart Tools appear with 3 tabs: 

– Design 

• change chart type or 

location 

– Layout 

• change chart title or other

elements

– Format  

• add fill colors or change 

line styles



Excel 2007: Charts

 Can move charts

– Chart Tools->Design->Location->Move Chart



Excel 2007: Copy Data/Chart from Excel into Word

 Can copy data from Excel document into a Word document and link them, so that 
any changes in the data reflected in both using “Paste Special”->”Paste Link”->MS 
Excel document

 For more info:

– http://www.meadinkent.co.uk/excel-to-word.htm

 Can copy a chart from Excel into Word

– Keep Source Formatting-to use the original format of the copied data

– Match Destination Table Style-to use the document theme applied to the Word 
document

– Paste as Picture-to paste the data as a static picture

– Choose either Keep Source Formatting and Link to Excel or Match Destination Table 
Style and Link to Excel-so data in Word document is updated as Excel document 
changes

– Keep Text Only-to paste data as text

 For more info:

– http://office.microsoft.com/en-us/excel-help/copy-excel-data-or-charts-to-word-
HP010198874.aspx



Excel 2007: Benefits over Excel 2003

 In addition to benefits mentioned earlier, Excel 2007 supports larger worksheets

– Number of worksheet rows has increased from 65536 to 1,048,576

– Number of worksheet columns has increased from 256 to 16,384

– Maximum number of cells has increased from 16 million to 16 billion

– Longer formulas in new resizable Formula Bar

 Excel has an improved ability to open corrupt files and recover data that might otherwise 
have been lost

 In order to support larger worksheets, Excel 2007 has been engineered to take 
advantage of processing power in newer dual-processor PCs and multithreading in 
processor chips



Excel 2007: Filetypes
 Excel Workbook (*.xlsx) Save a workbook as this file type if it does not contain 

macros or Microsoft Visual Basic for Applications (VBA) code. If you try to save a 
workbook as an Excel Workbook, and there are any macro commands or VBA 
projects in the file, Excel 2007 will warn you that the macro or VBA code will be 
deleted from the file.

 Excel Macro-Enabled Workbook (*.xlsm) Save your workbook as this file type 
when the workbook contains macros or VBA code. If you try to save a workbook 
containing macros or VBA as the Excel Workbook file type, Excel will warn you 
against this choice.

 Excel Template (*.xltx) Save your workbook as this file type when you need a 
template.

 Excel Macro-Enabled Template (*.xltm) Save your workbook as this file type 
when you need a template and the workbook contains macros or VBA.



Excel 2007: Filetypes

 Excel Binary Workbook (*.xlsb) Save your workbook as this file type when you 
have an especially large workbook; this file type will open faster than a very large 
Excel Workbook will. You'll still have the new Excel features with this file type, but 
not XML.

 Excel 97 - Excel 2003 Workbook (*.xls) Save your workbook as this file type 
when you need to share it with someone who is working with a previous version 
of Excel, and who does not have the Microsoft Compatibility Pack for Office 2007.

 Microsoft Excel 5.0/95 Workbook (*.xls) Save your workbook as this file type 
when you need to share it with someone using Microsoft Excel 5.0. Most Excel 
2007 features will be disabled when you save as this file type.



Excel 2007: Old Spreadsheets Can Use New 

Features

 If save a spreadsheet that was created with Excel 2003 as Excel 2007, you can use 
all of the new Excel 2007 features



Excel 2007: MS Quick Reference Card from

Up to Speed with Excel 2007

 http://office.microsoft.com/en-us/excel-help/quick-reference-card-
RZ010062103.aspx?CTT=1&lc=en-us&section=28&mode=print
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Outlook 2007



Outlook 2007: Ribbon

 The Ribbon is visible each time you create or edit e-mail messages, calendar items, 
contacts, tasks, or journal entries

 Outlook 2007 editor is based on Word 2007, many of the commands and options 
that are available in Word are available when you create messages in Outlook:

– Mini-toolbar



Outlook 2007

 Be aware that a variety of attachments are blocked in Outlook

– http://office.microsoft.com/en-us/outlook-help/blocked-attachments-in-outlook-
HA001229952.aspx

 Can preview some attachments in Panel

 Click the attachment icons in the Reading Pane.
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Outlook 2007: To-Do-Bar

 One new feature: To-Do-Bar

– Date Navigator

– Upcoming calendar appointments

– A place to enter new tasks by typing.

– Your task list



Outlook 2007: Quick Reference Card from

Up to Speed with Outlook 2007

 http://office.microsoft.com/en-us/training/quick-reference-card-
RZ010115400.aspx?section=40&lc=en-us&mode=print
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Where to get MS Office 2007 help?

AIUTO

Assistance

How to?

SOS

AYUDA
帮助

ヘルプ



Help Animation

 Build a custom animation for each text box

– Highlight text->Animation tab->Custom Animation

– Add Effect->Entrance->FlyIn

 Make adjustments

– Start

– Direction

– Speed

 Use “Slide Show”

to test



Where to get Office 2007 Help?

 Office 2007 Help Tab

 PC Helps

 Internet

 Training Courses

– Online

– Onsite

– Off-site

 APS-IT Support

 Books



Office 2007 Help Tab

 Most user questions can be answered using the Help tab 

– More Info: http://www.bing.com/videos/watch/video/microsoft-office-2007-help-tab-
demo/10tcr5eb9?from=us

 Installed Add-in for Word, Excel, and PowerPoint

 Program help, searches internal help database

– http://officelabs.com/projects/searchcommands/Pages/default.aspx

 Find Commands

– Including finding commands from 2003 (helps migrating users)

– Flash interactive guide

– Spreeadsheet command maps

 Online Tips

– Including Online Training

 Community/Ask Questions

– Can post questions to forum, specific for application,  and review other 
questions/responses

http://www.bing.com/videos/watch/video/microsoft-office-2007-help-tab-demo/10tcr5eb9?from=us
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Office 2007 Help Tab

Using “Find Commands from Office 2003”

http://www.bing.com/videos/watch/video/microsof

t-office-2007-help-tab-demo/10tcr5eb9?from=us 



PCHelps

 A lab-wide service for support of
“shrink-wrap” applications 

provided by PC Helps:

– By phone, 2-9999, Option 1

– Or complete online request 

– for help at:

– www.pchelps.com/videolibrary

 PCHelps can login remotely to your

PC and work with your document

while you watch

 Check out PCHelps video tutorials

 Subscribe to Tips & Tricks Emails” at:

– https://lists.anl.gov/mailman/listinfo/pchelps-tips/

http://www.pchelps.com/videolibrary


Office 2007 Help Found on the Internet

 Microsoft Office Online web site:
 http://office.microsoft.com/en-us/

 Microsoft Web/Pod Casts:

– http://www.microsoft.com/events/series/officesystemwebcasts.aspx?tab=overview

 Microsoft Support for Office 2007 site:

– http://support.microsoft.com/ph/8753

 MS Support: Product Solution Center:

– http://support.microsoft.com/select/?target=hub

 Microsoft Answers: Office Answers web site:

– http://answers.microsoft.com/en-us/office/default.aspx#tab=1

 Can even find help on YouTube

 Note: Online training will be identified on independent slides

http://office.microsoft.com/en-us/
http://office.microsoft.com/en-us/
http://office.microsoft.com/en-us/
http://www.microsoft.com/events/series/officesystemwebcasts.aspx?tab=overview
http://support.microsoft.com/select/?target=hub


Office 2007 Help on YouTube

 Open browser, go to:

 http://www.youtube.com

 Search “Office 2007”

http://www.youtube.com/


Office 2007 Online Training

 HP Learning Center, free online classes:

– http://h30187.www3.hp.com/all_courses.jsp

 Microsoft Online Training: 

– http://office.microsoft.com/en-us/support/training-FX101782702.aspx?redir=0

– http://office.microsoft.com/en-us/training/2007-office-system-training-courses-
HA010225533.aspx?CTT=1

 “Get Started with the 2007 Microsoft Office system”:

– http://office.microsoft.com/en-us/support/getting-started-with-microsoft-office-2007-
FX101839657.aspx?redir=0 

 Microsoft Excel 2007 training courses

– http://office.microsoft.com/en-us/training/CR010047968.aspx

– 10 ways to get ready for Excel:: http://office.microsoft.com/en-us/excel-help/10-ways-to-get-ready-for-
excel-2007-HA010217626.aspx?CTT=1

– What’ new in Excel 2007? http://office.microsoft.com/en-us/excel-help/what-s-new-in-
microsoft-office-excel-2007-HA010073873.aspx?CTT=1

 Microsoft Outlook 2007 training courses
http://office.microsoft.com/en-us/training/CR010065458.aspx

 Microsoft PowerPoint 2007 training courses
http://office.microsoft.com/en-us/training/CR010065457.aspx

 Microsoft Word 2007 training courses

– http://office.microsoft.com/en-us/training/CR010065456.aspx

– http://office.microsoft.com/en-us/training/what-you-need-to-know-about-word-2007-
HA010225009.aspx?CTT=1
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Microsoft Online Training: 

Up to Speed with Office 2007

 Up to Speed with Office 2007

– http://office.microsoft.com/en-us/training/up-to-speed-with-the-2007-office-system-
RZ010148252.aspx

 Up to Speed with Word 2007

– http://office.microsoft.com/en-us/training/up-to-speed-with-word-2007-
RZ010066490.aspx

 Up to Speed with PowerPoint 2007

– http://office.microsoft.com/en-us/training/up-to-speed-with-powerpoint-2007-
RZ010068986.aspx

 Up to Speed with Excel 2007

– http://office.microsoft.com/en-us/excel-help/up-to-speed-with-excel-2007-
RZ010062103.aspx

 Up to Speed with Outlook 2007

– http://office.microsoft.com/en-us/training/up-to-speed-with-outlook-2007-
RZ010115400.aspx



Onsite Training

 URL to Lab Software Training provided by CIS:

– http://inside.anl.gov/cis/services/software_training/index.html

 In past, CIS has offered Office 2007 courses onsite

 Confirmed that CIS is no longer offering onsite Office 2007 courses

 CIS recommends a few offsite training vendors



Offsite-Microsoft Office Training

 Directions Training (Oakbrook facility and other locations)

– http://www.directionstraining.com/Default.aspx

 Skillpath Seminars

– http://www.skillpath.com/

 Many others…

http://www.directionstraining.com/Default.aspx


APS-IT Office 2007 Support

 Users can tap into knowledge and experience within the APS-IT Group

– For assistance, open a support request at:

• http://www.aps.anl.gov/hd

– Check APS-IT Office 2007 FAQ page:

 http://www.aps.anl.gov/APS_Engineering_Support_Division/Information_Technology/Service
s/Software/?page=Office2007FAQ

 Please send Office 2007 questions and./or solutions to westbroo@aps.anl.gov for inclusion in 
Office 2007 FAQ page

http://www.aps.anl.gov/APS_Engineering_Support_Division/Information_Technology/Services/Software/?page=Office2007FAQ
http://www.aps.anl.gov/APS_Engineering_Support_Division/Information_Technology/Services/Software/?page=Office2007FAQ
mailto:westbroo@aps.anl.gov
http://www.aps.anl.gov/hd


Office 2007 Miscellaneous 



Scanning into Acrobat Pro

 An alternative to scanning into Word, scan into Acrobat Pro

 Create ->PDF from Scanner->Select Document Type



Acrobat Integration & PDF Files

 If Acrobat Pro is installed, users will have an “Acrobat” tab

 However, Acrobat Pro is no longer need to create PDF Files

 Using Word 2007, you can “Save As”->PDF

 Will only need Acrobat Pro to manipulate PDF files

 No Acrobat Pro work-around, use original Word document, edit it, Save As: PDF



How to View Application Version

 MS Office Button->Application Options->Resources->About



Document Automation/ICMS

 ICMS Document Automation (embedding the ICMS Content
ID in a document) and Mac/PC incompatibilities

 APS ICSM Wiki:

– http://wiki.aps.anl.gov/icms/index.php/Document_Automation

 Document Automation allows the user to insert ICMS metadata, such as Content 
ID, in a Microsoft Word or Excel document. This feature leverages the "Document 
Properties" feature in Microsoft Office. When the document is checked in, the 
specified properties are replaced with the actual ICMS values. 

 This feature is not new to Office 2007, but the procedure to use it has changed 
due to the Ribbon layout/changes in Office 2007. 

 Thanks to Jonas Downey for the ICMS Wiki updates

http://wiki.aps.anl.gov/icms/index.php/Document_Automation


Office 2007 Images, Clip Art & Templates

 Images and Clip Art:

– http://office.microsoft.com/en-us/images/

 Holiday Clip Art, etc

– http://office.microsoft.com/en-us/clipart/HA102415181033.aspx 

 How to download:

– http://office.microsoft.com/en-us/images/how-to-download-clip-art-
HA001201332.aspx?CTT=1

 Browse the collection of MS Office templates:

– http://office.microsoft.com/en-us/templates/CT101527321033.aspx

 2010 Calendar templates 

– http://office.microsoft.com/en-us/templates/CT103589901033.aspx

http://office.microsoft.com/en-us/templates/CT101527321033.aspx
http://office.microsoft.com/en-us/templates/CT101527321033.aspx
http://office.microsoft.com/en-us/templates/CT101527321033.aspx
http://office.microsoft.com/en-us/templates/CT103589901033.aspx
http://office.microsoft.com/en-us/templates/CT103589901033.aspx
http://office.microsoft.com/en-us/templates/CT103589901033.aspx


User Experiences

 Hope you are wiling to share!



Thank You

 Special thanks to Tim Hentsch (APS-IT) and Steve Potempa (APS-IT) responsible for 
the Office 2007 Deployment in APS and various sources of Office 2007 information

 Thank you for your kind attention and contributions

 Thanks to users patiently waiting for me to complete their work


