
 

 

 
 

In this lesson you will create a Digital Elevation Model (DEM).  A DEM is a gridded array of 

elevations.  In its raw form it is an ASCII, or text, file.  First, you will interpolate elevations on a 

topographic map to understand more fully what a DEM is and how it can be used. Then you will 

download a USGS DEM from the Internet and analyze it within GIS software. 

 

 1 USGS topographic map (quadrangle) of an area of interest to you 

 1 sheet of mylar or translucent graph or tracing paper at least 10" x 10" 

 Software Used: 

 Arc8.1 or later, ESRI. 

 Spatial Analyst extension, ESRI 

 3D Analyst extension, ESRI 

 

1. Interpolating elevations. 

2. Creating a DEM from interpolated elevations. 

3. Downloading and formatting a USGS DEM. 

4. Performing raster analysis on a DEM. 

5. Creating derivative data from DEMs. 
 



 

 
 

Obtain a printed topographic map or print a section of a map from the USGS Store (such as the one 

below).  To download a topographic map from the USGS Store, simply go to the website and click 

on “Map Locator” on the right.  Enter a city or address in the search box, click go, and then click on 

the red marker to download the 7.5 minute map in pdf format.  You can then print a section of the 

map to use in this lesson. 
 

                 
 

 

Create a folder on your network drive called DEM. This is where data for the first part of this lesson 

will be stored. 

 



 

Draft a 10" by 10" grid with 1" subdivisions on mylar or translucent paper, as below, or use graph 

paper that is already gridded in one inch squares. This will be your guide in sampling elevations 

from the topographic map. Set up the coordinates as shown below, with rows numbered on the left 

side and columns numbered across the bottom: 
 

                          
 

Before you continue, familiarize yourself with the map sheet you have chosen.  If you printed out a 

section of the map from the USGS Store, you will need to open the original file on your computer to 

see the entire map.   

 

1)  What is the name of the map?   _______________________________ 

 

2)  In what state(s) is the map located? _______________________________ 

 

3)  What is the map scale?    _______________________________ 

     

4)  What is the contour interval?   _______________________________ 

 

5)  What are the contour units (m or ft)? _______________________________ 

 

6)  What is the UTM zone for your map?  _______________________________ 

 

In a DEM, elevations are sampled at regular intervals in the x and y dimensions. A typical USGS 

7.5' DEM contains elevations every 30 meters, although many others sample elevations every 10m 

or even 5m. Your horizontal interval is 1" on the map. 

 

7)  Given the scale of your map, 1 inch on the map is equivalent to how many meters on the 

ground? 

 

_______________ meters 

 



 

This is your sample interval, sometimes referred to as the "resolution" of a DEM.  

 

Position your grid over an area of the map that interests you.  It does not matter where you place the 

grid, just make certain it is completely within the map boundaries. When the grid is in position, tape 

it to the map sheet (using drafting tape if you want to avoid damaging the map).  At each intersection 

point on the grid, record the approximate elevation in integers only (no decimal points). 
 
 

 
 

A Grid defines geographic space as an array of equally sized square grid points arranged in rows and 

columns.  Each grid point stores a numeric value that represents a geogprahic attribute (in this case, 

elevation) for that unit of space.  Each grid cell is referenced by its x,y coordinate location. 

 

The elevation data recorded on your grid will be brought into ArcGIS as an ascii (text) file.  You 

may use any word processing software such as NotePad or WordPad, as long as you can save as 

text. 

 

Open WordPad or Notepad.  Use the following format to enter your data: 

 
ncols <value>     [these are the number of columns] 

nrows <value>  [these are the number of rows] 

xllcorner <value> [this is the x coordinate of the center or lower-left corner of the lower-left cell] 

yllcorner <value> [this is the y coordinate of the center or lower-left corner of the lower-left cell] 

cellsize <value> [this is the resolution of your data] 

nodata_value   [use -99] 

5280 5283 5271 etc  [these values are the data; the elevations] 

4986 4991 4994 etc [these values are the data; the elevations] 

 

The first row of your elevation data should be at the north end of the data set, moving from left to 

right (west to east). Therefore, the first entry should be for the northwest corner of your grid.  

 

Save the file as elevations.txt in plain text format. 

 

8)  What is your highest and lowest elevation value?  _____________________ 

 

9)  Print a copy of your elevation file.   
 
 

 
 

Now let’s take the elevations.txt file we saved and use it to create a DEM in ArcGIS.   

 

Open ArcGIS and access ArcToolbox.  Under Conversion Tools -> Import to Raster -> ASCII to 

Raster.  Give your grid an appropriate name (without spaces). 

 

Close ArcToolbox.   



 

Open ArcMap with a new map document and add your grid using the “Add Data” button .  

Make sure that the Spatial Analyst and 3D Analyst extensions are active so that you will be able to 

work with your DEM as a surface (do this by going to View->Toolbars). 
 

10)  Change the symbology to “stretched” with a grayscale, and describe the result (double click on 

the grid layer and click on the “Symbology” tab). 

 

_________________________________________________________ 

 

Set the map and display units of the data frame to meters.  To do this, go to View-> Data Frame 

Properties and click the “General” tab.   

 

11)  What is the width of each cell?  Use the measure tool to measure a cell.   ________________ 

 

Open the layer properties for your grid to answer the following questions (double click on the layer):  

 

12)  What are the minimum and maximum values of your data? _____________________ 

 

13)  What is the mean of your data? ___________________ 

 

Save your map document in your DEM folder. 

 

14)  Create a layout of your grid and print, with your name and an appropriate title.  
 
 

From the 3D Analyst toolbar, access ArcScene ( ). 

Add your grid into a new ArcScene. Use the “Rotate” button  to rotate the grid. 
 

You will notice the grid is flat.  You need to set the heights of the data to see it in 3D.  Double click 

on the grid layer to access the layer properties. Click the “Base Heights” tab and select “Obtain 

heights for layer from surface” and indicate the grid surface. Under Z unit conversion, apply a 

custom vertical exaggeration, say, 10, for starters. 

 

15)  Describe the result.  

 

_____________________________________________________________________ 

 

16)  Experiment with different z-exaggerations to see how it affects your data.   

 

Save your 3D scene in your DEM folder. 

 

Now let’s convert the grid to a Triangulated Irregular Network (TIN).  A TIN is similar to a grid, in 

that it is a digital data structure used to represent a surface, but a TIN represents the surface as a set 

of contiguous, non-overlapping triangles.   



 

 

From the 3D Analyst toolbar in ArcMap, click the dropdown arrow and select “Convert Raster to 

TIN”.  Keep all the defaults and say “OK”.   

 

Turn off your grid and turn on the TIN.   

 

17)  Make 2 observations about the TIN. 

 

________________________________          ________________________________ 
 

18)  Create a map layout using your TIN.  Make sure the “Draw” toolbar is turned on, and go to 

View -> Layout View.  Use the “New Text” tool  to insert your name and an appropriate title and 

then print a copy of your map.     

 

Save your ArcMap map document in your DEM folder. Close ArcMap. 
 

 
 

You have now learned how to create your own DEM.  In the next section of the lesson, you will 

download a USGS DEM from the Internet and analyze it in ArcGIS. 

 

The National Map Seamless Server is a USGS website where you can download many different 

datasets for free, including elevation data.  Go to http://seamless.usgs.gov and click on “View and 

Download US Data”.  Using the “Zoom Tools” on the left, zoom into an area you would like an 

elevation model for (if you are using Internet Explorer and the website is taking a while to load, try 

using Firefox).  Continue zooming in until your scale is around 1:98,000 (see scale bar on the right). 

 

Once you have zoomed into an area you would like to download, click the “Download” tab on the 

right side of the page.  Click the dropdown arrow next to “Elevation” and select the 1” NED 

(National Elevation Dataset).  1” corresponds to the resolution of the data, which in this case is 30 

meters.  Next, use the “Download” tool  to draw a box around the entire area.  A “Request 

Summary Page” pop-up should appear.  Make sure the output format is “ArcGRID” and click 

“Download” (if your data appears in another format click “Modify Data Request” to change it).  

Save your elevation data in your DEM folder.   

 

The data will come as a zipped file. You will need a program such as WinZip or 7-zip to upzip it in 

Windows Explorer.     
 

 
 

You are now ready to analyze your elevation data in ArcGIS. 

 

Open ArcGIS and create a new map document.  Make sure the Spatial Analyst extension is active.  

Add the data you downloaded from the Seamless Server.   

 

http://seamless.usgs.gov/


 

Try displaying your elevation data in different ways to get a better sense of what the terrain looks 

like.  Double click on the layer and select the “Symbology” tab.  Click “Classified” and change the 

color ramp.  You can also change the number of classes to show your data in a different way.   

 

Now let’s create contours from our elevation model.  From the Spatial Analyst toolbar, click the 

dropdown arrow and select Surface Analysis --> Contour.  Keep all the defaults and give it a name 

and save it in your DEM folder.     

19)  What is the contour interval (zoom into an area and use the “Identify” tool  to determine the 

interval).     

 

___________________________________________________________________ 

 

Create another contour layer from your elevation model, but this time, specify a contour interval of 

100.   

 

20)  Which contour interval gives the best representation of your elevation data and why? 

 

___________________________________________________________________ 

 

Now let’s create a hillshade, which generates a shaded relief image.  From the Spatial Analyst 

toolbar, click the dropdown arrow and select Surface Analysis --> Compute Hillshade.  Keep all the 

defaults and give it a name and save it in your DEM folder.     

 

Experiment with the settings for hillshades. 

 

 

21)  Make 2 observations about the terrain. 

 

________________________________          ________________________________ 

  

Use the same steps to derive an aspect from the elevation data.   

 

22)  What does the term “aspect” refer to?   ___________________________________ 

 

Save your map document and close ArcMap. 

 

 

23)  Summarize what you learned about DEMs in this lesson. 

 

__________________________________________________________________________ 

 

__________________________________________________________________________ 

 

__________________________________________________________________________ 

 



 

24)  Summarize what you learned about ArcGIS in this lesson. 

 

__________________________________________________________________________ 

 

__________________________________________________________________________ 

 

__________________________________________________________________________ 

 

 

*** End of Digital Elevation Model (DEM) Creation and Analysis Lesson *** 


