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eSubmitter Quick Guide

The eSubmitter software enables the electronic submission of regulatory information to FDA. At this time, eSubmitter may be used to
submit the following to CDRH: Radiological Health Reports and Correspondence, OIVD 510(k)s, and the MedWatch 3500A form for
medical device adverse event reports. In addition, eSubmitter may be used to submit Biologics Licensing Applications for the CBER
Pilot Program. This quick guide will instruct you on the basics for using the application. For more specific information, please refer to
the full length eSubmitter User Manual.

Inside this guide: Access the Software
Access the Sofiware 1 To start up the eSubmitter application, follow the instructions below.
Getting Started / 1. Go to the Start menu and select Programs > FDA Submission Software > eSubmitter.
- 2. You will see a Registration Dialog box (as shown to [ wy—r &
. itts istrati
Set User Preferences 2 the right). SR
- |7| [ overview | wy Register?
L. 3. Click LNt | {0 continue the reqistration Drocess. || ress rasersssouerewn e certrorsevces anaraseiogassean cori e
Create a New Submission 3 |W| 9 p Faod and brag Adminiraion (08 e
. ister ar . . By registering you will e providing valuable statistical data that will be used in an effort to better
o Or, Clle g = to I’eglster at another tlme understand the needs of industry, as well as to help Justify and guide future development efforts.
Open an Existing 4 il e

Submission If you click |$|, you will see a Registration
Dialog box. If you choose to register, move forward

Enter Submission Informa- through the wizard, and enter all requested informa-
tion tion.

4. Step 4 of the registration wizard prompts you to check
Save Submission Entries or results of the registration. If there was a problem
Changes generating your email, select the radio button No
there was a Problem and follow the instructions provided. If your email was sent, select
Yes the Email was sent successfully.

5. Click| pme | when you are finished. The dialog box closes.

[N

BN

Register Later | [ mew |

[t

Complex Question Types

Check Completeness of 12

Submission
Package Submission Files 13 Gettlng Started
User S y I5 The Intro Screen will be displayed (as shown below). The contents and tools available in the
ser Suppor . :
PP - Intro Screen are described in the table on page 2.
8 - :
o Important Tip Menu Bar
f . 3 esubmitter [BEIS
=\ = Important Warning Tool e &t vou ot 1oos ton ——
el & 202 = R . o
Bar—’@‘ilﬂ =PI ERERER Navigation
Bar
1" Messages |
T | Welcome | | | HelpfulTips | Links | History |
B Create New Submission... ‘
5. | Welcome to eSubmitter! An FDA Electronic Submissions Software Initiative
enu € essage
Options T S —— Overview: This software application enables electranic submission of regulatory information to FDA in an effort to automate the submission process. Tabs
. . é eSubmitter Quick Guide... ‘ It contains a number of data capturing tools and helptul dialog boxes to reduce redundant responses, and to allow FDA to capture data in a more
eSU bm |“-er Ico n D 1 rectory: Pane S SS—————— usetul, structured format. These benefits enable Centers within the FDA to Improve our review process and reduce lengthy review times.
Cm. ... | Getting Started: To familiarize yourself with the eSubmitter application, see the "Getting Started" section of the "eSubmitter Quick Guide®, which
C‘:a Exit Application ‘ provides layout information as well as tips for navigating the intro screen. In addition, the "eSubmitter Quick Guide" also provides information on
B —_— i ibr th h to tt ibr ka The "eSubmitter Qu Guide" be | hed fr the i
' = Requlred Response ;’:ﬁJ?p?u"neynsﬁ.emwfifﬂznur;ﬁgenrnmhsﬁu'gfrﬁ: packaging process. The "eSubmitter Quick Guide® can be launched fram the corresponding
Contact Us: Please emall any questians or camments cancerning this software application to the eSubmitter team at: esubmitter@fda.hhs gov,
Please be sure to include your name, company name and contact information in the email. Otherwise, for Regulatory guestions, contact the
—_ . appropriate office. See Contacts/Addresses far further details.
\J - Hel pfu' TI p Application Updates: Updates to this software are automatic. These Updates wil occur, as available, if you are logged onto the Internet at the time Prlmal‘y
that the application is launched.
0 = I nform ation Message Thank you again for using our electronic submission software. We ook forward to hearing from you soon. Screen
Area
£3 = Error Message
P\
— = Note Message
@ = Stop Message

/1\ = Warning Message

@ = Confirmation Message
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The contents of the Infro Screen are described in the table below.

Function Icon Description

Create New Submission Allows you to create a new submission entry. The New Submission Data Dialog box will ap-
pear. See section Creating a New Submission for more detailed information.

Open an Existing &' | Allows you to open an existing submission. The Open Submission Data Dialog box will ap-

Submission pear. See section Opening a New Submission for more detailed information.

eSubmitter Quick Guide Launches the eSubmitter Quick Guide. If the Quick Guide does not contain the information
you are searching for, see the full length eSubmitter User Manual.

Exit Application E:;? Closes the eSubmitter application.

Help Topics Q Displays the Help Menu, which provides instructional information and support for utilizing the

eSubmitter application.

Forward Navigation Arrow D. This arrow allows you to move forward through the Message Tabs.

Backward Navigation Arrow 'ﬂ This arrow allows you to move backwards through the Message Tabs.

Collapse/Expand '-If‘ ﬁ::;l Allows you to collapse and expand the Menu Options portion of the Infro Screen.
Arrows
Notification Stars . The yellow stars are intended to notify users when new messages are available. The star ap-

e pears next to the message tab header with new unread messages.

Category catergoryFilter:|Show All = " Allows you to filter the message information to display only generic information or those mes-

Filter * sages pertaining to a particular program. eSubmitter will remember the selected filter option
upon closing and reopening the application.

Mark as Read [ mark as Read? | his checkbox enables you to indicate which message tabs have been read. Mark this check-
box to remove the yellow star shown next to the tab header. Unmark this checkbox to make
the yellow star on the applicable tab header reappear.

Set User Preferences

eSubmitter is initially installed with default preferences that can be altered at any time.

1. To view or update your setup preferences, select File > Preferences.
2. The User Preferences Dialog box appears as shown to the right. Each cate-

gory in the User Preferences Dialog box is explained briefly below.
{ Auto-Save | Layout | Networking | File Location | File Viewer |
Auto Save: When this option is enabled, eSubmitter automatically saves your Preferences related o the automation of saving data within atimed inerval
report while you work. You can also set the interval for how often you want to
save your report. At default, auto-save is automatically turned on, and set to
save files at 10 minute intervals.

Enable auto-save v

* | Time interval between saves (minutes) ® [ 1=

Layout: Allows you to set whether you want eSubmitter to open reports in the
Simple Layout or Expert Layout when you start up the application. At de-
fault, eSubmitter opens reports in the Simple Layout.

Net | [ ok || cance |

Networking: Allows you to set file locking when using the software on a net- |
work. The application is primarily designed for use by one user at a time.

However, in an effort to help support those that wish to run the application from a network and want to prevent users from acci-
dentally over-writing the work of another, a simple file locking strategy has been incorporated. By enabling file locking, a user will
be warned if the file that they are attempting to open is currently in use by another. At default, eSubmitter opens without file lock-

ing.

File Location: Allows you to change the location where your report data files are stored when saved and the location where files
are generated when output (e.g., reports and packaged submissions).

File Viewer: Allows you to identify the application that you will use as your PDF viewer. (Generally, Adobe Acrobat is used as
the application for viewing PDFs.)

’j For more detailed instructions on setting your user preferences, see section 2.2 of the eSubmitter User Manual.
®* & ¢ & O ¢ O O O O O O O O O > o 2 o o
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Create a New Submission

Follow the next steps to create a new submission from scratch:

il

3.

SO

9.
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The eSubmitter application should be open on your computer desktop.
If it is open, and you see the Intro Screen, go to step 2. (If it is not
open, open the application first by following the instructions in Starting
the Software.)

Click the Create New Submission button from the Menu Options.

Or you may select File > New or, click the New Report icon (‘ [3‘) on
the Tool Bar. The New Submission Dialog box is displayed (as shown
to the right).

Click on the yellow light bulb ( \J ) to view helpful hints.

Step 1. Select a Submission Type. The New Submission Dialog
wizard is comprised of two parts. The first section (top portion of the
window) requires that you select which Submission Type to create.
When you click on the Submission Type, the bottom portion of the
window displays information related to the corresponding submission
type. (See screen shot to the right.)

Once you have selected the Submission Type, click L mewt |

Step 2. Provide Submission Details appears (as shown to the right).
Complete the fields in this dialog box as follows:

® Descriptive Name — Enter any descriptive name, as long as it is
unique to the submission list and not blank. Use a name that
distinctly identifies the report to you. (Required Entry, as indicated
by the blue dot.)

® File Name — Enter a valid name for the submission data. Use
alphanumeric characters. (Required Entry, as indicated by the
blue dot.) File names should not contain more than 250 char-
acters. Do not use symbols when naming the file(s).

® Additional comments... — Enter any additional information about
this report (Optional Entry).

When you are finished entering all of the information, click | Create |

The first screen of your new blank submission is dis-

played.

g Create New Submission...

EJ New Submission Dialog @

Create New Submission

[ Step 1 J Select a Submission Type ?

List of Available Submission Types

Name | Version | Version Date |
CBER Pilot: Source Plasma BLA Submission 1.0 12109/2008 09:44:10 4~
In Vitro Diagnostic Device - 510(k) skl 08/28/2008 04:02:16
MedwWatch Form 3500A (OMB No. 0910-0291) 1.0 11/05/2008 09:52:6 Al
Radiation Emitting Product (OMB No. 0910-0025) 1.3 12/05/2008 11:46:40

Report of Assembly of a Diagnostic X-Ray Syste

1.0 11/05/2008 04:20:43 F &
[

Description of Selected Submission Type

CBER eSubmitter Pilot Submission

The Food and Drug Administration (FDA), Center for Biologics Evaluation and Research (CBER)
initiated the CBER eSubmitter Pilot program to enable Industry to voluntarily submit Source Plasma
Biologics Licensing Applications {(BLA) electronically

The eSubmitter tool enables pilot participants to electronically complete and submit a BLA for Source
Plasma ta CBER's Office of Blood Research and Review (OBRR). This is a pilot program designed to
gather Industry feedback on the eSubmitter electronic submission initiative and determine if this
mechanism is a benefit to both the blood Industry and the FDA. For additional information on

‘ Cancel J 14!19)« ‘ ‘ Jgeate |

K New Submission Dialog @

Create New Submission

{vzj Provide Submission Details

Specify the Submission Descriptive and File Names é
* | Descriptive Name e | |
* | File Name (xmi) @ |

Additional Comments about this Submission v

. . i . . . . | cancel | Previous Create
The parts of the application window are highlighted in the figure below L——— — —
(shown in Expert Layout).
Menu Bar—> B S elololsleiwiaiaels
e = Header
ot ] Seisam weicais |
Tool Bar S s s s W area
Outline< B
Area . Primary
Jy =— ! Screen
Area
A
Splitter
Bar o

You are now ready to complete this submission.

Go to Entering Submission Information.
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Open an Existing Submission ’ D Open Existing Submission...

Follow the next steps to open an existing submission:

1. The eSubmitter application should be open on your computer desktop. If it is open, and you see the Intro Screen, go to step 2. (If
it is not open, open the application first by following the instructions in Starting the Software.)

2. Click the Open Existing Submission button from the Menu Options. —

Or you may select File > Open or, click the Open Submission icon — —

( ?/l ) on the Tool Bar Open Existing Submission
3. The Open Submission Dialog box will be displayed (as shown to the — \

r| g ht) . [Test Testxm|
4. This dialog box allows you to select an existing submission or begin a

new one. As you create new reports, they are shown in this dialog box

as a list of all the available submissions with a comments area for

viewing additional information on the selected submission. However,

if this is the first time that you started up the application after installing

the software, the list will be blank. <
5. Look at the bottom of the Open Submission Dialog box. You will see Hiew e Desetiolon aiihe Selected eubmission

four option buttons that are described below:

Select a Submission to Open
File Name. Last

® Create New Submission...: Clicking this button displays the
New Submission Dialog box, which allows the creation of a new
submission report file. See Creating a New Submission.

| Create New Submission... ‘ ‘ Open ‘ Cancel ‘

® Open: Clicking this button closes the Open Submission Dialog
box, and opens the selected submission. In addition, double-clicking on a submission or pressing the Enter key while a sub-
mission is highlighted will also open the submission.

® Cancel: Clicking this button closes the Open Submission Dialog box with no changes to the screen.

Enter Submission Information

Enter Responses into the Submission

1. The eSubmitter application must be open on your computer desktop, and a submission must be open.
2. Navigate through the submission as follows:

e |fyou are in the Simple Layout, use the buttons on the button bar to advance to next/return to previous screen.

® If you are in the Expert Layout, use the outline section, and activate each section by double clicking on the section name to
load the questions. You may also use the navigation arrows to move forward or to a previous section.

3. Provide a response to the question(s) on the screen (required entries are indicated by the blue dot). The response required de-
pends on the type of question. See Complex Question Types for instructions on entering information into the various types.

#) If you do not finish entering information into a submission in one session, you may return to it at another time. See Saving Sub-
Y mission Entries or Changes.

Save Submission Entries or Changes

While moving through the submission, any changes made to question responses are automatically updated within memory (e.g., the
user made a change to a question response, went to another section of the submission, and returned to see that the changes to the
response were still in effect). If you have auto-save turned off in Preferences, these changes are only saved permanently when you
select the Save option from the tool bar or File menu.

A The software will remind you to save if data has been changed and you are about to perform an operation that would result in
@ losing your changes, such as opening another submission or exiting the application.

1. Click File > Save OR

2. Click Hﬂ on the Tool Bar. The submission data has been saved.

To close and exit the application see Closing and Reopening a Submission.
L 2 L 2 L 2 L 2 L 2 L 4 L 2 L 4 L 2 L 2 ® o L 4 L 2 L 4 L 4 L 4 L 4 L 4 < 0
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Closing and Reopening an Existing Submission
To Close a Submission:

® C(Click File > Close. The submission closes and the Intro Screen is displayed.
To Reopen an Existing Submission:

‘ D SEenbaston S ’ from the Menu Options Pane. You see the Open Sub-

® Click File > Open on the menu bar or
mission Dialog box.
Select

® Click to select (highlight) the submission that you wish to open, and cIick| | The selected report is displayed.

To Exit the Application:

Exit Application

® To close eSubmitter, click ‘ Ea ‘ on the Menu Options Pane.

Complex Question Types

The eSubmitter application uses various question types to capture all the information that is required for a specific submission. Sev-
eral of the eSubmitter question types are complex in nature. The purpose of this section is to provide a brief overview of all of the
various complex question types that are used in the eSubmitter.

This section describes each of the different complex question types and includes examples of their respective responses.
/2 You may not see all of these types of questions in one particular report.

Contact (Multi-Part): This question types contains various areas that you need to complete (indicated by the tabs: Contact
Identification, Establishment Identification, Physical Location, and Mailing Location).

For this question type, you may enter contact information (first name, last name, etc.) directly into text boxes, or you may copy
this information from the Contact Book.

Selectthe Responsible Individual from the Contact Address book: 7 “ = ” w ‘

When you enter the information directly (without using the Contact Contact Identification | Establishment Identification | Physical Location | Mailing Location |

Book), the contact information is only saved for the submission. How- contact

ever, you should use the “Copy To” Contact Book feature if you have | = "~~~ \'I ‘

already entered data into the field directory and would like to store the — ol ‘

information for future use. Copying the information from the Contact : : '

Book saves time for data entry because the information is automatically = | =" l \

copied into the question. Information in the Address Book and Con- Laet e LA \

tact Book require that you only enter data once and reuse it across OscupationTie; w |

submissions. Email Address: (| ]
Copy Information from Contact Book into Contact Question BliContact lUsthislog ®

Select a contact
Contact Name. | Oceupation Title. |

1. Click the Copy from Contact Book icon (‘ L B in the question. The Contact List Lavele Don

Sinkavitch, Hope

Dialog box is displayed (as shown to the right). eleie, Mar
2. Click to highlight and select the desired contact.

Click | S| The contact information is automatically populated in the different
entry areas.

’2 If the information is not exactly the same, you can edit the data after copying it. View comments on he lected ontact

Copy Information from Contact Question into Contact Address Book

| wew. || Eat. || peete || seect | cose |[ hew

If you have already entered data into the field directory and would like to store the infor-
mation for future use, follow the instructions below to copy it into the Contact Book.

1. Click the Copy to Contact Book icon (‘ L L in the question. The
Confirmation dialog box will be displayed (as shown to the right).

Confirmation

2. Click | Yes |t0 copy the information to the Contact Book. Click [ Copy the Contact Information from the selected response to the Contact Address
Book?
LN you do wish to copy the information.
3. If you choose to copy the information, a message will appear, stating, ves || N

“Contact information successfully copied to the Contact Book.” You
may now reuse the stored information by copying it from the Contact Book.

7 The Address Book feature works similarly to the Contact Book. See the previous section for instructions on how to enter and
& store this information in the Address Book and/or Contact Book for use across submissions.

® & & & & S S S O O S O O O OO O O O > o
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File Attachment: This question type allows you to attach a document file as a response. The question may contain a text editor
that allows or requires you to type additional information. In addition, this editor may be an HTML Editor, which allows you to
format what you type (bold, underline), run spell check, or insert a table. You may use this area to provide descriptive information
or clarification. You may be required to enter the attachment or the descriptive text.

Attaching PDF files requires software capable of viewing and/or printing PDF files (e.g., Adobe Acrobat). The first time a PDF file
is attached, the software will prompt you to locate the application within the system that will be used to view/print such files. Once
identified, the software will no longer prompt for this information.

This section of the quality assurance summary shall include those individuals with the authority to act, to report, or to recommend. ®

To the right is an example of an attachment question with a re- ® ] =] ] Ltemintna et |
sponse entered. eSubmitter allows you to attach files that are PDF, s C=Tra (TR T R I
Excel, XML, ZIP, SGML, XPT, MOL, or DTD files. However, the ‘.J

>

question itself may be restricted to only allow certain file types to be
attached (e.g., PDF only or a combination, such as PDF and/or
Excel file types only).

Details

& File names should not contain more than 250 characters. Do not use symbols when naming the files for attachments.

=) For example, do not use slashes (/) (\), tildes (~), asterisks (*), periods (.), brackets [ ], single quotation marks (‘), double quota-
tion marks (“) or parentheses (). Once the file is attached to a question, it can be selected as an attachment to other questions, if
appropriate.

Attach File to Attachment Question

1. Click the Add File icon ( £p ) to open the File Attachment

Dialog (as shown to the right). Attach File to Response
2. Step 1: Select the Method for Identifying the File to | Sew1 | SRty e y
Attach. (® Select a File from a List of Previously Attached Files ) Select a New File from the Workstation or Network
In this step, choose the desired method for selecting the
file to attach. The options are: [ stepz | SelecttheFile to Attach from the List v
® Choose a previously attached file from a master list Listof Previously Attached Files EYEYER
OR Title | Name | Question Count | Date |
Sample (S(anhpt045fhojworgskkgo... 1 02/19/2009 08:57:11 1~/

® Select a new file from your computer or a network
drive that has not been previously attached to the
submission.

The wizard defaults to the method “Select a File from a
List of Previously Attached Files” if the master file list con- | [«
tains any files. If there are no files in the master list, it will 1 fiainthelist
default to the method “Select a New File from the Work- Gt DEstRTan B SaE s EilES

station or Network”.

o

tH

2]

If you would like to navigate to a location on your com-
puter and select a new file, click the radio button to \ Close wiChanges Attach Selected File
change the response in Step 1 to “Select a New File from
the Workstation or Network”.

3. Step 2: Select the File to Attach According to the Method Chosen -- Select a File from a List of Previously Attached Files. If
the file can be located in the list of previously attached files, select (highlight) the file.

4. Once afile in the list is highlighted, the Attach Selected File button is activated in the bottom
right side of the dialog box. Click the Attach Selected File button to properly attach the
selected file to the question response.

Attach Selected File

5. Step 2: Select the File to Attach According to the Method Chosen -- Select a New File from the Workstation or Network. If the
file cannot be located in the master list, then the method chosen in Step 1 must be “Select a New File from the Workstation or
Network”.

(Continued on Next Page)

000000000000000000000
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Attach File to Attachment Question (continued)

6. The available fields in Step 2 of the File Attachment
dialog changes to correspond with the method cho-
sen (as shown to the right).

K File Attachment Dialog @

Attach File to Response

i ‘l' Step1 | Selectthe Method for Identifying the File to Attach v
7. Click the file folder icon (|Sj—|) You will see a Select | O Select aFile from a List of Previously Attached Files  ® Selecta New File from the Workstation or Netwark
File dialog box (as shown below, left). v
8. Click in the Look In drop-down menu to locate the [ step2 | LocatethefFileto Attach v |
drive, such as Local Disk (C:), or folder where the T o ‘ I?I 2l 9
PDF is stored. — j
. . . Descriptive Title L I|
9.  When you locate the desired PDF, click to select it P— I l;

(highlight). The name of the file appears in File

Name. General Description of the Selected Files

10. Click m The Select File dialog box closes,
and you return to New File Dialog box (as shown be-
low, right). The Name, Path, Date, and Size fields will
be populated with the specifications from the file you
have just selected.

11. Enter a title in Descriptive title (required entry) and a
description in General description, if desired.

12. Click L% | You will retum to the File Attach- | | SosewChanses Aitach Selocten P
ment Dialog box. The file that was added is automati-
cally selected in the list of files.

13. Click | LR A . You will now see the path (location) of the file on the network drive or hard drive of your com-
puter appear in the file attachment question.

S setect File X

Look In: | [j eSub v } @ @ @ 33; ‘E—:' Select a File “ |L‘ ‘
Name 9
(] data Path (] \ "
7 JExpress Baid [ ]
I manual m [ ‘
T METAINF e
(3 Output Descriptive @ 7 [ |
Language [ = ‘
General description
File Name: || |
Files of Type: ‘ Adobe Acrobat Files (.pdf) v |
| Select | | Cancel I ok || cancel ||  Hem

Multiple File Attachments: This question type allows you to attach multiple files as a response. Below is an example of an
attachment question with a file attachment included. Note that the attach file icon ( % ) is still enabled after attaching a file, indi-
cating that additional files may be attached as part of the response.

Submit a copy of the training program. [ ]
[2]=]3] 1 itern in the list
Title | Name. | Date | Size |
[Test Document SOP_test_1.pdf 12/08/2008 11:17:55 AM 7KB CADocum |

-

Attach Multiple Files to Attachment Question

To attach multiple files to a multiple file attachment question type, see the same instructions listed under the instructions for how to
Attach File to Attachment Question, beginning on page 6 of this guide. Repeat these steps to attach multiple files.

00000000000000000000’
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List Item: This question type allows you to select an item from a list of options. Below is an example of a list item question.

Access the List of Available Options

1. Click the Select Item icon (|iL A Selection List Dialog box is displayed (as shown below).

2. Click to select (highlight) the desired option.

K Selection List Dialog 3
Select an item from within the list
Identifier | Name |

000.0000 UNDEFINED -
E

102010 TELEVISION RECEIVERS

1020.30 DIAGNOSTIC X-RAY SYSTEMS AND THEIR MAJOR

COMPONENTS
1020.31 RADIOGRAPHIC EQUIPMENT
1020.32 FLUOROSCOPIC EQUIPMENT
1774 items in the list.
‘ Select ‘ ‘ Cancel ‘

3. Click the |£|button. The Selection List Dialog box closes, and you return to the open submission with the list item question
showing your selection (as shown below).

4. If you wish to change your response, click the delete icon (| = b Your response selection is deleted from the question.

C.F.R. Section
identifier | [1020.10 Lo =
Kt TELEVISION RECEIVERS

5. Repeat steps 1 through 3 to make another selection.

Sections as Tables: Entire sections may appear as a table. This format is indicated by a row of buttons for New, Delete, Delete
All, an up arrow, and a down arrow. Directly below this row of buttons is the actual table (as shown below). You also see a List
and Details tabs.

Add Entry to Tabular Section

1. Click the New button to add an item to the table. You see a screen containing questions for you to answer (an example in the
List view is shown below).

“ New |  peete | Dpeletean || @ | 3
List | Details |
List of Sites
Status Change Manufacturer | Contract Manufacturer | Contract Sterilizer
Yes No Yes Yes
No No Yes Yes

2. To see the details of an entry in the list, click Details (as shown || — [ betete [ eetenr || Y | 3 |
to the right).
List Details |
3. If you accidentally enter a blank into the table, (by clicking New, Details of Selected Site
not responding to any questions, and then clicking Details), you Status of Change ® ,7_
will see a blank line in the List view. Select the line to be deleted - - ‘g
and click the Delete button to remove the item from the table. Site Operation
* | Manufacturer [ ] -
4. Click the Delete All button to delete all entries in the tabular * | Contract Manufacturer ° -
screen. * | Caontract Sterilizer ] -

12 To navigate through the list of entries in the table, use the up and down arrows.

® & & & & S S S O O S O O O O O O > o
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Guidance Documents: This question type allows you to select FDA guidance documents used to prepare your submission, as
well as provides space for you to add supporting text if necessary. Below is an example of a guidance document question.

Select a Guidance Document
1. Click the Add Guidance icon (| @ ‘). The Guidance Document Filter Dialog box is displayed (as shown below).

Provide Guidance Document filter criteria (keywords)

* | Title || office | coru w || Division ‘ -
Guidance Documents matching the specified filter criteria View Guidance... ‘
Title |_Office. Division |
ion of the ion by Persons Program Under The Medical Device User  CDRH hitpiwwen fda.govicd &
Fee and Actof 2002; Criteria: Guidance for Industry, FDA Staff, and 4
Bundling Multiple Devices or Multiple Indications in a Single Submission - Guidance for Industry CDRH hitp:ifwwaw. fda.govicd|
and FDA Staff ;
User Fees and Refunds for Premarket Approval Applications - Guidance for Industry and FDA Staff | CDRH hitp:iiwwaw. fda. govicd,
Expedited Review of Premarket Submissions for Devices - Guidance for Industry and FDA Staff CDRH hitp: i fda.gowicd

-

4] 2|

8 Guidance Documents in the filtered list.

Guidance Documents currently selected | View Guidance...
Title |_Office | Division | |
Draft Guidance Document for 510(k) Submission of Immunoglobulins A GM,D and E oND DIHD hitp:/hwnwfda govicd ~ |
Immunoglobulin System In Vitro Devices
ion of the by Persons Program Under The Medical Device User  CDRH hitp:itweww fda.govicd
Fee and ization Act of 2002; Critel

|4

Guidance for Industry, FDA Staff, and E

2 Guidance Documents in the selected list.

| cearfiter || select || pewte | [ ok || cancar

On this dialog box, you have several options for searching for a particular guidance document:
® In the Title text box, you can type the title of the desired document (if you know what it is).
® [f you do not know the title of the document, select the applicable office from the Office list box.
® On the Division list box, select the desired Division.

® Click | Searfrer | to delete your selections and begin a new search.

2. Depending on which method you used, one or more guidance documents will appear in the Guidance Documents matching the
specified filter criteria area of the screen.
Use the scroll bar to see information about the found guidance documents.

4. If you are connected to the Internet and have Adobe Acrobat installed, click to select a desired document and click | e Suance-. |
to see the selection.

5. To move a guidance document to Guidance Documents currently selected area of the screen:
® (Click to select (highlight) a particular guidance document.
® Click| Seect  The selected document appears in Guidance Documents currently selected area of the screen.
® Repeat the above two items for each desired guidance document.
® (Click |&| to remove a guidance document from your selection.
6. Click | % _|when you have made your selections.

You return to the guidance document question with your selection appearing. Below is an example of a guidance document
question containing a response.

Please enter all referenced Guidance Documents.

(@] = | & | 1 iter in the list

Document Title | Offi¢
Implementation of the Inspection by Accredited Persons Program Under The Medical Device User  CDR 4|
Fee and Modernization Act of 2002; A ditation Criteria: Guid: for Industry, FDA Staff, and
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Product Code (Single): Applicable to CDRH only. This question type allows you to search for and then identify the product code
that is assigned to your product or device. If applicable, you are able to search for the device class, device panel and particular
CFR section. The response to this question is for a single product code. Below is an example of a single product code question.

Choose the product cade for this submission.

Product Code \“ @ ‘

=

Product Code Name

Device Class

Classification Panel

C.F.R. Section

Add any other product codes that are applicable to this submission.

Add a Single Product Code

To enter a three-letter code in the product code question, follow the instructions below:

® |f you know the three-letter code assigned to your product/device, enter it in  [EE

the text box. The remaining fields are automatically filled in for you.

® |f you wish to remove your entry, click the delete icon d = |).

® If you do not know the three-letter code, see the instructions below to search

for the code.

If you are selecting a product code for a radiation emitting product and do not see an
appropriate code, enter RZZ.

Search for a Product Code by Keyword

|
1. Click the Select Item icon (|i£ A Product Code Filter Dialog box is displayed

(as shown to the right).
2. Enter a keyword to search the database. You will be provided a list of product

Provide Product Code filter criteria

* | Product Code Name (keyword search) | |

* | Device Class [

* | Classification Panel [

M|

* | CFR section

Identifier | [

Name

&) =

Matching Product Codes
ProductCode | Product Code Name

|__Device Class Cle

0 Product Codes in the list.

codes from which to choose in the Matching Product Codes portion of the dialog. et Stccid

3. To further refine your search, if desired:

Click the Device Class drop-down list and make a selection.

Click the Classification Panel drop-down list and make a selection.
L

Click the Select Item icon (

. Cl Filt q .
® Click | CloarFiter_| to remove entries and start the search over again.
Select |

4. Click to highlight the best match to your product/device, and click |
product code question. The remaining fields in the question are filled in for you.

cancel |

|) next to the Identifier (under C.F.R. Selection) and make a selection.

You return to the submission screen and the

Product Codes (Multiple): Applicable to CDRH only. This question type

allows you to identify other product codes applicable to the submission. To
the right is an example of a multiple product code question.

Add Multiple Product Codes

1. Click the Add Product Code icon (|i}) You see the Product Codes Filter
Dialog box (as shown below).

2. Enter Product Code and Product Code Name in the appropriate sections.
3. Click| % |

Provide Product Code filter criteria (keywords)

* | Product Code || Product Code Name [

* | Device Class || Classification Panel ‘

* | CFR Section

——— X

Identifier

(@] =]

Name

Product Codes matching the specified fiter criteria
Product Code | Product Code Name.

| Device Class

|__Ciassificati

0 Product Codes in the filtered list

Product Codes currently selected
Product Code | Product Code Name.

|__Device Class |

0 Product Codes inthe selected list

Clear Fitter |

oK

| cancer

00000000000000000000@
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Search for Multiple Product Codes by Keyword

1. Enter a keyword in Product Code Name to search the database. You will be provided a list of product codes from which to
choose in the in Product Codes matching the specified filter criteria portion of the dialog box.

2. To further refine your search, if desired:
® C(Click the Device Class drop-down list and make a selection.
® Click the Classification Panel drop-down list and make a selection.

® Click the Select Item icon d @ |) next to the Identifier (under C.F.R. Selection) and make a selection.

e Click Cearfiter | {5 remove entries and start the search over again.

Select

3. Click to highlight the best match to your product/device, and cIick| | The product/device appears in Product Codes cur-

rently selected.
4. Repeat steps 1 and 2 to continue to add product codes.
OR

Click |ﬂ| to remove a product code from the selection.

5. Click|__% | toreturn tothe multiple product codes question, which shows your selections.

Standards: This question type allows you to select a standard for your submission from the CDRH list of recognized standards.
Add a Standard

1. Click the Add Standards icon. You see the Standards Filter Dialog box (as shown below).

K Standards Filter Dialog X

Provide Standards filter criteria (keywords)

| TiterReference || Category [ v || Organization -

Standards matching the specified filter criteria
Title and Reference Number Category_| Organizal

0 Standards in the filtered list

Standards currently selected
Title and Reference Number Category | Organizat

0 Standards in the selected list

‘ Clear Filter \ ( OK Cancel

2. Enter a title in Title Reference (if known) to search the database.

3. To further refine your search, if desired:

® Click the Category drop-down list and make a selection.
® Click the Organization drop-down list and make a selection.

e Click . Searfiter {5 remove entries and start the search over again.

4. Click to highlight the best match to your product/device, and click | Select | The standard appears in Standards matching the
specified filter criteria.

5.  When you are finished adding standards, click % | You return to the standards question.
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Check Completeness of Submission

To check for completeness of a submission, you must identify if any data is missing from your report (and then enter the required
data), and package the files for submission.

You will only be able to package files for submission if all required fields have been completed in the submission. To determine if any

data is missing, you will generate a Missing Data Report. To proceed, the desired submission should be open and displayed on your
computer screen.

& All submission report outputs are generated as HTML and require an application capable of viewing HTML output, such as a
: WEB browser, the full version of Adobe Acrobat (not Acrobat Reader), or Microsoft Word.

KJ Report Output Dialog @

1. From the menu bar, click Output > Missing Data Report. The Report — - -
Output Dlalog bOX is dlsplayed (as ShOWn tO the rlght) Select the application to be used to view the output Sflecﬂhesﬁadmg
2. On this dialog box: Y Tl |
® Select the desired application to view the output in HTML: ® Defautt Browser Select the font size
® Click the option button: Default Browser or Other HTML Viewer il | f;f’““":’:
(The default setting is your Web Browser.) el
® [f you selected Other HTML Viewer, the Select button becomes ox Jl coes ]

enabled. Click the 5% button. You see the Select HTML
Viewer Application File dialog box.
3. Click in the Look In box to navigate to the executable (.EXE) of the application to view the HTML. For example, if you want to
view the missing data output report in Word 2002, you would navigate using the following path: C: > Programs > Microsoft Of-
fice > Microsoft Office > Office 11> WINWORD.EXE

Click |__Seleet | You return to the Report Output Dialog box with your selection showing.
Select the desired shading of the report: click the option button for Grayscale or Color.
Select the desired font size: click the option button for Small Font or Large Font (which is approximately 10 pt).

N ook

When you are finished making selections, click | ok | The eSubmitter software generates the report in HTML, which opens
for viewing in the application that you selected. The missing data output report will either state that there is no data missing or
identify the missing data that must be entered (as shown below) before the files are packaged for submission.

gl Edt Vew Insert Fomat Tods Table Window Help AdobePDF  AcrobatComments Type a queston for hel
HEWER = NEWE TN NEN A AN e A A Res Ry |12 Ry K AL IR |

§ A4 Nommal + Avil, . Avial - |[Blz U [ElEEE = Flo-¥-A-0
§ Frd Shoning ok v shon= % 9 92| AW <) 3 G

R T DR R TR T TR R T s T O R .

[Missing Data Report

[section: Admin

[10%ype ofbmssion

2l
[FoRemsanor Simission

NoCELES >
ipans s |aostess N NCIO MA@l & 2-A-===aafl

8. After you have verified that no data is missing from the submission, you are ready to package your files for submission.
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Package Submission Files

After completing the submission and verifying that there is no information missing, you are ready to package the files for submission.
To proceed, the eSubmitter application should be open, and the finished submission displayed on your computer screen.

1. Click Output > Package Files for Submission from the menu bar. Packaging Files for Submission
2. If data is missing, a warning message will be displayed. [ Sten® | Overview and Package Filiformation
3. If the submission has all required data, the Packaging Files Dialog box is TR
displayed (as shown to the right). Within the Packaging Files Dialog box you
a . . After completing the subrnission and verifying there is no information missing, you are ready to package the files for
will be prompted to move through a series of steps detailed below. submission. It s mportan 0 ot tha th packaging process iy ife based o the repor 0 b fled *CHCK” he
‘hint option (i.e., lightbulb icon) for additional information on each step of the process.
During the packaging process, you will verify all file attachments, select your transmission approach (may not be
. . . available for certain reports), and produce a coraplete submission file. The packaging process will result in a single
Step 1: Overview and Package File Information S0l sumeison: Tre 220 Rl generied by oSuberiter sl nck o aered oy e vio o wassmabiog
to CDRH.
This section contains a brief overview of the packaging process. Follow the in- For detald nsiructions on packaging your subission fles, e the eSubaitter User Manal (which can be found
. at: http:Hfwrww, fda htm) or the eSubmitter Help (located on the Menu bar within the
structions below. oSt cpplication)
1. Specify the submission package file name. : = -
Specify the Submission Package File 4
® The Package File Name (.zip) text box identifies the default zip file *| PacageFlenemey) @ |lestngzil —
L . . . * | Patkage Output Location @ |[Ciprogram FilesteSubioutaut I e =)
name for the submission. (eSubmitter automatically uses the submis- —
sion name for the zip file.) Make a note of the name for the zip file. cancel_| ext

2. Specify the submission output location.

® The Package Output Location identifies the file folder where the zip file is located. Make a note of the output location.
® To change the location click the file folder icon, locate the desired location and click|  seleet |

3. Click | et |to proceed to Step 2: File Attachment Verification.

Step 2: File Attachment Verification
This section lists all file attachments used in the submission.

1. Check the list to ensure that all of the appropriate file attachments are listed Packaging Files for Submission
(only files referenced in responses will be included). See to the right for an (2 L
example.
. . . File Attachment List v
2. Check the question counts to confirm that the files are attached properly as Fila Nars ‘ Fie T [ouesioncourt | Fie
'submission.pdf MDUFMA 1 01/04/2008 04;

question responses.

If a file appears to be missing from the list, go to the Submission File List
within eSubmitter (File Menu > Tools > Submission File List). In the Master

File List, ensure that each file is attached to a question. A zero in the Ques-
tion Count column indicates that the file is not attached to a specific question
and therefore will not be included in the packaged submission.

o

3. Check the file dates, size, and locations to ensure the correct versions of the
files are provided.

4. Click [ e J to proceed to Step 3: Submittal Letter, Package Creation and
continue packaging the submission.
OR
Click _ Previous o go back to Step 1: Overview and Package File Information.
OR
Click | cancel | and exit the Package File Dialog box.

| cancal | Previous || Next

(Continued on Next Page)
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Step 3: Submittal Letter, Package Creation

This step will differ based on the submission you are filing. Some pro- Packaging Files for Submission

grams accept digital signature and submission via the Electronic Submissions omrs | sttt ockagecrosin

Gateway and others require submission via CD-ROM and handwriting signa- =—— '

tures. The required activities in Step 3 will differ based on the applicable pro- ST IS ?
gram_ * | Submitial Lefter View/Print Submittal Leter...

Produce Submission Package v

/1 For further details, see F’ackaging and Transmission Guidelines for Partici- !/ fner:;mmeung all steps 1o this point, click the "Package Subnmission Files" button below o begin creating the file
Y pating eSubmitter Programs on page 15.

| Package Submission Files | | 0%

If a specific step listed below does not appear in the dialog box on your screen,
this is because it does not apply. Please skip the instructions and move to the
next step displayed on the Packaging Files Dialog box. An example of what
may appear in Step 3: Submittal Letter, Package Creation is shown to the right.

Output Submittal Letter i prevous || mext |
1. Click | ViewPrint Submittal Letter... |

2. Ensure that your submittal letter is accurate.

3. Print and sign the submittal letter.

4. Prepare to mail the submittal letter (for CD transmission approach)

OR

Scan the submittal letter (for Gateway transmission approach) and note the location where you store the file (you will need to
navigate to this location in the next step).

4. Click the folder icon (@) to attach the signed submittal letter that has been scanned.

Select

Once you have located the signed cover letter, click | |to attach the file to the packaging dialog box. The signed cover

letter path should appear.

Produce Submission Package

1 ClICk on | Package Submission Files

‘to initiate the packaging of the ZIP file.

o

Once the submission has packaged successfully, the status bar will indicate that the packaging is complete.

2. Click [ e | to proceed to Step 4: Transmit Submission Package to view the transmission instructions related to your submis-
sion.

Step 4: Transmit Submission Package

This section provides confirmation that the submission files have been suc-
cessfully packaged and is ready to be sent to FDA. Follow the instructions Packaging Files for Submission
below. Step4 | Transmit Submission Package

Review ission Package

1. Read the instructions provided (as shown to the right). These instructions
may vary depending on the program to which you are submitting.

Submission Package Created Successfully

Follow the transmission instructions outlined below:

For fu rther deta' |s, see Packaglng and TfansmISSIOI’I Gu,dellnes for Par_ 1. Locate the submission ZIP file on your computer's hard drive. The file is stored in the Output folder

designated within eSubmitter (i.¢., the Output location specified under File->Preferences),

tICIpatIng esubmitter Pf'OgramS on page 1 5. 2. Copy and burn the ZIP file onto a CD. Do not modify the zip file after it is generated by eSubmitter.
3. Print and sign the submittal letter.
4. Mail the signed submittal letter and CD to the address provided in your submission.

G

2. Click | Dme | to close the Packaging Files Dialog box.
OR
Click _ Previous {0 return to Step 3: Submittal Letter, Package Creation.

Previous | Done

(Continued on Next Page)
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Locate the Submission Files on the Computer’s Hard Drive
1. Use Windows Explorer to navigate to the label for the computer’s installed hard drive, e.g., Local Disk (C:). For example, on a
computer with Windows 2000:
®  Open Windows Explorer.
® Double-click My Computer to display its contents.

® Look for the label of the computer’s installed hard drive. For example, (C:).
2. Double-click on the label for the hard drive to display its contents.
3. Below is a list of the most likely locations for the submission files, based on the installation location and operating system.

e If installed on a Network drive (on Vista or Windows XP or earlier): The location of your data and output files will be
contained within the eSub directory where the application was installed.

e If installed on a Workstation (on Windows Vista): data and output files should be hosted in the following location:
C:\Users\Public\eSub_Home\.

e If installed on a Workstation (on Windows XP or earlier): data and output files should be hosted in the following loca-
tion: C:\Documents and Settings\eSub_Home\.

& If you still cannot locate the submission files, check within your User Preferences, by navigating to File > Preferences > File Lo-
— cation. The Output Location field will specify exactly where the submission files are located

>

Navigate to the appropriate location.

Double-click on the output file folder to open. The zip file that you created in Packaging Submission Files appears. Do not modify
the zip file after it is generated by eSubmitter.

6. Follow the transmission instructions for the program you are submitting to. See Contacts and Addresses tab on the Intro Screen
for more information on how and where to send your submission.

o

Packaging and Transmission Guidelines for Participating eSubmitter Programs

As of March 2009, the following is acceptable for each participating program regarding digital signatures and the FDA Electronic
Submissions Gateway. Please verify with the FDA program website that these guidelines have not changed. Program websites
are accessible from the eSubmitter home page.

CDRH Programs:

e OIVD's 510(k): Digital signatures are not accepted at this time for OIVD 510(k) submissions. In the future, the digital signa-
ture will be available in conjunction with the FDA Electronic Submissions Gateway.

e Radiological Health Reports and Correspondence: Digital signatures are accepted and required when utilizing the FDA Elec-
tronic Submissions Gateway to submit reports and correspondence. See note below regarding the FDA Gateway.

e eMDR MedWatch 3500A Form: The eMDR program accepts digital signatures and utilizes the FDA Electronic Submissions
Gateway for transmission of the submission package.

Note regarding FDA Electronic Submission Gateway: CDRH’s Radiological Health submissions program and the eMDR
program utilize the FDA Electronic Submissions Gateway, an agency-wide entry point for all electronic submissions, to re-
ceive all electronic Radiation Safety Product, Annual, Abbreviated and Supplemental Reports and Correspondence types, and
eMDR MedWatch 3500A forms. The Gateway authenticates and validates electronic submissions and routes it to the appro-
priate Center (in this case, CDRH).

Please visit http://www.fda.gov/esd/ to register as a trading partner for an initial Gateway test account. Upon successful trans-
mission of the test submission, your account will be promoted to a production account. RadHealth Submissions utilizing the
eSubmitter software may still also be burned to CD and mailed to CDRH in lieu of using the Gateway. Please download the
software for more information. eMDR submissions may only be sent through the FDA Gateway.

CBER Program:

o OBRR BLA Pilot Submissions: Digital signatures are accepted and required for signing the necessary FDA OMB forms (Form
356h and Form 2567, when applicable). However, the pilot program does not accept submissions via the FDA Gateway at
this time. You must be registered with CBER as a pilot participant to submit BLA submissions via eSubmitter. Please contact
CBER_eSubmitter Program@fda.hhs.gov if you are not currently registered and are interested in participating.

User Support

For technical assistance for the eSubmitter software, an email can be sent to esubmitter@fda.hhs.gov. In the email, please be sure
provide the company name and contact information where a response can be sent. G
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