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1 GENERAL INFORMATION

1.1 Introduction

The Schedules Input Program (SIP) Version 7.x Users Guide defines the process, procedures and 
tools used to maintain and support the SIP software by the General Services 
Administration/Federal Supply Services (GSA/FSS) Vendor Support Center (VSC).

1.2 GSA Advantage! Overview

GSA Advantage! is a web-based system used by vendors to provide their products and/or services 
to government buyers. GSA Advantage allows vendors to sell to the government without 
obtaining agency specific contracts.

1.3 Schedules Input Program (SIP)

SIP is a proprietary software program provided by GSA to assist contract holders with uploading
their electronic catalog.

1.4 Vendor Support Center (VSC)

The VSC supports GSA contract holders that use SIP to upload their data.  The VSC also 
supports password related issues concerning e-Buy and 72(a).

1.5 GSA Contract Award

Any contractor interested in providing products and/or services to the government may benefit 
from obtaining a GSA contract.  Most government buyers use GSA Advantage! to search and 
shop for products and/or services. Companies that wish to acquire a GSA contract must contact a 
GSA Procurement Contracting Officer (PCO) to obtain the necessary documentation.  GSA e-
Offers is another tool used to obtain a GSA contract.  

1.6 GSA Advantage! Catalog Upload Process

After a contract is awarded, the contract must be registered with the VSC. Following registration, 
a unique password will be assigned to the contract. This password will be used for electronic 
catalog submission via SIP.  Catalog information is then entered into SIP and uploaded. The PCO
will receive the file and check for consistency between the electronic file and the written 
contract. After verification and approval in CORS (Contract Officer Review System) the file is 
posted in GSA Advantage.. 
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Acronyms and Abbreviations
The acronyms and abbreviations used in this document are listed and defined in the table below.

Acronym Definition

ATSM/EPA Acute Traumatic Stress Management/Environmental 
Protection Agency

CPG Comprehensive Procurement Guidelines

EDI Electronic Data Interchange

FOB Free On Board

FSS Federal Supply Service

FTP File Transfer Protocol

GBL Government Bills of Lading

GSA General Services Administration

MB Megabyte

NSN National Stock Number

PCO Procurement Contracting Officer

QYY/VOL Quantity Volume

SIN Special Items Numbers

SIP Schedules Input Program

VER Version

VSC Vendor Support Center
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2 GETTING STARTED

2.1 SIP Registration

You must register your contract before you can upload your catalog.  To register, visit the VSC 
website at (http://vsc.gsa.gov).  

Select “Getting on Advantage” → “Getting Started” → “Register Your Contract”.  On the next 
screen, select the SIP | EDI link.  This will bring up a contract number entry screen.  Select the 
appropriate contract type and enter the contract number.  

CLICK HERE TO REGISTER
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The SIP registration form is shown below.  All required information is indicated by 
an asterisk (*):

After registration is complete, a confirmation will be sent to the email address provided. The 
confirmation will include a unique password used for SIP uploads and access to GSA e-Buy!.  

SIP Download and Installation

SIP can be downloaded from the VSC website (http://vsc.gsa.gov).  

System requirements: Windows 95/98/2000/NT/XP Operating System, Pentium II processor, 32 
MB of RAM, internet capabilities and 12 MB of hard disk space.

* Note – Depending on the amount of product data, more disk space may be required.
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The SIP program is available in two formats (.exe and .zip).  The download files are 
approximately 11.5 MB is size. Vendors with a slower internet connection may want to download 
the .zip format.  

CLICK HERE TO 
DOWNLOAD SIP
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Step 1: Download and install the .exe or .zip format.

Step 2: Select”Next” on each of the dialog boxes to accept the default settings.

Step 3: Select “Finish” to complete the installation.

CLICK HERE TO DOWNLOAD SIP 
(.exe or .zip format)
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3 SIP DATA ENTRY

With a new installation of SIP, a dialog box will appear prompting you to “Convert” or 
“Continue”.  If you are a new user select “Continue”. If upgrading from version 5.2C, select
“Convert” (Refer to the SIP Upgrades and Conversions section).  
.  

If you have already registered, select “Already Registered”.  If you have not registered, select
“Register”.  After registering, you can import your registration information into SIP. Begin with 
section 3.2 “Primary Contract Information”. If you selected “Already Registered” begin with
section 3.1 “Contractor Information”.

3.1 Contractor Information Screen

Step 1: Select “File” → “Open” → “Contractor” or select the “Contractor” icon shown below.

Step 2: Select “Add”.

Step 3: Enter contractor information and click “Save” at the top of the program.  

CLICK HERE TO ENTER CONTRACTOR 
INFORMATION
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Please see the Index for field descriptions

Step 4: Close the Contractor Information Screen.

3.2 Primary Contract Information Screen 

Step 1: Select → “File” →”Open” → “Contracts” or select the “Contracts” icon shown below.

CLICK HERE TO ENTER PRIMARY CONTRACT 
INFORMATION
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Step 2: Select “Add”.

Step 3: Enter all required and applicable contract information. 

  

Please see the index for field descriptions

Step 4:  Select “Save” when finished.

Step 5: The SIN/Maximum Order screen will appear. Enter Special Item Numbers (SIN's) and 
Maximum Order Limit(s).  
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Some SIN may require “Sub SIN’s” or sub-categories. Not all SIN have sub SIN’s. At least one 
of these sub SIN’s must be selected (checked) in order for the selected SIN to be saved.  

NOTE:  For each sub SIN selected, it must be attached to at least 1 product. For a list of SIN’s
that require sub SIN’s please see the index.

Step 5: Select “Save” and close the SIN/Maximum Order screen.

Step 6: The Order/Payment Address screen will appear. If the address for receiving orders and/or 
payments is the same as the address entered in the “Contractor Screen”, select the “Use 
Corporate Address” button to auto fill the information. If not, enter the address information and 
select “Save”.  
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Step 7: Close Order/Payment Address screen.
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ZONES
If your pricing varies depending on what part of the country the buyer is located, use this 
screen.
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COLORS/FABRICS
If your items have color or fabric options, enter the information here.
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SPECIAL CHARGES
If your items have additional charges enter that information here.

Step 9: Close the Special Charges screen.
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3.3 Product Information Screen

(Do not enter services in this screen. See section 6.1 on how to enter a text file.)

Step 1: Select “File” → “Open” →”Products” or select the “Products” icon shown below.

Step 2: Select “Add”.

Step 3: Enter product information and select “Save”

  

Please see the index for field descriptions

CLICK HERE TO ENTER PRODUCT INFORMATION
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Step 4: The Price Information screen will appear. Enter your pricing information and select
“Save” when finished.  

  

Please see the index for field descriptions

If you have quantity discounts/dollar volume discounts, select the “Qty/Vole” button shown 
below and select “Edit”.

3.3.1 Quantity Volume Discount Breaks

CLICK HERE TO ENTER QUANTITY/DOLLAR 
VOLUME DISCOUNTS
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3.3.2 Dollar Volume Discount Breaks

Save and close this screen. You will be redirected back to the “Price” screen.

Step 5: Close the Price Information screen.

Step 6: The Environmental/Special Features screen will appear as shown below.  Complete this 
screen various product features apply.

. 
 The Recycled Content field is only required when the Recycled Content box checked.
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Step 7: Repeat steps 2 - 7 to add additional items.

Step 8: Close Product Information screen.

3.4 Accessories Information Screen

Step 1: Select “File” → “Open” → “Accessories” or select the Accessories icon.

Step 2: Select “Add”.

Step 3: Enter Accessory information and select “Save”.  

CLICK HERE TO ENTER ACCESSORY INFORMATION
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The Accessory screen is identical to the Product screen, with the exception of the “Attach 
Product” button

Step 4: The Accessory Price Information screen will appear. Enter price information and select
“Save” when finished.  

Step 5: Repeat steps 2 - 7 to add additional accessories.

Step 6: Close Accessory Information screen.

3.5 Options Information Screen

Step 1: Select “File” → “Open” → “Options” or select the Options icon.
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Step 2: Select “Add”.

Step 3: Enter option information and select “Save”. 

Step 4: Close Options Information Screen.

4

CLICK HERE TO ENTER OPTION INFORMATION
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4 ADDING PRODUCT PHOTOS 

Photos can be added using the Product Information Screen or the Photo Screen.

4.1 Adding Photos Using Product Information Screen

Step 1: Photo requirements:
- jpg format or gif format
- no larger than 70 kb
- file name can be no longer that 30 characters
- file name should not contain special characters (i.e. space, symbols, etc.)

Step 2: Place the images into the C:\Program Files\SIPV7\photo folder.
Step 3: You can attach the photo in the Product Information screen by selecting a product, 
selecting “Edit” on the top tool bar, and then select the photo name drop down menu, and 
choosing appropriate photo file.

NOTE:  Image of photo will appear in Product Information Screen once selected.  Some images 
may seem distorted in the Product Information Screen.  This does not indicate how the file will 
view on Advantage!.  Images will show correctly on Advantage!.

NOTE:   Follow steps 1, 2, and 3 from above to add photos in the Accessory Screen.

CLICK HERE TO SELECT 
PHOTO FILE NAME
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4.2 Adding Photos in the Photo Screen

Step 1:  Follow steps 1 and 2 from above.

Step 2:  Select File → Open → Photos.  When Photo Screen appears, select “Continue”.

Step 3: Select the appropriate photo from the photo drop down menu.

Step 4: Double click in the last column of the table to attach/detach a photo.
Note: You can add a single photo to multiple products.  

CLICK HERE TO SELECT 
PHOTO FILE NAME

DOUBLE CLICK HERE TO 
ATTACH/DETACH PHOTO FILE 
NAME
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5 IMPORTING PRODUCTS

5.1 Import Program Overview

The import program is used to enter a large number of products into the SIP program at once.  It 
is suggested that vendors with 100 or more products, use the import program to enter their 
product data into SIP.  

5.2 Building Import Files

The import program accepts three file types, ASCII text (.txt), Excel spreadsheets (.xls), and 
Database files (.dbf).  Import Templates are located in the C:\Program 
Files\SIPV7\import\template folder.  Also refer to the SIP Import Excel document located at the 
VSC website for detailed information on the Excel Import Templates.  For further assistance in 
regards to ASCII text and dbf files, contact the VSC.

5.3 Shortcut for Building Import Files

The most efficient way to build your import templates is to manually fill out the first 4 screens in 
the SIP software (Contractor, Contracts, SIN Max Order, Order Payment).  Once those sections 
are complete, follow the steps below:

Step 1: Select File → Open, → Products or select the “Product” icon shown below. You cannot 
access the Product screen until the Contractor, Contracts, SIN Max Order and Order Payment 
screens are complete.

Step 2:  Follow steps 2 – 7 of the Product Information section and manually enter 10 products.

Step 3:  Close the Product Information screen and select “File” → “Export”.

Step 4:  Select the export file type.  

CLICK HERE TO ENTER PRODUCT INFORMATION
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These files will be exported to the C:\Program Files\SIPV7\export folder. The first 10 products 
you entered in SIP will be in the correct import format. Add the rest of your products to the 
IPROD and IPRICE files, following the format from the 10 files you manually entered 
(additional spreadsheets may be required if you have accessories, options, volume discounts, 
zones or colors/fabrics).    Once these files have been completed they MUST be copied or saved 
to the C:\Program Files\SIPV7\Import folder for importing.

5.4 Adding Photos Using Spreadsheets

Step 1: Follow steps 1 and 2 from the photo section
Step 2: Enter photo file name with the extension ( example: photoname.jpg) next to its
corresponding part number under column AJ in the IPROD.xls spreadsheet.

5.5 Importing Files into SIP

To open the SIP Import program, open SIP and select the “Import” icon.  You can also access this 
program by double-clicking the Import32.exe file located in the C:\Program Files\SIPV7\import 
folder.

Step 1: Select Import → Move data into import or select the “Move data into import” icon 
shown below.
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Step 2:  Import Data screen will appear.  Select your file type and select Import.

Step 3: Once this process is complete you may receive errors with the file(s) if data was not 
entered correctly. If this occurs, correct the error(s) indicated in the error report and begin import 
process from Step 1.  

(*NOTE: If you need assistance with this process, contact the Vendor Support Center.)

Step 4: If there are no errors or when the errors are corrected, select “Import” → “Import Data
into SIP” or select the “Import Data into SIP” icon shown in step 1. 

Step 5:  You will then be asked if you would like to append or replace the information currently 
in SIP.  If you are replacing the data in SIP with the information in IPRICE and IPROD, you will 
need the following data in the import folder (IPROD, IPRICE, ICORPET, ICONTR, IMOLS, and 
IREMITOR files).  If you’re appending your data do not include ICORPET. 

Step 6: Close the SIP import function and open SIP by selecting Step 8 on the import menu.

Note: If you have the ICORPET sheet in the import folder, it will always replace the data even if 
you select append.

CLICK HERE TO MOVE DATA INTO IMPORT
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6 ENTERING SERVICE CATALOG INFORMATION

6.1 Creating Text Files

Vendors offering services to the Government use the text file feature to explain their services,
labor categories and pricing.  This option may also be used to explain custom products with 
approval from the Contracting Officer.  

Step 1:  Create a document explaining the services your company offers along with your prices.  
The formats that are acceptable are Microsoft Word (.doc), Adobe Acrobat (.PDF), Excel 
Spreadsheet (.xls) and Web Page (.htm/.html).  NOTE: File names must not include spaces or 
special characters and must not exceed 70 characters.   This document may include but not 
limited to the following:

a. Company’s Information (name, address, phone and fax numbers, web address, and point 
of contact information)

b. Contract Information (contract number, schedule number and description, SIN numbers 
and description)

c. Table of Contents
d. Terms and Conditions
e. Labor Categories
f. Labor Categories Description
g. Price List

NOTE:  Check with your Contracting Officer for text file page format.

6.2 Attaching Text Files to SIP

Step 2:  Save or copy your text file into the C:\Program Files\Sipv7 \text file folder.  

Step 3:  Open SIP, select “File” → “Open” → “Text Files” or select the text file icon.  

Step 4:  Choose “Select File” on the bottom left of the screen

Step 5:  Select the drop down arrow and select your file. 

NOTE:  Any file in the text file folder will appear in the drop down list. There is also an option 
to enter a URL linking to your company website that explains your services.  You cannot attach a 
text file and enter a URL.

Step 6:  Select “Save” at the top of the program.  

Step 7:  Close Text File screen.  
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7 UPLOADING CATALOG INFORMATION

7.1 SIP Upload File Types

SIP allows you to upload your product or service information and prices in six (6) file types.  SIP 
catalog file types are:

1. A60 Original File:   Contains original information to be placed on Advantage!

2. C60    Change file:  Changes made to existing file on GSA Advantage!

3. R60     Replacement file:  Replacing entire catalog on Advantage!

4. W60     Text file:   Text File document  

5. P60      Photo File:  Contains all photos you have attached in SIP

6. T60     Temporary Price File: Any temporary prices start and stop dates.

7.2 Firewall Settings

When uploading using SIP and you are on a network, please make sure you have full 
administrative rights. FTP (port 22) should be open both inbound and outbound to our web 
address http://vsc.gsa.gov.  

7.3 SIP Upload Instructions

After all the products, service and price information are entered into SIP, and you are connected 
to the internet:

1. Select “Communications” → “Create Catalog File”.  This will generate an A60 or 
C60 file depending if (1) this is the first time uploading with the current SIP program 
(A60) (2) you’ve made changes to the existing file in SIP (C60).  To create an R60 
(Replacement) file, select “Communications” → “Create a Replacement File” to 
replace the catalog on GSA Advantage! with the new catalog in SIP.  If you have a 
text file attached, SIP will generate a W60 file.

2. When the program has notified you that the files were created successfully, Select →
“Communications” → “Send Catalog File(s)” → “Send”.  At the top of the dialog 
box, you will see “Select File Type”.  Make sure “New Catalog” is selected.  Select
the button labeled “Click Here to Start Upload” (upload times will vary depending on 
the size of the files).
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7.4 Uploading/Using VSC Website

If you are behind a firewall or having connectivity issues with SIP, you can upload using our 
Vendor Response Retrieval and Catalog Upload System website 
http://vsc.gsa.gov/sipuser/get_files.cfm. You can attach SIP files and successfully upload
information to GSA Advantage!.  Before uploading file(s) using the website, create the catalog 
files using the SIP program (see step 1 in SIP Upload Instructions.)

7.5 Website Upload Conditions

The Vendor Response Retrieval and Catalog Upload System website is only used if you can not 
upload using SIP because of firewall issues, or connectivity issues.  

Website Upload Instructions
1. Log into the Vendor Response Retrieval and Catalog Upload System website 

http://vsc.gsa.gov/sipuser/get_files.cfm using your GSA contract number and user 
name.  Select the “Upload” radio button and select “Proceed”.

2. Click on the browse button(s).  From the “Choose File” box and browse to 
C:\Program Files\Sipv7\Upload folder. 

3.  Attach file(s) from this location.  When attaching a photo file (P60) use the browse 
button for photo. You can only upload A60, C60, R60, W60, P60 OR T60 extensions

4. After all files are attached to the website, click on button labeled “Upload Files”.  

The website will notify you of a successful upload.  After uploading catalog files, please log out 
of website.

8 DOWNLOADING AND PROCESSING RESPONSE FILES

After files are uploaded successfully through SIP, a message will appear each time SIP is 
accessed. This message will read, "SIP is waiting on a response file..." until the electronic 
response file(s) are downloaded and processed. Electronic response files are available via SIP the 
day after you receive a fax or e-mail response from your GSA contracting officer.

Download file types: .A60= Original file, .C60= Change file, .R60= Replacement file, .W60=
Text file
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8.1 Downloading and Processing Files

Step 1: Open SIP. A message will appear "SIP is waiting on a response file..."

Step 2: Select "I want to download".

Step 3: Select “Check for Response Files”. Must be connected to the internet to download 
response file(s). If you experience connectivity problems or if file is not available for 
download, send e-mail to vendor.support@gsa.gov or call the Vendor Support Center at 
877-495-4849.

Step 4: Once download is complete, click OK and close the dialog box

Step 5: Dialog box will appear stating, "Response files are ready to be processed." Select
“Process Now.” After processing is complete, you can review the file.

Step 6: Close the screen to return to the main menu

8.2 Connectivity Errors

If you’ve uploaded using the Vendor Response Retrieval and Catalog Upload System, follow the 
steps below.

Step 1: Go online to the Vendor Response Retrieval and Catalog Upload System 
(http://vsc.gsa.gov/sipuser/get_files.cfm). 

Step 2: Enter your contract number and username, select “Download”, and click “Login”.
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Step 3: Follow the instructions in the screen shot below. 
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9 BACKING UP AND RESTORING SIP DATA

9.1 Backing up SIP Data

To backup data, select “Tools” → “Backup”.

Select “Yes”

Select “OK” to complete process.

The process created a file called backup.001.  This file is located in the C:\Program 
Files\SIPV7\backup folder.  Keep a copy of this file in another location (CD, floppy, network 
drive, etc.).  If you lose your SIP data and do not have a backup file, you must re-enter the 
entire catalog in SIP. We do not keep copies of this file.

9.2 Restoring SIP Data

Copy the backup.001 file into the C:\Program Files\SIPV7\backup folder.  Open SIP and select 
“Tools” → “Restore”.

Select “Yes” to restore SIP data.
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Select “OK”

10 UPGRADING SIP VERSION

SIP version 6.x automatically searches for upgrades when the SIP program is closed and will 
upgrade to version 7.  For versions earlier than 6.x or for those with firewalls preventing 
automatic upgrades please read below:

10.1 Upgrading SIP Version 6.x with Firewall

If SIP version 6.x does not upgrade automatically to version 7, follow section 6.1 “Back up SIP
Data”. Download latest version of SIP from the Vendor Support Center website 
(http://vsc.gsa.gov), and then follow section 6.2 “Restoring SIP Data”. After you backup your
data, save the backup.001 file on a different drive to prevent any data loss. 

10.2 Upgrading From SIP Version 5.2

Contact the VSC

11 VENDOR SUPPORT CENTER CONTACT INFORMATION

For any problems regarding SIP or SIP documentation, send an email to 
vendor.support@vsc.gsa.gov or call the Vendor Support Center at (703) 305-6235 or toll 
free at (877) 495-4849.
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INDEX

Contractor Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Contractor Name Y Company/Business Name
DUNS Y Dun and Bradstreet Number

Password 
Provided by GSA

Y Password provided at the time of SIP registration.

Division Name N Not required
Address 1 Y Company/Business Street Address
Address 2 N Additional address info. (ex. Suite 900)
Country Y Country

City Y City
State Y State

Zip Code Y Zip Code
Telephone Y Business Phone Number

Fax Y Business Fax Number
Website N Business website/URL

Contracts Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Schedule Number Y GSA Schedule Category Number
Contract Number Y Assigned GSA Contract Number

Modification 
Number

N Required only when there is a modification to original 
contract.  Modification Number will be given by 
assigned Procurement Contracting Officer (PCO).

Catalog Effective 
Date

Y Date GSA contract was awarded

Name Y Company Contract Administrator’s name
Phone Y Company Contract Administrator’s phone number
Fax Y Company Contract Administrator’s fax number

E-Mail Y Company Contract Administrator’s e-mail address
Prompt Pay Info N Additional discount if payment is made within a 

certain number of days
Warranty Y Warranty information; if no warranty applies select 

“No Warrenty” from drop down menu
Production Points Y Country(ies) where products are manufactured. If you 

provide services use “US”
Minimum Order Y Minimum order amount
Time of Delivery Y Time of Delivery of products:

Shipped – Products will be shipped in indicated 
number of days after the receipt of order
Delivered – Products will be delivered in the 
indicated amount of days after the receipt of order
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FIELD NAME REQUIRED (Y/N) DESCRIPTION
Contracts providing services must select “from date 
of award to date of completion”

FOB Points Y Freight information
D – Destination
O – Origin – Freight prepaid by seller
G – Origin – Freight paid by buyer from GBL
W – Worldwide (Continental US = destination,   
Outside Continental US = origin)
N – No delivery to this destination

Products Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Contract Number Y Assigned GSA Contract Number
SIN Y Special Item Number

UPC/GTIN N
Manufacturer Y Manufacturer of Product
Manufacturer 

part/model 
number

Y Manufacturer part/model number of product

Contractor part 
number

N Contractors that use their own part number scheme 
rather than the manufacturers part number

National Stock 
Number (NSN)

N National Stock Number

Product/Item 
Name

Y Name of Product or Item

Photo Name N Filename of photo associated with product -
Note:The Photo Name field can only be entered 
when all appropriate photos files have been 
placed in the C:\Program files\SIPV6\Photo 
folder and follow all photo criteria.  Please refer 
to the “Addding Product Photos” section.

Product 
Description

Y Detailed description of products.  (1000 character 
limit)

Product Specific 
Website

N URL for webpage with product information or 
company website

Product Length N Length of product packaging – NOTE:  This field is 
required when FOB point value is O, G, or W.

Product Width N Width of product packaging – NOTE:  This field is 
required when FOB point value is O, G, or W.

Product Height N Height of product packaging – NOTE:  This field is 
required when FOB point value is O, G, or W.

Unit of N Unit of measurement used for product length, width, 
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FIELD NAME REQUIRED (Y/N) DESCRIPTION
Measurement and height - NOTE:  This field is required when 

Product Length, Width, and Height are entered.
Shipping Unit 

Weight
N Shipping weight of packaged product - NOTE:  This 

field is required when FOB point value is O, G, or 
W.

Shipping Package 
Cube

N Shipping Package Cube (cubic feet) - NOTE:  This 
field is required when FOB point value is O, G, or 
W.

Unit of Issue Y Unit in which the product is issued/sold
Quantity Per Unit N This field is activated when the Unit of Issue requires 

additional information.
Order Increment N Order increment information
Time of Delivery Y Number of days in which product will be delivered.    

Warranty Y Warranty information.  
Production Points Y Country in which product is manufactured.  

Price Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Unit of Issue Y Cannot be edited in pricing screen.  Must be edited in 
product information screen.

Quantity per unit N Cannot be edited in pricing screen.  Must be edited in 
product information screen.

Order Increment 
or minimum

N Cannot be edited in pricing screen.  Must be edited in 
product information screen.

Standard Pack N Cannot be edited in pricing screen.  Must be edited in 
product information screen.

Catalog Price Y Catalog/Commercial Price
GSA Price Y GSA Price
Temp Price N Temporary discount price – must be lower than GSA 

price
Effective Date 

From
N Temporary discount start date – required if temp price 

is entered
Effective Date To N Temporary discount end date – required if temp price 

is entered



Vendor Support Center Contact Schedules Input Program 11-10
Information Version 7.x Documentation

QTY/Vole Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Start Range Y Start range (quantity or dollar volume amount) of 
current break.  Start range MUST be 1 greater than 
previous end range.  First start range must be greater 
than 1.  The number 1 is already assumed to be the 
original GSA price.

End Range Y End range (quantity or dollar volume amount) of 
current break.  The final end range value MUST be 
entered as 999999999 to indicate infinite value OR 
up to maximum order.

GSA Discount 
price

Y if  GSA discount price OR discount percentage is to be 
entered.  Both fields cannot be used.

Discount % Y if  GSA discount price OR discount percentage is to be 
entered.  Both fields cannot be used.

Discount 
Conditions

N Conditions to discounts that may apply to the 
product.

Accessories Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Contract Number Y Assigned GSA Contract Number
SIN Y Special Item Number

Manufacturer Y Manufacturer of Accessory
Manufacturer 

part/model 
number

Y Manufacturer part/model number of accessory

Contractor part 
number

N Contractors that use their own part number scheme 
rather than the manufacturers part number

National Stock 
Number (NSN)

N National Stock Number

Accessory/Item 
Name

Y Name of Accessory or Item

Photo Name N Filename of photo associated with product -
Note:The Photo Name field can only be entered 
when all appropriate photos files have been 
placed in the C:\Program files\SIPV6\Photo 
folder and follow all photo criteria.  Please refer 
to the “Addding Product Photos” section.

Attach Product Y Attach a product to the accessory. All accessories 
must be attached to at least one product.

Accessory 
Description

Y Detailed description of accessory.  (1000 character 
limit)

Accessory N URL for webpage with accessory info or company 
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FIELD NAME REQUIRED (Y/N) DESCRIPTION
Specific Website website
Accessory Length N Length of accessory packaging – NOTE:  This field 

is required when FOB point value is O, G, or W.
Accessory Width N Width of accessory packaging – NOTE:  This field 

is required when FOB point value is O, G, or W.
Accessory Height N Height of accessory packaging – NOTE:  This field 

is required when FOB point value is O, G, or W.
Unit of 

Measurement
N Unit of measurement used for accessory length, 

width, and height - NOTE:  This field is required 
when Accessory Length, Width, and Height are 
entered.

Shipping Unit 
Weight

N Shipping weight of packaged accessory - NOTE:  
This field is required when FOB point value is O, 
G, or W.

Shipping Package 
Cube

N Shipping Package Cube (cubic feet) - NOTE:  This 
field is required when FOB point value is O, G, or 
W.

Unit of Issue Y Unit in which the accessory is issued/sold
Quantity Per Unit N Required when Unit of Issue is BOX, CASE, PACK, 

etc.  Used to provide quantity within the BOX, 
CASE, PACK, etc.

Order Increment N Order increment information
Time of Delivery Y Number of days in which accessory will be 

delivered.  
Warranty Y Warranty information 

Production Points Y Country in which accessory is manufactured 

Options Screen
FIELD NAME REQUIRED (Y/N) DESCRIPTION

Group Name Y Accessory group name
Manufacturer Part # Y Manufacturer’s accessory part number

Option Type Y How option will relate to base product.  Values are 
I=included, S=substituted, A=added, and O=none 
can be selected for group.  NOTE:  Option type 
“S” can only be used if first option in group has 
an option type”I”.

Description Y Accessory description
Manufacturer Y Manufacturer of accessory
Price or Credit Y Price or credit of accessory

Quantity Y Number of accessory(s)
Unit Y Unit of measurement of accessory


