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Password Security 

By Gabe Marshall, Information Security Analyst 

Passwords are a common frustration shared by many people in the world 

today. These days usernames and passwords are required to accomplish most 

of our daily tasks; whether it be paying bills, going shopping, or getting 

through a day at the office. A common misconception with passwords is that 

there is little reason to spend time worrying about protecting the passwords for 

each online account we use. The truth however, is that passwords are 

frequently stolen then sold and traded across the internet.  What can be done to 

protect our passwords? There are a couple easy steps that you can take to 

ensure your safety.  

First and foremost, remember to always create strong passwords. A strong 

password should be at minimum eight characters long, and should include a 

combination of upper and lower case letters, numbers, and at least one special 

character or symbol. Keep in mind that an obscure password will make it 

exponentially harder for a hacker to obtain access to your information.  

“Before man reaches the moon, mail 

will be delivered within hours from 

New York to California, to Britain, 

to India or Australia.” 

 Arthur Summerfield, 1959, United 

States Post 
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See Password Security on page 5 

Ways to Speed up Your PC 

You can maintain your computer and keep it running smoothly by following a few 

simple guidelines.  

Free up disk space 
By freeing disk space, you can improve the performance of your computer. The Disk 

Cleanup tool helps you free up space on your hard disk. The utility identifies files that 

you can safely delete, and then enables you to choose whether you want to delete some 

or all of the identified files. 

Use Disk Cleanup to: 

• Remove temporary Internet files. 

• Remove downloaded program files (such as Microsoft ActiveX controls and Java 

applets). 

• Empty the Recycle Bin. 

• Remove Windows temporary files. 

• Remove optional Windows components that you don't use.  

See Ways Speed up Your PC on page 2 

Note to Faculty and Staff: 
Please remember to log off 
your computer daily so your 
files can be backed up. 

JAG Wire 
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Make Change Not Loss 

When working with email attachments, be sure to save 

the attachment to an external device or in your my 

documents folder before you open the attachment. 

When you open and make changes to an attachment then 

click save, the document is saved in a temporary location 

that may not be accessible to you. Therefore, you take 

the risk of losing the changes you made to the document. 

So save first then open. 

  

• Remove installed programs that you no longer use. 

Typically, temporary Internet files take the most amount of space 

because the browser caches each page you visit for faster access later. 

To use Disk Cleanup 

1. Click StartAll ProgramsAccessoriesSystem Tools 

Disk Cleanup. If several drives are available, you might be 

prompted to specify which drive you want to clean. 

2. In the Disk Cleanup for dialog box, scroll through the content of 

the Files to delete list. 

Choose the files that you want to delete. 

3. Clear the check boxes for files that you don't want to delete, and 

then click OK. 

4. When prompted to confirm that you want to delete the specified 

files, click Yes. 

After a few minutes, the process completes and the Disk Cleanup 

dialog box closes, leaving your computer cleaner and performing 

better. 
 

Speed up access to data 

Disk fragmentation slows the overall performance of your system. 

When files are fragmented, the computer must search the hard disk 

when the file is opened to piece it back together. The response time 

can be significantly longer. 

Disk Defragmenter is a Windows utility that consolidates fragmented 

files and folders on your computer's hard disk so that each occupies a 

single space on the disk. With your files stored neatly end-to-end, 

without fragmentation, reading and writing to the disk speeds up. 

To use Disk Defragmenter: 

1. Click StartAll ProgramsAccessoriesSystem Tools 

Disk Defragmenter. 

Click Analyze to start the Disk Defragmenter. 

2. In the Disk Defragmenter dialog box, click the drives that you 

want to defragment, and then click the Analyze button. After the 

disk is analyzed, a dialog box appears, letting you know whether 

you should defragment the analyzed drives. 

Tip: You should analyze a volume before defragmenting it to get 

an estimate of how long the defragmentation process will take. 

3. To defragment the selected drive or drives, click the Defragment 

button. Note: In Windows Vista, there is no graphical user 

interface to demonstrate the progress—but your hard drive is still 

being defragmented. 

4. To display detailed information about the defragmented disk or 

partition, click View Report. 

5. To close the View Report dialog box, click Close. 

6. To close the Disk Defragmenter utility, click the Close button on 

the title bar of the window. 

Detect and repair disk errors 

In addition to running Disk Cleanup and Disk Defragmenter to 

optimize the performance of your computer, you can check the 

integrity of the files stored on your hard disk by running the Error 

Checking utility. 

As you use your hard drive, it can develop bad sectors. Bad sectors 

slow down hard disk performance and sometimes make data writing 

(such as file saving) difficult, or even impossible. The Error 

Checking utility scans the hard drive for bad sectors, and scans for 

file system errors to see whether certain files or folders are 

misplaced. 

If you use your computer daily, you should run this utility once a 

week to help prevent data loss. 

To run the Error Checking utility: 

1. Close all open files. 

2. Click Start, and then click My Computer. 

3. In the My Computer window, right-click the hard disk you want 

to search for bad sectors, and then click Properties. 

4. In the Properties dialog box, click the Tools tab. 

5. Click the Check Now button. 

6. In the Check Disk dialog box, select the Scan for and attempt 

recovery of bad sectors check box, and then click Start. 

7. If bad sectors are found, choose to fix them. 

Tip: Only select the "Automatically fix file system errors" check 

box if you think that your disk contains bad sectors. 

 

Ways Speed up Your PC from page 1 
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Microsoft Office 2007 introduces a feature called "Live 

Preview", which temporarily applies formatting on the 

focused text or object, when any formatting button is 

hovered over with the cursor. The temporary formatting is 

removed when the cursor is moved from the button. This 

allows users to have a preview of how the option would 

affect the appearance of the object, without actually 

applying it. An example of this is shown below. 

The Home Tab 

The first section of the Home tab is for the Clipboard. This 

section contains the cut, copy, paste, and format painter 

functions. You may also click on the arrow in the lower 

right corner of the Clipboard section to display the Office 

Clipboard task pane. 

The next section on the Home tab is for Font settings. This 

is where you can customize your font settings. Functions 

such as font, font size, font color, etc. are in this section of 

the Home tab. The font dialog box can be displayed by 

clicking on the arrow in the lower right corner of the Font 

section.  

The Paragraph section is next on the Home tab of the 

Ribbon. This section displays bullet and numbering options, 

text alignment, line spacing, and other text and paragraph 

settings. The Paragraph dialog box can be displayed by 

clicking on the lower right corner of the Paragraph section. 

The Styles section is next on the Home tab. This section 

allows you to change the styles, colors, and fonts used in the 

document. It contains pre-formatted settings for headings, 

titles, subtitles, etc. The Styles window can be displayed by 

clicking on the arrow in the lower right corner of the Styles 

section.  

The last section on the Home tab is the Editing section. 

This is where the select, find, and replace functions are 

located.  

The Insert Tab 

The first section of the Insert tab is the Pages section. This 

section will allow you to insert a cover page, a blank page, 

or a page break.  

The next section is the Tables section. This displays all of 

the options for inserting a table into the document. 

The Illustrations section is next on the Insert tab. This 

allows you to insert pictures, charts, clip art, and other 

objects.  

The Links section is next on the Insert tab. This section 

will allow you to create hyperlinks, bookmarks, and cross-

references.  

The next section is labeled Header & Footer. This section 

has settings to insert and format a header, footer, and page 

numbers. 

The next part of the Insert tab is the Text section. This 

section contains buttons that insert word art, objects, text 

boxes, etc.  

The final section of the Insert tab is labeled Symbols. The 

Symbols button will display the character map to choose a 

symbol to insert. The Equation button allows you to insert 

of build a mathematical equation. 

The Page Layout Tab 

The first section of the Page Layout tab is the Themes 

section. This section changes the overall design of the 

document, including colors, fonts, and effects.  

The next section is the Page Setup section. This is where 

you can set the margins, the size of the document, 

orientation, and other setting pertaining to how the 

document pages should be formatted. 

The Page Setup dialog box can be displayed by clicking the 

arrow in the lower right corner of the Page Setup section. 

The next section is the Page Background section. This 

section contains settings for watermarks, page color, and 

page borders. 

The next section is the Paragraph section. You can 

determine the distance of indents and the spacing before and 

after paragraphs in this section. The Paragraph dialog box 

can be displayed by clicking the arrow in the lower right 

corner of the Paragraph section. 

The last section of the Page Layout tab is the Arrange 

section. This section allows you to arrange text and objects 

within the document. 

The References Tab 

The first section of the References tab is the Table of 

Contents section. This allows you to add a table of contents 

and edit it within the document.  

The next section is the Footnotes section. This section 

contains buttons that allow you to add and edit footnotes. 

The Footnote and Endnote dialog box can be displayed by 

clicking on the arrow in the lower right corner of the 

Footnotes section. 

Microsoft Office 2007 Ribbon Overview 
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permission on the document. 

The View Tab 

The first section is the Document Views section. This is 

where you can choose how you want to view the document. 

The Zoom section allows you to zoom in and out and 

choose how many pages you want to view in the window. 

The Window section allows you to manage multiple 

Microsoft Office Word 2007 document windows. The last 

section is the Macros section. You can record or view 

macros from this section. 

The Office Button 

The Office Button is in the top left corner of the document 

window. Clicking on the button will display a menu, similar 

to the File menu, with options such as New, Open, Save, 

Print, etc. Below is a screenshot of the Office Button menu. 

Note: Saving a file as a default Word document will save 

the file with a “.docx” file extension. This type of file is 

NOT compatible with any prior versions of Microsoft 

Office Word. The file must be saved as Word 97-2003 

Document, which has the “.doc” extension in order for it to 

be compatible with a prior version of Microsoft Office 

Word. 

Note: To add or remove password protection on a file, you 

will need to access the General Options dialog box that is 

located in the Tools drop-down menu of the Save As dialog 

box. To access this, click on the Office Button, then click 

on Save As. The following dialog box will be displayed. 

Click on the Tools drop-down menu button as shown in the 

above picture. Select General Options from the menu. The 

General Options dialog box will be displayed. 

From this dialog box, you can set or remove passwords to 

open and/or modify the file. Once you have entered the 

password(s), click OK to close the General Options dialog 

box. You must click Save on the  

Save As dialog box in order to save the changes to add or 

remove password protection on the file. 

The Quick Access Toolbar 
The Quick Access Toolbar is to the immediate right of the 

Office Button. This toolbar allows for quick access the 

common functions that are frequently used. You can 

customize it by clicking on the arrow to the right of the 

Quick Access Toolbar and selecting the specific function 

that you want. Clicking More Commands from the 

Customize Quick Access Toolbar menu will allow you to 

add other functions to the Quick Access Toolbar. The Quick 

Access Toolbar is indicated by the arrow below. 

 

 

The next section is Citations & Bibliography. This section 

will allow you to create a bibliography and add citations to 

a document. 

The Captions section is next on the References tab. You 

can insert a caption, a table of figures, or a cross-reference 

from this section. 

The next section is the Index section. This will allow you to 

create an index for the document. 

The last section on the References tab is the Table of 

Authorities section. A table of authorities lists the cases, 

statutes, and other authorities cited in the document. This is 

a screenshot of Microsoft Office Word 2007 with the 

References tab of the Ribbon selected. 

The Mailings Tab 

The first section is the Create section. Envelopes and labels 

can be created here.  

The next section is the Start Mail Merge section. You can 

edit and select recipients and start a mail merge from this 

section.  

Write & Insert Fields is the next section. This section 

allows you to insert fields such as an address block, 

greeting line, or merge field. 

The next section is the Preview Results section. You can 

preview the results and check for errors from this section.  

The last section is the Finish section, which simply allows 

you to complete the mail merge. 

The Review Tab 

The first section is the Proofing section. This contains 

proofreading tools such as spell check, thesaurus, word 

count, etc. 

The next section is the Comments section. You can add, 

delete, or navigate through the comments in the document. 

Tracking is the next section. This section has settings to 

track changes made to the document and to determine how 

to show revisions to the document. 

The next section is the Changes section. This section 

allows you to accept or reject the proposed change to the 

document. 

The Compare section can compare two documents or 

combine revisions from multiple authors into a single 

document. 

The last section is the Protect section. This is where you 

can choose to restrict reviewing options or restrict 
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Secondly, always remember to keep different passwords for the different systems that you 

use. The reasoning behind this is that if one of your accounts is compromised, the hacker will 

attempt the same password on various other websites and systems that they’ve seen you 

access in the past. Do you have trouble remembering multiple passwords like most of us? The 

best advice we can give is to install what is known as a password manager. A password 

manager is a program that runs on your local machine, and encrypts the login information for 

the various websites you access. Think of the password saving feature built into most internet 

browsers, but much more secure. Popular password managers that can be obtained for free 

online are products such as KeePass and 1Password. 
 

Lastly, change your passwords often. It is a fact that no one looks forward to changing their 

password, but the reason passwords are stolen so frequently is a combination between users 

creating weak passwords, and the fact that most users never change their passwords unless 

they are forced to. Remember, time is always on the side of hackers. The longer you go 

without changing your password, the more time hackers have to slowly but surely crack it. 

Although most systems at UNT require a password reset every 120 days, you still need to 

remember to change the passwords on other non-UNT system accounts, as well as any local 

servers you may have running on your machine. 
 

To summarize, try and remember to protect your passwords just as you would the keys to 

your car or your house. Don’t share them with anyone, don’t leave them laying out on your 

desk when you’re not around, and if you think they’ve been compromised make sure you 

change them as quickly as possible. 

Please Note: The University of North Texas will never ask for personal information by e-

mail.  If you receive an e-mail purporting to be from the University that asks for personal 

information or account passwords, do not respond.  If there is any question regarding the 

authenticity of an email, please contact UNT Information Security at (940) 369-7800. 

 

 

 

 

 

 

 

 

 

 

Password Security from page 1 

Below is a listing of good examples of 

passwords: 

 iamthe1  

 2bornot2b  

 1PaSsWoRd1  

 My1PASSword  

 pa$$word  

 epoh  

As illustrated in the above examples, 

you can see passwords and famous 

quotes with numbers, passwords with 

numbers or special characters, or words 

backwards such as epoh = hope. 

 
Computer Buying Tips 

Whether you’re buying a machine for home or school, you should consider the following:  

 Remember the software: Once you buy the hardware, you'll probably want to invest in 

software. Shop the software section before you buy your machine to make sure you can 

afford both the machine and the software you want. 

 Not all processors are created equal: Don't judge the microprocessor on numbers 

alone. An Intel Pentium, for example, stores more data for quick use than does an Intel 

Celeron, meaning that Pentium chips process information faster than Celeron chips rated 

at similar speeds. Like the Pentium, the AMD Athlon chip is generally considered better 

than the Celeron. 

 Never enough RAM?: RAM is memory used by the computer to store and manage 

active software files. More RAM helps a computer run smoothly and respond to 

commands faster. Figure on buying at least 1 gigabyte of RAM for a base system. If 

budget allows, experts say, a good place to splurge is on a system with 2 gigabytes of 

RAM.  

 Sizing the hard drive: The hard drive is the equivalent of a computer's closet: It stores 

everything not actively being used at the moment. For most users, the 40-80 gigabytes 

offered in most basic desktop systems is sufficient. Students heading off to college, 

however, may benefit from a 120 gigabyte hard drive that will allow them to store more 

music and videos on their machines. 

 Accessing the Web: College students need computers with 10/100 slots, which allow the 

machines to tap into high-speed Internet services. Students with laptops should invest in a 

wireless card using the 802.11b standard.  

 Integrated versus dedicated video cards: For video games, a machine with the proper 

video card is important. A dedicated video card essentially has its own computing 

resources to process video, improving the performance of the video game. An integrated 

video card essentially borrows processing power from other parts of the computer, which 

can hurt the performance of the game and the computer overall. 

 

 

 

 

 

 

 

The University of North Texas has 

an agreement with Dell Computer 

which provides special educational 

purchase opportunities for Dell 

Computers for UNT faculty, 

students, and staff.   

See the Dell Education Sales site: 

http://dell.com/meangreen 

 

 

“Passwords are like underwear: you 

don’t let people see it, you should 

change it very often, and you 

shouldn’t share it with strangers.” 

Chris Pirillo 

http://keepass.info/
http://agilewebsolutions.com/products/1Password
http://dell.com/meangreen
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Software Training 
The UNTD IIT Department offers the following Microsoft Office 2007 training sessions monthly to the UNT Community: 

 Word 2007:   3rd Thursday  
 Excel 2007:   2nd Tuesday 
 PowerPoint 2007:  4th Tuesday 

Additional topics are offered as requested.  

To sign up for a training session, email untd.training@unt.edu. 

For additional training resources, visit Microsoft Office Online:  

http://office.microsoft.com/en-us/training/FX100565001033.aspx 

University of North Texas Dallas 
Campus 

Information and Instructional 
Technology 

 

7300 Houston School DAL1 201R 
Dallas, TX. 75241 

Phone: 972.780.3626 Fax: 972.780.3696 

E-mail: 

untdit@unt.edu 

Rename a Worksheet in Excel 2007 

Double-click on any sheet tab (Sheet1, 

Sheet2, etc.) to highlight the sheet name. 

Type a new name and press [Enter].  

Tip: avoid ALL CAPS which increases the 

width of the sheet name.  

 

Quick Start of Slide Show in PowerPoint 

2007 

Start from first slide: Press [F5] to start a 

slide show of the current presentation 

starting from the first slide (regardless of 

location).  

Start from current slide: Press [Shift] + 

[F5] to start a slide show from the current 

slide (PowerPoint 2003 and newer) or click 

once on the projector toolbar in the bottom 

left corner to start a slide show from the 

current selected slide.  

Press [Esc] to exit at any time. 

 

 

 

Software Tips 
Don't Break Me Up (Paragraphs) / Line 

and Page Breaks in Word 2007 

Ready for a little more advanced way to 

keep text together? When automatic page 

breaks are splitting up paragraphs of text in 

the wrong place, highlight the text and 

choose: 
1. From the Home Tab, choose the dialog 

launcher button in the Paragraph 

group. 

 
2. From the Paragraph dialog box, pick 

the Line and Page Breaks tab, check 

one of these options: 

 Keep lines together 
(prevents a page break within a 

paragraph) 

 Keep with next 
(prevents a page break between the 

selected paragraph and the following 

paragraph) 

3. Choose OK to apply the new paragraph 

formatting. 

Filter with Rules in Outlook 2007 
Rules are instructions or filters that 

automatically categorize messages based 

on conditions that you set. As new 

messages are received in Microsoft 

Outlook, right-click on the message and 

left-click on the command "Create Rule." 

(In Outlook 2000, choose Tools > Rules 

Wizard..., and pick New to create a rule). 

Pick specific conditions, such as the sender 

e-mail address, and assign to an existing 

category, such as "Clients." New, 

incoming messages will be assigned a 

category based on the new rule. 

 

Easy Maximize/Restore in Windows 
Forget about trying to maximize your 

application windows by clicking on the 

small maximize button in the upper-right 

corner of the window. Simply double-click 

anywhere in the title bar (across the top of 

the window) to maximize or restore. Much 

easier to aim and complete.  

 

“The computer was born to solve 

problems that did not exist before.” 

 Bill Gates 

Change Your Browser Window  
Customize the view of your IE browser 

window with these tricks:  

 To show or hide the History bar: 

[Ctrl] + H  

 To show or hide the Favorites bar: 

[Ctrl] + I  

 To toggle full-screen mode on or 

off: [F11] 

 

mailto:untd.training@unt.edu
http://office.microsoft.com/en-us/training/FX100565001033.aspx

