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The National Association of State Units on Aging (NASUA), with funding 
from the Administration on Aging (AoA), has engaged Synergy Software 
Technologies Inc. to develop a software reporting structure for the State 
Program Report (SPR) section of the National Aging Program Information 
System (NAPIS). 

This effort was initiated to accomplish three primary tasks:  

1. Reduce SUA reporting burden, i.e., client detail information, system edits, 
validity checks and requirements for transmission. 

2. Incorporate required information regarding the National Family Caregiver 
Support Program.  

3. Comply with Office of Management and Budget (OMB) reporting 
requirements regarding reporting classifications, e.g., race and ethnicity. 

The resulting system is the NAPIS State Reporting Tool (NAPIS SRT). 
NAPIS SRT will help State Units on Aging to create, edit and validate SPRs 
and to create transmission files for submitting data to AoA. Through this 
project, the NAPIS SRT will be provided to all State Units on Aging free of 
charge for use in either a hosted, web based, or locally installed model. 
Training on use of the system will also be provided to SUAs as part of this 
project. 

About NAPIS SRT 

NAPIS SRT offers several features that make preparing a State Program 
Report (SPR) faster and easier. 

 XML and DBF import - many database systems can export to XML and 
DBF files. Import files destined for NAPIS SRT need to conform to the 
appropriate schemas supplied by the AoA. 

 Clean and efficient spreadsheets for report data entry. The data entry 
spreadsheets are based directly off of the paper based SPR. 

 Error correcting tools - NAPIS SRT offers several tools to help you clean 
up data for export. 

 Flexible print options - you can print out one or more sheets of the report 
or the whole report quickly and easily. 

 Straight forward export - NAPIS SRT creates export files ready for 
transmission using simple procedures. 

Introduction 
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About the Documentation and Additional Resources 

This training manual is meant to give you an overview of the NAPIS SRT 
system.  It does not contain complete information on the program.   

NAPIS SRT has an online help system. At any time, press F1 or make a 
selection from the Help menu to access help. You will find a fully indexed 
help system with step by step procedures. Synergy Software also offers a 
PDF version of the documentation which you can print as needed. In a typical 
installation, the manual can be found in C:\Program Files\NAPIS SRT.The 
manual contains the same information as the online help system. 

If you need additional help, check Synergy Software's website for more 
information. Our web address: http://www.synergysw.com. 

And lastly, our friendly sales staff can direct you to additional training 
resources.  Please email info@synergysw.com or call 802-878-5814. 

 
 

Typographical Conventions 
Before you start using this guide, it is important to understand the terms and 
typographical conventions used in the documentation. 

For more information on specialized terms used in the documentation, see the 
Glossary at the end of this document. 

The following kinds of formatting in the text identify special information. 

Formatting convention Type of Information 
Triangular Bullet( ) Step-by-step procedures. You can follow these 

instructions to complete a specific task. 

Special Bold Items you must select, such as menu options, 
command buttons, or items in a list. 

Emphasis Use to emphasize the importance of a point or for 
variable expressions such as parameters. 

CAPITALS Names of keys on the keyboard. for example, 
SHIFT, CTRL, or ALT. 

KEY+KEY Key combinations for which the user must press and 
hold down one key and then press another, for 
example, CTRL+P, or ALT+F4. 
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Welcome! The goal of NAPIS SRT is to make it easier for states to create an 
SPR and reduce errors on the reports finally transmitted to the AoA. This 
training guide is a tutorial meant to walk you through using the major 
features of NAPIS SRT. 

Let's begin by starting and logging into the program. 

 To start and log into NAPIS SRT 

1 Double-click on the NAPIS SRT  desktop icon.  

-OR- From the Windows Start menu, select Programs (or All Programs in 
Windows XP), NAPIS SRT, and then the NAPIS SRT icon. 

2 Your computer will display a screen with program information and then 
the NAPIS SRT Log In screen.   

 
3  Click OK to start the program. 
 

Start and Log into NAPIS SRT 
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Before we begin using SRT, let's verify that the program options are set 
correctly. This also gives us a chance to show you where you can change 
settings and options in NAPIS SRT. 

 To change NAPIS SRT's verification options 

1 Click Options  on the toolbar. 

-OR- From the Tools menu, select Options. 

 
2 Double check that NAPIS SRT Automatic Verify  and Beep on Error are 

set to No.   

When Automatic Verify is set to Yes, NAPIS SRT will check any changes 
made on each cell on a report. This feature is useful for getting rid of the 
last few errors in a report. Automatic Verify is typically set to No during 
the initial import or creating of an SPR to reduce distractions while 
editing. 

NAPIS SRT can make a sound when it finds an error at the cell level. To 
hear a beep, select Yes in Beep on Error. For the purposes of this tutorial, 
we'll set Beep on Error to No. 

3 You'll also see Error Cell ForeColor and BackColor under the 
Appearance heading. When NAPIS SRT finds an error it will change the 
text color to the ForeColor and change the background to the BackColor 
of the appropriate cell. 

4 When finished making changes, click OK. 

NAPIS SRT Setup 
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NAPIS SRT can import SPRs from properly formatted XML and DBF files. 
We will begin by importing from an XML file to see how to create SPRs 
from external files created by third party systems. The XML schema needed 
to create a properly formatted import file is available from the AoA. 

   To import SPRs from an XML file 

1 Click Reports  on the toolbar. 

-OR- Select Reports from the View menu. -OR- CTRL+R 

 

2 Click Import  on the toolbar. 

-OR- Select Import... from the Tools menu. -OR- CTRL+I 

Importing XML Files 
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3 If necessary, navigate to the folder of the import file.  Highlight the 
"Synergy.xml". 

 
4 Click Open. 

 
5 In the Import screen, check the reports you want to import. Use Select All 

to check all files and reports. Deselect All removes all checks. In our case, 
there is only one report. 

6 Click Import to bring all checked reports into NAPIS SRT.  

7 Click OK at the prompt. 
 

You can import from more 
than one XML file at a 
time. Click Browse... to 
select SPRs from more 
than one import file.   
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We've successfully imported an SPR from an XML file. Now let's take a look 
at the procedure again to import a DBF file.  

   To import SPRs from a DBF file 

1 Click Import  on the toolbar. 

-OR- Select Import... from the Tools menu. -OR- CTRL+I 

 

Importing DBF files 
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2 Navigate to the folder of the import file.  Highlight "reports.dbf." 

 
3 Click Open. 

 
4 In the Import screen, check the reports you want to import. Use Select All 

to check all files and reports. Deselect All removes all checks. In our case, 
there is only one report to import. 

5 Click Import to bring all checked reports into NAPIS SRT.  

6 Click OK at the prompt. 
 

You can import from more 
than one DBF file at a 
time. Click Browse... to 
select SPRs from more 
than one import file.   
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Now the you've seen how to import SPRs, let's create a new report from 
scratch. We can also use this time to demonstrate cell level verification. First, 
let's change NAPIS SRT's automatic verify option. 

 To change cell level verification options 

1 Click Options  on the toolbar. 

-OR- From the Tools menu, select Options. 

2 Change Automatic Verify  to Yes.   

 
3 When finished making changes, click OK. 

Now let's create a new SPR. 

 To create a new state program report 

1 Click Reports  on the toolbar. 

-OR- Select Reports from the View menu. -OR- CTRL+R 

2 Click New  on the toolbar. 

Starting From a New Blank Report 
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3 Enter the information shown below.  

 
4 Click OK. 
 

The From and To dates 
need to be 10/01 and 
09/30 , matching the 
Federal fiscal year, to 
create a Verified report.  
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NAPIS SRT uses clean, efficient spreadsheets for most of the data entry into 
an SPR. The look of the sheets is based on the paper SPR used to gather and 
report data. The spreadsheets are organized by the Title and Section.   

Using the Report Data Entry Screen 

To begin data entry, click on the plus sign  next to an appropriate section in 
the Navigation pane. You cannot enter data into most Section Headings. 
They are there to organize the data entry sheets within the report and display 
your progress. A check mark means the section has been verified.  Lines in a 
section heading icon means that you've made changes that have not been 
saved.  A blank icon indicates that either the section has not been entered or 
all changes to that section have been saved, but not verified. You will see a 
lock icon on the required sections that must be filled out and verified to 
create a verified report. 

Each section contains one or more sheets, based on the paper version of the 
SPR.  You enter data directly into these sheets.  After highlighting an 
appropriate sheet, NAPIS SRT will display it in the Work pane.  Highlight a 
Data Entry Cell.  Use your keyboard to enter the number or text.  Use the 
ENTER key or the RIGHT arrow to move onto the next cell. 

 

Report Data Entry 

Most of the sheets are 
organized with the Total 
column on the left with 
overall Totals in the upper 
left.  If you are used to 
seeing number totals in the 
lower right, pay attention to 
the reversal of the total 
locations.  
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After verifying the data, NAPIS SRT will display any errors in the Errors 

pane in the lower right. Use the Show Errors  button on the toolbar to 
bring the Errors pane in and out of view. To see an entire error description, 

highlight the error and click Description  on the toolbar. 
 

Let's add data to the APR and see how cell level verification works. 

 To enter information in the report 
1 Click on Section 1.A. The report section will appear in the work pane on 

the left. 

Most section headings are not used for data entry, unlike Section 1.A. 
You'll enter most of the data in the sheets organized under the section 
headings. 

Also notice that Section 1.A is a required section. Required sections in an 
SPR must be filled in (non-zero) and error free to pass report verification 
and be ready for transmission to the AoA. 

2 Enter "100" in field 1 as shown below: 

 

Adding Information to a Report 
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3 When you click in field 2, you'll see that NAPIS SRT changes the color 
of field 1. The program highlights the error created by the zeros in fields 
2 and 3.  

4 Enter "50" in field 2 and "150" in field 3. 

5 You'll see that text/cell colors change back to the default after you correct 
the error and save the report. 

6 Click Save   on the toolbar. 
 

Our next topic is report verification and error correction. Thus far we've seen 
how NAPIS SRT can check for problems as you enter data into cells. Once 
you've completely filled out a sheet, use SRT's sheet verification.  Sheet 
verification confirms that the particular section of the SPR displayed on the 
screen conforms to NAPIS specifications. 

Even if you have verified each sheet within an SPR, you will still need to 
verify the whole report to export a signed package.  If you have not yet 
entered data into certain parts of the report, Verify will skip over sheets with 
all zeros.   

When you verify an SPR, any errors will appear in the Error pane in the 
lower right of the screen. Numbers in cells related to the errors will change 
color.  

 To verify a single sheet 
1 Highlight Section 1.A in the Navigation pane. 

2 Click Verify Sheet . 

3 Click Save and Close .  

Verifying Reports and Correcting Errors 



 

14 NAPIS SRT Training Manual User's Guide 
 

 

 To verify a report for signature and transmission 
1 Highlight the first report in the list. 

 

2 Click Verify Report  on the toolbar. 

3 NAPIS SRT will display the Report Data Entry screen. It will take a 
minute or two (or longer depending on the speed of your computer) for 
the program to verify the whole report. 

4 NAPIS SRT will show any errors in the Errors pane displayed below the 
Work pane. Highlight the error you see in the Errors pane.    

5 To view a description of the error, highlight the item you wish to see in 

the Errors pane and click Description .  Click OK after viewing the 
description. 

 
 

6 Click OK. 

You can print the list of 
errors displayed in the 
Error Pane.  From the File 
menu, select Print and 
then Print Errors....  See 
Printing Errors for more 
information. 
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7 Highlight the error again. Click Go to Sheet  . NAPIS SRT will bring 
you the sheet producing the error.  

 
8 Scroll over to the far right in the Work pane. Enter 1.0 in Units of Service 

and 10 in # of Providers (unduplicated) in the Supplemental Services 
row. You'll see that NAPIS SRT changes the text color of the error cells 
and removes the error from the pane when you click any error-free row. 

9 Click Verify Report . 

10 Once the program successfully verifies the report, you will see a prompt. 
Click OK at the prompt. 

  

11 Click Save and Close  to save and close the verified report. 
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NAPIS SRT can only export verified reports.  

 To create a signed export package ready to go to the AoA 
1 Highlight the first report, which is now verified. Verified reports have a 

check mark over their icon and in the Verified? column. 

 

2 Click Export  on the toolbar. 

Exporting Files 
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-OR- From the Tools menu, select Export.... -OR- CTRL+E 

 
3 Navigate to the folder where you want to store the export file. 

4 Enter "demo export" in File name. 

5 Click Save. 

6 NAPIS SRT will create a signed export file ending in ".srt". 

7 Click OK when prompted. 

8 Congratulations!  You've created an export file ready for transmission to 
the AoA. 

 

SRT offers a variety of printing options. This last exercise demonstrates how 
to print selected sheets from the SPR, 

 To print out select sheets from a report 

1 Click Reports  on the toolbar. 

-OR- Select Reports from the View menu. -OR- CTRL+R 

2 Highlight the first report. 

3 Click Print  on the toolbar. 

-OR- Select Print Report... from the File menu.  -OR- CTRL+P  

Printing Reports 
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4 Click Deselect All. 
5 Check "Total Registered Clients"  under Section 1.B and "Total Cluster 1 

Clients" under Section 1.C. 

6 Click on the pull down to the left of Print Active Sheet.  A new menu will 
appear. 

7 Select Print Selected Sheets. NAPIS SRT will print all the sheets checked 
in the right Navigation pane. 

8 Select a printer. Change printing Preferences as needed. 

9 Click Print. 
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A 
AoA 
Federal Administration on Aging. Part of the  
Dept. of Health and Human Services. Website: 
http://www.aoa.gov 
 

D 
DBF 
A database file using the xBase (dBase) format. 
NAPIS SRT can import SPRs from DBF files 
formatted to the schema provided by the AoA. 
 

E 
Export Package 
An export file produced by NAPIS SRT with 
one or more program reports. An export package 
maybe verified (signed) or unverified 
(unsigned). 
 

N 
NAPIS 
National Aging Program Information Systems - 
see http://www.aoa.gov for more information. 
 

S 
Sheet 
A section or part of an SPR. A sheet in NAPIS 
SRT corresponds to a sheet in the printed version 
of the SPR. 
 

Signature or Signed 
When a verified SPR is exported, the export file 
receives a signature that the data is ready for 
transmission. 
 

SPR 
State Program Performance Report - required by 
the AoA from each state. Reports information on 
the effectiveness of social programs geared 
towards the elderly under the Older Americans 
Act. Also the extension of a verified, signed file 
ready for transmission to the AoA. 
 

SRT 
State Reporting Tool - Software developed 
through a grant from the AoA and offered by 
Synergy Software Technologies Inc. to verify 
SPRs transmitted to the AoA. 
 

X 
XML 
Extensible Markup Language - a way of 
formatting data files. Uses tags similar to HTML 
(webpages) to delineate data. NAPIS SRT can 
import from XML formatted to the schema 
provided by the AoA. 
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