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MEMORANDUM TO:  BANKRUPTCY PETITION PREPARATION SOFTWARE 
    COMPANIES

SUBJECT: Data Enabled Forms Standard

In the period of rapid technological innovation, it is critical that both government and the
private sector efficiently use new technology to achieve core missions.  The Administrative
Office of the United States Courts (AOUSC) and the Executive Office of the United States
Trustees (EOUST) are pleased to announce a new standard for filing “data enabled” bankruptcy
forms that we urge you to adopt.  This new standard will be effective on October 17, 2005. 
Please include in your product a “data enabled” form feature for the following official
bankruptcy forms:

Official Form B1  - Voluntary Petition (does not apply to Exhibit A or Exhibit C)
Official Form B5  - Involuntary Petition
Official Form B6  - Schedules A-J, including summary of schedules (does not apply to

Declination Concerning Debtor’s Schedules)
Official Form B7  - Statement of Financial Affairs
Official Form B22A /B22A(Alt.) - Statement of Current Monthly Income and Means Test

Calculation for use in Chapter 7
Official Form B22B - Statement of Current Monthly Income for use in Chapter 11
Official Form B22C /B22C(Alt.) - Statement of Current Monthly Income and Disposable

Income Calculation for use in Chapter 13

Background

The federal judiciary and executive branch agencies must look at ways to use efficiently
new technology to meet their core missions.  Currently, almost all bankruptcy courts accept
filings through the Electronic Case Files (ECF) interface, with the rest planning to offer this
service within the next few months.  Accordingly, the majority of all new petitions, statements of
financial affairs, and schedules are prepared by your software products and submitted as 
Portable Document Format (PDF) files.  The AOUSC has determined that the Case
Management/
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Electronic Case Files (CM/ECF) system “as is” will accept “data enabled” forms.  
A “data enabled” form is a PDF document that is completed on-line, either via a software
program or by downloading the form from the Internet, and then saved as a PDF file containing
data tags that are not visible to the user, but which “mark” each piece of data entered into the
individual fields on the form with a tag.  

To illustrate this concept, attached is a sample “data enabled” form, Official Form B1-
Voluntary Petition.  This sample form depicts the proposed approach for labeling the data
elements and for organizing the data tags within the forms.  The final “data enabled” form filed
through CM/ECF would still be a PDF that is viewable in the same manner as the current
process, but the PDF would now also contain the data tags defined by the new schema. 

This new data enabled form standard does not replace the “Case Upload” feature used by
many software companies to automate the opening of a bankruptcy case in CM/ECF.  Please
continue to include a separate text file of case opening data elements to automate the case
opening process. 

Note:  There will still be an exception process for pro se users that do not have access to
completing the“data enabled” form.

New Data Enabled Form Standard - Data Schema

The data schema for the new data enabled form standard builds upon the existing Adobe
PDF/A standard (version 1.4) currently in place for CM/ECF.  Specifically, the new schema
incorporates the use of the Adobe Acroform field and value (F/V) tags within the PDF
document.  This approach will allow the AOUSC to remain compatible with the long time
archival of digital records.  In addition, AOUSC and USTP research indicates that there are
ample Open Source and commercial tool sets available to manipulate the Acroform F/V tags
within PDF documents. 

The complete data schema along with sample forms and frequently asked questions will
be posted to both www.usdoj.gov/ust and 
http://pacer.psc.uscourts.gov/cmecf/developer/index.html as of September 30, 2005.

http://pacer.psc.uscourts.gov/cmecf/developer/index.html
www.usdoj.gov/ust




Instructions to View Adobe PDF Form Fields 
 
An Adobe PDF form is an electronic-based form, resembling the paper based form that 
can collect data using Adobe Acrobat Professional.  This PDF is a sample document that 
is form enabled.  On the pages that follow, users can fill in data on the form as well as 
view the form fields directly.  Instructions for each are described below. 
 
To enter data directly into the form: 

1. Choose Tools > Basic > Hand Tool from the menu. 
2. Position the pointer inside a form field and click.  The I-beam pointer allows you 

to type text.  If your pointer appears as a pointing finger you can select a check 
box. 

3. After entering the text or making the selection, you can do one of the following: 
• Press Tab or Shift-Tab to move to the next or previous field 
• Click on the next field to edit 
• Choose File > Save As to save the form and the data you have entered. 

 
To view the fields on the form and their properties: 

1. Choose Tools > Advanced Editing > Select Object Tool.  Now each form field is 
visible on the screen. 

2. Do one of the following to select a field’s properties: 
• Double-click on the form field 
• Right-click (Windows) or Control-click (Mac OS), and select Properties 
• Click on the form field to select it, and then click on the More button on the 

Properties toolbar to open the Properties dialog box. 



Debtor estimates that, after any exempt property is excluded and administrative expenses paid, there will be no funds available for 
distribution to unsecured creditors.

Debtor estimates that funds will be available for distribution to unsecured creditors.

Statistical/Administrative Information 

Chapter 11
Chapter 12

Chapter 7
Chapter 9

Type of Debtor (Form of Organization)

(Check one box.)

Estimated Debts

United States Bankruptcy Court
______________________District of___________________________

Filing Fee (Check one box)

$0 to
$50,000

$50,001 to
$100,000

$100,001 to
$500,000

$500,001 to
$1 million

$1,000,001 to
$10 million

$10,000,001 to
$50 million

$50,000,001 to
$100 million

More than
$100 million

$0 to
$50,000

$50,001 to
$100,000

$100,001 to
$500,000

$500,001 to
$1 million

$1,000,001 to
$10 million

$10,000,001 to
$50 million

$50,000,001 to
$100 million

More than
$100 million

Estimated Assets

THIS SPACE IS FOR COURT USE ONLY 

Full Filing Fee attached

Filing Fee to be paid in installments (Applicable to individuals only)
Must attach signed application for the court's consideration certifying that the debtor is 
unable to pay fee except in installments.  Rule 1006(b).  See Official Form 3A.

Nature of Debts (Check one box)

Name of Debtor (if individual, enter Last, First, Middle): Name of Joint Debtor (Spouse) (Last, First, Middle):

All Other Names used by the Debtor in the last 8 years
(include married, maiden, and trade names):

All Other Names used by the Joint Debtor in the last 8 years
(include married, maiden, and trade names):

Last four digits of Soc. Sec./Complete EIN or other Tax I.D. No.  (if more 
than one, state all):

Last four digits of Soc. Sec./Complete EIN or other Tax I.D. No.  (if more than 
one, state all):

Street Address of Debtor (No. & Street, City, and State):

County of Residence or of the Principal Place of Business: County of Residence or of the Principal Place of Business:

Mailing Address of Joint Debtor (if different from street address):Mailing Address of Debtor (if different from street address):

Location of Principal Assets of Business Debtor (if different from street address above):

Individual (includes Joint Debtors)

Corporation (includes LLC and LLP)

Partnership

Other (If debtor is not one of the above 
entities, check this box and provide the 
information requested below.)

State type of entity:  
Consumer/Non-Business Business

Chapter 15 Petition for Recognition 
of a Foreign Main Proceeding

Chapter 15 Petition for Recognition 
of a Foreign Nonmain Proceeding

Chapter of Bankruptcy Code Under Which
the Petition is Filed  (Check one box)

Street Address of Joint Debtor (No. & Street, City, and State):

(Official Form 1) (10/05)

 ZIPCODE  ZIPCODE

 ZIPCODE ZIPCODE

 ZIPCODE

Nature of Business 
(Check all applicable boxes.)

Health Care Business

Single Asset Real Estate as defined in 
11 U.S.C. § 101 (51B)

Railroad

Stockbroker

Commodity Broker

Clearing Bank

Nonprofit Organization qualified under   
15 U.S.C. § 501(c)(3)

Chapter 11 Debtors  

Debtor is a small business debtor as defined in 11 U.S.C. §  101(51D).

Debtor's aggregate noncontingent liquidated debts owed to non-insiders or 
affliates are less than $2 million.

Debtor is not a small business debtor as defined in 11 U.S.C. § 101(51D).

Filing Fee waiver requested (Applicable to chapter 7 individuals only).  Must attach 
signed application for the court's consideration.  See Official Form 3B.

Estimated Number of            
Creditors   1- 50- 100- 200- 1,000- 5,001- 10,001- 25,001- 50,001- OVER 
  49 99 199 999 5,000 10,000 25,000 50,000 100,000 100,000

                   

Voluntary Petition

Chapter 13

Check one box:

Check if:



Voluntary Petition

Prior Bankruptcy Case Filed Within Last 8 Years (If more than one, attach additional sheet)

Case Number: Date Filed:

Case Number: Date Filed:

Judge:

Pending Bankruptcy Case Filed by any Spouse, Partner or Affiliate of this Debtor (If more than one, attach additional sheet)

(To be completed if debtor is an individual 
whose debts are primarily consumer debts.)

Exhibit A is attached and made a part of this petition.

Relationship:District:

Location
Where Filed:

FORM B1, Page 2
Name of Debtor(s):

(This page must be completed and filed in every case)

Name of Debtor:

I, the attorney for the petitioner named in the foregoing petition, declare that I have informed 
the petitioner that [he or she] may proceed under chapter 7, 11, 12, or 13 of title 11, United 
States Code, and have explained the relief available under each such chapter.
I further certify that I delivered to the debtor the notice required by § 342(b) of the 
Bankruptcy Code.

Signature of Attorney for Debtor(s)                    Date
X

Exhibit A Exhibit B
(To be completed if debtor is required to file periodic reports (e.g., forms 
10K and 10Q) with the Securities and Exchange Commission pursuant to 
Section 13 or 15(d) of the Securities Exchange Act of 1934 and is requesting 
relief under chapter 11.)

(Official Form 1) (10/05)

Exhibit C
Does the debtor own or have possession of any property that poses or is 
alleged to pose a threat of imminent and identifiable harm to public health 
or safety?

Yes, and Exhibit C is attached and made a part of this petition.

No

Information Regarding the Debtor (Check the Applicable Boxes)
Venue (Check any applicable box)

Debtor has been domiciled or has had a residence, principal place of business, or principal assets in this District for 180 
days immediately preceding the date of this petition or for a longer part of such 180 days than in any other District.

There is a bankruptcy case concerning debtor's affiliate, general partner, or partnership pending in this District.

Debtor is a debtor in a foreign proceeding and has its principal place of business or principal assets in the United 
States in this District, or has no principal place of business or assets in the United States but is a defendant in an action 
or proceeding [in a federal or state court] in this District, or the interests of the parties will be served in regard to the 
relief sought in this District.

Statement by a Debtor Who Resides as a Tenant of Residential Property
Check all applicable boxes.

Landlord has a judgment aganist the debtor for possession of debtor's residence.  (If box checked, complete the 
following.)

                                                                            (Name of landlord that obtained judgment)

                                                                            (Address of landlord)

Debtor claims that under applicable nonbankruptcy law, there are circumstances under which the debtor would be 
permitted to cure the entire monetary default that gave rise to the judgment for possession, after the judgment for 
possession was entered, and 

Debtor has included in this petition the deposit with the court of any rent that would become due during the 30-day 
period after the filing of the petition. 

Certification Concerning Debt Counseling 
by Individual/Joint Debtor(s)

I/we request a waiver of the requirement to obtain budget and credit counseling prior 
to filing based on exigent circumstances.  (Must attach certification describing.)

I/we have received approved budget and credit counseling during the 180-day period 
preceding the filing of this petition.



Voluntary Petition

X

Signature of Attorney

Signature of Joint Debtor

Signature of Debtor (Corporation/Partnership)

Signature(s) of Debtor(s) (Individual/Joint)

I declare under penalty of perjury that the information provided in this petition 
is true and correct.
[If petitioner is an individual whose debts are primarily consumer debts and has 
chosen to fi le under chapter 7] I am aware that I may proceed under chapter 7, 
11, 12 or 13 of title 11, United States Code, understand the relief available under 
each such chapter, and choose to proceed under chapter 7.
[If no attorney represents me and no bankruptcy petition preparer signs the 
petition] I have obtained and read the notice required by § 342(b) of the 
Bankruptcy Code.

I request relief in accordance with the chapter of title 11, United States Code, 
specifi ed in this petition.

The debtor requests relief in accordance with the chapter of title 11, United 
States Code, specifi ed in this petition.

I declare under penalty of perjury that the information provided in this petition 
is true and correct, and that I have been authorized to fi le this petition on behalf 
of the debtor.

A bankruptcy petition preparer’s failure to comply with the provisions of title 11 
and the Federal Rules of Bankruptcy Procedure may result in fi nes or imprisonment 
or both 11 U.S.C. §110; 18 U.S.C. §156.

Signatures

FORM B1, Page 3

Name of Debtor(s):
(This page must be completed and fi led in every case)

Date

Telephone Number (If not represented by attorney)

X

Signature of Authorized Individual

Printed Name of Authorized Individual

Title of Authorized Individual

Date

X

Signature of Bankruptcy Petition Preparer or offi cer, principal, responsible 
person,or partner whose social security number is provided above.

Names and Social Security numbers of all other individuals who
prepared or assisted in preparing this document unless the bankruptcy petition 
preparer is not an individual: 

If more than one person prepared this document, attach
additional sheets conforming to the appropriate offi cial form for each person.

Social Security number (If the bankrutpcy petition preparer is not an individual, 
state the Social Security number of the offi cer, principal, responsible person or 
partner of the bankruptcy petition preparer.)(Required by 11 U.S.C. § 110.)

Address

Printed Name and title, if any, of Bankruptcy Petition Preparer

I declare under penalty of perjury that:  (1) I am a bankruptcy petition preparer 
as defi ned in 11 U.S.C. § 110; (2) I prepared this document for compensation 
and have provided the debtor with a copy of this document and the notices  and 
information required under 11 U.S.C. §§ 110(b), 110(h), and 342(b); and, (3) if 
rules or guidelines have been promulgated pursuant to 11 U.S.C.  § 110(h) setting 
a maximum fee for services chargeable by bankruptcy petition preparers, I have 
given the debtor notice of the maximum amount before preparing any document 
for fi ling for a debtor or accepting any fee from the debtor, as required in that 
section.Offi cial Form 19B is attached.

Signature of Non-Attorney Bankruptcy Petition Preparer

Date

Telephone Number

Firm Name

Printed Name of Attorney for Debtor(s)

Signature of Attorney for Debtor(s)
X

Address

Signature of Debtor
X

(Offi cial Form 1) (10/05)           

Signature of a Foreign Representative of a 
Recognized Foreign Proceedings

I declare under penalty of perjury that the information provided in this petition  
is true and correct, that I am the foreign representative of a debtor in a foreign 
main proceeding, and that I am authorized to fi le this petition.  A certifi ed copy 
of the order granting recognition is attached.

X

(Signature of Foreign Representative)

(Printed Name of Foreign Representative)

(Date)
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