
INTRODUCTION 

This training module explains the Quick-2 software. It covers the information necessary to compute a Base Flood Elevation (BFE) 
with Quick-2, the requirements for topographic information, the methodology for computing BFEs, and running Quick-2. 



BACKGROUND AND DEFINITION 


Quick-2 was developed to accompany the FEMA technical guidance manual Managing Floodplain Development in Approximate 

Zone A Areas, A Guide For Obtaining and Developing Base 

(1-percent anuual chance) Flood Elevations. Quick-2 can assist community engineers, architect/engineering firms, developers, and 

others at the local level who may be required to develop BFEs for Special Flood Hazard Areas (SFHAs) that have been designated as 

Zone A.




BACKGROUND AND DEFINITION (continued) 

Quick-2 analyzes cross-sectional data for regular or irregular shaped channels and offers the following computation options: 

• Critical Depth -This option is used to determine a BFE if a previous calculation using the 
Normal Depth option computed a depth that was determined to be Supercritical. Supercritical 
depths are generally not accepted for use as BFEs. 

• Normal Depth -This is the usual option to use in determining BFEs. The user watches the "Flow 
Type" message. If the calculation is Supercritical, the Critical Depth option is used. 

• Step-Backwater Analysis -This option is used to calculate BFEs if  more than one cross section is 
warranted to cover the extent of  the property. Generally, if the property parallels more than 500 
feet of a flooding source, this option is used. 

• Cross Section Capacity -This option is used to determine a rating curve for a cross section. The 
program computes a discharge based on the entered depth. Repeating with other depths produces 
a rating curve. A BFE may be determined by interpolation with the correct discharge. 



BACKGROUND AND DEFINITION (continued) 

Information Necessary to Compute a BFE by Detailed Methods 

• Topography (Floodplain Geometry) 
• Hydrology (Flood discharge and/or volume) 
• Hydraulics (Flood Height) 

Topography involves the measurement of the geometry of the cross section(s) of the floodplain, which includes horizontal and vertical 
coordinates. The vertical coordinate, or elevation, is related to a vertical datum, such as the National Geodetic Vertical Datum of 1929 
or North American Vertical Datum of 1988. The horizontal coordinate, or station, is measured from a reference point along the cross 
section to establish actual ground points. 



BACKGROUND AND DEFINITION (continued) 

Information Necessary to Compute a BFE by Detailed Methods 

• Topography (Floodplain Geometry) 
• Hydrology (Flood discharge and/or volume) 
• Hydraulics (Flood Height) 

Hydrology for the particular location along a stream involves the determination of the peak rate of stream flow (usually measured in 
cubic feet per second [cfs]) that will occur during a flood (for purposes of determining the BFE, the 100-year flood). When 
determining lake or pond elevations, a 100-year flood hydrograph is required to determine the BFE. 



BACKGROUND AND DEFINITION (continued) 

Information Necessary to Compute a BFE by Detailed Methods 

• Topography (Floodplain Geometry) 
• Hydrology (Flood discharge and/or volume) 
• Hydraulics (Flood Height) 

Hydraulics involves the determination of the water-surface elevation that will occur during a flood (for purposes of determining the 
BFE, the 100-year flood), the selection of a method to relate the flood discharge to a flood depth, and the selection of Manning's 
roughness coefficients or "n" values. These "n" values vary depending on the type of materials; degree of irregularity; variation of 
shape, obstructions, and vegetation; and degree of meandering related to the channel and the floodplain of a stream. 



TOPOGRAPHY 


Using Topographic Information 


• Before initiating field surveys for a cross section, determine if there is existing detailed topographic 
mapping that can be used to generate cross section data. 

• Topographic map scales and contour intervals must be the same as, or more detailed than, those used 
to prepare the community's Flood Insurance Study (FIS). 

• The geometry of the stream channel should be obtained by a site visit. 

Using Field Surveys 

• Conduct a field survey if a greater level of detail is desired than is available from existing 
topographic mapping. 

• For National Flood Insurance Program purposes, the survey must be referenced to the same datum 
that is used to produce the Flood Insurance Rate Map - usually the National Geodetic Vertical 
Datum of 1929 or the North American Vertical Datum of 1988. 



TOPOGRAPHY (continued) 


How Many Cross Sections Are Needed 


•  For a single lot, one cross section is required across the 100-year floodplain through the property in question. 

•	 For large parcels and multi-lot subdivisions, at least one cross section is required at each end of the parcel or 
subdivision. 

•	 Additional cross sections are needed if the difference in the computed 100-year water-surface elevations at the 
two cross sections is more than one foot and the distance between the cross sections is greater than 500 feet. 

Location of Cross Sections 

• Flow Path: Cross sections must be oriented perpendicular to the anticipated flow path of the 100-year flood. 

• Channel Characteristics: Cross sections should be located where changes in channel characteristics, such as 
slope, shape, and roughness, occur. 

• Discharge: Cross sections should be located at points along a stream where changes in flood discharge occur, 
such as upstream of tributaries. 



METHODOLOGY FOR COMPUTING BFEs 

NORMAL DEPTH 

Normal depth is the depth expected for a stream when the flow is uniform, steady, one-
dimensional, and is not affected by downstream obstructions or flow changes. 

The standard formula for determining normal depth at a cross section is the Manning's 
formula. The standard Manning's equation is: 

Q = 1.486*A*(R )*(S )/n 

Where: 
Q = discharge (cfs) 
A = cross section area (ft) 
R = hydraulic radius (ft)=A/WP 
WP = wetted perimeter (ft) 
S = energy slope (ft/ft) 
n = Manning's roughness coefficient 



METHODOLOGY FOR COMPUTING BFEs (continued) 


NORMAL DEPTH (continued) 


Manning's "n" Values 


• Vary depending on the physical features of the stream channel and the channel overbanks. 

• Values should be selected based on field inspection, field photographs, and topographic mapping. 

• Use Appendix 5 of the Zone A Manual to determine Manning's "n" values (visit the "Quick-2, Version 2.0, 
Resource Page" referenced at the end of Tutorial 2 for more information). 

Input Used in QUICK-2 to Calculate Normal Depth: 

• Cross section ground points, channel stations, discharge, streambed slope, Manning's "n" values. 

• The program uses a converging technique to compute a discharge that is within 1- percent of a given discharge. 



METHODOLOGY FOR COMPUTING BFEs (continued) 

SUPERCRITICAL VS. SUBCRITICAL FLOW 

• Supercritical flow is characterized by small depths with large velocity heads. 

• Subcritical flow is characterized by large water depths with small velocity heads. 

• Quick-2 Normal Depth automatically calculates the flow type. 

Flow Type 

• If Velocity Head (HV) from the normal depth calculations is greater than or equal to 1/2 the hydraulic depth, 
the flow is supercritical and critical depth should be used to establish the BFE. 

HV = (V )/(2*g) 

V = mean velocity, 

g = acceleration due to gravity = 32.2 ft/sec . 




METHODOLOGY FOR COMPUTING BFEs (continued) 

Critical Depth 

• For a given discharge at any cross section, there exists a critical depth, where the 
energy grade at a given cross section is at a minimum. 

• Increasing the discharge above a certain threshold puts the flow into a supercritical 
regime. 



METHODOLOGY FOR COMPUTING BFEs (continued) 

STEP-BACKWATER ANALYSIS 

• Used for large parcels and multi-lot subdivisions. 

• At least one cross section is required at each end of the parcel or subdivision. 

• Additional cross sections are needed if the difference in computed water-
surface elevation at two cross sections is more than one foot and the distance 
between the cross sections is greater than 500 feet. 

• Based on the principle of conservation of energy. 

• Quick-2 uses the default friction slope method, which is the average 
conveyance method, from HEC-2 to compute friction losses. 

• For transition losses use: 
transition loss = 0.1 
contraction loss = 0.3 



TUTORIAL I - INTRODUCTION 

This tutorial will demonstrate the estimation of an irregular cross section from a topographic map for use in Quick-2 to perform a 
normal depth calculation. A peak discharge will be provided, local channel slope will be estimated from the topographic map, and 
Manning's roughness coefficient "n" values will be assumed or estimated from tables using a description of the channel and 
overbanks. 



FIRM Example 

This is an example of a 
typical Flood Insurance 
Rate Map panel. 



Problem Statement 
Single-Lot Problem 

A property owner's basement floor elevation is 813.5 feet. The property is located in a Zone A floodplain along an unnamed tributary 
to Creek A. As shown on the Flood Insurance Rate Map panel at right, the unnamed tributary to Creek A experiences backwater 
effects from Creek A with a 1-percent annual chance water-surface elevation of 813.0 feet. 

Find out if the home is out of the 1-percent annual chance floodplain. 

To answer this question we are going to perform a Normal Depth calculation in Quick-2 for a single cross section. 



Detailed Location Map 

Here is a detailed view of the topography showing the location of the property. For this problem, we will be using a discharge of 536 
cfs. 



Calculating Channel Slope 

We must estimate the channel slope in the area of interest using the topographic map. To accomplish this, we select two locations 
upstream and downstream of the parcel where contours cross the stream centerline. Because the contours are on 2-foot intervals we 
know the rise equals 2 feet. The run is the distance between the two locations measured along the stream centerline. In this case the 
resulting run is 400 feet. 

Slope = rise/run = 2’/400’ = 0.005 ft/ft 



Assigning Cross Section Points 

Once the cross section has been plotted, station elevation points must be assigned. These points should be assigned at every location 
where the cross section line crosses a contour line on the base map. Station values, which typically start at "0", should reflect the 
cumulative linear distance between the intersection points along the cross section line (the station value at the final cross section 
should reflect the total length of the cross section). 



Identifying Channel Bank Stations 

Channel bank stations must be identified to define the extreme limits of the natural stream channel. These stations are typically 
assigned at points along a cross section where a relatively flat area exists outside of the channel. 

For this example, we will assume a streambed depth of 4 feet. As a result, we will place a station elevation point on either side of the 
stream centerline. These points will represent the elevation of the streambed and its location relative to the other points along the 
cross section. 



Selecting Manning's "n" 

We will make the following assumptions to help make the selection of Manning's "n" values easier for this problem. 

1). Left and right overbank characteristics are light brush and trees in summer. 

2). The channel is a natural stream that is relatively clean and straight with some stones and weeds. 


Given these assumptions, we will use a maximum channel "n" value of 0.04 and a maximum overbank value of 0.08. 




Starting Quick-2 


Now that the data have been collected, you are ready to use Quick-2 to determine a base flood elevation for the property.




Creating a New File 

When the "Create New File" dialog box appears, enter a file name in the "File name:" text box, then select "Quick-2 Files" from the 
"Files of type:" pulldown menu. 



Selecting the Channel Type 


From the "Method" menu select "Normal Depth", then select "Irregular" from the fly-out menu.




Inputting Station and Elevation Data 


This is the input screen for Quick-2. Type in "1" in the cross section combo box. 

Enter Station and Elevation points which were derived from the topographic map. 

When you hit the "Enter" key, the point is entered into the list here. 

Enter the remaining points in the same way. 


BE SURE TO PRESS THE "Save Points" BUTTON TO STORE THE VALUES.




Entering Other Cross Section Data 

Enter the remaining information for the cross section, pressing <Enter> after each entry. 

Begin by entering the slope. 

Next, enter the left and right channel bank stations. 

Then enter the Manning's "n" values. 

Finally, enter the discharge and press the "Compute" button to calculate the water-surface elevation.




View Output in Microsoft WordPad 


All of the data entered for cross section 1 will display in the WordPad window. This output may be printed if desired. 




View a Cross Section Plot 


Select "XSec Plot" from the "View" pull-down menu to view a plot of the cross section. 




Cross Section Plot 

The cross section we have created looks like this. 

As reflected in the cross section plot at right, the computed water-surface elevation for cross section 1 is 811.13 feet. The 
backwater elevation of 813 feet from Creek A will control at this cross section because it is higher than the computed elevation. 



Saving and Closing Work 

Save the file and exit Quick-2. 



Problem Statement 
Multiple Lot Problem 

A person owns a large parcel of land that includes the single lot that was used in Tutorial 1. The property is again located in a Zone A 
floodplain along an unnamed Tributary to Creek A. You already know from Tutorial 1 that the first cross section is controlled by 
a backwater elevation of 813.0 feet from Creek A. You need to determine if the rest of the property is also. What are the 1-percent 
annual chance water-surface elevations along this property? 



Property Location Description 
Multiple Lot Problem 

To answer this question, we are going to perform a Step-Backwater Analysis in Quick-2. We will use a total of three cross sections 
for the problem, including cross section 1 from Tutorial 1. 



Detailed Location Map 

Here is a detailed view of the topography showing the location of the properties. We will use the same discharge that was used in 
Tutorial 1 for this example (536 cfs). 



Input Data 

Because the area of interest is very similar to that from Tutorial 1, the channel slope value (0.005 ft/ft) that was used in the previous 
tutorial will be utilized again in this example. 



Plotting Cross Sections 

The cross section derived in Tutorial 1 (cross section 1) will also be used again. This cross section will provide information for the 
downstream portion of the subject property. 



Plotting Cross Sections 

Two additional cross sections will be plotted through the property, perpendicular to the flow path further upstream. Together, these 
cross sections will be used to accurately determine water-surface elevations through the property. We will assume  a streambed depth 
of 4 feet, as in Tutorial 1. 



Plotting Cross Sections 


Cross section 2 will be plotted through the mid-section of the property.




Plotting Cross Sections 


Cross section 3 will be plotted through the upstream section of the property. 




Assigning Cross Section Points 

Assign points for cross section 2. 



Assigning Cross Section Points 

Assign points for cross section 3. 



Identifying Channel Bank Stations 


Identify the channel bank stations for cross section 2. 




Identifying Channel Bank Stations 


Identify the channel bank stations for cross section 3.




Manning's "n" values 


Use the Manning's "n" values selected for the cross section in Tutorial 1 for all three cross sections in this example.




Determining Reach Lengths Between Cross Sections 

Reach lengths must be determined along the channel and in the left and right overbank areas. Overbank reaches should be measured 
mid-way between the channel and the estimated floodplain boundary on each side of the stream. 



Determining Reach Lengths Between Cross Sections 


Determine a channel reach length between cross sections 1 and 2.




Determining Reach Lengths Between Cross Sections 


Determine a channel reach length between cross sections 2 and 3. 




Determining Reach Lengths Between Cross Sections 


Determine overbank reach lengths between cross sections 1 and 2. 




Determining Reach Lengths Between Cross Sections 


Determine overbank reach lengths between cross sections 2 and 3.




Running Quick-2 


Now that the data have been collected, you are ready to use Quick-2 to determine a base flood elevation for the property.




Creating a New File 


Open the program, and select "New" from the "File" menu. This will create a new Quick-2 file.




Creating a New File 

When the "Create New File" dialog box appears, enter a file name in the "File name:" text box, then select "Quick-2 Files" from the 
"Files of type:" pull-down menu. 



Select Method 


From the "Method" menu select "Step- Backwater". 




Entering Cross Section Data 


Type "1" as the ID of your first section in the cross section combination box and press <Enter>. 


Enter the cross section ground points the same way as the example in Tutorial 1. 


Enter all other input data as you did for the cross section in Tutorial 1 and push the "Compute" button. 


Press the "New Cross Section" button. 




Entering Cross Section Data 

Type "2" as the ID of your second section in the cross section combination box and press <Enter>. 
Enter the cross section ground points for cross section 2. 

BE SURE TO PRESS THE "Save Points" BUTTON. 

Enter the remaining input data and press the "Compute" button. 

Press the "New Cross Section" button. 



Entering Cross Section Data 

Type "3" as the ID of your last section in the cross section combination box and press <Enter>. 
Enter the cross section ground points for cross section 3. 

BE SURE TO PRESS THE "Save Points" BUTTON. 

Enter the remaining input data and press the "Compute" button. 



Viewing Detailed Output 

Go to the "View" pull-down menu and select "Detailed Input/Output". This will launch the Microsoft WordPad application. Output 
for the cross sections may be printed if desired. 

Use the scrollbar on the window at right to view the output data for cross sections 2 and 3. 



Cross Section Plots 

Select cross section 1 from the combination box on the Step-Backwater screen. Select  "XSec plot" on the "View" pull-down menu to 
examine cross section 1. 



Cross Section Plots 

Select cross section 2 from the combination box on the Step-Backwater screen. Select  "XSec plot" on the "View" pull-down menu to 
examine cross section 2. 



Cross Section Plots 

Select cross section 3 from the combination box on the Step-Backwater screen. Select  "XSec plot" on the "View" pull-down menu to 
examine cross section 3. 

As reflected in the cross section plot at right, the computed water-surface elevation for cross section 3 is 812.42 feet. The 
backwater elevation of 813 feet from Creek A will control along the entire property, because it is higher than the computed elevations 
at cross sections 1, 2, and 3. 



Profile Plot 


Select "Profile Plot" on the "View" pull-down menu to plot the flood profile. 




Running the Quick-2 File in HEC-2 


Select "Save/Run As HEC-2 File" on the "File" pull-down menu. 




Running the Quick-2 File in HEC-2 

Select "Save/Run As HEC-2 File" on the "File" pull-down menu. 

Replace the "qk2" extension with the "dat" extension, press the "Save" button, and then "Ok". This will allow your Quick-2 file to be 
freely distributed and used by yourself and others as input to the HEC-2 program. 



Running the Quick-2 File in HEC-2 


The HEC-2 input file runs in a DOS window. Close the window when the calculation is complete. 


The HEC-2 results will be saved as an output file (hec2.out). 




Closing Quick-2 


Select "Exit" on the "File" pull-down menu to close Quick-2. 


Certificate of Achievement 


Congratulations! You have reached the end of the Quick-2 Tutorial. 


We encourage you to obtain a customized printable certificate of achievement by placing your name in the provided field and pressing 
the "Generate Certificate" button. After printing your certificate we encourage you to return to the Tutorial window and visit the 
Quick-2 Resource Page. 



Resource Page 

Now that you have completed the tutorials, visit the Quick-2, Version 2.0, Resource Page to access downloadable sample problems 
and other useful resources pertaining to the Quick-2 program. If you would like to e-mail a friend about this tutorial please click on 
the "Tell A Friend" button located below. Also feel free to take a brief survey about this tutorial by clicking on the "Take a Survey" 
button. Any feedback or suggestions you might have about this tutorial are appreciated. 
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