Platform(s): Windows 98, Windows ME, Windows 2000 (SP4+), Windows XP (SP1 SP2), Windows 2003
Browser(s): Internet Explorer 5.5, Internet Explorer 6.x, Netscape 6.2x, Netscape 7, Mozilla 1.4+
JRE version(s): 1.5.0
SYMPTOMS
Applets do not run.
CAUSE
The Java control panel is not configured to use the web browser. If the Java Runtime Environment (JRE) is already installed but applets do not work, you may need to enable the JRE for your web browser.
SOLUTION
To see whether your browser is configured to use the Java Runtime Environment (JRE) or not, first open the Windows Control Panel. From the Start menu button, select Settings, then Control Panel to open the Control Panel. You should see the Java Coffee Cup logo icon in the Control Panel.
Double-click the icon to open the Java Control Panel.
In the Java Control Panel, click the Advanced tab.
Under Settings, click on + icon against <Applet> tag support.
Make sure the box next to Internet Explorer, Netscape, or Mozilla is checked.
If it is not checked, click the checkbox to enable the JRE for your Web browser.
Click Apply.
If you do not see the coffee cup icon in the Windows Control Panel, you do not have the latest version of the Sun JRE installed on your computer.
NEED MORE HELP?
If you require further assistance, please make sure you check through our
Help and FAQ sections thoroughly. We probably have a page that answers your question.