
CeSub eSubmitter Quick Guide 

Access the Software 

To start up the CeSub eSubmitter application, follow the instructions below.  
1. Go to the Start menu and select Programs > CeSub eSubmitter > eSubmitter.  
2. You will see a Registration Dialog box (as shown to 

the right).  

3. Click   to continue the registration process. 

Or, click   to register at another time.  
If you click , you will see a Registration 
Dialog box. If you choose to register, move forward 
through the wizard, and enter all requested informa-
tion. 

4. Step 4 of the registration wizard prompts you to check 
results of the registration.  If there was a problem 
generating your email, select the radio button No 
there was a Problem and follow the instructions provided.  If your email was sent, select 
Yes the Email was sent successfully. 

5. Click  when you are finished. The dialog box closes.  
 
 
 

The Intro Screen will be displayed (as shown below).  The contents and tools available in the 
Intro Screen are described in the table on page 2. 
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The CeSub eSubmitter software enables the electronic submission of regulatory information to CDRH.   At this time, the application 
may be used to submit Radiological Health Reports and Correspondence, OIVD 510(k)s, and the MedWatch 3500A form for medical 
device adverse event reports.  This quick guide will instruct you on the basics for using the application.  For more specific information, 
please refer to the full length eSubmitter User Manual.  
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The contents of the Intro Screen are described in the table below. 

Function                           Icon Description 
Create New Submission  

 
Allows you to create a new submission entry.  The New Submission Data Dialog box will ap-
pear.  See section Creating a New Submission for more detailed information. 

Open an Existing  
Submission  

Allows you to open an existing submission.  The Open Submission Data Dialog box will ap-
pear.  See section Opening a New Submission for more detailed information. 

eSubmitter Quick Guide 
 

Launches the eSubmitter Quick Guide.  If the Quick Guide does not contain the information 
you are searching for, see the full length eSubmitter User Manual. 

Exit Application Closes the eSubmitter application. 

Help Topics Displays the Help Menu, which provides instructional information and support for utilizing the 
eSubmitter application. 

Forward Navigation Arrow       
 

This arrow allows you to move forward through the Message Tabs. 

Backward Navigation Arrow 
    

This arrow allows you to move backwards through the Message Tabs. 

Collapse/Expand  
Arrows 

Allows you to collapse and expand the Menu Options portion of the Intro Screen. 

Notification Stars 
  

The yellow stars are intended to notify users when new messages are available.  The star ap-
pears next to the message tab header with new unread messages.   

Category  
Filter 

 

Allows you to filter the message information to display only generic information or those mes-
sages pertaining to a particular program.  eSubmitter will remember the selected filter option 
upon closing and reopening the application. 

Mark as Read 
 

This checkbox enables you to indicate which message tabs have been read.  Mark this check-
box to remove the yellow star shown next to the tab header.  Unmark this checkbox to make 
the yellow star on the applicable tab header reappear.  

eSubmitter is initially installed with default preferences that can be altered at any time.   
 

1. To view or update your setup preferences, select Preferences from the File Menu. 
2. The User Preferences Dialog box appears as shown to the right.  Each cate-

gory in the User Preferences Dialog box is explained briefly below.   
 
Auto Save: When this option is enabled, eSubmitter automatically saves your 
report while you work. You can also set the interval for how often you want to 
save your report. At default, auto-save is automatically turned on, and set to 
save files at 10 minute intervals. 
 
Layout: Allows you to set whether you want eSubmitter to open reports in the 
simple or expert layout when you start up the application. At default, eSubmit-
ter opens reports in the simple layout.  
 
Networking: Allows you to set file locking when using the software on a net-
work.  The application is primarily designed for use by one user at a time.  
However, in an effort to help support those that wish to run the application from a network and want to prevent users from acci-
dentally over-writing the work of another, a simple file locking strategy has been incorporated.  By enabling file locking, a user will 
be warned if the file that they are attempting to open is currently in use by another.  At default, eSubmitter opens without file lock-
ing. 
 
File Location: Allows you to change the location where your report data files are stored when saved and the location where files 
are generated when output (e.g., reports and packaged submissions).  
 
File Viewer: Allows you to identify the application that you will use as your PDF viewer.  (Generally, Adobe Acrobat is used as 
the application for viewing PDFs.) 
 
For more detailed instructions on setting your user preferences, see section 2.2 of the eSubmitter User Manual. 

Set User Preferences 

http://www.fda.gov/cdrh/ftparea/cdrh/cesub/updates/manual/eSubmissionUserManual.pdf
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Create a New Submission 

Follow the next steps to create a new submission from scratch: 
 
1. The CeSub eSubmitter application should be open on your computer 

desktop. If it is open, and you see the Intro Screen, go to step 2. (If it 
is not open, open the application first by following the instructions in 
Starting the Software.)  

2. Click the Create New Submission button from the Menu Options.  
Or you may select File > New or, click the New Report icon ( ) on 
the Tool Bar.  The New Submission Dialog box is displayed (as shown 
to the right).   
 
Click on the yellow light bulb (      ) to view helpful hints.  
 

3. Step 1. Select a Submission Type.  The New Submission Dialog 
wizard is comprised of two parts.  The first section (top portion of the 
window) requires that you select which Submission Type to create.  
When you click on the Submission Type, the bottom portion of the 
window displays information related to the corresponding submission 
type.  (See screen shot to the right.) 

4. Once you have selected the Submission Type, click . 
5. Step 2. Provide Submission Details appears (as shown to the right). 
6. Complete the fields in this dialog box as follows: 

• Descriptive name – Enter any descriptive name, as long as it is 
unique to the submission list and not blank.  Use a name that 
distinctly identifies the report to you. (Required Entry, as indicated 
by the blue dot.) 

• File name – Enter a valid name for the submission data. Use 
alphanumeric characters. (Required Entry, as indicated by the 
blue dot.)  File names should not contain more than 250 char-
acters.  Do not use symbols when naming the files.  

• Provide additional comments… – Enter any additional informa-
tion about this report (Optional Entry).  

6. When you are finished entering all of the information, click  
7. The first screen of your new blank submission is displayed. 
8. The parts of the application window are highlighted in the figure below 

(shown in expert view). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
9. You are now ready to complete this submission. Go to Entering Submission Information.  

 

To learn how to copy an existing submission to create a new submission, refer to section 2.4 of the eSubmitter User Manual. 
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Enter Responses into the Submission  

1. The CeSub eSubmitter application must be open on your computer desktop, and a submission must be open.  
2. Navigate through the submission as follows: 

• If you are in the simple layout, use the buttons on the button bar to advance to next/return to previous screen. 

• If you are in the expert layout, use the outline section, and activate each section to load the questions.  
3. Provide a response to the question(s) on the screen. The response required depends on the type of question.  See Complex 

Question Types for instructions on entering information into the various types. 
 
If you do not finish entering information into a submission in one session, you may return to it at another time.  See Saving Sub-
mission Entries or Changes.  

 
 
 

While moving through the submission, any changes made to question responses are automatically updated within memory (e.g., the 
user made a change to a question response, went to another section of the submission, and returned to see that the changes to the 
response were still in effect). If you have auto-save turned off in Preferences, these changes are only saved permanently when you 
select the Save option from the tool bar or File menu.  

 
The software will remind you to save if data has been changed and you are about to perform an operation that would result in 
losing your changes, such as opening another submission or exiting the application.  

1. Click File > Save  OR 

2. Click          on the tool bar.  The submission data has been saved. 

3. To close and exit the application see Closing and Reopening a Submission. 
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Follow the next steps to open an existing submission: 
 
1. The CeSub eSubmitter application should be open on your computer desktop. If it is open, and you see the Intro Screen, go to 

step 2. (If it is not open, open the application first by following the instructions in Starting the Software.)  
2. Click the Open Existing Submission button from the Menu Options.  

Or you may select File > Open or, click the Open Submission icon 
(       ) on the Tool Bar.   

3. The Open Submission Dialog box will be displayed (as shown to the 
right). 

4. This dialog box allows you to select an existing submission or begin a 
new one. As you create new reports, they are shown in this dialog box 
as a list of all the available submissions with a comments area for 
viewing additional information on the selected submission.  However, 
if this is the first time that you started up the application after installing 
the software, the list will be blank.  

5. Look at the bottom of the Open Submission Dialog box. You will see 
four option buttons that are described below:  

• Create New Submission: Clicking this button displays the New 
Submission Dialog box, which allows the creation of a new sub-
mission report file. See Creating a New Submission.  

• Open: Clicking this button closes the Open Submission Dialog 
box, and opens the selected submission. In addition, double-clicking on a submission or pressing the Enter key while a sub-
mission is highlighted will also open the submission.   

• Cancel:  Clicking this button closes the Open Submission Dialog box with no changes to the screen.  

Open an Existing Submission 

Enter Submission Information 

Save Submission Entries or Changes 



The CeSub eSubmitter application uses various question types to capture all the information that is required for a specific submission.   
Several of the eSubmitter question types are complex in nature.  The purpose of this section is to provide a brief overview of all of the 
various complex question types that are used in the eSubmitter.  

 
This section describes each of the different complex question types and includes examples of their respective responses. 
You may not see all of these types of questions in one particular report.   

Contact (Multi-Part):  This question types contains various areas that you need to complete (indicated by the tabs: Establishment 
Identification, Physical Location, and Mailing Location).   

 For this question type, you may enter contact information (first name, 
last name, etc.) directly into text boxes, or you may copy this informa-
tion from the Contact Address Book.   

 When you enter the information directly (without using the Contact Ad-
dress Book), the contact information is only saved for the submission.  
However, you should use the “Copy To” Address Book feature if you 
have already entered data into the field directory and would like to store 
the information for future use.  Copying the information from the Contact 
Address Book saves time for data entry because the information is 
automatically copied into the question.  Information in the Establishment and Contact Address Books requires that you only enter 
the data once and reuse it across multiple submissions. 

Copy Information from Contact Address Book into Contact Question  

1. Click the Copy from Contact Book icon ( ) in the question. The Contact List Dialog box is 
displayed (as shown below).  

2. Click to highlight and select the desired contact.  

3. Click . The contact information is automatically populated in the different entry areas.  
If the information is not exactly the same, you can edit the information after you have copied it.    

Copy Information from Contact Question into Contact Address Book  
If you have already entered data into the field directory and would like to store the information for 
future use, follow the instructions below to copy it into the Contact Address Book. 

1. Click the Copy to Contact Book icon ( ) in the question. The Confirmation dialog box will be displayed (as shown below).  
2. Click  to copy the information to the Contact Address Book. 

Click  if you do wish to copy the information. 
3. If you choose to copy the information, a message will appear, stating, 

“Contact information successfully copied to the Contact Address 
Book.” You may now reuse the stored information by copying it from 
the Contact Address Book. 

                                                                                                                                                        (Continued on Next Page) 
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Complex Question Types 

Closing and Reopening an Existing Submission 

To Close a Submission:  

• Click File > Close. The submission closes and the Intro Screen is displayed.  
To Reopen an Existing Submission:  

• Click File > Open on the menu bar or Open Existing Submisison from the Menu Options Pane.  You see the Open Sub-
mission Dialog box.  

• Click to select (highlight) the submission that you wish to open, and click . The selected report is displayed.  

To Exit the Application:  

• To close eSubmitter, click the Exit Application button on the Menu Options Pane.  
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Copy Information from Establishment Address Book into Contact Multi-Part Question  

1. Click the icon in the question.  
2. Click to highlight and select the desired contact.  
3. Click . The establishment information is automatically populated in 

the different entry areas.  
4. If the information is not exactly the same, you can edit the information after 

you have copied it.  
5. To see the other information, click the desired tab. If you copied the contact 

information from the Establishment Address Book, the information for these 
tabs will be completed as well.  

 

File Attachment:  This question type allows you to attach a PDF file as a re-
sponse.  The question may contain a text editor that allows or requires you to type additional information.  In addition, this editor 
may be an HTML Editor, which allows you to format what you type (bold, underline), run spell check, or insert a table.  You may 
use this area to provide descriptive information or clarification, such as eSubmitter User Manual.  You may be required to enter 
the attachment or the descriptive text. 

Attaching PDF files requires software capable of viewing and/or printing PDF files (e.g., Adobe Acrobat). The first time a PDF file 
is attached, the software will prompt you to locate the application within the system that will be used to view/print such files. Once 
identified, the software will no longer prompt for this information.  

Below is an example of an attachment question with a response entered.  You may attach files that are PDF, Excel, XML, ZIP, 
SGML, XPT, MOL, or DTD files.  

File names should not contain more than 250 characters.  Do not use symbols when naming the files for attach-
ments. For example, do not use slashes (/) (\), tildes (~), asterisks (*), periods (.), brackets [ ], single quotation marks (‘), 
double quotation marks (“) or parentheses ( ).  Once the file is attached to a question, it can be selected as an attachment to 
other questions, if appropriate.  

 

                                                                                                                          

Attach File to Attachment Question  
1. Click the green plus sign icon (      ) to select the desired PDF file. A 

Master File List dialog box is displayed (as shown to the right). 
2. Click to select the desired file (if it is listed) OR 
 
       Select  the  icon to place another file in the list. The New File 

Dialog box is displayed (as shown below). 
 
 
 
 
 
 
 
 
 
 
 
 

(Continued on Next Page) 
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Attach File to Attachment Question  

1. Click the green plus sign icon ( ) to select the desired PDF file. A Master File List dialog box is displayed (as shown below). 
2. Click to select the desired file (if it is listed).  
                            
 OR 
 

       Select  the  icon to place another file in the list. The New File Dialog 
box is displayed (as shown to the right). 

3. Click the file folder icon ( ). You will see a Select File Dialog box (as shown 
below).   

4. Click in the  Look In drop-down menu to locate the drive, such as Local Disk (C:), or folder where the PDF is stored.  
5. When you locate the desired PDF, click to select it (highlight). The name of the file appears in File Name. 

6. Click . The Select File dialog box closes, and you return to New File Dialog box.  
7. Enter a title in Descriptive title (required entry) and a description in General description, if desired.  
8. Click .  You return to the Master File List Dialog box.  The PDF that you just added is automatically selected (as shown 

to the right). 
9. Click  . You see the path (location) of the file on the network drive or hard drive of your computer appear in the file at-

tachment question.                                                                                                                                                             

Multiple File Attachments:  This question type allows you 
to attach multiple files as a response.  To the right is an ex-
ample of an attachment question with a file attachment in-
cluded. 

Attach Multiple  Files to Attachment Question  

1. Click the Add File icon ( ). You see a Select File Dialog box.  
2. Click to select the desired file (if it is listed).  
 
                           OR 
 
       Select  the  icon to place another file in the list. A New File Dialog box is displayed.  

3. Click . You see information about the file appear.  
4. To see additional information, use the scroll bar.  

5. Click the Add File icon ( ) and repeat steps 2 and 3 to add another file attachment.  
6. Repeat Step 5 for each file that you wish to add. 
              OR 

       Click the Delete File icon ( ) to remove a file from the attachment question. 
              OR 

       Click the View File icon ( ) to see a specific file attachment in the list of files.  

            



   8 

Guidance Documents:  This question type allows you to select guidance documents used to prepare your submission, as well as 
provides space for you to add supporting text if necessary.  Below is an example of a guidance document question. 

 
Select a Guidance Document  
1. Click the Add Guidance icon ( ). The Guidance Document Filter Dialog box is displayed (as shown below).  
On this dialog box, you have several options for searching for a particular guidance document: 

• In the Title text box, you can type the title of the desired document (if you know what it is). 

• If you do not know the title of the document, select the applicable office from the Office list box. 

• On the Division list box, select the desired Division. 

• Click  to delete your selections and begin a new search.  
 
2. Depending on which method you used, one or more guidance documents will appear in the Guidance Documents matching the 

specified filter criteria area of the screen.  
3. Use the scroll bar to see information about the found guidance documents.  

4. If you are connected to the Internet and have Adobe Acrobat installed, click to select a desired document, and click 
to see the selection.  

5. To move a guidance document to Guidance Documents currently selected area of the screen: 

• Click to select (highlight) a particular guidance document. 

• Click . The selected document appears in Guidance Documents currently selected area of the screen. 

• Repeat the above two items for each desired guidance document. 

• Click  to remove a guidance document from your selection.  

6. Click  when you have made your selections. 
       You return to the guidance document question with your selection appearing. Below is an example of a guidance document     

question containing a response.                                                                                                                                         
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List Item:  This question type allows you to select an item from a list of options.  Below is an example of a list item question. 

Access the List of Available Options  

1. Click the Select Item icon ( ). A Selection List Dialog box is displayed (as shown below).  

2. Click to select (highlight) the desired option.  

3. Click the  button. The Selection List Dialog box closes, and you return to the open submission with the list item question 
showing your selection (as shown below).  

4. If you wish to change your response, click the delete icon ( ). Your response selection is deleted from the question.  
5. Repeat steps 1 through 3 to make another selection.  
 
 

Product Code (Single):  This question type allows you to search for and then identify the product code that is assigned to your 
product or device.  If applicable, you are able to search for the device class, device panel and particular CFR section.  The re-
sponse to this question is for a single product code.  Below is an example of a product code question. 

Add a Single Product Code  
To enter a three-letter code in the product code question, follow the instructions below: 
 

• If you know the three-letter code assigned to your product/device, enter it in the text box. The remaining fields are automati-
cally filled in for you. 

• If you wish to remove your entry, click the delete icon ( ). 
• If you do not know the three-letter code, see the instructions 

below to search for the code. 

If you are selecting a product code for a radiation emitting product and 
do not see an appropriate code, enter RZZ.  

 
 
 
 
 
 
  

(Continued on Next Page) 
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Search for a Product Code by Keyword  

1. Click the Select Item icon ( ). A Product Code Filter Dialog box is displayed 
(as shown to the right). 

2. Enter a keyword to search the database.  You will be provided a list of product 
codes from which to choose in the Matching Product Codes portion of the dia-
log box.  

3. To further refine your search, if desired: 

• Click the Device Class drop-down list and make a selection. 
• Click the Classification Panel drop-down list and make a selection. 
• Click the Select Item icon ( ) next to the Identifier (under C.F.R. Se-

lection) and make a selection. 
• Click  to remove entries and start the search over again.  

4. Click to highlight the best match to your product/device, and click .     
You return to the submission screen and the product code question. The remain-
ing fields in the product code question are filled in for you.  

 
 
 

Product Codes (Multiple):  This question type allows you to identify other product codes applicable to the submission. Below is 
an example of a multiple product code question. 

Add Multiple Product Codes  

1. Click the Add Product Code icon ( ). You see the Product Codes Filter 
Dialog box (as shown to the right).  

2. Enter Product Code and Product Code Name in the appropriate sections.  

3. Click .  
 
Search for Multiple Product Codes by Keyword  
 
1. Enter a keyword in Product Code Name to search the database.  You will 

be provided a list of product codes from which to choose in the in Product 
Codes matching the specified filter criteria portion of the dialog box.  

2. To further refine your search, if desired: 

• Click the Device Class drop-down list and make a selection. 

• Click the Classification Panel drop-down list and make a selection. 

• Click the Select Item icon ( ) next to the Identifier (under C.F.R. Selection) and make a selection. 

• Click  to remove entries and start the search over again.  

3. Click to highlight the best match to your product/device, and click . The product/device appears in Product Codes cur-
rently selected.  

4. Repeat steps 1 and 2 to continue to add product codes. 
OR 

       Click   to remove a product code from the selection.  

5. Click  to return to the multiple product codes question, which shows your selections.  
 
 

 

 



 11 

Standards:  This question type allows you to select a standard for your submission from the CDRH list of recognized standards. 
Below is an example of a standards question.  

 
Add a Standard  
 
1. Click the Add Standards icon. You see the Standards Filter Dialog box 

(as shown to the right).  
2. Enter a title in Title Reference (if known) to search the database.  

3. To further refine your search, if desired: 

• Click the Category drop-down list and make a selection. 

• Click the Organization drop-down list and make a selection. 

• Click  to remove entries and start the search over 
again.  

4. Click to highlight the best match to your product/device, and click 
. The standard appears in Standards matching the speci-

fied filter criteria.  

5. When you are finished adding standards, click . You return to 
the standards question.  

 
 

Sections as Tables:  Entire sections may appear as a table.  This format is indicated by a row of buttons for New, Delete, Delete 
All, an up arrow, and a down arrow.  Directly below this row of buttons is the actual table (as shown below).  You also see a List 
and Details tabs.   

Add Entry to Tabular Section  

1. Click the New button to add an item to the table.  You see a screen containing questions for you to answer (an example in the 
List view is shown below). 

2. To see the details of an entry in the list, click Details (example shown below).  

 

 

 

3. If you accidentally enter a blank into the table, (by clicking New, not responding to any questions, and then clicking Details), you 
will see a blank line in the List view. Select the line to be deleted and click the Delete button to remove the item from the table. 

4. Click the Delete All button to delete all entries in the tabular screen  

 To navigate through the list of entries in the table, use the up and down arrows. 
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 Check Completeness of Submission 

To check for completeness of a submission, you must identify if any data is missing from your report (and then enter the required 
data), and package the files for submission.  
 
You will only be able to package files for submission as long as no required data is missing from the submission.  To determine if any 
data is missing, you will generate a Missing Data Report.  To proceed, the desired submission should be open and displayed on your 
computer screen. 

All submission report outputs are generated as HTML and require an application capable of viewing HTML output, such as a 
WEB browser, the full version of Adobe Acrobat (not Acrobat Reader), or Microsoft Word. 

1. From the menu bar, click Output > Missing Data Report. The Report 
Output Dialog box is displayed (as shown to the right).  

2. On this dialog box: 

• Select the desired application to view the output in HTML: 

• Click the option button: Default Browser or Other HTML Viewer 
(The default setting is your Web Browser.) 

• If you selected Other HTML Viewer, the Select button becomes 
enabled. Click the   button. You see the Select HTML 
Viewer Application File dialog box. 

3. Click in the Look In box to navigate to the executable (.EXE) of the application to view the HTML.  For example, if you want to 
view the missing data output report in Word 2002, you would navigate using the following path:  C: > Programs > Microsoft Of-
fice > Microsoft Office > Office 11> WINWORD.EXE 

4. Click . You return to the Report Output Dialog box with your selection showing.  
5. Select the desired shading of the report: lick the option button for Grayscale or Color.  
6. Select the desired font size: lick the option button for Small Font or Large Font (which is approximately 10 pt).  

7. When you are finished making selections, click . The eSubmit-
ter software generates the report in HTML, which opens for viewing in the 
application that you selected.  The missing data output report will either 
state that there is no data missing or identify the missing data that must 
be entered (as shown to the right) before the files are packaged for sub-
mission.  

8. After you have verified that no data is missing from the submission, you 
are ready to package your files for submission.  
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Package Submission Files 

After completing the submission and verifying that there is no information missing, you are ready to package the files for submission. 
To proceed, the eSubmitter application should be open, and the finished submission displayed on your computer screen.  
 
1. Click Output > Package Files for Submission from the menu bar.  
2. If data is missing, a warning message will be displayed. 
3. If the submission has all required data, the Packaging Files Dialog box is 

displayed (as shown to the right). Within the Packaging Files Dialog box you 
will be prompted to move through a series of steps detailed below.  

 
Step 1: Overview and Package File Information  
This section contains a brief overview of the packaging process. Follow the in-
structions below.  
1. Specify the submission package file name. 

• The Package File Name (.zip) text box identifies the default zip file 
name for the submission. (eSubmitter automatically uses the submis-
sion name for the zip file.)  Make a note of the name for the zip file.   

2. Specify the submission output location. 

• The Package Output Location identifies the file folder where the zip file is located.  Make a note of the output location.   

• To change the location click the file folder icon, locate the desired location and click  

3. Click  to proceed to Step 2: File Attachment Verification.  
 

Step 2: File Attachment Verification 
This section lists all file attachments used in the submission.  
 
1. Check the list to ensure that all of the appropriate file attachments are listed 

(only files referenced in responses will be included).  See to the right for an 
example.  

2. Check the question counts to confirm that the files are attached.  
 

If a file appears to be missing from the list, go to the Submission File Li 
within eSubmitter (File Menu > Tools > Submission File List).  In the Master  

File List, ensure that each file is attached to a question.  A zero in the Ques-
tion Count column indicates that the file is not attached to a specific question 
and therefore will not be included in the packaged submission.  

 
3. Check the file dates, size, and locations to ensure the correct versions of the files are provided.  
4. Click Next to proceed to Step 3 and continue packaging the submission. 
                  OR 
       Click Previous to go back to Step 1. 
                  OR 
       Click Cancel and exit the Package File Dialog box.  
 
 

                                                                                                                                                            (Continued on Next Page) 
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Output Submittal Letter  
 
1. Click the  button, as shown below.   
2. Ensure that your submittal letter is accurate.   
3. Print and sign the submittal letter. 
4. Prepare to mail the submittal letter (for CD transmission approach)  
                                OR 
       Scan the submittal letter (for Gateway transmission approach) and note 

the location where you store the file (you will need to navigate to this 
location in the next step).  

4. Click the folder  icon ( ) to attach the signed submittal letter that has been scanned.  

5. Once you have located the signed cover letter, click to  attach the file to the packaging dialog box. The signed cover 
letter path should appear. 

 
Produce Submission Package  
 
1. Click on  to initiate the packaging of the ZIP file. 

Once the submission has packaged successfully, the status bar will indicate that the packaging is complete. 

2. Click  to proceed to Step 4 to view the transmission instructions related to your submission.  
 

                                                                                                                                                            (Continued on Next Page) 

 
 
 
 

 

Step 3: Submittal Letter, Package Creation 
This section will differ based on the report you are filing.  If a specific step 
listed below does not appear in the dialog box on your screen, this is be-
cause it does not apply.  Please skip the instructions and move to the next 
step displayed on the Packaging Files Dialog box.  An example of what may 
appear in Step 3 is shown to the right. 
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Locate the Submission Files on the Computer’s Hard Drive  
 
1. Use Windows Explorer to navigate to the label for the computer’s installed hard drive, e.g., Local Disk (C:).  For example, on a 

computer with Windows 2000: 

• Open Windows Explorer. 

• Double-click My Computer to display its contents. 

• Look for the label of the computer’s installed hard drive.  For example, (C:).  
2. Double-click on the label for the hard drive to display its contents.  
3. Below is a list of the most likely locations for the submission files, based on the installation location and operating system. 

• If installed on a Network drive (on Vista or Windows XP or earlier):  The location of your data and output files will be 
contained within the eSub directory where the application was installed. 

• If installed on a Workstation (on Windows Vista): data and output files should be hosted in the following location: 
C:\Users\Public\eSub_Home\. 

• If installed on a Workstation (on Windows XP or earlier):  data and output files should be hosted in the following loca-
tion: C:\Documents and Settings\eSub_Home\. 

If you still cannot locate the submission files, check within your User Preferences, by navigating to File > Preferences > File Lo-
cation. The Output Location field will specify exactly where the submission files are located  

4. Navigate to the appropriate location. 
5. Double-click on the output file folder to open. The zip file that you created in Packaging Submission Files appears. Do not modify 

the zip file after it is generated by eSubmitter.  
6. Follow the transmission instructions for the program you are submitting to.  See Contacts and Addresses tab on the Intro Screen. 

User Support 

For technical assistance for the CeSub eSubmitter software, an email can be sent to cdrhesub@cdrh.fda.gov.  In the email, please be 
sure provide the company name and contact information where a response can be sent.  

Printing, Locating, and Copying Files  
 
The following instructions do not apply if you are transmitting your submission via the Electronic Submissions Gateway.  Please see 
http://www.fda.gov/esg/ for Gateway transmission instructions.  If you are transmitting your electronic submission on CD, follow the 
instructions below: 
 
After packaging the files for submission, locate the packaged ZIP file on your computer and copy it onto a CD.  In addition, you will 
need to mail the signed submittal letter (printed in Step 3 of the eSubmitter Packaging Submission Files Process).   

For an OIVD submission, the truth and accuracy statement is part of the letter.  

Step 4: Transmit Submission Package  
This section provides confirmation that the submission files have been success-
fully packaged and is ready to be sent to CDRH. Follow the instructions below.  
 
1. Read the instructions provided (as shown to the right).  These instructions 

may vary depending on the program you are submitting to.  
2. Click Done to close the Packaging Files Dialog box.  

OR 
       Click Previous to return to Step 3.  

http://www.fda.gov/esg/
mailto:cdrhesub@cdrh.fda.gov
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