Fuels Data and FARSITE Landscape
Development Process

NPS FPA Data Assembly Team, 2004



This document outlines the general process that was used by the NPS FPA Data
Assembly Team to develop fuels and FARSITE data for use in the interagency Fire
Program Analysis (FPA) budget system.

FPA requires fuel characteristics information for each Fire Management Unit (FMU). To
accurately determine fuels characteristics for each FMU a fuel map of the park can be
created. The FPA program can use information about fuels such as tree height, canopy
cover, canopy bulk density and canopy base height to model fire behavior including
crown fire. The fire simulation program FARSITE uses GIS based fuels characteristics
such as those listed above in the form a FARSITE landscape and FPA can make use of
these landscapes to derive inputs for FPA. Therefore the NPS FPA Data Assembly Team
has created FARSITE landscapes for use by FPA at all of the parks that the team has
visited. The overall process for creating fuel maps and FARSITE landscapes is described
below.

For the FPA program the most basic fuel parameter is the Fire Behavior Prediction
System (FBPS) surface fuel model. Most parks that were visited did not have a FBPS
fuels map of the park. In those parks that did have fuels maps they were usually based on
old vegetation maps that had not been updated for recent disturbances such as drought,
fires and bug kill. Where possible the Data Assembly team updated fuels maps to reflect
recent disturbances and that process is also described below. Each park visited had
somewhat different data available and so the process differed at each park. The
description below is for a park with only vegetation data that needs to be reclassified as
fuels data and updated for recent disturbances.

'] Determine types of available vegetation data and choose the most appropriate data
for determining fuels characteristics
{1 Gather local fire behavior experts to determine the fuels characteristics that are
associated with each vegetation type in the vegetation map
(1 *“Cross-walk” the vegetation to fuels characteristics
0 This process is normally done by showing the local fire behavior experts
the description for each vegetation type in the park and showing where on
the map that type of vegetation occurs. Then the local experts will confer
to agree on what values should be assigned for the fuels characteristics
listed below. In some cases the experts will further break down vegetation
types to more accurately describe fuels. For example they might determine
that north facing slope closed canopy ponderosa pine should be classed as
surface fuel model 10 and south facing slope closed canopy ponderosa
pine should be classed as surface fuel model 9. Once all of the rules for
“cross-walking” from vegetation to fuel characteristics are complete the
fuel characteristics are added to the vegetation layer attribute table. This
completes the fuel map for conditions as they existed when the original
map was created. Fuel characteristics are described below.
o Surface fuel model
= Required for FARSITE landscape
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e Used by FARSITE to help determine surface fire behavior
characteristics such as
o0 Flame length
0 Rate of spread
O Heat per unit area
o Canopy cover (percent or category)
= Required for FARSITE landscape
e Used by FARSITE to help determine
o Surface fuel shading for calculation of dead fuel
moisture
o Wind reduction factor
0 Tree height
= Optional for FARSITE landscape
e Used by FARSITE to help determine
o Wind reduction factor
o Initial height of lofted embers
o Canopy base height
= Optional for FARSITE landscape
e Used by FARSITE to help determine
o Transition from surface fire to crown fire
o Canopy bulk density
= Optional for FARSITE landscape
e Used by FARSITE to help determine
o0 Transition from passive to active crown fire
[]  Updating of fuels to reflect recent disturbances.

o0 Where fuels need to be updated to reflect changes due to fires, drought,
bug kill, hurricanes and other disturbances that have occurred since the
vegetation was mapped the following process was used.

= Local experts on the effects of recent disturbances such as resource
management specialists, fire ecologists, fire monitors and fuels
specialists create a set of rules for how vegetation is affected by
various disturbances. For recent fires the Normalized Burn Ratio
data available from the USGS / NPS Burn Severity web site is
normally used. For other disturbances local information about the
disturbance is used. Once these rules have been determined they
are used to modify the fuel characteristics attribute table. A set of
example rules are shown below.
e For all fires rated as moderate high or high severity that
occurred between 1999 and 2001 in areas with fuel model
10 the following changes should be made.
o Convert fuel model 10 to fuel model 8
0 Reduce canopy cover to 5%
o0 Change canopy bulk density to 0
e NOTE: Itis typical for many rules to be required for these
updates.
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NOTE: The following section is taken from the FARSITE help file and outlines how
FARSITE landscapes are created in the FARSITE program from the GIS data described
above.

NOTE: The FPA program will not be able to use the fuels data as described above or the
FARSITE landscape directly. However, it is EXPECTED to be able to use ASCII grid
files of each of the FARSITE layers, re-projected to decimal degree NAD 83 as input.
The final standards for this data set have not yet been completed. An Arcinfo AML script
has been created to automate this process and if you would like a copy or information
contact Doug Stephen 303-442-6599 or doug_stephen@nps.gov or Pat Stephen 303-817-
620 or pat_stephen@nps.gov.

Creating GIS Themes
Creating the Data Needed for a FARSITE Landscape

To create a FARSITE Landscape (.LCP) File, the following five grid themes are required:
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These five themes must have the exact same cell size and spatial extent. In many cases a
fuels layer does not exist and it is necessary to derive the fuels and maybe canopy cover
themes from a vegetation cover shapefile or grid. Slope and aspect can be derived from
the elevation grid. The steps below can be used for creating the five required raster files
from an elevation grid and a vegetation cover polygon shapefile that includes canopy
cover.

To create the five required grid themes in ArcView you will need the following data and
software:

o A fuel model coverage either as a grid file or a polygon (shapefile) or, if you
don’t have one of those, then a vegetation grid or polygon that can be converted to
a fuel model coverage,

« canopy cover information that exists or the ability to derive canopy cover from
the vegetation coverage,
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« elevation grid (or a Digital Elevation Model (DEM) that can be converted to an
ArcView elevation grid),

e ArcView and the Spatial Analyst extension.

Overview of Steps

1. Load the elevation grid.

2. Create an aspect grid from the elevation grid.
3. Create a slope grid from the elevation grid.
4

. Create a fuel model number attribute for each of the vegetation types in a
vegetation polygon coverage.

5. A local fire behavior expert should be consulted to develop the crosswalk values
between vegetation type and fuel model number.

6. Create a fuel model grid from the vegetation/fuel model polygon coverage.
7. Create a canopy cover grid from the vegetation polygon coverage.

8. Convert and save each of the grids above (elevation, aspect, slope, fuel model and
canopy cover) as ASCI|I raster files.

Detailed Steps to Create the Five Required Raster Files

Make sure that the Spatial Analyst Extension is loaded. If you specify a working
directory such as c:\\FARSITE4\GIS, you will ensure that all files created during this
process are saved to the same location.

Loading an Elevation Grid

Clip the elevation grid so it is the desired spatial extent if it is not already the size that
you want

IMPORTANT NOTE: Each of the grid themes created must be EXACTLY the same
extent, location and grid size. To insure this in ArcView when any grid is created
from a shape file specify (in the extent dialogue box) the output grid extent and the
output grid cell size as the same as the elevation grid.

Do the following in ArcView:
e Load the elevation grid
« If you are going to clip the elevation grid — do it now

NOTE: The person using the elevation grid to create a FARSITE landscape will need
to know the distance and elevation units for the grid, meters or feet?
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Developing an Aspect Theme from the Elevation Grid

Make the elevation grid the active theme.
Derive the aspect using the Surface > Derive Aspect command.

The resulting “Aspect of elevation” (temporary grid) must be converted to a grid
using THEME > CONVERT TO GRID and place the resulting grid in the
C:\\FARSITE4\GIS folder.

NOTE: The person using the aspect grid to create a FARSITE landscape will need to
know that the aspect grid is in degrees.

Developing a Slope Theme from the Elevation Grid

Make the elevation grid the active theme.
From the top menu choose the command Surface > Derive Slope.
The resulting map calculation must be converted to a grid.

Select the command Theme > Convert to Grid and save the resulting grid in the
C:\\FARSITE4\GIS folder.

NOTE: The person using the slope grid to create a FARSITE landscape will need to
know whether the units are degrees or % slope — by default the slope will be in
degrees.

Developing a Fuels Theme

This process assumes that you are using a polygon cover theme. (If you already have
your vegetation data in a grid file, then you can reclassify the vegetation data to fuel
model number).

1.
2.

Make your cover theme active.
Go to the attribute table of the cover theme add a new field - FuelModel.
Select the Table > Start Editing > Edit > Add Field command.

Within the "Field Definition" dialog box give it a name, type: number and a width
of at least 2.

Assign a Fuel Model Number to every vegetation type (A local fire behavior
expert should provide this information). To speed the process for adding the same
fuel number for multiple records you can do the following (if you have a better
way to do this that is fine):

Sort records by common name.

Select the field to have new values added (FuelModel).
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e Using the select arrow, select the first record to be modified.
o Hold down shift, click and drag from the first to the last record to be modified.

e From top menu choose Field > Calculate — in the dialog box enter just the fuel
number.

e Add the remaining fuel model numbers as above.
e Save your edits — stop editing.

o Go to the Legend Editor for the modified cover theme and change the legend to
show FuelModel instead of common name. Change Values Field to FuelModel.

4. Convert this cover theme to a grid using the following directions

e MAKE SURE THAT NO RECORDS ARE SELECTED BEFORE DOING THE
NEXT STEPS.

e When you name the grid that you are making, make sure that the file name and
the path do not contain spaces.

o Make the new cover theme (which includes fuel number) active.

e From the top menu, choose Theme > Convert to Grid where the grid values are
the fuel model numbers.

o Make the cell size and extent the same as the elevation grid.

e Inthe "Conversion Field" dialog box, pick the field for the cell values
(FuelModel).

Developing a Canopy Cover Theme

If canopy cover is not one of the fields available in the original cover theme attribute
table, follow the process for creating a fuel model grid to create the canopy cover grid.

If canopy cover is part of the vegetation (cover) theme then:
o Make the vegetation theme active

e Repeat step 4 above, but in the "Conversion Field" dialog box, pick the field for
cell values to be the Canopy Cover

NOTE: Any of the five optional themes Stand Height, Crown Base Height, Crown
Bulk Density, Coarse Woody, or Duff) may be developed using the process used for
FuelModel.

We now have the five themes required by FARSITE: elevation, slope, aspect, fuel model
and canopy cover. However, the grids must be exported as ASCII raster files to be used
in the FARSITE Landscape (.LCP) File.
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For each of the 5 themes developed above, do the following:
1. Select the File > Export Data Source command.
2. Select Export File Type: ASCII Raster, click OK.
3. Choose the grid to be converted to: ASCII file, click OK.
4

. Give each ASCII grid a descriptive name such as FUELS, CANCOVER,
ELEVATION, SLOPE, ASPECT.

Using the five ASCII grid files we just created a FARSITE Landscape (.LCP) File can be
constructed.

NOTE: Make sure that the person who will be building the FARSITE landscape
know the units associated with all of the files created.

NOTE: If while building the Landscape (.LCP) File in FARSITE a "HEADERS NOT
IDENTICAL" error is reported, the headers of the ASCII files can be inspected with
a text editor such as WORDPAD. The XLLCORNER, YLLCORNER and
CELLSIZE values must match for all of the files. If there are very small differences
between the files (round off errors) they can be corrected with the text editor and
saved.
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