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1. INTRODUCTION 

The National Children’s Study (NCS) eSubmitter tool is a free program that allows 
proposing institutions to electronically complete and submit Adjunct Studies proposals.  
This tool is intended to improve the application and review process, allowing for quicker 
completion and evaluation of proposals.  The NCS eSubmitter software requires 
completing a series of questions in electronic forms and allows attaching documents 
when additional information is needed.  
 
As the National Children’s Study proceeds, scientific knowledge will evolve and the 
Study will serve as an appropriate platform upon which to build additional scientific 
studies. Investigators from various sectors (such as academia, government, and industry) 
are encouraged to propose (and obtain approval to conduct) adjunct studies. Such studies 
will enhance the breadth, depth, and value of the Study and will assure continued interest 
of a diverse group of investigators, which is critical to the overall success of the Study. 
To protect the quality and integrity of the Study, adjunct studies will be reviewed and 
approved by a defined, rigorous process. Adjunct studies will generally require outside 
(non-Study) funding. 
 
1.1 ABOUT THIS USER MANUAL 

The instructions in this manual provide detailed information for installing the NCS 
eSubmitter software onto a computer with a Microsoft Windows operating system.  In 
addition, this user guide assumes familiarity with terms associated with using a computer 
(e.g. clicking and double-clicking).   
 
T his guide is organized into six sections (in addition to this one): 

Section 2 explains the requirements for running NCS eSubmitter software, installation 
nstructions, proxy server instructions, and uninstall instructions. i 

S ection 3 provides instructions for quickly starting up the software. 

S ection 4 provides descriptive information about the software and various dialog boxes.. 

Section 5 provides instructions for completing an actual proposal and getting the 
pplication ready to submit to NICHD. a 

S ection 6 provides information for getting technical support for the eSubmitter software. 

Section 7 contains a Table of Figures.   
Please note that the screens used in this document are examples of what you might see 
while using the software.  However, they may not appear exactly as shown.  In this 
document, titles and contents of dialog boxes appear in this format: Text. 
This convention is used so that you may easily differentiate what you see on your 
computer screen from the text in this user manual.   
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2. SOFTWARE INSTALLATION 

2.1 SYSTEM REQUIREMENTS 

• Windows Operating System 
• Adobe Acrobat Reader v5.0 or greater (for attaching files) 
• Software capable of viewing HTML, such as a Web browser, Microsoft Word, or 

Adobe Acrobat (full installation version, not the Reader) 
• 40 MB of disk space 

 
2.2 UNINSTALL INSTRUCTIONS 

Before installing NCS eSubmitter, uninstall any other version of the software. 
 
Note:  If you do not have a previous version of eSubmitter, proceed to installing the 

current version of eSubmitter software. 
 
To uninstall a previous version of eSubmitter: 
1. Use Windows Explorer to navigate to the label for the computer’s installed hard 

drive, e.g., Local Disk (C:).  For example, on a computer with Windows 2000: 
• Open Windows Explorer. 
• Double-click My Computer to display its contents. 
• Look for the label of the computer’s installed hard drive.  For example, 

(C:). 
2. Double-click on the label for the hard drive to display its contents. 
3. Navigate to and double-click to open the Program Files file folder. 
4. Navigate to and click to open the NCS eSubmitter file folder. 

You will see the folder’s contents in the pane on the right-hand side of the screen. 
5. Double-click on the Uninstall.exe file, and follow the instructions provided. 
Note:  If you do not see the Uninstall.exe file: 

• Locate and double-click to open the JExpress file folder. 
• Double-click on the uninstall.bat file, and follow the instructions provided. 

6. When the previous version has been uninstalled, you are ready to install the current 
version of the NCS eSubmitter software. See the following procedure. 

 
2.3 INSTALLATION INSTRUCTIONS 

To install the latest version of the NCS eSubmitter software, you must register at the 
following website: 
http://www.nationalchildrensstudy.gov/adjunct_studies/application_information.cfm
1. Follow the instructions on the application website to receive an e-mail containing 

login information to download the application software (eSubmitter) with the 
application form. 
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2. When you are ready to download the 
application, follow the instructions 
provided on the wizard (see Figure 
1).  The software will be installed 
locally on your hard drive in 
C:\Program 
Files\NCS_eSubmitter. 

 
Notes:  1. You can change the location 

where the software is 
installed by changing the file 
path on the Installation 
Directory dialog box when 
it appears. 

 2. The software may be installed 
on a network.  However, the software was not intended to be used by multiple 
users at the same time.  As long as it is used only by one individual at a time, 
there is no issue with installing the software on a network. 

Figure 1:  Install Wizard 

 
2.4 PROXY SERVER INSTRUCTIONS 

If you are using a proxy server to connect to the Internet, you will need to change the 
application's properties file (eSubmitter.properties) to reference the server. See your 
System Administrator for help in changing the properties file. 
 
The properties file is located in the application's JExpress subdirectory (Program 
Files\NCS_eSubmitter\JExpress). Add the following switches before the -cp switch:  
-DproxySet=true -DproxyHost=[proxy_host] -DproxyPort=[proxy_port]  
(replace [proxy_host] and [proxy_port] with the appropriate information for your 
configuration).  
 
If the proxy server requires a user id and password, add the following two properties to 
the update.control file that's also located in the JExpress subdirectory:  
 
proxyUserName= 
proxyPassword=  
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3. GETTING STARTED 

After you have successfully installed the NCS eSubmitter software, you are ready to start 
up the application and create a new report.  This section provides instructions for starting 
up the software and setting up the application. 
 
3.1 STARTING THE SOFTWARE  

To start up the NCS eSubmitter application: 
1 . Click Start, and select Programs > NCS eSubmitter > NCS App. 

You will see a Welcome dialog box, which provides an introduction to the 
application.  You can set the Welcome dialog box to no longer display at application 
startup. For this setting, click to clear the Show this screen at Startup check box 
within the dialog box.  

2. When you are finished reading the Welcome dialog box, click Close. 
 

 
Figure 2:  Example of the NCS eSubmitter Welcome Dialog Box 

If the eSubmitter software has been updated and you are connected to the Internet, 
you will see an Application Update Message notifying you that the software has 
changed.  See Figure 3 for an example. 
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Figure 3:  Example of an Application Update Message 

 
3. On the Application Update Message: 

• Click No if you do not wish to see a list of the changes to the software.  You can 
review the changes at a later time if you wish.  For more information see View 
Application History Log in the section, Menu Bar - Help, beginning on page 26. 

• Click Yes if you do want to review a list of changes to the software. You see the 
View Application History/Updates Dialog box. See Figure 4 for an 
example. 

 

 
Figure 4:  Example of View Application History/Updates Dialog Box 

⇒ Click Close when you are finished reviewing the list of changes. The 
dialog box closes. 

4. Next, you see the Open Report Data Dialog box (Figure 5).   This dialog box 
allows you to select an existing application or begin a new one.  As you create new 
applications, they are shown in this dialog box as a list of all the available 
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submissions with as shown in Figure 5.  However, if this is the first time that you 
started up the software after installation, the list will be blank. 

 
Figure 5:  Open Report Data Dialog Box 

 
5. Look at the bottom of the Open Report Data Dialog box. You will see four option 

buttons that are described below: 
 
New Report Data.  
Clicking this button displays the New Report Dialog box, which allows the 
creation of a new application file. The dialog box displays areas for the report type, as 
well as areas for entering a descriptive name for the application, a file name, and 
comments. Any descriptive name may be assigned to a new application file, as long 
as it is unique to the submission list and not blank. It is a good idea to use a name that 
distinctly identifies the application. Use alphanumeric characters for file names. 
 
Open  
Clicking this button closes the Open Report Data Dialog box, and opens the 
selected submission. In addition, double-clicking on a submission or pressing the 
Enter key while a submission is highlighted will also open the submission.  (For 
complete information on creating or editing a submission, see Preparing a 
Submission, beginning on page 35.) 
 
Cancel 
Clicking this button closes the Open Report Data Dialog box with no changes to 
the screen. 
 
Help 
Clicking this button displays the help text for the Open Report Data Dialog box. 
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6. If this is the first time that you started up the application after installing the software, 
click New Report Data to create a new submission.  You see the New Report 
Data Dialog box as shown in Figure 6. 
 

 
Figure 6:  New Report Data Dialog 

7. On this dialog box: 
• Click Select from the Report type to select from one of two options:  

1. NCS Adjunct Studies Preliminary Application OR  
2. NCS Adjunct Studies Full Application 

• In Descriptive name, type a name for the application.  Any descriptive name 
may be assigned to a new application file, as long as it is unique to the submission 
list and not blank. It is a good idea to use a name that distinctly identifies the 
report. 

• In File name, type the corresponding name for file.  Use alphanumeric 
characters for file names. 

• In the comment section, type any additional information about the report that you 
wish. 

• Click OK when you are finished entering the information. The dialog box closes, 
and you see the Open Report Data Dialog Box (Figure 5) with your new 
report already highlighted. To select, click Open and you see the first screen of 
the report. 

 
 

CeSub eSubmitter User Manual  April 2007 7



 

4. INTERFACE 

4.1 APPLICATION WINDOW 

This section describes eSubmitter’s Application Window and its different parts. 
 
The eSubmitter Application Window has two layouts that change the orientation of the 
text on the screen:  simple and expert.  When you first start up the software, eSubmitter 
opens in the simple layout with a screen view.  This view shows only the current data 
entry screen and “hides” an outline tree (which is similar to a folder or directory tree 
structure in Windows).  To navigate through the screens in a report, click the arrow 
buttons on the button bar, which is located at the bottom of the screen in Figure 7. 
 

 

Button Bar

Figure 7:  Simple Layout  

The expert view allows the user to navigate through the application form using an outline 
tree located on the left side of the screen.  An example of the expert view is shown in 
Figure 8.   
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Outline Tree  

 
Figure 8:  Expert Layout 

 
Both layouts provide the same information. It is your choice as to which layout works 
best for you.  You can switch between the two layouts very easily, as well as customize 
eSubmitter to open in the expert layout.  For more information about simple and expert 
layouts, see Menu Bar - View, on page 18.  To learn how to change eSubmitter so the 
application opens in the expert layout, rather than in the simple layout, see Layout in the 
User Preferences Dialog Box beginning on page 12. 
 
The Application Window, whether in simple or expert layout, is divided into three parts, 
as shown in Figure 9. 

• Menu Bar 
• Tool Bar 
• Primary Work Area 
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Menu Bar 

 

Tool Bar

Primary 
Work Area 

Figure 9:  Parts of the Application Window 

 
4.2 MENU BAR 

The menu bar (Figure 9) is a horizontal bar residing at the top of the application window 
that contains various drop-down menus (listed below): 
 

• File  (see page 11) 
• Edit  (see page 18) 
• View  (see page 18) 
• Output  (see page 21) 
• Tools  (see page 22) 
• Help  (see page 26) 
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4.2.1 Menu Bar - File 

The File menu primarily provides an interface for operations 
that apply to an application. Each command on the File menu 
is described below: 
 
New – Displays the New Report Data dialog, which allows 
a new (empty) application report to be created. 
 
Open – Displays the Open Report Data dialog box, which 
allows an existing application to be selected and opened. 
 
Close – Closes the application report that is currently open. 
 
Save – Saves any changes within the open application report 
to permanent storage (e.g., to the hard drive).  
 
Note:  When a submission is open, all of the information associated with the submission   

is loaded into temporary memory. All data entry changes are recorded to this 
temporary memory. 

 
Save As – Displays the Save Submission As Dialog box, which allows a new 
application report file to be created from the contents of the report file currently open (in 
other words, all the data from the open report is copied to create the new report). The 
dialog box displays areas for entering a descriptive name and comments. Remember that 
any name can be assigned to a new application report file, as long as it is unique to the 
submission list and not blank.  
 
Delete – Displays the Delete Submission Dialog box, which allows the opened 
submission report file to be deleted. The dialog box displays basic information about the 
submission for verification purposes. 
 
Note:  Once an application is deleted, it is completely removed from the system. It is the 

responsibility of the submitter to maintain a record of all applications.  
 
Properties – Displays the Submission Report Properties dialog box, which 

provides information about the application report that is currently open. 
 
Preferences – Displays the User Preferences Dialog box, which allows you to turn 
auto-save on or off, specify whether eSubmitter will open in the simple or expert layout, 
and set up the application for use on a network.  See Figure 10. 

• Auto Save – When this option is enabled, eSubmitter automatically saves your 
report while you work. You can also set the interval for how often you want to 
save your report. At default, auto-save is automatically turned on, and set to save 
files at 10 minute intervals. 
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Figure 10:  User Preferences Dialog Box 

To change the auto-save option: 
1. Click to select the enable auto-save checkbox (to turn auto save on) or click to 

clear the checkbox (to turn auto-save off). 
2. If you cleared the checkbox, go to step 3. If you selected the checkbox, 

In the time interval box: 
- Enter the interval (in minutes) for often you want to save file. 
OR 
- Use the up and down arrows to select the interval. 

3. If you want to change set the layout, click Next or the Layout tab.  See the 
description for Layout below. 
OR 
- If you are finished and satisfied with your changes, click OK to close the 

User Preferences Dialog box. 
OR 
- Click CANCEL to close the User Preferences Dialog box without 

making any changes. 
 

• Layout – allows you to set whether you want eSubmitter to open reports in the 
simple or expert layout when you start up the application.  See Figure 11.  At 
default, eSubmitter opens reports in the simple layout. For more information on 
the screen layouts, see the descriptions beginning on page 18. 
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Figure 11:  User Preferences Dialog Box, Layout Option 

 
To change the layout when eSubmitter starts up: 
1. In the initial layout box, click to select Simple or Expert. 
2. If you want to change the settings for auto-save, click Previous or the Auto-

Save tab.  See the description for Auto-Save on page 11. 
OR 
- If you are finished and satisfied with your changes, click OK to close the 

User Preferences Dialog box. 
OR 
- Click CANCEL to close the User Preferences Dialog box without 

making any changes. 
 

Networking – allows you to set file locking when using the software on a network.  The 
application is primarily designed for use by one user at a time.  However in an effort to 
support running the application from a network and in order to prevent users from 
accidentally over-writing the work of another, a simple file locking strategy has been 
incorporated.  Warning message will be displayed to the user trying to open the file 
currently in use by another user when the file locking option is enabled (Figure 12).  At 
default, eSubmitter opens without file locking. 
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Figure 12:  User Preferences Dialog Box, Networking Option 

To enable file locking: 
1. Click to select the Enable File Locking checkbox (to turn file locking on) 

or click to clear the checkbox (to turn file locking off). 
2. If you are finished and satisfied with your changes, click OK to close the 

User Preferences Dialog box. 
OR 
- Click CANCEL to close the User Preferences Dialog box without 

making any changes. 
 
• File Location – allows you to change location where your Data (Report) files 

and your Output (Packaged Application) files are stored.  Click on the folder icon 
and navigate to the location where you wish to store your files. 

 

 
Figure 13:  User Preferences Dialog Box, File Location Option 
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• File Viewer – allows you to select the PDF viewer to be used while working in 
eSubmitter.  Click on the folder icon and navigate to the location where your PDF 
viewer is stored.  For more information, go to Setting Up Your PDF Viewer in 
the next section. 

 

 
Figure 14:  User Preferences Dialog Box, File Viewer 

 
Exit – Exits the application software. 
 

4.2.1.1 Setting Up Your PDF Viewer 

To attach PDFs to your report, you must identify the application that you will use as your 
PDF viewer.  (Generally, Adobe Acrobat is used as the software for viewing PDFs.)  The 
first time that you try to attach a PDF in response to a question you will see a message 
asking you to specify the viewer.  For ease in finding these instructions, they are placed 
in the beginning of the user guide.  You will not need them until you try attaching a PDF 
to a question.   
 
For information on responding to the questions in the application, see Entering 
Application Information, beginning on page 37. 
 
To set up the PDF Viewer: 
The eSubmitter software should be open, and an application should be displayed. The 
software will try to generate a PDF of the blank report. You will see a confirmation 
dialog box asking you to specify the PDF Viewer (as shown in Figure 15).   
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Figure 15:  Confirmation Dialog Box 
 

1. On this dialog box, click Yes and you will see a dialog box similar to the one shown 
below: 

Figure 16:  Select PDF Viewing Software 
 

2. On this dialog box: 
• Click in the Look In box, and navigate to the file folder for Adobe.  The location 

is usually: 
Program Files > Adobe > Adobe 5.0 (or 6.0, depending on the version that you 
have installed) > Adobe  

• Click to highlight (select) Acrobat exe, and click Select. (See Figure 17.) 
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Figure 17:  Select Acrobat.exe 

3. The software will create a PDF of the blank report. After the PDF opens on your 
screen, close it without saving.  
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4.2.2 Menu Bar - Edit 

The Edit menu includes general purpose editing 
commands, which are described below: 
 
Process Screen Changes – Processes your 
changes to the screens without saving the report or 
selecting another node.  This option allows you to see 
your changes quickly. 
 
Screen Undo – Refreshes the data in the data entries displayed within the screen area 
with their initial values before you made any changes. 
 
Cut – Removes the selected text from within the data entry area that currently has the 
focus, and transfers it to the system clipboard. 
 
Copy – Copies the selected text from within the data entry area that currently has the 
focus, and transfers it to the system clipboard. 
 
Paste – Pastes the text from the system clipboard into the data entry area that currently 
has the focus. 

4.2.3 Menu Bar - View 

The View menu includes general purpose 
commands for adjusting and moving around 
within the layout of the application window. 
Each command is described below: 
 
 
 
Layout – Provides options for switching the orientation of the main workspace between 
two distinct layouts: Simple or Expert. 
 
 

• Simple layout – Displays the 
current data entry screen and 
contains basic options for moving forward and backward through a report, one 
screen at a time.  A view of the overall report outline is provided on a secondary 
screen.  

 
This layout is most useful when stepping through the report sequentially and 
when viewing the application through a lower resolution display (i.e., more area 
can be dedicated to the data entry screen).   
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Use the buttons on the Button Bar on the bottom of the screen to move through 
the report or to display the outline. See Figure 18 for a Simple layout with a 
Screen view.  See Figure 19 for a Simple layout with an Outline view.  Each time 
that you start up the program, eSubmitter will open in a Simple layout with a 
Screen view.  You can change this setting so that eSubmitter opens in the Expert 
layout, if you wish. For instructions, see Layout in the User Preferences Dialog 
Box, beginning on page 12. 

 

 

 
 

To switch between the screen view and the outline view, click the Outline and 
Screen buttons, respectively. 

 

Button Bar 

Figure 18:  Simple Layout, Screen View 
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Button Bar 

Figure 19:  Simple Layout, Outline View 

 
• Expert layout – Displays the overall report outline and current data entry screen 

side-by-side.  This layout is most useful when additional display area is available. 
It also simplifies non-sequential movement through the report, such as updating 
various sections after the initial data entry is complete.  Figure 20 shows an 
Expert Layout. 

 

 

Screen Area
Outline Area 

Figure 20:  Expert Layout 
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Tool Bar – Provides options for hiding and 
showing the tool bar, as well as, changing the 
sizes of the images within the tool bar buttons 
(i.e., small or large images). 
 
 
Go To Screen – Provides options for moving 
directly to the first screen within the report, as 
well as the previous or next screen. Keyboard 
short-cuts for these options are also provided. 
 
 
Toggle Between Outline and Screen – 
Switches the focus between the outline and the 
screen. Since there is a keyboard short-cut, this 
feature is most useful when attempting to 
quickly switch between the interface outline 
area and the screen area when using only the 
keyboard. This command is used with the Simple layout.  
 

4.2.4 Menu Bar - Output 

The Output menu includes commands related to 
the output of reports for submission information.   
 
Note:   All report outputs are generated as HTML 

and require an application capable of 
viewing HTML output, such as a WEB browser, Adobe Acrobat or Acrobat 
Reader, or Microsoft Word. When you select an item from the Output menu you 
will see a Report Output Dialog box, which allows you to select your HTML 
viewer.   

  
Each command on the Output menu is described below: 
 
Missing Data Report – Provides a list of required 
questions that you have not yet answered. The list is 
provided in HTML format.  You can save the report 
file at any time. However, you will not be able to 
create a submission file to submit to NICHD until 
there is no missing data.  For more information on 
viewing a missing data report for your submission, see the Missing Data Report section, 
beginning on page 47.   
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Submission Report – Views/prints out the submission report with your entries in 
HTML. 
 
Package Files for Submission – Displays the Package Files for Submission 
Dialog box, which creates all the files that are 
required for submitting an application report to 
NICHD. However, the submission data files will only 
be generated when no required data is missing from 
the report.  See the Packaging Submission Files 
section beginning on page 50 for detailed instructions 
on preparing your files for submission. 
 

4.2.5 Menu Bar - Tools 

Each command on the Tools menu is described 
below: 
 
Organization Address Book – Displays the 
Organization List Dialog box, which provides the 
ability to maintain the addresses of the pertinent facilities associated with your 
applications.  
 
You only need to enter each company name and address once into the Organization 
Address Book, then select the appropriate entry in response to each question. If the 
mailing address is the same as the physical address, the physical address can be copied 
into the mailing address fields. If they are similar but not exactly the same, it can be 
copied, and then edited. The Organization Address Book will always be accessible for 
future reports, and you can update it as needed. This should reduce confusing, misspelled, 
and redundant entries.  Figure 21 shows an example of an Organization List Dialog 
box containing an entry for an organization. 
 

 
Figure 21:  Organization List Dialog Box 
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The Organization List Dialog box contains a list of all the available organizations and 
a comments area for viewing the comments on the selected organization. In addition, if 
you scroll across the organization list, you’ll see fields containing basic identifier 
information about each.   
 
The options (New, Edit, Delete, Close, and Help) in this dialog box are described 
below: 
 

• New – Displays the New Organization Dialog which allows a new 
organization to be created.  Enter information in the fields to identify a particular 
organization. 
 

• Edit – Displays the Edit Organization Dialog box which allows the selected 
organization information to be changed.  (You enter information in this dialog 
box in the same manner as the New Organization Dialog box.) 

 
• Delete – Deletes the selected organization from the list. 

 
• Close – Closes the dialog box. 

 
• Help – Displays the Help window with help text. 

 
Contact Address Book – Displays the Contact List Dialog box, which allows the 
names and addresses of the pertinent people associated with the application to be 
maintained.  You need only to enter each person's name and contact information once 
into the Contacts Address Book, and then you can select the appropriate individual in 
response to each question. Existing organization addresses can be selected (from the 
Organization Address Book) for each contact. The Contact Address Book will be retained 
and accessible for future reports, and you can update it as needed. This should reduce 
confusing, misspelling, and redundant entries. 
 
The Contact List Dialog box contains a list of the available contacts and a comments 
area for viewing the comments on the selected contact. In addition, if you scroll across 
the contact list, you will see fields containing basic identifier information about each 
contact.  Figure 22 shows an example of a Contact List Dialog box containing entries 
for contacts. 
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Figure 22:  Contact List Dialog Box 

 
The options provided in this dialog box are described below: 
 

• New – Displays the New Contact Dialog box, which allows a new contact to 
be created. 

 
• Edit – Displays the Edit Contact Dialog box, which allows the selected contact 

information to be changed. 
 

• Delete – Deletes the selected contact from the list. 
 

• Close – Closes the dialog box. 
 

• Help – Displays the help window with this help text 
 
Submission File List – Displays the Master File 
List Dialog box, which allows attached file 
information to be entered once for a submission but 
reused across questions in the report.  
 
Attaching files requires software capable of viewing 
and/or printing PDF files (e.g., Adobe Acrobat).   
 
Note:   The file list is specific to the report that is currently open. 
 
The Master File List Dialog box manages the file attachment information related to 
the open report. The dialog box contains a list of all the attached files that are currently 
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available, an area for general information on the selected file, and options for managing 
the list.  The file list displays the following for each:  

• Descriptive title  
• Physical file name  
• Number of questions that currently reference the file as an attachment 
• File date  
• File size 
• Language 
• Path to the file location  

Figure 23 shows an example of a Master File List Dialog box with an attachment 
listed.  
 

 
Figure 23:  Master File List Dialog Box 

 
The options provided in the dialog box are described below: 
 

• Add – Displays the New File Dialog box, which allows a new file to be added 
to the list of attachments. 

 
• Edit – Displays the Edit File Details Dialog box, which allows the selected file 

title and general description to be changed. 
 

• Delete – Deletes the selected file from the list. 
 

• View – Displays the selected file within the specified viewer. 
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• Close – Closes the dialog box. 
 

• Help – Displays the help window with this help text. 
 

4.2.6 Menu Bar - Help 

The Help menu provides access to help information: Help 
Topics, View Application History Log, and About.   
 
Help Topics – Displays the Help window as shown in 
Figure 24.  The window contains a tool bar, outline area, screen area, and a splitter bar, 
which are described below: 
 

• Tool Bar - The tool bar provides options to move back and forth between topics 
(similar to the history in a browser, the back and forth buttons move between 
topics in the order they were viewed, not the order they appear within the outline), 
print the screen area, and set up the printer. 

 
• Outline Area - The outline area contains a table of contents that lists the help 

topics. 
 

• Screen Area - The screen area displays the help contents for the section selected 
in the table of contents. 

 
• Splitter Bar - The splitter is the vertical bar between the outline and screen areas. 

By dragging the bar with the mouse left or right, you can control the proportion of 
the window that is allocated to each of the areas.  

 

 

Tool Bar 

Screen Area 
Outline Area 

Splitter Bar 

       Figure 24:  Help Window 
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View Application History Log – Displays the View Application 
History/Updates Dialog box which provides a history of changes to eSubmitter 
software.  Changes will be listed in reverse chronological order by version number.  See 
Figure 25. 

 
Figure 25:  View Application History/Updates Dialog Box  

 
About – Displays the About dialog box which provides general information about the 
application.  See Figure 26. 
 
 

 
Figure 26:  NCS eSubmitter About Dialog Box  

 
4.3 TOOL BAR 

The tool bar (Figure 27) is a row of buttons that are designed to provide quick access to 
specific or commonly used commands and options.  The tool bar is located below the 
menu bar.   
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Tool Bar 

 
Figure 27:  Tool Bar  

 
The buttons on the tool bar are grouped by functionality and are described below: 
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File Options 
 

• New - Displays the New Submission dialog which allows a new (empty) 
submission to be created. 

 
• Open - Displays the Open Submission dialog which allows an existing 

submission to be selected and opened. 
 

• Save - Saves any changes within the open submission to permanent storage (e.g., 
to the disk) 

 
Layout Options 
 

• Simple – Selects the simple layout, which displays the current data entry screen 
and contains basic options for moving forward/backward through the report one 
screen at a time. 

 
• Expert – Selects the expert layout, which contains the overall report outline and 

current data entry screen side-by-side. 
 
Navigate Icons 
 

• Home – Brings you back to the first (home) screen. 
 

• Previous – Moves you to the previous screen. 
 

• Next – Moves you to the next screen. 
 
 
Edit Options  
 

• Process Screen Changes - Processes your changes to screens without saving the 
report or selecting another node.  This option allows you to see your changes 
quickly. 

 
• 

 
• 

 
• 

 

Screen Undo - Refreshes the data in all the data entries displayed within the 
screen area (the area to the right of the report outline) with their initial values 
before any changes were made. 

Cut - Removes the selected text from within the data entry area that currently has 
the focus and transfers it to the system clipboard. 

Copy - Copies the selected text from within the data entry area that currently has 
the focus and transfers it to the system clipboard. 

• Paste - Pastes the text from the system clipboard into the data entry area that 
currently has the focus. 
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Package Files for Submission  

• Allows you to package your application files to send to NICHD after you have 
answered all questions, and no data is missing.  For complete information, see 
Packaging Submission Files on page 50. 

 
Help O

.4

the application window located between the tool 
General Screen or the Application 

ation about the eSubmitter application.  See Figure 28. 

ptions 
 

• Help - Displays the Help window and help topics. 
 
4  PRIMARY WORK AREA 

The primary work area is the section of 
bar and the status bar.  This area contains either the 
Display Screen. 
 
The General Screen is displayed when no report file is currently open and contains 

entification informid
 

 

Primary 
Work Area 

Figure 28:  Primary Work Area in a General Screen 

 
The Application Display Screen is shown when an application file is currently open and 
contains identification information about the application.  See Figure 29. 

 
 

CeSub eSubmitter User Manual  April 2007 30



 

Header 
Area 

 

Screen  
Area 

Button Bar 

Figure 29:  Simple Layout 

4.4.1 Layout of a Primar

ne of two layouts when a report is open. 

ee Figure 29): 

rea or Screen Area (located in the middle) 
), which allows forward and backward 

 switch back and forth 

 
Exper Display Screen into four additional areas (see 

y Work Area 

The Application Display Screen is displayed in o
 
Simple layout – separates the Application Display Screen into three additional areas 
(s

• Header Area (located at the top) 
• Outline A
• Button Bar (located at the bottom

movement through the screens, as well as the ability to
between the outline or screen view. 

t layout – separates the Application 
Figure 30): 

ine Area (located at the left) 
 
outline and screen areas) 

 

• Header Area (located at the top) 
• Outl
• Screen Area (located to the right)
• Splitter Bar (located between the 
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Header 
Area 

Screen  
Area 

 
Figure 30:  Expert Layout 

Outline 
Area 

Splitter Bar 
 

4.4.2 Parts of the Primary Work Area 

The different parts of the Primary Work Area are defined as follows: 
 
Header Area – Displays the following general information about the open submission: 

• Submission Name – is the name that you created for the report.  
• Report Type – will either be Preliminary Application or Full Application. 
• Last Modified – represents the date and time the application data was last saved 

to the disk file. The date and time are automatically updated after each save. 
• Date Packaged – represents the date and time the application files were packaged 

for submission to NICHD. The date and time are automatically set after the files 
are packaged in the application. 

 
Outline Area – Displays tabs that organize the report into sections (see Figure 30 and 
Figure 31): 
 
Each tab within the outline has an image to the left of its descriptive text. This image 
depicts which tab contains the section that is currently displayed within the screen area 
(i.e., the tab with the highlighted green image). 
 
Each section within the outline contains a folder image to the left of the section text. This 
folder image depicts the status of required information that is missing from within the 
question responses of the section. For example: 
 

• Green check mark indicates no required information is missing. 
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• Blue question mark indicates at least one item of required information is 
missing. 

• No mark indicates that the section does not contain any required questions. 
 
When in the Expert layout, activating a section within the outline area (by double-
clicking or pressing the Enter key) will load the screen area to the right with the 
appropriate questions and responses associated with that section of the report.  See Figure 
30. 
 
When in the Simple layout, activating a section within the outline view (by double-
clicking a section or by selecting or highlighting the section, then pressing the Select 
button) will load the screen view with appropriate questions and responses associated 
with that section of the report.  See Figure 31 for an example. 
 

 

Outline Double-click a 
Section to view 
    OR 
1. Highlight and 
2. Click 
 

  

Figure 31:  Outline View in the Simple Layout 

Screen View – displays the questions and responses associated with the selected section 
in the outline area. There is complete flexibility in maneuvering through the screen area. 
However, questions should be answered in order. Responses to some questions will 
determine whether further questions are required or even applicable, which means they 
may become disabled. 
 
Some questions within the screen area may be required in order for the report to be 
considered complete. These questions are designated with a blue dot to the right of the 
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question text. A complete list of required information that is currently missing from the 
report can be accessed by selecting the Missing Data Report option on the Output 
menu. 
 
Splitter Bar – Is the vertical bar between the outline and screens areas in the Expert 
layout. By dragging the bar with the mouse to the left or right you can control the 
proportion of the window that is allocated to each of the areas. Adjusting this bar may be 
necessary on smaller monitors in order to improve readability of the text.  
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5. PREPARING AN APPLICATION FOR SUBMISSION 

5.1 CREATING A NEW APPLICATION 

This section provides an overview of completing an application. 
Note:  Before proceeding, make sure you have already reviewed the Introduction, 

Getting Started, and Interface sections of this user manual. These sections 
provide valuable information that is necessary in order to follow and understand 
the instructions in this section. 

To create a new application: 
1. The NCS eSubmitter application should be open on your computer desktop. 

If it is open, and you see the General Screen, go to step 2.  If the application is not 
open: 

• Click Start, and select Programs > NCS Report Submitter > NCS App. 
You will see the Welcome dialog box (unless it is set to no longer display, 
see page 4). 

• When you are finished reading the Welcome dialog box, click Close. 
You see the Open Report Data Dialog box. 

• Click New Report Data. 
• Go to step 3. 

2. Click File > New. (Or, click the New report icon  on the Tool Bar.) 
3. You see the New Report Data Dialog box. An example is shown in Figure 32. 

Complete the fields on this dialog box as follows: 
• Report type – Select Preliminary Application or Full Application.  If you 

have already submitted a Preliminary Application, you may select the Full 
Application.  The Preliminary Application must be submitted prior to the Full 
Application. (This is a Required Entry, as indicated by the blue dot.) 

• Descriptive name –Enter any descriptive name, as long as it is unique to 
the submission list and not blank.  Use a name that distinctly identifies the 
application to you. (This is a Required Entry, as indicated by the blue dot.) 

• File name – Enter a valid name for the application data. Use alphanumeric 
characters. (This is a Required Entry, as indicated by the blue dot.)  File 
names should not contain more than 250 characters.  Do not use symbols 
when naming the files. For example, do not use slashes (/) (\), tildes (~), 
asterisks (*), periods (.), brackets [ ], single quotation marks (‘), double 
quotation marks (“) or parentheses ( ).     

• Provide additional comments… – Enter any additional information about 
this report (Optional Entry). 
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Figure 32:  New Report Data Dialog Box 

4. When you are finished entering information in the fields, click OK. The first screen 
of your new blank submission report is displayed and you may begin entering data 
into your application. 

 
5.2 CREATING REVISIONS TO AN APPLICATION 

This section provides an overview on how to use the Save As functionality to create and 
submit revisions or supplemental information to an existing application. 
 

1. Click File > Open. (Or, click the Open report icon  on the Tool Bar.)   
 
2. Select the Original application file (previously submitted) from which you will revise 

the content and resubmit to NICHD.   
 
3. Click File > Save As.  
 
4. The Save Submission As dialog box will appear. 

You will be required to enter data into the following 
two fields: 
• Descriptive Name 
• File Name 

 
5. The Application will open and the new file name will 

appear in the top right corner.  All the data from the 
previous submission will be entered.   

 
6. Revise the application as necessary and when you are 

finished, package the submission and send to NICHD.  See Completing an 
Application for details on packaging and submitting your revised application to 
NICHD. 

CeSub eSubmitter User Manual  April 2007 36



 

5.3 ENTERING APPLICATION INFORMATION 

Entering information for an application requires stepping through the report and 
answering questions.  If you use the simple layout, you progress through the application 
screen by screen, ensuring that you have filled in all appropriate responses.  If you use the 
expert layout, you progress through the report outline sections, activate each section to 
load the section questions and responses, and ensure that you have filled in all 
appropriate responses.   
For additional information on the simple and expert layouts, see the Primary Work Area, 
beginning on page 30.  You should follow the order of the sections as they are listed in 
the outline; the order has been set up to represent the most logical progression through 
the application. 

5.3.1 Question Types 

The NCS eSubmitter application uses several different types of questions to capture all 
the information that is required for a specific report. The response you enter depends on 
the type of question used in your particular report.  For example, to answer a specific 
question, you may be required to select a response from a drop-down box, type in text, 
attach a separate PDF file, select a check box, or provide contact information. 
 
This section describes several of the different question types and includes examples of 
their respective responses.   
 
Contact  – This question type requires that you enter contact information (first name, 
last name, etc.), address and phone numbers.  You enter the information in text boxes and 
make selections using drop-down menus and clicking option buttons.  Entries may or 
may not be required.  An example is shown in Figure 33.  Entries in a contact question 
can be copied from the Organization or Contact Address Book.  Figure 34 shows an 
example of the Contact List Dialog box that appears if you select Copy Contact on 
the Contact question.  For more information about Organization and Contact Address 
Books, see page 22.) 
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Figure 33:  Example of a Contact Question 

 

 
Figure 34:  Example of a Contact List Dialog 
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File Attachment – This question type allows you to attach PDF files as a response.  
The question may contain a text editor that allows or requires you to type additional 
information.  You may use this area to provide descriptive information or clarification, 
such as “see page 15 of the attached manual.”  You may be required to enter the 
attachment or the descriptive text. 
 
Attaching PDF files requires software capable of viewing and/or printing PDF files (e.g., 
Adobe Acrobat). The first time a PDF file is attached, the software will prompt you to 
locate the application within the system that will be used to view/print such files. Once 
identified, the software will no longer prompt for this information. For information on 
setting up your PDF Viewer, see page 15.  Figure 35 shows an example of an attachment 
question with a response entered. 
 
Note:  You may only attach files that are acceptable file types.  These will be listed in the 

file attachment question type. File names should not contain more than 250 
characters.  Do not use symbols when naming the files for attachments. For 
example, do not use slashes (/) (\), tildes (~), asterisks (*), periods (.), brackets [ 
], single quotation marks (‘), double quotation marks (“) or parentheses ( ).  Once 
the file is attached to a question, it can be selected as an attachment to other 
questions, if appropriate.  

 
 
 
 

 

Delete Selected 
File

View Selected 
File

ile Add F

File 
Details

Text 
Editor

Figure 35:  Example of an Attachment Question 

 
To attach a PDF file to an attachment question: 
 
1. Click the plus sign icon  to select the desired PDF file. 

You see the Master File List Dialog box. 
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2. Click to select the desired file (if it is listed). 
OR 
Click Add to place another file in the list.  You see a New File Dialog box.  An 
example is shown below. 

 
Figure 36:  Example of a New File Dialog Box 

 

3. Click the open folder button .  You will see a Select File dialog box.  An 
example is shown in Figure 37. 
 

 
Figure 37:  Example of a Select File Dialog Box 
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4. Click in Look In to locate the drive, such as Local Disk (C:), or folder where the 
PDF is stored.  

5. When you locate the desired PDF, click to select it (highlight). The name of the file 
appears in File Name.  

6. Click Select. The Select File dialog box closes, and you return to New File 
Dialog box. 

7. Enter a title in Descriptive title (required entry) and a description in General 
description, if desired.  See Figure 38. 

 

 
Figure 38:  Add Description to File Attachment 

 
8. Click OK.  You return to the Master File List Dialog box.  The PDF that you just 

added is automatically selected (highlighted).  See Figure 39. 
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Figure 39:  Master File List Dialog 

9. Click Select. You see information about the file appear in the question.  
10. To see additional information, use the scroll bar. 
11. Click the plus sign  and repeat steps 2 and 3 to add another file attachment. 
12. Repeat step 5 for each file that you wish to add. 

OR 
Click Delete to remove a file from the attachment question. 
OR 
Click View to see a PDF file in the list of files. 

 
Memo (Multi Line Text) – This question type provides an area for you to enter several 
lines of text.  See Figure 40.  
 

 
Figure 40:  Example of a Multi-Line Text Question 

 
Message – This question type provides information to you as you complete an 
application. You may see several different types of messages as you progress through 
your submission. See Figure 41 for examples of the different message types. 
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Figure 41:  Examples of Messages 

 
Text, Single Line – This question type allows you to type in text as a response.  Figure 
42 shows an example of a text question. 
 

 
Figure 42:  Example of a Text Question 

Tabular Screens  – Entire screens may appear as a table.  This format is indicated by a 
row of buttons for New, Delete, an up arrow and a down arrow.  Directly below this row 
of buttons is the actual table. You also see List and Details tabs.   
 

1. Click the New button to add an item to the table.  You see a screen containing 
questions for you to answer.  See Figure 43 for an example.   
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Figure 43:  Tabular Screen, Details View 

 
2. Enter the necessary information and select New to create another entry in the 

table.  See Figure 44. 
 
Note:  If you accidentally enter a blank into the table, (by clicking New, not 
responding to any questions, and then clicking Details), you will see a line of 
colored blank spaces. Select the line of colored spaces and click the Delete button to 
remove the item from the table.   
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Figure 44:  Tabular Screen, List View 

 
 
3. In the List view, you will see that the data entered in the Details tab creates a 

table of table entries.  Figure 44 is an example of a Tabular Screen in the List 
view before any data has been entered.  Figure 45 is an example of a Tabular 
Screen in the List view that has two entries. 
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Figure 45:  Tabular Screen Example 

 
5.4 SAVING SUBMISSION ENTRIES OR CHANGES 

While moving through the application, any changes made to question responses are 
automatically updated within memory (e.g., the user made a change to a question 
response, went to another section of the application, and returned to see that the changes 
to the response were still in effect). If you have auto-save turned off in Preferences, 
these changes are only saved permanently when you select the Save option from the tool 
bar or File menu. Therefore, follow the same guidance that you would use when saving 
data in other software.  In other words, whenever you have entered an amount of data that 
would be frustrating to have to re-enter, select the save option.  For information on 
changing auto-save preferences, see page 11. 
 
Note:  The software will remind you to save if data has been changed and you are about 

to perform an operation that would result in losing your changes, such as opening 
another submission or exiting the application.  
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To save a submission: 
• Click File > Save. 

OR 

• Click  on the tool bar. 
 
You may not finish entering information into a submission in one session, so you may 
return to it at another time.  See Closing and Reopening an Existing Application. 
 
5.5 CLOSING AND REOPENING AN EXISTING APPLICATION 

To close an application: 
1. Save the open application before you close it: 

• Click File > Save on the menu bar. 
OR 

• Click  on the tool bar. 
2. Click File > Close. 

The General Screen is displayed with the NCS logo on the Splash Screen.  You can 
close-out of the eSubmitter software. 

 
To re-open an existing application while the software is still open: 
1. Click File > Open on the menu bar. 

OR 

Click  on the tool bar. 
You see the Open Report Data Dialog box. 

2. Click to select (highlight) the application file name that you wish to open, and click 
Select. 
The selected report is displayed. 

3. When you have entered all the required information into the application, you are 
ready to package the application files.  

 
5.6 COMPLETING AN APPLICATION 

To complete an application, you must identify if any data is missing from your report 
(and then enter the required data) and package the files for submission.  

5.6.1 Missing Data Report 

You will only be able to package the application files for submission as long as no 
required data is missing.  To determine if any data is missing, you will generate a 
Missing Data Report.  To proceed, the desired application should be open and 
displayed on your computer screen.   
Note:  All report outputs are generated as HTML and require an application capable of 

viewing HTML output, such as a WEB browser, the full version of Adobe 
Acrobat (not Acrobat Reader), or Microsoft Word. 
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To determine if required data is missing from the application: 
1. From the menu bar, click Output >Missing Data Report. (See also page 21.) 

You see the Report Output Dialog box as shown in Figure 46. 

 
Figure 46:  Example of a Report Output Dialog Box 

2. On this dialog box: 
• Select the desired application to view the output in HTML: 

Click the option button: Default Browser or Other HTML Viewer (The 
default setting is your Web Browser.) 

⇒ If you selected Other HTML Viewer, the Select button becomes 
enabled. Click the Select button. You see the Select HTML Viewer 
Application File dialog box, as shown in Figure 47.  

 

 
Figure 47:  Example of Select HTML Application File Dialog Box 

⇒ Click in the Look In box to navigate to the executable (.EXE) of the 
application to view the HTML.  For example, if you want to view the 
missing data output report in Word 2002, you would navigate using 
the following path: 

C: > Programs > Microsoft Office > Microsoft Office > Office 10> WINWORD.EXE 
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⇒ Once you have found the executable file, click Select. You return to 
the Report Output Dialog box with your selection showing. An 
example is shown in Figure 48. 

 
Figure 48:  Report Outlook Dialog with Word selected 

• Select the desired shading of the report: 
Click the option button for Grayscale or Color. 

• Select the desired font size: 
Click the option button for Small Font or Large Font (which is approximately 
10 pt). 

• When you are finished making selections, click OK.  
The eSubmitter software generates the report in HTML, which opens for viewing in 
the application that you selected.  The missing data output report will either state that 
there is no data missing (see Figure 49), or identify the missing data that must be 
entered before the files are packaged for submission. 
 

CeSub eSubmitter User Manual  April 2007 49



 

 
Figure 49:  Example of Using Word for Viewing a Missing Data Report 

 

3. After you have verified that no data is missing from the application, you are ready to 
package your files for submission.  
 

5.6.2 Packaging Submission Files 

After completing the submission and verifying there is no information missing, you are 
ready to package the files for submission. To proceed, you should have the eSubmitter 
application open, and the finished submission displayed on your computer screen. 
 
To package the files for submission: 
1. From the menu bar, click Output > Package Files for Submission. (See also 

page 21.) 
 

• If you have missing data, you see the warning shown in Figure 50: 
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Figure 50:  Missing Data Warning  

• If the submission has all required data, you see the Package Files for 
Submission Dialog box (an example is shown in Figure 51): 

 

 
Figure 51:  Package Files for Submission Dialog Box  

 
2. On the Package Files for Submission Dialog box: 

• The File Name (.zip) text box identifies the default zip file name for the 
application. Note the name for the zip file. eSubmitter automatically uses the 
name of the application for the zip file.  Do not modify the zip file after it is 
generated by eSubmitter. 
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• The Output Location identifies the default file folder where the zip file is 
located. Note the output location. 
If you did not change the location of the eSubmitter software when you installed 
it, the output location is C: Program Files\eSub\output.   
 
⇒ To change the location click the file folder icon, locate the desired location 

and click Select. 
• Verify File Attachments lists all the file attachments used in the application. 

⇒ Ensure that all of the appropriate file attachments are listed. Only files 
referenced in responses will be included. Check the question counts for 
confirmation. 

⇒ Check the file dates, size and locations to ensure the correct versions of the 
files are provided. 

 
3. Perform one of  the following steps after checking the file name, output location and 

file attachments: 
 

• Click Yes to close the dialog box and attempt to package the files for submission. 
If any problems occur, a dialog box appears to explain the issue.  Once 
completed, an informational dialog box will display the names and locations of 
the files that were generated.  
⇒ Click Close. You will return to the open submission. 

• Click No to close the dialog box without packaging the files for submission. 
• Click Help to display the help window and help text. 

 
4. Locate the files on your computer to send to NICHD.  The zip file will be located in 

the Output folder in the eSubmitter directory.   
 

• If you did not change the location of where your files are stored, then the 
packaged submission will be located in the following location: C:\Program 
Files\NCS_App\output 

• Email only the zip file to the following email address:  
NCSADJsubmission@mail.nih.gov. 

 
*NOTE:  Do not modify the zip file after it is generated by eSubmitter. 
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6. GETTING SUPPORT 

Please direct technical questions or comments to the Technical Support Team at: 
NCSADJtechteam@mail.nih.gov or call 301-402-1978 during the business hours of 9:00 
a.m.– 4:00 p.m. ET, Monday – Friday. 
 
Questions regarding the Adjunct Studies Program (other than technical support) should 
be directed to NCSAdjunctStudies@mail.nih.gov.  
 
Please be sure to include your name, affiliation, and contact information in all 
correspondence. 
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