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Quality Assurance Statement

The Federal Highway Administration (FHWA) provides high-quality 
information to serve Government, industry, and the public in a manner 
that promotes public understanding. Standards and policies are used to 
ensure and maximize the quality, objectivity, utility, and integrity of its 
information. FHWA periodically reviews quality issues and adjusts its 
programs and processes to ensure continuous quality improvement.
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1.	WELCOME

The Federal Highway Administration (FHWA) works with its partners 
to evaluate potential technology solutions to improve the reliability, 
efficiency, and security of the freight transportation system.  Technology 
evaluation is a complex process requiring analysis of many factors, 
including freight transportation needs, supply chain performance, costs, 
and benefits.  Not surprisingly, the complexity increases as the number 
of criteria and parties involved rises.  

Recognizing the need for evaluation tools to sift through technology 
options, FHWA developed the Freight Technology Assessment Tool 
(FTAT).  The tool is aimed at giving decisionmakers the information and 
tools needed to invest wisely and prioritize future projects.  Making 
good investment choices for the transportation system is critical to 
enhancing America’s economic productivity and global connectivity.

1.1 What Is FTAT Software?

Freight Technology Assessment Tool (FTAT) software enables 
transportation planners and decisionmakers in both the public and 
private sectors to bring the power of qualitative as well as quantitative 
analysis to their technology assessment and selection. FTAT is a 
decision support system that helps decisionmakers evaluate potential 
technologies and their effect on the performance of the end-to-end 
business process. The business process is evaluated before and after 
the technology is deployed against an array of performance metrics to 
select the technology that will yield the best financial and non-financial 
performance. Through the combination of a qualitative and quantitative 
analysis, FTAT enables the prioritization of a group of technologies for 
deployment. 

1.2 Who Is FTAT’s Intended User?

FTAT software is designed to be used by public or private organizations 
or any group or person who would like to evaluate a technology’s effect  
on an end-to-end business process.

1. WELCOME
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2. INSTALLATION

2.	INSTALLATION

2.1 Software Requirements

Prior to installing FTAT, the following components should be installed:

1.	 Windows Installer: For Windows 2000 (or earlier) users, this 
component may be missing; download the latest version from 
Microsoft’s Web site http://www.microsoft.com/downloads.

2.	 Install .NET framework 1.1 or higher by downloading the latest 
version from Microsoft’s Web site http://www.microsoft.com/
downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D
1E7CF3A3&displaylang=en.

3.	 Install Visio 2003 using the instructions supplied with the CD.  If 
installed, you need to update it by inserting the CD and running the 
setup; select the “Add/Remove Features” option and click “Next,” 
then select the “.Net Programmability Support” option. 

4.	 Install Microsoft Office 2003 Web Components using the latest 
version from Microsoft’s Web site http://www.microsoft.com/
downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd29
0d4b76&DisplayLang=en.

2.2 Installation Instructions

Insert the CD, and a menu will pop up. Follow menu instructions.
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3.   GETTING STARTED

After installation, the user can open the application using a shortcut 
icon placed on the desktop or by clicking on Start > Programs > FTAT.  

After opening the application, the software will automatically create a 
new project file and the user will be asked to save that file. To open an 
existing file, go to the menu and click File > Open; an explorer window 
will open; select the file you want.

3. GETTING STARTED
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4. USING FTAT

4.   USING FTAT

Figure 1 shows the components in the Freight Technology Assessment Tool.

Business Process Mapping

Define your Business Processes

Expert Panel

Technology 
Evaluator (Lead)

Technology Solution

Select a technology 
to rate/evaluate

Final Output

1)  Qualitative Performance Score Reliability, 
Responsiveness, Flexibility Assets, Safety 
and Security

2) Quantitative Financial Output, Net Present 
Value, Internal Rate of Return, Payback 
Period and Benefit-Cost Ratio

Performance Measures

Industry Standard Performance 
measures aligned with business 

processes

Cost Drivers

Generate a list of cost drivers 
based on defined business 

process map

Qualitative 
Analysis

Quantitative 
Analysis

Performance Measures

Rate the technology against 
the performance measures list 

generated by FTAT

Benefit/Cost

1. Input technology costs, life, 
benefits, and “As Is” cost 
drivers

2. Input benefits of the 
technology and “To Be” 
cost drivers

Figure 1.  The Freight Technology Assessment Tool

The tool may be used from two perspectives, either the “Business 
Process Mapping/Technology Evaluator” perspective or the “Expert 
Panel” perspective. Each perspective is summarized as follows:
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The Business Process Mapping/Technology Evaluator Perspective:

1.	 Defines/maps the different parties involved in the process.
2.	 Defines the relationship between the different parties.
3.	 Defines the business processes of each party.
4.	 Defines cost drivers.
5.	 Assigns cost drivers to business processes.
6.	 Generates a list of the cost drivers associated with the business 

process.
7.	 Inputs the as-is process cost.
8.	 Inputs the as-is cost driver value.
9.	 Defines qualitative measures.

10. 	Assigns qualitative measures to business processes.

The Expert Panel Perspective:

1.	 Selects a technology to be evaluated or defines a new technology.
2.	 Selects business processes that will be affected by the technology.
3.	 Rates the technology against the list of qualitative measures 

generated.
4.	 Runs the qualitative analysis using the Quality Function 

Deployment (QFD).
5.	 Inputs the technology cost information.
6.	 Inputs the to-be cost driver value.
7.	 Inputs technology benefits information.

8.	 Generates the output report.

Also, the Technology Evaluator or Expert Panel will have the 
right to:

1.	 Add new processes, assign performance measures to new 
processes, and assign cost drivers to new processes.

2.	 Add new performance metrics and assign new measures to 
processes.

3.	 Add a new cost driver and assign a new cost driver to processes.

The integrated methodology presented in Figure 1 is described below.   

4.1 Business Process Analysis

4.1.1 Business Process Mapping

The Business Process Mapping portion enables a user to define and map 
the end-to-end business process. A user identifies business processes 
by documenting business units on a geographical map and assigning 
processes to business units by selecting from a predetermined list of 
processes or by defining new processes. The business processes can be 
mapped when users:
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1.	 Select Geographical Map from the left panel.

2.	 Drag and drop a shape that identifies the node in the supply chain 
from the Supply Chain Stencil.

3.	 Select the shape.

4.	 Select Edit > Edit Node from the menu after which the Edit 
Business Processes window will open (Figure 2).

Figure 2. Edit Business Processes

5.	 Click the Add Process button at the bottom of the window, and the 
Processes window will appear (Figure 3).

Figure 3. Processes – Process Category

a.	 Add a Process Category (Figure 3):
(The fields will be blank if no processes are added.)

1.	 Type Category ID.
2.	 Type the Category Name.
3.	 Type the Category Definition.
4.	 Click Update.

4. USING FTAT
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Figure 4. Processes – Process 

b.	 Add a Process:
1.	 Go to Process tab (shown in Figure 4).

2.	 Type Process ID.

3.	 Type Process Name.

4.	 Select the process Category ID from the drop-down menu.

5.	 Type the Process Definition.
6.	 Click Update and close window.

6.	 Click Edit on the toolbar and select Edit Node, after which a 
window will pop up. The added process will now appear in the 
screen shown in Figure 2.

7.	 Click boxes that apply to the supply chain partner.

8.	 Click OK.

9.	 Repeat steps 2 through 8 to add processes.

10.	Select two shapes to connect the nodes in the supply chain in their 
flow order by selecting the first shape then holding the Ctrl key 
and then selecting the second shape; to establish the connection, 
click Deliver or Return on the toolbar. 

11.	After dragging and dropping all required shapes, select the one that 
is the focus of the study. Then click Processes on the toolbar or  
Edit > Edit Node from the menu and check the box next to the 
name of the process to indicate the node that is the focus of the 
study. If you don’t, the program will select a default focus.

4.1.2 As-Is Processes Cost

The Business Process Mapping/Technology Evaluator user can input the 
cost of each process. The as-is process cost can be defined when users:
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1.	 Click As-is Process Cost on the toolbar or select menu Edit > 
Process Costs.

2.	 A Process List is generated based on the business process mapped; 
the window that will pop up is shown in Figure 5.

3.	 Input the Annual Cost of each process.

4.	 Click OK. 

Figure 5. Process Costs

4.1.3 Cost Drivers

The Business Process Mapping/Technology Evaluator user can generate 
a list of predetermined cost drivers or add a new cost driver. A new cost 
driver can be added when users:

1.	 Click the toolbar and select Edit > Cost Drivers; a window will pop 
up (as shown in Figure 6).

Figure 6. Cost Drivers
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2.	 Add a Process Cost Driver:
a.	 Select Process ID from the drop-down menu.
b.	 Type Cost Driver Name.
c.	 Type the Process Definition.
d.	 Click Add.
e.	 Close window.
f.	 Repeat steps 1 and 2 to add other cost drivers.

4.1.4 As-Is Cost Driver Values

Business Process Mapping/Technology Evaluator users can enter the 
as-is value of a generated list of predefined cost drivers or newly added 
cost drivers. A cost driver is defined as the value that drives the cost of 
the process up or down. A cost driver value can be added when users:

1.	 Click As-is Process Cost on the toolbar or select menu Edit > Process 
Cost, then select the Cost Drivers tab (as shown in Figure 7).

Figure 7. Cost Drivers

2.	 A Cost Drivers list is generated.
3.	 Input the “As Is” Value of each process.
4.	 Input unit information on the cost driver (e.g., year) by typing in the 

unit value or by selecting from the drop-down menu.
5.	 Click OK.

4.1.5 Performance Measures

Business Process Mapping/Technology Evaluator users can generate 
a list of predefined performance measures or add a new performance 
measure when they:

1.	 Select Performance Measures from the left panel.

2.	 Click the Add button below the right panel to cause a window to 
pop up (as shown in Figure 8).
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3.	 Input the information related to the new performance measure:

a.	 Type Performance Measure Name.
b.	 Type Performance Measure Class.
c.	 Select Performance Measure Attribute from the drop-down 

menu.

d.	 Type Performance Measure Definition.
e.	 Click Processes tab.

Figure 8. Performance Measures

4.	 When users select the Processes tab shown in the window above,  
a new window will open (as shown in Figure 9).

Figure 9. Performance Measures Processes
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5.	 Assign Processes that apply to the new performance measure:

a.	 Select a Process from the left.

b.	 Click (>>) button or double-click the Process.
6.	 Click OK.
7.	 Repeat steps 1 through 6 to add other performance measures.

4.2 Technology Evaluation

The quantitative analysis is the second phase of the technology 
evaluation methodology used by the Freight Technology Assessment 
Tool. The tool enables the user to assess a technology (or a group of 
technologies) quantitatively by computing a set of financial measures for 
each technology. The financial measures include the net present value 
(NPV) of the technology(ies), internal rate of return (IRR), payback 
period, discounted payback period, and the benefit-cost ratio. To 
compute these financial measures, the user has to input some financial 
data for each technology. The inputs include technology costs (initial 
investment and annual costs), the useful life of the technology, and the 
required rate of return. The expert panel will add the to-be cost driver 
value to the technology benefits input (annual anticipated gains and 
cost reduction) related to processes (as-is process cost and as-is cost 
driver value during the business process mapping phase). The as-is 
process cost, the as-is cost driver, and the to-be cost driver will be used 
to compute the to-be process cost from which the process improvement 
cost will be computed. The process improvement cost is a direct input to 
the technology benefits. 

4.2.1 Technology Selection/Rating

Expert Panel or Technology Evaluator users can define a new freight 
technology when they:

1.	 Select Technologies from the left panel.
2.	 Click the Add button from the toolbar below the right panel, after 

which a window will pop up (as shown in Figure 10). 
3.	 Type Technology Name.
4.	 Type Technology Class.
5.	 Type Technology Definition.
6.	 Click Update.

4.2.2 Select Processes

Users must select processes that a particular technology will impact.  To 
select processes, the user must: 

1.	 Click Next or select the Processes tab, after which a window will be 
displayed (as shown in Figure 11).
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2.	 Select Processes to identify what the technology will impact.

a.	 Double click the process or click the (>>) button to move it to 
the right.

Figure 10. Technology

Figure 11. Technology – Process

4.2.3 Performance Measures Ratings

The Expert Panel or Technology Evaluator user rates the technology 
with respect to performance measures. The ratings range from -5 to +5 
(in increments of 1), where a negative rating indicates the technology 
downgrades the performance measure, a zero rating indicates the 
technology does not affect the performance measure, and a positive 
rating indicates the technology enhances the performance measure. 

1.	 Click the Rating tab or Next button, after which a window will pop 
up (as shown in Figure 12): 

2.	 A list of performance measures will be displayed.  
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3.	 The Expert Panel user will select a measure and use the drop-down 
menu under Rating to rate the performance measure.

Figure 12. Intermodal Database – Rating

The completion of performance measure rankings is the first step 
toward evaluating a particular technology. The user will repeat the same 
step for other technologies, then move on to the next step, Quality 
Function Deployment (QFD), which qualitatively assesses a technology 
or group of technologies. 

4.2.4 Technology Cost Information

The user will select a technology or define a new technology, then enter 
financial information for each technology as follows:

1. 	 Click Next or select the Costs tab. A window will pop up with the 
Cost fields that need to be populated (as shown in Figure 13).

Figure 13. Technology – Costs
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2.	 Under Costs, type in Initial Investment, Operating Cost, Maintenance 
Cost, Other Costs, and Useful Life. 

4.2.5 To-Be Cost Driver Values

The Expert Panel or Technology Evaluator user enters cost driver values 
based on the as-is process costs and as-is cost drivers defined and 
entered in the tool by the business process mapping user. To-be cost 
drivers can be populated when users:

1.	 Click Next or select the Drivers tab. A window will pop up (as 
shown in Figure 14).

2.	 Add the To-Be Cost Driver Value for each process

Figure 14. Intermodal Database – Drivers

4.2.6 Technology Benefits Information

The Expert Panel or Technology Evaluator user will enter the monetary 
benefits of each technology. Benefits can be populated when users:

1.	 Click Next or select the Benefits tab. A window will pop up with 
the Benefits field to be populated (as shown in Figure 15).

2.	 Add all Benefits: Reduced Insurance, Reduced Pilferage, Reduced 
Customs, and Other Benefits. 

That was the last step to be carried out in the integrated methodology. 
Up to this point the technologies were evaluated qualitatively and 
quantitatively. The final output of the methodologies is summarized in a 
table format with columns representing different technologies and rows 
representing qualitative criteria (i.e., performance attribute scores and 
total score) and quantitative criteria (i.e., financial measures such as IRR, 
NPV, and benefit-cost ratio).

3. Click Close
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4.	 Repeat steps in section 4.2.1 through 4.2.6 to evaluate additional 
technologies.

Figure 15. Wireless Dispatch

4.2.7 Quality Function Deployment (QFD)

The QFD portion enables the user to asses a technology qualitatively (or 
group of technologies) by generating a total score for each technology. 
The QFD analysis can be executed after defining the business process 
and rating the technology against the performance measures. The total 
score is computed automatically for each technology, given that an 
Expert Panel has rated the technology against the list of performance 
measures. The QFD (shown in Figure 16) can be executed when users: 

1.	 Select QFD from the left panel.

2.	 Select menu View > Update.

Figure 16. QFD Matrix

The QFD matrix, which consists of performance metrics (rows) grouped 
by performance attribute and technologies (columns), will be generated; 
it is populated with the ratings of each metric for each technology. The 
total score of each technology will be computed below the QFD matrix.

The primary QFD execution gives equal weight to performance 
attributes. However, relative weights of the seven attributes can be 
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altered to change the focus of the QFD analysis. For example, if the user 
would like to select a technology that increases the relative weight of 
security measures, the user would:

1. Click Attribute Weights from the toolbar in the QFD screen.

2. A window will pop up with seven attributes, all selected by default 
and weighted equally (as shown in Figure 17).

Figure 17. Attribute Weights

3. Select required performance attributes; deselect attributes that do not 
apply whatsoever.  

4. Increase the weight of an attribute relative to all the other selected 
attributes’ weights by moving the scale. 

4.2.8 Final Output

The final output includes a summary report of the qualitative and the 
quantitative analysis of each technology, including its performance 
score, net-present value, internal rate of return, payback period (years), 
discounted payback period (years), and benefit-cost ratio.

The output summary can be generated by:

1.	 Selecting the output summary from the left panel.

2.	 Selecting menu View > Update.
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4.2.9 Output Reports
Several output reports may be generated for a project and may be 
accessed by selecting View > Report, after which a window will pop up 
like the one shown in Figure 18.

Figure 18. Reports

Reports can be generated for:

• Processes.

• Performance Measures.

• Process Costs.

• Technologies.

• As-Is Cost Drivers.

• Technology Ratings.

• Technology Assessments.

The user can print displayed reports by clicking the printer icon on  
the toolbar.

4.2.10 Export to Excel

The user can export the QFD worksheet and the output summary to 
Excel by selecting File > Export to Excel.
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5. GLOSSARY OF TERMS

As-is Process Cost

The current cost of performing a process over a specified period prior to 
introducing the technology change being considered.

Benefit-Cost Ratio

A method used to help understand whether a new project or technology 
is economically feasible.  The ratio is calculated by dividing the 
quantified benefits by a measure of the cost.  A result greater than 
one means the project/technology is feasible; less than one means the 
project/technology is not feasible.

Business Process

A collection of activities that have definable starting and ending points 
and that achieve something of value to one or more organizations.  For 
example, the business process of delivering a shipment can be described 
as a series of activities whose value is transferring the possession of 
goods.

Business Process Mapping

A tool used to understand business processes and a means to help meet 
one of several possible goals, such as measuring process performance 
or understanding how a business process would change if a new 
technology was applied.  Business process maps generally include 
documenting specific activities or steps in the process, who performs 
them, and which activities are dependent on previous activities being 
completed.

Cost Driver

A factor related to an activity or a process that changes the volume or 
characteristics of that activity or process, and in doing so changes its 
costs. Activities and processes can have multiple cost drivers.

Cost Driver Value

The numeric value of the cost driver, including the units of that value.

Expert Panel

A group of domain experts who have the expertise and the authority 
to subjectively assess the impact of a particular technology on business 
processes and associated performance measures.  
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Internal Rate of Return (IRR)

Measures the attractiveness of an investment decision or proposed new 
project. IRR is the rate of return that would make the present value of 
future cash flows plus the final market value of an investment equal the 
current market price of the investment.

Net Present Value (NPV)

A measure used in capital budgeting to assess the profitability of a 
proposed investment or project.  It is the difference between the sum 
of a project’s benefits over time and the sum of the costs over time.  To 
do this, monetary values are assigned to each benefit and cost.  The 
calculation also recognizes the time value of money: that is, $1 today is 
not worth the same as $1 five years from now.

Payback Period

The length of time required to recover the cost of an investment. 
For example, if a $1million investment generates a positive return of 
$500,000 per year, then the payback period would be 2 years.

Performance Attribute

A characteristic of a performance measure.

Performance Class

A classification of performance measures in terms of attribute units, 
such as time and dollar value. 

Performance Measure

A qualitative or quantitative measure of outcomes, outputs, efficiency, 
or cost-effectiveness. In general, measures should be related to an 
organization’s mission and programs, and should not merely measure 
one-time or short-term activities.

Process Category

A high-level grouping of business processes. A category can be 
developed using a phase of the process flow, such as planning 
processes, execution processes, or enabling processes. 

Process Category ID

An identifier used in FTAT that uniquely refers to a process category.  
Users should consider using a letter of the alphabet to identify a process 
category.  For example, the letter “P” should be used to identify the 
“Plan” process category.

5. GLOSSARY OF TERMS



27

Process Definition

A brief description of the process that FTAT displays to users. The definition 
may include a summary of the kinds of activities included in the process and 
what organization is responsible for performing the process.	

Quality Function Deployment

A structured method used to help connect user needs (or requirements) to the 
design features of a project proposed to address those needs.  This method 
is particularly useful in accounting for needs that are not easily articulated or 
precisely defined.

Supply Chain

A collection of activities and organizations involved in moving products (for 
example, raw materials) from one point (such as a manufacturer’s facility) to 
another (such as a customer’s distribution center).  It includes the exchange of 
both material and associated information flows (for example, shipment notices).

Technology Class

A term used to categorize the technology, such as software or hardware.

Technology Definition

A brief description of a specific technology, including some indication of the 
business application of that technology.

5. GLOSSARY OF TERMS
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