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A.1 System Requirements 

• Microsoft Excel 5.0 or higher  
 
• Microsoft Access 2002 (XP) , 2003 or 2007 

 
• Adobe Acrobat Reader   

 
• While there are not strict guidelines for PC processing speeds or RAM when 

using the NT, a Pentium III processor with at least 512MB of RAM or better 
will help to facilitate the following: 1) successful import of NFIP data when 
there are hundreds or thousands of records; 2) successful appending of records 
when there are hundreds or thousands of records; 3) faster record loading 
times when browsing through records; 4) faster display of thumbnails when 
browsing through records; and 5) faster download of pictures in the image 
gallery.  

 
• Recommended screen resolution of 1024 by 768 pixels 
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A.2 Installation Instructions 
 

1. Load the installation CD. If it does not automatically start, browse to the 
installation CD folder and click NTSetup.exe. 

 
2. The following screen will appear: 

 

 
 

Click Yes to continue. The program installation will start.  
 

 
3. Next, the Setup Wizard will appear. Click Next to continue. 
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4. Enter your username and organization. This information is usually already filled 

in. 
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5. Select Typical as your Setup Type.  Select the option Custom to change the 

default installation folder. 
 

 
 
 Click Next to continue. 
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6. Click Install to begin the installation process. To review your settings, click 

Cancel to exit the Setup Wizard. 
 

 
 

After clicking Install, the status window will appear: 
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7. When the installation process is completed, click Finish to exit the Setup Wizard. 

 

 
 

If you have Access 2002 or Access 2007, the icon that appears in the Start > All 
Programs list needs to be modified to point to the correct Microsoft Office folder. 

To do this, go to Start > All Programs and right click on the NFMDCT_V3 icon.  Select 
Properties, and modify the target field to point to the correct Office folder (Office12 for 
Access 2007 or Office10 for Access 2002). 
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A.3 Installing the Repetitive Loss Property (RLP) Viewer 
 
1. Open the Setup Disk. 
 
2. Run the MapWinGISOCXOnly.exe program and follow the instructions. 
 
3. Once the MapWinGISCXonly installation is done, open the Release folder 

inside the Setup CD. 
 
4. Run the Setup.exe file.  
 

The RLP Viewer was developed using Visual Studio .NET. If this is the first 
installation in the computer, it will start the deployment of Microsoft .NET 
Framework. Just follow the instructions. At the end of the process, it could ask 
to reboot the computer. 

 
5. After rebooting the computer, if asked, the installation process will continue. 
 
6. View the PowerPoint presentation in the Presentation folder on the CD. 
 
7. Instructions for downloading shapefiles can be found in this file in the 

presentation folder: RLP Viewer 2.0 GIS Data Formatting.doc or in Appendix 
A.3.1. 
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A.3.1 RLP Viewer 2.0 GIS Data Formatting  

 
There are two steps involved before using the RLP Viewer: 1) obtaining your GIS 
data and 2) formatting your GIS data. 
 

Note: Also view the PowerPoint presentation in the Presentation folder on the 
RLP Viewer CD. 

 
 

Step 1: Obtaining your GIS data 
 

1. Navigate your web browser to the URL: 
http://arcdata.esri.com/data/tiger2000/tiger_download.cfm. 

 
Next, select a state from the drop down list (Figure 1). 

 

 
(Figure 1) 
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2. From the next drop down list, select the county that pertains to your data, 

click ”Submit Selection.” 
 

 
 (Figure 2) 

 

http://arcdata.esri.com/data/tiger2000/tiger_download.cfm
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3. From the list of available GIS data layers check the box next to: 

“County200,” “Line Features – Hydrography,” and “Line Features – 
Roads” (Figure 3). At the bottom of the page, click “Proceed to 
Download” (not shown). 

 
 

 
      (Figure 3) 
 
 

http://arcdata.esri.com/data/tiger2000/tiger_download.cfm
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4. At this page, click “Download File” (Figure 4). Download the data to the 

desired folder location. 
 

 
    (Figure 4) 
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5. After the download is complete, extract the individual WinZip folders 

(Figure 5), then extract the shapefile components (Figure 6).  
 

 
    (Figure 5) 
 

 
(Figure 6) 

  



National Flood Mitigation Data Collection Tool and RLP Viewer  Appendix A 
 

User’s Guide A-13 August 2008 
 

Step 2: Formatting your GIS data 
 

For each GIS layer you will see a collection of 3 files with the same name, 
but different file extensions (Figure 6 in Step 1). This collection of files 
that comprise each GIS layer needs to have the same name in order to 
work properly. The naming convention needs to match the example on 
page 8 of the RLP Viewer 2.0 manual. The minimum requirement is the 
county boundary shapefile. 
 
For our example (and for all data retrieved from ESRI ArcData site) the 
file name changes should be: 
 
Original File Name   New File Name 
tgr19153cty00    IA_POLK_County 
tgr19153lkA    IA_POLK_Roads 
tgr19153lkH    IA_POLK_Streams 
 
Your shapefile components also need to have the appropriate name and 
attribute fields in order for RLP Viewer 2.0 to map your properties.  

 
Layer Field Name Field Type Description 

Properties PROPLOCATR Text (50) It corresponds to the Property Locator 
number in the NT database 

Roads TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when the 
user stops the cursor over a street segment 
For labels 

Stream TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when user 
stops the cursor over a stream segment 
For labels 

Q3 FLOODWAY 
ZONE 

Text 
Text 

For identifying flood way 
For thematic coloring the flood map and 
to be displayed as a “tip” when the user 
stops the cursor over a flood polygon. 

Community TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when user 
the stops the cursor over a community 
polygon  
For labels 

County NAME Text For selecting which new property feature 
will be added to the properties shapefile 
avoiding points outside the extent of the 
county polygon. 

    (Figure 7)  
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1. To add a field, open the .dbf file using Excel. Right click on the .dbf 
file and choose the option “Open With.” Select Microsoft Office Excel 
(Figure 8). 

 

 
      (Figure 8) 

 
2. You should see the following (Figure 9): 

 

 
    (Figure 9) 
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3. Next, type “NAME” into the next empty column header. In order for 

the .dbf file to save correctly, select ‘Insert’ from the main menu, then 
“Name,” then “Define.” Delete all names in the workbook and select 
“OK” (Figure 10).  

 

 
    (Figure 10) 

 
 

4. Save the file and exit Excel. When prompted choose to save the file in 
the DBF 4 format (Figure 11). 

 

 
    (Figure 11) 

 
 

5. Repeat these steps to add the required fields for the streams and roads 
files, adding the appropriate column headers from Figure 7. 

 
Your GIS data is now properly formatted for use with RLP Viewer 
2.0. 
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A.4 NT Folder Organization and Maintenance 

By default, an NT database and a documentation folder will be installed into 
C:\Documents and Settings\<username>\NFMDCT_V3, but you can change 
this location during installation to another folder on your hard drive or network.  
The documentation folder within the NFMDCT_V3 folder is called NFMDCT.  
The nested NFMDCT folder initially contains only the NT documentation; 
however, it is also the repository for all images and documents uploaded into the 
NT.   
 
If you install to the default folder and want to move it later to the network or other 
location, you can do so without any problems. You do not need to reinstall from 
the CD to the network.   

The NT can store and organize properties in any way you prefer: by community, 
county, state, or FEMA region. How you work with field inspectors and others 
who use the data will determine the best way to set up your folder structure.  Keep 
the following in mind: 

• Always keep one database (the master) up-to-date with the latest field 
inspections and NFIP data.  Updating multiple databases can be confusing 
and time-consuming. See also Section 4.4.7.1, Updating a Master 
Database from a Subset Database. 

• Create subset databases from the master database as needed (by state, 
county, community, etc.) for field inspectors, community officials, or 
other users. Creating subset databases from the master ensures that you 
will always have the most recent data. 

• Organize the field inspector’s databases by date so you can rebuild the 
master if necessary.   

• Organize downloaded NFIP spreadsheets by date. 

• You will need an empty version of the NT database each time you want to 
create a subset database, so copy the NFMDCT_V3_Empty.mdb database 
from the installation CD to a folder on your local PC or network so it’s 
easy to retrieve when needed.   

• If there are other users who need to use the master database on the 
network, provide a separate copy to work with instead of the original.  
This will help to protect the master database from accidental data and/or 
file corruption. 

• See the graphics below for a few ideas for folder structure.  These are only 
suggestions; do what works best for your needs.  
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If you have access to a network, it’s strongly recommended that you store your 
databases on the network.  It not only provides a regular backup of the data but 
also allows for unlimited storage capabilities .  
 
As images and documents are added to the database, you will need an increasing 
amount of disk space to store them.  How much space is needed depends upon the 
size and quantity of images/documents.  
 
If you do store the databases on your local PC, make sure you back it up 
frequently to an external device. 

Folders organized by State 

Folders organized by Function 
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A.5 Enhancements Made to Version 3.0 
 

1. NEW FEATURES 
a. Added the ability to Export a Property data Template spreadsheet.  The 

spreadsheet will be populated with all of the data fields in the NT.  It can 
then be modified and imported back into the NT.  The only fields not 
importable are Possible Mitigation Measures Observed and the Certifiers 
Information.   

 
b. Added the ability to Export Claims and Flood Event information into an 

Excel spreadsheet. 
 

c. Added the last 10 properties worked on to the File menu. 
 

d. Added a Merge feature to the Utilities menu.  You can now merge the data 
entry fields from one property into another.   
 

e. Added 4 new Tutorials:  Importing NFIP Data into the NT, Creating a 
Subset NT Database, Appending Data into an Existing NT Database, and 
Maintaining a Master Database. 
 

f. Added the ability to print reports to PDF without having a PDF printer.  
During the NT installation, two additional files will be installed called 
DynaPDF.dll and StrStorage.dll.  They will be installed in the same folder 
as the database.  If you move the database and it can’t find the files, you 
won’t be able to print to PDF without a PDF printer. 
 

g. Added the ability to track multiple site visits on the Data Collection 
screen. 
 

h. Added a Photo Gallery that is available from the View menu in Limited 
and Detailed views, or from the Utilities menu. 
 
 

2. SCREEN CHANGES 
a. Made the Property Locator/RL# red and bolded and added 

“SRL(indicator)” after it to indicate SRL properties.    
 

b. Added the NFIP Data As of Date (from the collections screen) to the 
Limited View / NFIP Address section. 
 

c. Added Insured Status from the Insurance Screen to the Limited View / 
NFIP Address section.   
 



National Flood Mitigation Data Collection Tool and RLP Viewer  Appendix A 
 

User’s Guide A-19 August 2008 
 

d. The Data Collection screen will now collect multiple site visit information 
as well as track data changes made through the screen interface or through 
the Property Data Template import process.  To enter site inspection 
information, click on the inspectors name or date in the Limited View. 
 

e. Added the Data Collection screen and FEMA Regions to the View Menu.  
 

f. Added new buttons to the bottom of the Limited and Detailed Views:  
Find Properties, Show All Properties, Go to Detailed/Limited View, Save, 
Close, Go to PL# and Go to Record #.   
 

g. Made the thumbnail image larger and it will now appear in the last place it 
was dragged.   
 

h. All screens that open from the View menu can be sized and left open as 
you scroll through properties.   
 

i. The thumbnail will stay open when you switch between limited and 
detailed views.  You can also turn the image on and off from the detailed 
view as well as limited. 
 

j. Reformatted the Help screen and the Help menu.  Added sections for 
Documentation, Tutorials, Tools and Helpful Links.  Added a link to the 
RLP Viewer program. 
 

k. Added Last Claimant Name (Revised) to the Insurance screen.  
 

l. Added Streambed Elevation from FIS to the detailed view.  
 

m. If notes exist, they will be displayed when the mouse is moved over the 
Notes buttons in Limited and Detailed views. 
 

n. Added a “551” image next to each field that is needed in order to run the 
FEMA 551 worksheets.  
 

o. Added “Clear All” buttons next to the HVAC, Duct Work and Potential 
Hydraulics Impacts.  This is the only way to ‘deselect’ all options. 

 
p. FIND SCREEN – Reformatted into Tabs. 

i. Added Zone Insured In, Inspection Date, NFIP Data as of Date, 
Severe Rep Loss Indicator and Community ID starts with. 

ii. When you press Enter it will automatically perform the Find.  
iii. Reformatted and grouped items. 
iv. Fixed a bug in the Find Number of Claims payments. 
v. Added Last Claimant Name and Last Claimant Name (Revised). 
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3. NFIP IMPORT 

a. Importing additional fields from the NFIP spreadsheet:  Severe Rep Loss 
indicator, County and Local Property Identifier.  The Local Property 
Identifier is being imported into the Local Lot/Parcel ID field (detailed 
view).  The user can still overwrite the data.  If there is a value in the field 
when the NFIP data is imported, it will NOT be overwritten with the NFIP 
data. 

 
b. Added a third report produced in the NFIP Import Process.  It is a 

summary report by CID showing the number of properties per CID in the 
database before the Import, how many were Imported, the properties not 
Imported, and the new properties Imported.  

 
c. The community name, CID, city, county, state and zip fields will be filled 

in on the Limited View / Address Updates section.  This will happen only 
for new records, or if these fields are blank. 
 

d. Added the ability to cancel an import. 
 
 

4. APPEND PROCESS 
a. Added an Append Options screen which provides additional ways to 

append the data. 
 

b. Modified the Append process to capture “53 – File Not Found” errors.  If 
the file isn’t found then it is added to a new “Missing Images/Document” 
report.  The new report will display after pressing the Report button and 
closing the first report. 
 

c. When Appending into another database, the NT documentation files 
(user’s guide, tutorials, etc) will also be copied to the NFMDCT folder (if 
they don’t currently exist). 
 

d. Fixed an issue when appending the same data into a database causing the 
images to be duplicated.   

 
 

5. REPORTS 
a. Added the following new reports:  FEMA 551 worksheets A and B, 

AW501, Missing Images and Documents and Mitigation. 
 

b. Changed the Severe Rep Loss report screen drop-down box to list each of 
the SRL types. 
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c. The SRL type was added after the property locator number on all of the 
reports.  
 

d. Modified the report criteria screen for the Photo summary report so you 
can sort the properties by Rep Loss #, Community Name or CID number.  
You can get to this screen through the main menu – Reports option.  Also, 
only properties with photos will now appear in the list. 

 
e. Reformatted the Basic and Severe Rep Loss reports. 

 
f. Added the Inspection Date to the Properties Requiring Action/Update 

report. 
 
 

6. DATA STRUCTURE CHANGES 
a. Widened the Tax id field (detailed view) from 30 characters to 50 

characters. 
 

b. Widened the filename field for document names when loading pictures 
and documents from 42 characters to 247 characters.   
 

c. Widened the Local Lot/Parcel ID field in the Additional Site Information 
Tab of the Detailed Data view to 75 characters. 

 
 
7. MISCELLANEOUS 

a. Replaced the term “BureauNet” with “NFIP.” 
 

b. Changed the View menu to say Detailed View OR Limited View, not 
Detailed Data. 
 

c. Changed the CID field to a character field throughout the system in order 
to display the leading 0.  
 

d. Removed the # in all filenames that are uploaded to the tool and replaced 
it with “_”.   
 

e. Eliminated having to be administrator to load the tool – removed all OCX 
and DLL files that had to be registered. 
 

f. If there any entries in the Mitigation Updates Field boxes in the Limited 
View, the “Updates Made” checkbox will automatically be checked when 
the property is saved.  Also when saving the Limited View, the system 
will check the field mitigation actions to ensure they have been 
appropriately entered.  
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g. Added progress bars to several processes.  
 

h. Modified the transition process between the Limited and Detailed views to 
be smoother and quicker. 

 
i. Fixed several bugs throughout the system.  
 




