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Presenter�
Presentation Notes�
[Notes to trainer: 

For detailed help in customizing this template, see the very last slide. Also, look for additional lesson text in the notes pane of some slides.

Because this presentation contains Macromedia Flash animations, saving the template may cause a warning message to appear regarding personal information. Unless you add information to the properties of the Flash file itself, this warning does not apply to this presentation. Click OK on the message.]
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Get up to speed with the 
2007 Office system

Overview

• Goals

• Planning for success

• Outreach for success

• Taking your VITA Site to the next step

• Answers to  questions
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Goals
1. Provide free income tax preparation 

to eligible taxpayers.

2. Promote EITC to eligible workers.

3. Provide on site financial education 
and benefits that can reduce the 
cost of living.

4. Provide free saving accounts for 
direct deposit of refund.

5. Assist moderate and low income 
families build wealth.

Presenter�
Presentation Notes�
Notes:

Microsoft Office programs described in this training presentation include Microsoft Office Word 2007, Office Excel® 2007, Office PowerPoint® 2007, Office Access 2007, and Office Outlook® 2007. 

The Ribbon was developed in response to what Office users—possibly you—have asked for: programs that are simpler to use, with commands that are easier to find. The Ribbon may be new, but with a little time and exposure you’ll find that it works for you, not against you. 
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Planning for success

Location

• Where services are most needed

• Where financial and training services are available

• Conveniently located and near public transportation

• Accessible to elderly and disable

• Where the customers feel safe
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Planning for success
Yes, there’s a lot of 
change to familiar 
Microsoft Office 
programs. 

But it’s good change. 

Choose Partners with a commitment to provide community 

service and the ability to increase your capacity.

Life Skills Training    Housing Counseling    Food Stamp and Home Repair Referrals     

Facility    Credit Repair     Staff         Financial  Education   Computer Classes

Presenter�
Presentation Notes�
Instead of having 30 or so undisplayed toolbars, and commands buried on menus or in dialog boxes, you now have one control center that brings the essentials together and makes them very visual.

And once you learn how to use the Ribbon in one program (the picture here shows Word 2007), you’ll find it easy to use in other programs too.�
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Planning for Success

Lap- top Computer                                Resources

Credit Unions Student Volunteers

Outreach                                                       Publicity 

Research Evaluation
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Planning for Success 

Coordination Funds      Supplies       Resources         Training

Staff Facilities Security    Outreach  

Presenter�
Presentation Notes�
You’ll find the same organization in other 2007 Office system programs, with the first tab including commands for the most key type of work. The primary tab in Excel, PowerPoint, and Access is also the Home tab. In Outlook, when you create a message, it’s the Message tab.�
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Planning for Success

Coordination Team

Outreach             Recruitment           Advertisement

Training            Scheduling        Staffing       Publicity 

Presenter�
Presentation Notes�
Take the Paste command, for example. It’s one of the most frequently used commands. Why not give it maximum exposure in the window, along with its related commands, Cut and Copy? In Word and Excel, these commands all appear on the Home tab.

Less frequently used commands are less prominent on the Ribbon. For example, most people use Paste Special less often than they use Paste. So to access Paste Special, you first click the arrow on Paste.�
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Planning for Success

Hours of Operation

VITA Center
HANCOCK COMMUNITY

DEVELOPMENT CORPORATION
300 HENDERSON EXTENSION

ATHENS, GA 30606
(706) 546-1154

BEGINNING JANUARY 16, 2007
TUESDAYS FROM 1: 00 PM -7:00 PM

SATURDAYS FROM 12 NOON - 4:00 PM
APPOINTMENTS MONDAY-FRIDAY 9:00 AM - 4:00 PM
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Outreach

Presenter�
Presentation Notes�
If you don’t have a picture in your Word document, the commands to work with a picture aren’t necessary. But after you insert a picture in Word, the Picture Tools appear along with the Format tab that contains the commands you need to work with the picture. 

When you’re through working with the picture, Picture Tools go away. If you want to work on the picture again, just click it, and the tab appears again with all the commands you need. �
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Outreach
•Outreach is  Continuous 

•Email List serve for Non-profits

•Network with Business, Churches, Community Organization

•Be Creative

Presenter�
Presentation Notes�
In PowerPoint, the example described here, the Font group on the Home tab contains all the commands that are used the most to make font changes: commands to change the font face and font size, and to make the font bold, italic, or underlined.

Clicking the Dialog Box Launcher gets you to all the other, less commonly used options such as superscript.�
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Outreach

EITC/VITA Center
Outreach Round Table

Agenda
November 9, 2006

11:00 Am to 1:00 PM
Athens-Clarke County Police

West Precinct

Welcome
Introductions
Lunch
Power Point Presentation
The IRS and VITA Centers
Hancock Corridor VITA Center
How can You Help?
Closing Remarks
Pick up Flyers and Brochures  

Presenter�
Presentation Notes�
Try-undo-try. You select a font, font color, or style, or make changes to a picture. But the option you select turns out not to be what you want, so you undo and try again, and perhaps again, until you finally get what you have in mind. 

To use live preview, rest the mouse pointer on an option. Your document changes to show you what that option would look like, before you actually make a selection. After you see the preview of what you want, then you click the option to make your selection. 

Click Play to watch the process of seeing how different underline styles will look before selecting one. 

[Note to trainer:  To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing a Macromedia Flash animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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Outreach

Community Policing
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Outreach

FREE
Food
With a completed tax return 
At                   

Hancock Corridor
VITA Tax Center
300 HENDERSON EXT.
ATHENS, GA
706-546-1154

Presenter�
Presentation Notes�
For example, if you use Track Changes in Word or Excel every day to turn on revision marks, and you don’t want to have to click the Review tab to access that command each time, you can add Track Changes to the Quick Access Toolbar.

To do that, right-click Track Changes on the Review tab, and then click Add to Quick Access Toolbar. To delete a button, right-click it, and then click Remove from Quick Access Toolbar.

Click Play to see both these processes in action.

[Note to trainer:  To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing a Macromedia Flash animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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Outreach
ATHENS-CLARKE COUNTY WEED & SEED

FREE!       FREE!       FREE!
INCOME TAX SERVICE

PROVIDED FOR CLIENTS WITH LESS THAN OR EQUAL TO $38,000 ANNUAL INCOME
HANCOCK COMMUNITY

DEVELOPMENT CORPORATION
300 HENDERSON EXTENSION

ATHENS, GA 30606
(706) 546-1154

BEGINNING JANUARY 16, 2007
TUESDAYS FROM 1: 00 PM -7:00 PM

SATURDAYS FROM 12 NOON - 4:00 PM
APPOINTMENTS MONDAY-FRIDAY 9:00 AM - 4:00 PM

You will need:
099 Forms and the amount of other income received by you and your spouse; Social Secur 
own on the tax return; Provider’s address; Form 8332 or copy of divorce decree for non-cus 
r of the financial institution for direct deposit into a savings or checking account and a copy o

MEETING YOUR NEEDS

Presenter�
Presentation Notes�
For example, if you use Track Changes in Word or Excel every day to turn on revision marks, and you don’t want to have to click the Review tab to access that command each time, you can add Track Changes to the Quick Access Toolbar.

To do that, right-click Track Changes on the Review tab, and then click Add to Quick Access Toolbar. To delete a button, right-click it, and then click Remove from Quick Access Toolbar.

[Note to trainer: This slide is identical to the preceding slide except that it has static art instead of an animation. Use this slide if you have problems viewing the animation. Delete either the current slide or the preceding slide before showing the presentation.]�



Get up to speed with the 
2007 Office system

Outreach
•Food Bank                            Reverse 911                Direct Mail

• Local Government               Restaurants                 Door to Door

•Schools                                 Public Library          Flyers in Pay Roll

•Super Markets                      Recreation                   Corporate Bulletins

•Churches                              College Campuses      United Way

•Banks                                    Hospitals              Volunteer recruitment Fairs

•Radio                                     Health Centers        Career Center

•Local News Papers               Local Magazines         Senior Citizen Programs

•Public Television                   Community Connection     Public Transportation

WORD OF MOUTH

Presenter�
Presentation Notes�
More on low resolution: For example, in Word, with a higher resolution you will see all the commands in the Show/Hide group on the View tab. But with 800 by 600 resolution, you will see the Show/Hide button only, not the commands in the group.

In that case, you click the arrow on the Show/Hide button to display the commands in the group.

Generally, the groups that display only the group name at a lower resolution are those with less frequently used commands.�
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Outreach

Show 
Appreciation

to 
Partners 

&
Volunteers
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Outreach
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Outreach
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Outreach
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Outreach
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Taking it to the next  step

Assist

Families 

Build Wealth

Money 
Management

IDA
Program

Small 
Business Loans

Presenter�
Presentation Notes�
More on smaller windows: At any resolution, there is a window size at which some groups will display only the group name. So if you’re working in a program window that isn’t maximized, you may need to click the arrow on the group button to display the commands.

More on Tablet PCs: If you have a Tablet PC with a larger monitor, the Ribbon adjusts to show you larger versions of the tabs and groups.

�
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Summary

.
Plan for successful Outcomes with your selection of Location and Partners

Be Creative in your Outreach and Networking Campaign 

Outreach and Networking is a continuous process

Celebrate your Success
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Questions

Contact Information

Lieutenant Terrie Patterson

Athens-Clarke County Police Department

3035 Lexington Road

Athens Georgia 30605

(706) 613-3358 x 223

tpatterson@co.clarke.ga.us

Presenter�
Presentation Notes�
[Note to trainer: With Word 2007 or Excel 2007 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Word or Excel, with instructions to guide you. Important: If you don’t have Word 2007 or Excel 2007, you won’t be able to access the practice instructions.]�
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