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Chapter 22: File Exchange Procedures

Introduction

When a project is ready for construction, all the sheets in the plans
need to be converted to a PDF files. The Acquisitions Team in
Program Administration will use these files for their inclusion in the
Electronic Bid Solicitation. The following Workflows will describe the
methods that can be used to produce the PDF files.

Workflow 1: Creating PDF Files Using Print/Plot in
MicroStation J.

1. Open afile using MicroStation J, fence the sheet to be plotted.

2. Select the Print/Plot dialog using the MicroStation pulldown
menus. File > Print/Plot. Be sure the Fence (view x) is shown.

& Plot - WIPLOTZ\HP5100-AD1 (11x17)
File Configuration Entity Setup PenTahle

Plotter: . %45_shade_HF5100_11x17_landscape

Fence (View 1) Pen Table: \PEMN_TABLES\<S_SHADE_HP510

Figure 22-1: MicroStation J - Print/Plot

3. Select the PDF Plot Driver File. Setup>Driver.

4. Consultants should choose the applicable PDF Plot Driver files
setup for their printers.

5. For CFLHD employees it will be in
N:\Standards\Plotting\PrintPlot|plotdrv directory. For example
Design Area 2 should choose |Plotdrv_Ad2|HP5100(bw11x17)
\XS_shade HP5100_11x17_landscape.plt for cross section
sheets. Select the appropriate .plt for plan & profile sheets, no
shade plans and cross section sheets (portrait and landscape).

6. When you select the plot driver, the pentable is attached. If there
IS a project specific pentable used for normal plotting, attach the
pentable, Select PenTable>Load. For CFLHD employees it will be
in N:\Standards\Plotting\PrintPlot|Pen_tables directory.

7. Select Setup> Page.

8. Inthe Print Setup dialog, use the pulldown arrow and Select
Adobe PDF.

STANDARDS FOR USE WITH X10 CRITERIA 22-1
6/15/2006



Federal Lands Highwa

CFLHD CADD Standards Manual
Chapter 22 — File Exchange Procedures

Print Setup

Printer

Mame: | |Adabe POF | Properties...

Statug Feady

Type: Adobe PDF Caonvverter
YWhere: My Documents
Corrnent: Creates Adobe PDF

FPaper Orientatian

Size: T abloid - " Partrait
Source: |.-’-‘-.utnmati::all_l,l Select j @ * | andzcape

Metwork.... k. | Cancel

Figure 22-2: MicroStation J - Print Setup

9. Change paper size to Tabloid and Select Orientation to
Landscape. Select OK.

10. Select File > Plot

11. Navigate to location you want to store the PDF file and enter the
name of the file. PDF files should be named as the example
shown: A sheets - A001.pdf

12. Select Save and follow screen prompts.

13. The saved PDF file will open for you in Adobe.

NOTES:

= PDF files for Survey Control sheets created in MicroStation J
should be created using the procedures above.

= PDF files should be spot checked. For projects that have
specific pentables for normal printing should also attach the
project specific pentables when creating PDF files.
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Workflow 2: Creating PDF Files Using Print in
MicroStation V8.

1. Open a file using MicroStation V8, fence the sheet to be plotted.

2. Select the Print dialog using the MicroStation pulldown menus.
File > Print. Be sure the in the General Settings, Area is set for

Fence.
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Figure 22-3: MicroStation V8 - Print

In the Printer and Paper Size block, pulldown and Select Bentley

Driver.

Select the magnifying glass icon just to the right of the Bentley
Driver and Select the PDF Plot Driver File.

Consultants should choose the applicable PDF Plot Driver files

setup for their printers.
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6. For CFLHD employees it will be in
N:\Standards\Plotting\PrintPlot|plotdrv\pdf directory. For example
choose XS_Shade HP5100_11x17_landscape_pdf.plt for cross
section sheets. Select the appropriate .plt for plan & profile
sheets, no shade plans and cross section sheets (portrait and
landscape).

7. When you Select PDF plot driver, the standard pentable is
attached. If there is a project specific pentable used for normal
plotting, attach the pentable, Select PenTable>Attach. For CFLHD
employees it will be in N:\Standards\Plotting\PrintPlot|Pen_tables
directory.

8. Select Paper Size using pulldown to ANSI B.
9. Select File > Print.

10. Navigate to location you want to store the PDF file and enter the
name of the file. PDF files should be named as the example
shown: A sheets - AO01.pdf

11. Select Save and follow screen prompts.

NOTE:

= PDF files should be spot checked. For projects that have
specific pentables for normal printing should also attach the
project specific pentables when creating PDF files.

Creating PDF files for cross sections using the MicroStation
print method would be very time consuming. Since the cross
sections are usually plotted in one file, you can use the Batch
Print method. To do this, you need to make sure the following
four rules are followed.

e Rectangular MicroStation shape elements ("plotting
shapes") must placed around each sheet outlining the
areas within the dgn file to be plotted.

There should be no cross section sheets in a separate
drawing that needs to be inserted within the sheets of
your cross section drawing.

e Plotting shapes within each design file must be drawn into
the file in exactly the order the PDF files are to be
created.

For example, if the design file contains sheets number 5
through 8, then the first plotting shape drawn into the file
must be around sheet 5, the second plotting shape drawn
into the file must be around sheet 6, etc.

e Duplicate or extra plotting shapes are not allowed.

STANDARDS FOR USE WITH X10 CRITERIA 22 -4
6/15/2006



CFLHD CADD Standards Manual
Chapter 22 — File Exchange Procedures

Workflow 3: Creating PDF Files Using Batch Print

1. Open a file using MicroStation V8.

2. Make sure the design files to be translated are set up exactly as
outlined in the four rules above. If your design file contains
GEOPAK cross-sections created with the standard cross-section
layout files then your design files are set up correctly.

3. If you're batch printing standard cross-section layout files, make
sure to delete all the unused sheets cells from the design file.
Batch print will print each and every cross-section sheet cell in
the design file regardless of whether or not there are actual cross-
sections drawn in the sheet.

4. Select the Batch Print dialog from the MicroStation pulldown
menus (File > Batch Print). The dialog will initially appear as
shown below with the Printer, Plot Area, Layout, and Display
specifications set to default.

g[uniiiled] - Batch Print
File Edit Specifications
- -

Specifications Controling Frinting

Frinter: Default
Frint Area;  Default
Layout: Default
Diizplay: Drefault
# | File | Model | Description

Figure 22-4: Batch Print

5. For first time PDF plots PDF plotting format should be setup by
each user. To setup the PDF plotting format Select Specifications
> Manage. Select New and enter a name for the new PDF
format,i.e,”PDF landscape shade” for shaded plan and profile
sheets. Select OK.
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& Batch Print Specification Manager

Types Specifications |

Frinter Drefault Froperties |
Frint Area HF Dezignlet, E-zize, Landzcape

Layout HP-GL/2, D-size, Landscape Bename... |
Dizplay F'[ZIF landzcape shade

MHew...

FPDF, E-zize, Single autput file

PuostScript, Color, Landscape Copy... |
Lelete |

Figure 22-5: Batch Print Specification Manager

6. Inthe PDF landscape shade properties dialog box, Select the
Driver.

7. Consultants should choose the applicable PDF Plot Driver files
setup for their printers.

8. For CFLHD employees it will be in
N:\Standards\Plotting\PrintPlot|plotdrv\pdf directory. For example
choose P&P_Shade HP5100 11x17 landscape_pdf.plt for plan
and profile sheets. Select the appropriate .plt for plan & profile
sheets, no shade plans and cross section sheets. Select OK.

9. Inthe new PDF landscape shade properties dialog box:
a. Change Paper Size to ANSI B.
b. Orientation should be set to Landscape.

c. For Output and Post Processing, Select Name and modify
the following:

l. Inthe Format: pulldown, Select Custom.
[I. In the Extension: type in pdf.
lIl. In the String: type in A%p.%e.
IV. Select OK.

Where A is the sheet prefix. %p is a 3-digit plot counter
starting 000. The counter is not reset between design files
in a job set. %e is the contents of the extension field.

d. Unselect the “Print document set to single file”.
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& PDF Portrait
- Prititer
. ; . oK
aner:l shade_HF'S‘IDD_'I131?_p0ltra|t_pdf.plt| Driwer... |
Use Sustem Printer | ﬂl
- Paper - Orientation
Size: AMS|B v
| _>< — | | ) Landscape
o i in o . i
v 17.000 ® Portrait
~ Dutput and Post Pracessing
Printta; ™ File ) Device Marme... I
Directary: [ M:%8Z4az43-1[21F oadwaysshests\D-b Browse,., |
Print Crnd: | & Print Filename Format
Use Zf to represent print file I =
! A A ! Formati  Custam VI
| [ Prink document set to single file | Extension: [pdf Cancel I
Defaull document set output filename {optional| Shing: [A%p.¥e
| Samples:  A001.pdf, A002, pdf
- L ——

Figure 22-6: PDF Properties

10. Select Browse. Navigate to location you want to store the PDF
file and enter the name of the file. PDF files should be named as
the example shown: A sheets - A00L.pdf.

11. Select OK to close the “PDF Portrait” window.

12. The remaining 3 items in the Batch Print Dialog: Print Area,
Layout, and Display may need to be revised but should be the
same as batch hard copy printing. Update other inputs as
needed.

13. To add design files to plot, Select Edit >Add Files. Navigate to the
file(s) to be plotted and Select Add. When File selection is
complete, Select Done.

2\ [untitled] - Batch Print
File Edit Specifications

Leds & X H

Specifications Controlling Printing

Print &rea; Default

Lawout: Default
Diigplay: Default
# ¢ | File | Model | Description -

T WACANot 31 )MRoadwayhprphF40.dgn

2 MNACANotr1 31 )MRoadwaysprphF41.dan

3 NACAMot1 31 MR oadwaypnpiF42.dan hd i
»

4

Figure 22-7: Batch Print

14. Select File >Print. Select OK.
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Commitmant fo Excellance

15. Steps 5 - 11 should be repeated for first time PDF plot setup for
No Shade Plots, Cross Section Landscape and Portrait Plots.

16. Once the PDF plotting format have been initially setup, use of
Batch Print is an easy process.

a. Highlight the Printer in the Batch Print Dialog, Select
Specifications > Select. Navigate to a PDF plotting format
that has been created. Select OK.

b. The remaining 3 items in the Batch Print dialog: Print
Area, Layout, and Display may need to be revised but
should be the same as batch hard copy printing. Update
other inputs as needed.

c. Toadd design files to plot, Select Edit >Add Files.
Navigate to the file(s) to be plotted and Select Add. When
File selection is complete, Select Done.

d. Select File >Print. Select OK.

NOTE:

= PDF files should be spot checked. For projects that have
specific pentables for normal batch printing should also
attach the project specific pentables when creating PDF files.
Refer to Chapter 10 of the MicroStation V8 Standards Manual
for Batch printing.
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Workflow 4: Creating PDF Files Using Excel
Spreadsheets

Plan sheets created using excel spreadsheets needs to converted to
PDF files. The Acquisitions Team in Program Administration will use
these files for their inclusion in the Electronic Bid Solicitation. The
following Workflows will describe the methods that can be used to
produce PDF files from Excel spreadsheets.

1. Select File/Print.

2. Inthe Print Dialog use the pulldown under Name, Select > Adobe
PDF.

Prinker
Name: LA ~ | Froperties... |
Skakus: Idle
Tvpe: Adohe PDF Converter
Where: My Documentst®, pdf
Comment:  Creates Adobe POF [ Print ka File
Prink range _opies
ol r

Mumber af copies: 1 =

" Pagefs) From: | illl:n:l il

Prinit what Ijg ﬂil = ot
™ Selection " Entire workbook -

{* pActive sheet(s)

Previgw (] 4 | Close

Figure 22-8: Excel Print

3. Select Properties. In the Adobe PDF Setting window, Adobe PDF
Page Size should be set to 11x17.

4. Open the Layout window and Select Landscape. Open the
Paper/Quality window and Select Black & White.
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%" Adobe PDF Document Properties

Layaout F'apera’llluality| Adobe PDF Settings |

Adobe PDF Page Size: |'I'I w17 ﬂ &dd Custom Page... |

Adobe POF Conversion Settingz

Default Settings: | Standard j Edit...

@ |1ze these zettings to create PDF documents zuitable for reliable viewing and

printing of buginess documents. The POF documents can be opened with Acrobat
and Reader 5.0 and later.

Adobe POF Security: | Hone ﬂ Q

v iew Adobe PDF results

[v Prampt for Adobe PDF flenarme

[ Add Document Infarmation

[v Do not zend fonts to "“Adobe PDF"

[+ Celete log files for successful jobs

v &zk to Replace existing POF fle

[ ok l [ Cancel

Figure 22-9: Adobe PDF Document Properties

5. Select OK.
6. Inthe Print Dialog, Select OK.

7. Inthe “Save PDF File As” dialog, navigate to location you want to
store the PDF file and enter the name of the file. PDF files should
be named as the example shown: Bsheets - BO01.pdf. If you
have more than one printable spreadsheet in the file, use a
generic name, ie. BOO1-all.pdf. Follow Steps 9-14 to rename
multiple sheets.

8. Select Save. Adobe will open in the saved file.
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Figure 22-10 Adobe PDF Document —i.e. B00O1all.pdf

9. Select the Pages tab on the left edge of the window. If you have
more than one printable page per worksheet tab. Each page will
have to be saved to a new name.

10. With Adobe opened, and the Pages tab expanded, Right Click on
the Page to be saved.

11. Select Extract Pages. Verify the “from “ and “to” page numbers.
Do not check the “Delete Pages After Extracting” box.

12. Select OK.

13. Select File > Save As. Navigate to the location you want to store
the PDF file and enter the name of file. Select Save.

14. Re-open the B001-all.pdf file and save the remaining pages to
their corresponding sheet numbers. Delete the BOO1-all.pdf when
complete.
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