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Chapter 10 Batch Printing 
About Batch Printing 
Batch printing is a MicroStation utility used to print and re-print sets of 
drawings.  Job sets are created containing the desired drawing files 
and a set of print specifications are created for each job set.  The print 
specifications are defined containing information such as printer, print 
area, layout, and display.  This chapter will detail each of the 
necessary settings associated with Batch Printing. 

Workflow 1:  Accessing Batch Printing 
1. From the main MicroStation pull-down menus, select File>Batch 

Print. 

 

Figure 10-1:  File>Batch Print 

2. Once selected the Batch Print dialog box is activated.  The top bar 
on this dialog will show the current Job Set.  Shown below as 
[Untitled].  Once a new Job Set is created or an existing Job Set is 
opened the name will replace [untitled]. 
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Figure 10-2:  Batch Print 

3. To open an existing job set select File>Open and select the 
desired job. 

Job Sets 
Job Sets are lists of files to be printed, along with the associated print 
specifications used to print the files such as which printer, what area to 
print, what scale, which pen table, etc.  Each job set created will have 
the extension, .job. 

Workflow 2:  Creating a New Job Set 
1. The user must first select the design files to be added to the Job 

Set.  Select Edit>Add Files… 

 

Figure 10-3:  Add Files pull down menu 

The user may also alternatively select the Add Design Files icon, 
as shown below. 
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Figure 10-4:  Add Files icon 

2. Once selected the following dialog box will activate. 

 

Figure 10-5:  Select Files to Add 

3. Select the desired directory from the upper right Directories box.  
Once you have navigated to the correct directory, select the 
desired files from the upper left Files box.  You may select 
multiple files by using the control or shift keys while selecting. 

4. After selecting the desired files, the Add button will be active.  
Select the Add button and the selected files will be populated in 
the selected files box at the bottom of the above dialog box. 

5. Once complete, select the Done button. 



 

STANDARDS FOR USE WITH X10 CRITERIA 

CFLHD CADD Standards Manual
Chapter 10 — Batch Printing

10-4
9/7/2005

 

Figure 10-6:  Files Added to Job Set 

6. Once the desired files have been selected you may now set the 
plot specifications.  These specifications tell MicroStation how to 
plot the selected files. 

7. Select Specifications>Manage, or select the Manage Specification 
icon, as shown below. 

 
8. Once selected the following dialog box will activate. 

 



 

STANDARDS FOR USE

CFLHD CADD Standards Manual
Chapter 10 — Batch Printing

9. Begin by renaming the default printer to be a more descriptive 
name.  Select Rename, the following dialog box will activate.  Give 
a descriptive name, shown as hp 11x17 below, and select OK. 

 
10. Once renamed highlight the printer on the left and the newly 

renamed hp 11x17 on the right and select Properties. 

 
11. Once selected the following dialog box will activate allowing the 

user to select the desired printer driver.  Select the driver and 
choose OK. 

 
 
 
 
 
 

 

12. The next step w
standard sheet b
available to defi
with each borde
has been create
unless desired. 
In most cases the CFLHD user will want to select 
one of the plot driver files found in the 
N:\Standards\Plotting\plotdrv\ directory in order to
achieve special plotting effects such as shading 
contours or p&p sheet grids. 
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ill be to set the desired print area.  Using the CFL 
order cells will ensure that a plot shape will be 

ne the area to be plotted for each sheet.  Included 
r is a plot shape on level DRAFT_plot_shape that 
d as a construction element so it will not plot 
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13. As with step 9 above, rename the Print Area specification to be 
more descriptive, shown below as CFL. 

 
14. Once renamed select Properties. 

 
15. The print area properties dialog, shown above, allows the user to 

select the attributes of the plot shape and to look for the plot 
shape in either the master file, reference files, or both.  If any of 
the design files to be plotted has more than one sheet then check 
the Process Multiple Boundary Elements box at the bottom of the 
properties dialog 

 
 
 

 
The level of the plot shape must be typed in.  The
drop-down box will only include the levels in the 
master file, as the list could get quite long.
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16. Select the attributes of the plot shape and click OK.  When 
selecting the References check box the box below becomes 
active to allow the user to select certain reference files by logical 
or file name.  If this box is left empty all of the reference files will 
be searched. 

17. From the Batch Print Specification Manager dialog box select 
Layout. 

 

 
 

18. Select Default from the right hand box and then select Properties.  
For layout, the name (default) may be renamed if desired however 
there may be little need to change these specifications so default 
may be fine. 

 
 
 
 
 

 

19. Select Maxim
If a CFLHD standard sheet border cell is used 
and the Print Boundary Method is set to Shape
as outlined in steps 12 and 13 above, always 
setup the Properties as shown below. 
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ize, Center, and the correct units and select OK. 



 

STANDARDS FOR USE WITH X10 CRITERIA 

CFLHD CADD Standards Manual
Chapter 10 — Batch Printing

10-8
9/7/2005

20. From the Batch Print Specification Manager dialog box select 
Display. 

 
21. Select New to create a new set of specifications.  Input a new 

name and click OK. 

 
22. Select the new name from the right hand box and then select 

Properties. 

 
23. The display dialog is similar to the view attributes dialog box, but 

is specific to printing.  In MicroStation 2004 Edition you have the 
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ability to plot with attributes different than the current view.  From 
this dialog box you also have the ability to specify a pen table. 

 
 
 
 
 
 

 

24. From the
Border, 
features

25. Select th
26. Close th

the uppe
27. Once the

File>Sav
.job exte
directory
print loo

Workflow 3:
1. If reprint

in the m
file for th
be printe
directly 
skip this

2. From the
CFLHD users will, in most cases, want to specify a pen 
table here in order to implement special plotting features 
such as shading certain plotted elements (e.g., P&P sheet 
grids, contours) or labeling the plot with the plot date and 
time.  The standard CFLHD pen tables can be found in the
N:\Standards\Plotting\PrintPlot\pen_tables\ directory. 
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 example above we have turned Constructions, Print 
and Ref Boundaries Off.  This allows us to use these 
 during our work but not to plot them. 
e desired attributes and select OK. 
e Batch Print Specification Manager by selecting the X in 
r right corner. 
 files have been added and the specifications set, select 
e.  This will save all of the settings in a Job Set file with a 
nsion.  Job Set files may be stored in any convenient 
.  There is no standard or default directory where batch 
ks for these files. 

  Printing 
ing a previously saved Batch Print Job Set use File>Open 
ain Batch Print dialog pull down menus to select the .job 
at Job Set.  This will populate the dialog with the files to 
d and the associated print specifications.  If continuing 

from Workflow 2 above (Creating a New Job Set) then 
 step. 
 Batch Print dialog, shown below, select the printer icon. 
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3. The Print Batch dialog will activate. 

 
4. From this dialog box the user can select a print range, log file, 

and setup the system printer. 
 
 
 
 
 
5. Sele

be d

CFL Intern
At CFL ther
for both 11x
Listed in the
(.tbl) that ar
combination

11"x17" Blac
Prin
Plot
N:\S
Pen
whe
 

Plot Driver 
Descripti

 

The Set Up System Printer button will take you to the 
standard windows printer dialog.  This should not need to
be done at this point. 
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ct OK and the files will be sent to the printer.  A status bar will 
isplayed during the process, as shown below. 

 

al Ploting 
e are several combinations of plot drivers and pen tables 
17 and 8 ½ x 11 and for both color and black and white.  
 tables below are the plot drivers (.plt), the pen tables 
e automatically attached, and the output produced for each 
. 

k-and-White Sheets 
ter:  HP5100 LaserJet printers located in design areas 
 driver files location:   
tandards\Plotting\plotdrv\plotdrv_ad?\HP 5100 (bw 11x17)\ 
 tables:  Appropriate pen table is automatically attached 
n the user selects the plotter driver file. 

Pen Table (Attached Automatically) 
on 
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P&P_shade_HP5100_11x17_landscape.plt P&P_shade_HP5100.tbl 
Landscape orientation 11"x17".  Fades the P&P sheet profile grid (co=120 and/or co=160) and everything on 
levels 3-13 and 19-21.  All other elements are plotted with color = black.  Adds file name/date/time stamp at lower 
left edge of sheet border. 

no_shade_HP5100_11x17_landscape.plt no_shade_HP5100.tbl 
Landscape orientation 11"x17".  No fading or other special resymbolization – all elements are plotted 
with color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

no_shade_HP5100_11x17_portrait.plt no_shade_HP5100.tbl 
Portrait orientation 11"x17".  No fading or other special resymbolization – all elements are plotted with 
color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

summary_sheet_shade_HP5100_11x17_landscape.plt summary_sheet_shade.tbl 
Landscape orientation 11"x17".  Does grey background shading for filled shapes on lv=19.  All other 
elements are plotted with color = black. 

XS_shade_HP5100_11x17_landscape.plt XS_shade_HP5100.tbl 
Landscape orientation 11"x17".  Fades the XS sheet grid (co=120 and/or co=160).  All other elements 
are plotted with color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

XS_shade_HP5100_11x17_portrait.plt XS_shade_HP5100.tbl 
Portrait orientation 11"x17".  Fades the XS sheet grid (co=120 and/or co=160).  All other elements are 
plotted with color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

 

8½ x11 Black-and-White Sheets 
Printer:  HP5100 LaserJet printers located in design areas 
Plot driver files location:   
N:\Standards\Plotting\plotdrv\plotdrv_ad?\HP 5100 (bw letter 
size)\ 
Pen tables:  Appropriate pen table is automatically attached 
when the user selects the plotter driver file. 

 
Plot Driver Pen Table (Attached Automatically) 

Description 
P&P_shade_HP5100_letter_landscape.plt P&P_shade_HP5100.tbl 

Landscape orientation 8 1/2"x11".  Fades the P&P sheet profile grid (co=120 and/or co=160) and everything on 
levels 3-13 and 19-21.  All other elements are plotted with color = black.  Adds file name/date/time stamp at lower 
left edge of sheet border. 

no_shade_HP5100_letter_landscape.plt no_shade_HP5100.tbl 
Landscape orientation 8 1/2"x11".  No fading or other special resymbolization – all elements are 
plotted with color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

no_shade_HP5100_letter_portrait.plt no_shade_HP5100.tbl 
Portrait orientation 8 1/2"x11".  No fading or other special resymbolization – all elements are plotted 
with color = black.  Adds file name/date/time stamp at lower left edge of sheet border. 

XS_shade_HP5100_letter_landscape.plt summary_sheet_shade.tbl 
Landscape orientation 8 1/2"x11".  Does grey background shading for filled shapes on lv=19.  All other 
elements are plotted with color = black. 

XS_shade_HP5100_letter_portrait.plt XS_shade_HP5100.tbl 
Landscape orientation 8 1/2"x11".  Fades the XS sheet grid (co=120 and/or co=160).  All other 
elements are plotted with color = black.  Adds file name/date/time stamp at lower left edge of sheet 
border. 
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11"x17" Color Sheets 
Printer:  HP8550 LaserJet printer located in plotter room. 
Plot driver files location:   
N:\Standards\Plotting\plotdrv\plotdrv_ad?\HP 8550 (color 
11x17)\ 
Pen tables:  Appropriate pen table is automatically attached 
when the user selects the plotter driver file. 
 

Plot Driver Pen Table (Attached Automatically) 
Description 

hp8550_wysiwyg_color.plt hp8550_wysiwyg.tbl 
Landscape orientation 11"x17".  Plots all elements with color shown on screen except black screen 
background changed to white background in plot.  Adds file name/date/time stamp at lower left edge 
of sheet border. 

hp8550_pnp_color.plt hp8550_pnp_color.tbl 

Landscape orientation 11"x17".  Fades the P&P sheet profile grid (co=120 and/or co=160) and 
existing planimetrics to gray.  Fades all elements on lv=3-13 and 19-21 to a lighter (less saturated) 
shade of their on-screen color.  Other elements are plotted with their on-screen color.  Adds file 
name/date/time stamp at lower left edge of sheet border. 

 

Wide Format Color Plots (up to 36" x 120") 
Printer:  HP5500 DesignJet printer located in plotter room. 
Plot driver files location:   
N:\Standards\Plotting\plotdrv\plotdrv_ad?\HP 5500 (color roll 
plotter)\ 
Pen tables:  Appropriate pen table is automatically attached 
when the user selects the plotter driver file. 
 

Plot Driver Pen Table (Attached Automatically) 
Description 

HP5500ps.plt hp8550_wysiwyg.tbl 
Roll plots up to 36"x120".  Plots all elements with color shown on screen except black screen background 
changed to white background in plot.  Adds file name/date/time stamp at lower left edge of sheet border (if any). 
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