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Introduction 
 
The purpose of this document is to provide information to federal agencies on creating accessible Portable 
Document Format (PDF) using Adobe Acrobat Professional v 6.0.   PDF is commonly used to sustain the 
“look and integrity” of original documents.  
 
Preparation of documents into an accessible PDF format that is readable by people with disabilities 
requires a few extra steps beyond the “save as” conversion method.  This information is provided to 
equip developers of online documents with the steps necessary to produce an accessible PDF that 
can be read using assistive technology.             
                                                                                                   
The Federal government works to produce accessible online documents and content for all people, 
including people with disabilities who use assistive technologies.  Today’s federal web sites often 
include documents that are posted in PDF.  Assistive technologies such as screen readers rely on 
computer-based information to effectively interpret and navigate PDF content.  While converting 
documents to PDF may prove quick and simple, there are several steps that must be taken to 
ensure the PDF is accessible.  
 
Acrobat Professional 6.0 Supports Accessibility 

With Acrobat Professional v6.0, making document content accessible to screen readers is possible 
while still preventing copy and paste.  In addition, the software includes the following features: 

• Conversion of existing PDF to tagged PDF files  

• Object/image tagging 

• Tag review and edit options 

• Voice recognition 

• Abiltiy to add hyperlinks 

• Export text from PDF files to text (.txt), Rich Text Format (.rtf), XML, HTML, and Word (.doc) 
format 

• File size reduction for tagged PDF  

 
1)  Creating an Accessible Adobe PDF file from Microsoft Office Applications 
     (Note:  You must have Adobe Acrobat Professional v6.0 installed) 
 
1. Open your document in the chosen MS Office application (Word, Powerpoint, Excel). The example in 

Figure 1 below is used from MS Word. 

2. Choose Adobe PDF > Convert to Adobe PDF 

3. Click the Settings tab (Note: To convert all work pages within Excel, choose Adobe PDF > Convert 

Entire Workbook). 

4. Under Application Settings, check to be sure the following settings are enabled: 

a. Attach source file to Adobe PDF 

b. Add links to Adobe PDF 

c. Add bookmarks to Adobe PDF 

d. Enable accessibility and reflow with Tagged PDF 

e. Click ok to close the Acrobat PDF Maker window 

f. Click on the convert to Adobe option  in your word commands. 
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Figure 1 - Acrobat PDF Maker Window in Microsoft Word 

 
2.   Test Your Document for Accessibility 
 

Open your document in Adobe Acrobat Professional v6.0 and follow the steps below to check for 
accessibility, navigation and readability of your document: 

 
 Accessibility Quick Check (minimum recommended): 
 

• Select Advanced > Accessibility > Quick Check (see Figure 2) 

• If additional problems exist, you may need to tag some elements in your document 

(see #4 Tagging Your Document) 
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Figure 2 - Accessibility Quick Check Window 

 

• Go to View > Read Out Loud and let Acrobat read your document for you 

[If accessibility problems exist, information will be present in the Quick Check 

window.]    

• Tagging may be necessary for some elements in your document such as images, 

hyperlinks, etc. (see tagging your document) 

• If you have absolute hyperlinks in your document, Go to Advanced > Links > 

Create From URLs In Document, to create active hyperlinks 

 

Accessibility Full Check and Read Out Loud Feature 

1. Go to Advanced > Accessibility > Full Check  

[If accessibility problems exist, information will be present in the Full Check 

window.]   

2. Select Create Accessibility Report, and choose a location for the report 

3. Specify the pages you want included in the accessibility check 

4. Select the Checking Options that you want 

5. Close this window, review the report and decide what you need to fix within your 

document to make it accessible (see tagging your document) 

6. Go to View > Read Out Loud and listen to Acrobat read the document to you 

 
Hints for Repairs:  

 

 Specifying a Language 

• Set the default language for the entire document by choosing File > Document Properties and 

setting the Language field  

• Set the language for all the text in a subtree of the Tags tree by selecting the element at the root 

of the subtree, choosing Options > Properties, clicking on the Tag tab, and filling in the Language 

field  
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• Set the language of any amount of text by selecting the text in the Content panel, choosing 

Options > Properties, clicking on the Tag tab, and filling in the Language field. 

Adding Content To the Structure Tree. 

When content is not included in the Tags tree, you may wish to add it to the tree or to mark it as an 

artifact, since screen readers skip over artifacts.  

• To mark it as an artifact, select the content in the Content panel, and then choose Options > 

Create Artifact.  

• To add content to the tree, select the content in the document with the Select Text tool, the 

TouchUp Text tool or the TouchUp Object tool. Select its parent in the Tags tree, then choose 

Options > Create Tag from Selection. Drag the new tag to its correct location, if necessary. For 

comments, links, and annotations that are not included in the structure tree, choose Options > 

Find. Select the type of item to search for and choose Find. Tag Element will let you add the item 

below the currently selected element in the Tags tree. 

3.   The tagging process is a critical step necessary to ensure your PDF is accessible to assistive 

technology such as screen readers.  Adobe suggests a logical structure refers to the way a 

document is organized with title pages, chapters, sections and subsections.  Accordingly, tagged 

documents follow a logical structure that allows screen readers to navigate a page, read 

information and interpret graphics.   

 
In Acrobat, you can tag a PDF document using the following methods: 

 
 In Acrobat Professional 6.0 

o Choose Advanced > Accessibility > Add Tags to Document 

o Your document is now tagged for use with assistive technology** 

o Note:  When manipulating or adding tags to a document, select the “tag annotations” 

under “Options” in the Tag palette  (Go to View > Navigation > Tags.  Select the 

Options tag and select “tag annotations”) 

 
In Acrobat Standard 6.0  

o Open the PDF document within the Acrobat application 

o Select Advanced > Accessibility > Make Accessible 

o Use the Touch Up Object tool to add alt tags to images  

o Go to View > Navigation > Tags to get the Tags palette 

o From the Tags palette, select the Options tag and select “tag annotations” 

o Use the Advanced > Links > Create From URLs in Document 

o Your document is now tagged for use with assistive technology** 

 
**Note:  Depending on what elements your document contains, such as images and links, you may 
need to add additional tags to make your PDF fully accessible to screen readers such as Jaws and 
Window Eyes.  Often PDF’s require manual editing to achieve the desired reading order, however 
Adobe recommends limiting tagging to alternate text.   
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A.   Applying Tags Manually to Fix Problem Areas 
 
 To create a tags tree for untagged PDF file: 

1. Open the Tags tab in the Navigation pane, or choose View > Navigation Tabs > Tags to 
open the Tags Tab 

2. Choose Options > Add Tag.  Label the tag 
3. Highlight the Tag name 
4. On the right of the window, click on Options > Properties to add alt text.  
5. Save the document.  Changes to the tags tree do not become part of the document 

until it is saved 
 
Adding tags to already tagged PDF tree: 
1. Select the element preceding the new tag 
2. Choose New Tag from the Options menu on the Tags tab 
3. In the menu, choose the type of element you want to create 
4.   If necessary, drag the new element to the desired position in the tags tree and then 

save the document  
 

B.   Adding Alt Text  
If your document has no descriptive or alt text on images, the image itself will provide no 
information to a screen reader and the image is considered “not accessible.”  Thus, you 
must first find its tag in the tags tree.  However, an easier way to add alt text is via the link 
itself. 

 
To find a <link> in the tags tree from a link in a PDF document: 
1. Choose the Select Text tool 
2. Select a range of text that will be near the link in the tags tree. 
3. In the Tags tab, click Options 
4. Select Find Tag From Selection.  (If you are working with a long document, you may have to 

scroll down to that point in the tags) 
5. Find the <Link> tag for the link 
 
To add alt text to a link in a tags tree: 
1. In the tags tree, find the <Link> tag 
2. Right – click the <Link> tag 
3. On the context menu, select Properties 
4. Enter alt text for the link 
5. Click Close 

 
C.   To Analyze the Tagging in a PDF Document for Accessibility: 
1. Choose Advanced > Accessibility > full Check 
2. Select Create Accessibility Report 
3. Select Create Comments In Document if you want to see the accessibility issues 

identified with comments in the document so that the problems appear in context 
4. Specify the pages that you want included in the accessibility check 
5. Select any of the Checking Options that you want to check 
6. Click Start Checking 

 
 

4) Working with Scanned Documents 
 

When documents are scanned and converted to PDF files, they are not accessible using assistive 
technology because the content is not tagged and is therefore not searchable or readable.  In 
addition, the document has no logical reading order, flow or organizational structure by which 
assistive technology can understand and interpret. Thus, scanned documents require some 
tweaking to make the information and graphics within the document accessible.   

 
To help make your scanned PDF document readable with assistive technology, Adobe Paper 
Capture can apply an Optical Character Recognition (OCR) feature that adds text to scanned 
PDF’s.  Caution should be given to the clarity of the document after scanning since this may 
interfere with the interpretation of information as provided by the OCR (the quality of the scan 
will determine the best paper capture). 
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 Although Adobe offers the Adobe Paper Capture software for a fee, the paper capture feature 
we discuss here is bundled in the Adobe Acrobat Professional v6.0 as a plug in.   
 
Once your document is scanned and converted to a PDF (such as File > Create PDF > From 
Scanner) proceed using the following method: 

 
1. Choose Document > Paper Capture > Start Capture 
2. Click Edit in the Paper Capture dialog box 

 
 

 

 
Figure 3 - Paper Capture Window 

  

3.   Select a PDF Output Style in the Paper Capture Settings dialog box  

 

 

Figure 4 - Paper Capture Settings 

 
4.   Click OK in the Paper Capture Settings dialog box 

5.   Click OK in the Paper Capture dialog box to start the capture of the scanned PDF 
Document  
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Note:  To replace text with actual rendered characters from OCR, choose Formatted Text & 
Graphics as your Output Style in the Paper Capture Settings dialog box.  Any characters not 
properly recognized remain as scanned images of the characters.  You can make corrections so 
that the scanned images of characters are recognized as actual characters.  Formatted Text & 
Graphics offers optimum accessibility. 

 
 

 

5)   Finding OCR Suspects 

If the OCR dictionary has difficulty identifying characters, it considers them suspect or 
questionable.  Adobe Acrobat Professional v6.0 offers two options: Find First OCR Suspect or 
have all OCR suspects displayed. 

 

 To find the first OCR suspect: 

1. Choose Document > Paper Capture > Find First OCR Suspect.  The Find Element 

window displays the first suspect for inspection 

2. Compare the suspect in the document with the image of the word in the Find 

Element dialog box.   

3. Click Accept and Find to accept the text and move to the next suspect word or click 

Find Next to leave the suspect unchanged and move to next suspect 

      4.   Use the Touch Up Text Tool to click the suspect and type edits to correct text 

 
 
6)   Acrobat Distiller 
 

The distiller is used to optimize the conversion process.  Adjust the default setting in the distiller 
to set your PDF to standard, smallest file size, press quality or high quality files. 
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Figure 5 - Acrobat Distiller 

 
      Enhancing Accessibility of MS Word 2000  
 
     To enhance the accessibility of your MS Word 2000 documents before converting to PDF. 

 
• If you create your documents in Word 2000.  Word 2000 lets you create tagged Adobe 

PDF, which has greater functionality for accessibility than the structured Adobe PDF 

created from Word 97 documents 

• Use styles to format your Word document, such as titles, headings and paragraphs 

• Use columns command in Word to create columns in lieu of tabbing 

• Use the Insert Table command or Draw Table tool in Word to create tables 

• Add alternate text to all images.   

 
o To create your alternate text, right click on the image 

o Select Format Image 

o From the Format Image window, select the tab marked “Web” 

o In the “Alternative Text” box, type in a description of your image 

 
 
7.)  Acrobat Additional Professional v6.0 Features to Meet Accessibility 
 
      The following is a quick checklist of tools you can use to make your document accessible: 
  

1. To add a hyperlink to your document, Go to Tools > Advanced Editing > Link 
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2. To activate URLs written in your document, Go to Advanced > Links > Create URLs in 

Document 

3. To add Metadata, Go to Advanced > Document Metadata 

4.   To condense a PDF, Go to Advanced > Acrobat Distiller 

 
 
ADOBE Supported File Types 
 
Microsoft Office:  Word (.doc), Powerpoint (.ppt), Excel (.xls), Publisher (.pub) 
 
Adobe formats:  Illustrator (.ai), InDesign (.indd), FrameMaker (.fm, .mif), 
  PageMaker (.pm, .pm6, .pmd, .pmt), Photoshop (.psd) 
 
Auto CAD: AutoCAD (.dwg) 
 
Corel WordPerfect Office Formats: 
  WordPerfect (.wpd) 
 
Adobe PostScript Formats: 
  PostScript (.ps, .prn), Encapsulated PostScript (.eps) 
 
Text Formats: Rich Text Format (.rtf), Text (.txt) 
 
Image Formats: Windows bitmap (.bmp), GIF (.gif), JPEG (.jpg), PCX (.pcx), PICT (.pct, .pict),  

PNG (.png), RLE (.rle), TIFF (.tif) 
 
 
 
 
 
 
 
Other Adobe Accessibility Software 
 
Adobe Acrobat 6.0

The Adobe® Acrobat® 6.0 product family contains a richer set of specialized tools that can also be used 

to create accessible Adobe PDF files. Documents can be read in Acrobat through the use of assistive 

technologies as well. 

 
Acrobat Capture 3.0

Adobe Acrobat® Capture® 3.0 software is an addition to Adobe Acrobat 6.0 for people who want to 

process high volumes of scanned paper and turn them into searchable tagged Adobe PDF files. 

 
Adobe PDF Forms Access

Adobe PDF Forms Access is used to optimize existing PDF forms more quickly. This product is bundled as a 

component of the Acrobat Capture 3.0 Agent Pack, but it can also run standalone. Purchase of Acrobat 

Capture 3.0 (the complete product) is not required. 

 
Adobe PDF Accessibility - Additional References: 
 
http://www.adobe.com/enterprise/accessibility/main.html
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http://www.adobe.com/enterprise/accessibility/acrobat60.html
http://www.adobe.com/enterprise/accessibility/acrobatcapture30.html
http://www.adobe.com/enterprise/accessibility/formsaccess.html
http://www.adobe.com/enterprise/accessibility/main.html


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copies of this document may be obtained at no charge by contacting the General Services Administration, 
Office of Governmentwide Policy, Center for IT Accommodation at 202/501-4906, 202/501-2010 TTY or by 
e-mail at section.508@gsa.gov. 
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